<!DOCTYPE html><html class="no-js mh-two-sb" dir="ltr" lang="en-US"
 prefix="og: https://ogp.me/ns#" ><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="https://manchesterinklink.com/xmlrpc.php" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51979900-1', 'auto');
  ga('send', 'pageview');</script>  <script defer src="data:text/javascript;base64,KGZ1bmN0aW9uKHcsZCxzLGwsaSl7d1tsXT13W2xdfHxbXTt3W2xdLnB1c2goeydndG0uc3RhcnQnOgpuZXcgRGF0ZSgpLmdldFRpbWUoKSxldmVudDonZ3RtLmpzJ30pO3ZhciBmPWQuZ2V0RWxlbWVudHNCeVRhZ05hbWUocylbMF0sCmo9ZC5jcmVhdGVFbGVtZW50KHMpLGRsPWwhPSdkYXRhTGF5ZXInPycmbD0nK2w6Jyc7ai5hc3luYz10cnVlO2ouc3JjPQonaHR0cHM6Ly93d3cuZ29vZ2xldGFnbWFuYWdlci5jb20vZ3RtLmpzP2lkPScraStkbDtmLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGosZik7Cn0pKHdpbmRvdyxkb2N1bWVudCwnc2NyaXB0JywnZGF0YUxheWVyJywnR1RNLTU3REYyUDInKTs="></script>  <script src="https://3060c88aad994d5c95af30a67b2147ad.js.ubembed.com" async></script> <title>‘We are just treading water’: State still struggling to ensure poor people have an attorney | Manchester Ink Link</title><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://manchesterinklink.com/we-are-just-treading-water-state-still-struggling-to-ensure-poor-people-have-an-attorney/" /><meta name="generator" content="All in One SEO (AIOSEO) 4.2.3.1 " /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Manchester Ink Link | Where all things Manchester Connect!" /><meta property="og:type" content="article" /><meta property="og:title" content="‘We are just treading water’: State still struggling to ensure poor people have an attorney | Manchester Ink Link" /><meta property="og:url" content="https://manchesterinklink.com/we-are-just-treading-water-state-still-struggling-to-ensure-poor-people-have-an-attorney/" /><meta property="fb:app_id" content="885602785560671" /><meta property="fb:admins" content="100027921515605" /><meta property="og:image" content="https://manchesterinklink.com/wp-content/uploads/2022/07/unnamed-92.jpg" /><meta property="og:image:secure_url" content="https://manchesterinklink.com/wp-content/uploads/2022/07/unnamed-92.jpg" /><meta property="og:image:width" content="1177" /><meta property="og:image:height" content="717" /><meta property="article:published_time" content="2022-07-20T12:57:17+00:00" /><meta property="article:modified_time" content="2022-07-20T12:57:17+00:00" /><meta property="article:publisher" content="https://www.facebook.com/manchesterinklink" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@ManchInkLink" /><meta name="twitter:title" content="‘We are just treading water’: State still struggling to ensure poor people have an attorney | Manchester Ink Link" /><meta name="twitter:creator" content="@ManchInkLink" /><meta name="twitter:image" content="https://manchesterinklink.com/wp-content/uploads/2022/07/unnamed-92.jpg" /><meta name="google" content="nositelinkssearchbox" /> <script type="application/ld+json" class="aioseo-schema">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</script>  <script defer src="data:text/javascript;base64,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"></script> <meta name="google-site-verification" content="mRZujpR6urRoInkRXZIU93PZbThvJFOzl1rXgrUH7ss" /><link rel='dns-prefetch' href='//cdn.streetinteractive.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//use.fontawesome.com' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel="alternate" type="application/rss+xml" title="Manchester Ink Link &raquo; Feed" href="https://manchesterinklink.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Manchester Ink Link &raquo; Comments Feed" href="https://manchesterinklink.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Manchester Ink Link &raquo; &#8216;We are just treading water&#8217;: State still struggling to ensure poor people have an attorney Comments Feed" href="https://manchesterinklink.com/we-are-just-treading-water-state-still-struggling-to-ensure-poor-people-have-an-attorney/feed/" /><link rel='stylesheet' id='gtranslate-style-css'  href='https://manchesterinklink.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.9.3' type='text/css' media='all' /><link rel='stylesheet' id='mediaelement-css'  href='https://manchesterinklink.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://manchesterinklink.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' /><link rel='stylesheet' id='cookie-law-info-css'  href='https://manchesterinklink.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.1.2' type='text/css' media='all' /><link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://manchesterinklink.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.1.2' type='text/css' media='all' /><link rel='stylesheet' id='wpos-slick-style-css'  href='https://manchesterinklink.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/slick.css?ver=3.1.4' type='text/css' media='all' /><link rel='stylesheet' id='logo_showcase_style-css'  href='https://manchesterinklink.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/logo-showcase.css?ver=3.1.4' type='text/css' media='all' /><link rel='stylesheet' id='widgetopts-styles-css'  href='https://manchesterinklink.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' /><link rel='stylesheet' id='mh-magazine-css'  href='https://manchesterinklink.com/wp-content/themes/mh-magazine/style.css?ver=3.9.0' type='text/css' media='all' /><link rel='stylesheet' id='mh-magazine-child-css'  href='https://manchesterinklink.com/wp-content/themes/mh-magazine-child/style.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='googlefontsextra-css'  href='https://fonts.googleapis.com/css?family=Special+Elite&#038;ver=5.9.3' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://manchesterinklink.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' /><link rel='stylesheet' id='mh-font-awesome-css'  href='https://manchesterinklink.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' /><link rel='stylesheet' id='tablepress-default-css'  href='https://manchesterinklink.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' /><style id='tablepress-default-inline-css' type='text/css'>.tablepress{width:100%}.tablepress .column-2,.tablepress .column-4{width:14%}.tablepress .column-1,.tablepress .column-3{width:20%}@media (max-width: 1024px){.table-press{width:100%}.tablepress tr{display:block;border-bottom:2px solid #ccc;padding-bottom:12px}.tablepress td{display:block}.tablepress .column-2,.tablepress .column-4{width:auto}.tablepress .column-1,.tablepress .column-3{width:auto}.tablepress thead th{display:none}.tablepress thead th:first-child{display:block}.tablepress .dataTables_filter,.tablepress .dataTables_length{display:block;float:none}.tablepress .column-1{font-weight:700;font-size:1.6rem}.tablepress tbody td,.tablepress tfoot th{border:0}}</style><link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.13.0/css/all.css' type='text/css' media='all' integrity="sha384-Bfad6CLCknfcloXFOyFnlgtENryhrpZCe29RTifKEixXQZ38WheV+i/6YWSzkz3V" crossorigin="anonymous" /><link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.13.0/css/v4-shims.css' type='text/css' media='all' integrity="sha384-/7iOrVBege33/9vHFYEtviVcxjUsNCqyeMnlW/Ms+PH8uRdFkKFmqf9CbVAN0Qef" crossorigin="anonymous" /><style id='font-awesome-official-v4shim-inline-css' type='text/css'>@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}</style><link rel='stylesheet' id='jetpack_css-css'  href='https://manchesterinklink.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1.2' type='text/css' media='all' /> <script type='text/javascript' src='https://manchesterinklink.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://manchesterinklink.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script defer id="jetpack_related-posts-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgcmVsYXRlZF9wb3N0c19qc19vcHRpb25zID0geyJwb3N0X2hlYWRpbmciOiJoNCJ9OwovKiBdXT4gKi8K"></script> <script defer type='text/javascript' src='https://manchesterinklink.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script> <script type='text/javascript' data-cfasync='false' src='//cdn.streetinteractive.com/init-2.min.js?v=1.43.8&#038;ver=5.9.3' id='broadstreet-cdn-js'></script> <script defer id="cookie-law-info-js-extra" src="data:text/javascript;base64,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"></script> <script defer type='text/javascript' src='https://manchesterinklink.com/wp-content/cache/autoptimize/1/js/autoptimize_single_dffa195b546cf1dfd52f2206955eb892.js?ver=2.1.2' id='cookie-law-info-js'></script> <script defer type='text/javascript' src='https://manchesterinklink.com/wp-content/cache/autoptimize/1/js/autoptimize_single_67b90cf120e9dbe6169e7c42afb79c5d.js?ver=3.9.0' id='mh-scripts-js'></script> <link rel="https://api.w.org/" href="https://manchesterinklink.com/wp-json/" /><link rel="alternate" type="application/json" href="https://manchesterinklink.com/wp-json/wp/v2/posts/155055" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://manchesterinklink.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://manchesterinklink.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://wp.me/p4Jhbb-EkT' /><link rel="alternate" type="application/json+oembed" href="https://manchesterinklink.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmanchesterinklink.com%2Fwe-are-just-treading-water-state-still-struggling-to-ensure-poor-people-have-an-attorney%2F" /><link rel="alternate" type="text/xml+oembed" href="https://manchesterinklink.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmanchesterinklink.com%2Fwe-are-just-treading-water-state-still-struggling-to-ensure-poor-people-have-an-attorney%2F&#038;format=xml" /> <script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','government','civics','we-are-just-treading-water-state-still-struggling-to-ensure-poor-people-have-an-attorney','post']</script> <script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["government","civics","we-are-just-treading-water-state-still-struggling-to-ensure-poor-people-have-an-attorney","post"],"url":"we-are-just-treading-water-state-still-struggling-to-ensure-poor-people-have-an-attorney"};</script> <script data-cfasync='false'>window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(1663, { domain: 'partner.streetinteractive.com'});
 });</script> <link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://manchesterinklink.com/feed/podcast" /><style>img#wpstats{display:none}</style><style type="text/css">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</style><!--[if lt IE 9]> <script src="https://manchesterinklink.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script> <![endif]--><style type="text/css">.entry-content { font-size: 16px; font-size: 1rem; }</style><meta name="onesignal" content="wordpress-plugin"/> <script defer src="data:text/javascript;base64,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"></script> <style type="text/css" id="custom-background-css">body.custom-background { background-color: #baad97; }</style><link rel="icon" href="https://manchesterinklink.com/wp-content/uploads/2018/09/cropped-favicon-32x32.png" sizes="32x32" /><link rel="icon" href="https://manchesterinklink.com/wp-content/uploads/2018/09/cropped-favicon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://manchesterinklink.com/wp-content/uploads/2018/09/cropped-favicon-180x180.png" /><meta name="msapplication-TileImage" content="https://manchesterinklink.com/wp-content/uploads/2018/09/cropped-favicon-270x270.png" /><style type="text/css" id="wp-custom-css">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</style></head><body id="mh-mobile" class="post-template-default single single-post postid-155055 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-left-sb mh-loop-layout1 mh-widget-layout7 mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-57DF2P2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="mh-widget mh-top-bar"><div class="mh-widget-top-bar mh-sidebar-empty"></div></div><aside class="mh-container mh-header-widget-1"><div id="bs_zones-2" class="mh-widget mh-header-1 bs_zones"><div><broadstreet-zone zone-id="30104" keywords="not_home_page,not_landing_page,is_article_page,government,civics,we-are-just-treading-water-state-still-struggling-to-ensure-poor-people-have-an-attorney,post" soft-keywords="true" zone-alias="monster_header"></broadstreet-zone></div></div></aside><div class="mh-container mh-container-outer"><div class="mh-header-nav-mobile clearfix"></div><div class="mh-preheader"><div class="mh-container mh-container-inner mh-row clearfix"><div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix"></div><div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix"></div></div></div><header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="mh-container mh-container-inner clearfix"><div class="mh-custom-header clearfix"><div class="mh-header-columns mh-row clearfix"><div class="mh-col-1-3 mh-site-identity"><div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand"> <a href="https://manchesterinklink.com/" class="custom-logo-link" rel="home"><img width="180" height="181" src="https://manchesterinklink.com/wp-content/uploads/2018/09/inklink-logo-180px.png" class="custom-logo" alt="Manchester Ink Link" srcset="https://manchesterinklink.com/wp-content/uploads/2018/09/inklink-logo-180px.png 180w, https://manchesterinklink.com/wp-content/uploads/2018/09/inklink-logo-180px-140x140.png 140w" sizes="(max-width: 180px) 100vw, 180px" /></a></div></div><aside class="mh-col-2-3 mh-header-widget-2"><div id="media_image-25" class="mh-widget mh-header-2 widget_media_image"><a href="https://vote.manchesterinklink.com"><img width="140" height="140" src="https://manchesterinklink.com/wp-content/uploads/2021/03/cropped-InkLinkVote-2-140x140.png" class="image wp-image-123203  attachment-thumbnail size-thumbnail" alt="Vote Manchester Ink Link" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://manchesterinklink.com/wp-content/uploads/2021/03/cropped-InkLinkVote-2-140x140.png 140w, https://manchesterinklink.com/wp-content/uploads/2021/03/cropped-InkLinkVote-2-336x336.png 336w, https://manchesterinklink.com/wp-content/uploads/2021/03/cropped-InkLinkVote-2-e1616546445283.png 300w" sizes="(max-width: 140px) 100vw, 140px" /></a></div><div id="media_image-26" class="mh-widget mh-header-2 widget_media_image"><a href="https://vip.manchesterinklink.com"><img width="140" height="140" src="https://manchesterinklink.com/wp-content/uploads/2021/03/InkLinkVIP2-140x140.png" class="image wp-image-123213  attachment-thumbnail size-thumbnail" alt="VIP Manchester Ink Link" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://manchesterinklink.com/wp-content/uploads/2021/03/InkLinkVIP2-140x140.png 140w, https://manchesterinklink.com/wp-content/uploads/2021/03/InkLinkVIP2-336x337.png 336w, https://manchesterinklink.com/wp-content/uploads/2021/03/InkLinkVIP2-771x772.png 771w, https://manchesterinklink.com/wp-content/uploads/2021/03/InkLinkVIP2-768x769.png 768w, https://manchesterinklink.com/wp-content/uploads/2021/03/InkLinkVIP2-300x300.png 300w, https://manchesterinklink.com/wp-content/uploads/2021/03/InkLinkVIP2-1533x1536.png 1533w, https://manchesterinklink.com/wp-content/uploads/2021/03/InkLinkVIP2.png 1709w" sizes="(max-width: 140px) 100vw, 140px" /></a></div><div id="media_image-27" class="mh-widget mh-header-2 widget_media_image"><a href="https://manchesterinklink.com/manchester-police-daily-arrest-logs/"><img width="140" height="140" src="https://manchesterinklink.com/wp-content/uploads/2021/03/MPDlogo2-140x140.png" class="image wp-image-123416  attachment-thumbnail size-thumbnail" alt="Manchester NH Police Logs" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://manchesterinklink.com/wp-content/uploads/2021/03/MPDlogo2-140x140.png 140w, https://manchesterinklink.com/wp-content/uploads/2021/03/MPDlogo2-336x336.png 336w, https://manchesterinklink.com/wp-content/uploads/2021/03/MPDlogo2-771x771.png 771w, https://manchesterinklink.com/wp-content/uploads/2021/03/MPDlogo2-768x768.png 768w, https://manchesterinklink.com/wp-content/uploads/2021/03/MPDlogo2-300x300.png 300w, https://manchesterinklink.com/wp-content/uploads/2021/03/MPDlogo2.png 1522w" sizes="(max-width: 140px) 100vw, 140px" /></a></div></aside></div></div></div><div class="mh-main-nav-wrap"><nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-68521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-68521"><a href="https://manchesterinklink.com/"><span class="dashicons dashicons-admin-home"></span></a></li><li id="menu-item-68576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68576"><a href="https://manchesterinklink.com/category/news-2/">News</a><ul class="sub-menu"><li id="menu-item-67373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67373"><a href="https://manchesterinklink.com/section/community/around-town/">Around Town</a></li><li id="menu-item-107030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107030"><a href="https://manchesterinklink.com/section/news-2/news-from-around-nh/">News From Around NH</a></li><li id="menu-item-67374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67374"><a href="https://manchesterinklink.com/section/community/obituaries/">Obituaries</a></li></ul></li><li id="menu-item-60529" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-60529"><a href="https://manchesterinklink.com/section/civics/government/">Municipal</a><ul class="sub-menu"><li id="menu-item-60526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60526"><a href="https://manchesterinklink.com/section/civics/government/city-government/">City Hall</a></li><li id="menu-item-107531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107531"><a href="https://manchesterinklink.com/section/civics/education/">Education</a></li><li id="menu-item-68356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68356"><a href="https://manchesterinklink.com/section/civics/police-fire/">Police &amp; Fire</a><ul class="sub-menu"><li id="menu-item-71107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71107"><a href="https://manchesterinklink.com/manchester-police-daily-arrest-logs/">Daily Arrest Logs</a></li></ul></li></ul></li><li id="menu-item-122960" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-122960"><a title="https://manchesterinklink.com/category/politics/" href="https://manchesterinklink.com/section/civics/government/">Politics</a><ul class="sub-menu"><li id="menu-item-122961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122961"><a href="https://manchesterinklink.com/section/civics/politics/state/">State</a></li><li id="menu-item-122962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122962"><a href="https://manchesterinklink.com/section/civics/politics/national/">National</a></li></ul></li><li id="menu-item-63180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63180"><a href="https://manchesterinklink.com/section/business/">Business</a><ul class="sub-menu"><li id="menu-item-95006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95006"><a href="https://manchesterinklink.com/section/business/restaurants-and-dining/">Restaurants</a></li><li id="menu-item-83286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83286"><a href="https://manchesterinklink.com/section/business/sponsored-content/">Sponsored Content</a></li><li id="menu-item-103540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103540"><a href="https://manchesterinklink.com/section/business/legal-notices-rfps/">Legal Notices/RFPs</a></li></ul></li><li id="menu-item-77529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77529"><a href="https://manchesterinklink.com/section/culture/">Culture</a><ul class="sub-menu"><li id="menu-item-97111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97111"><a href="https://manchesterinklink.com/section/culture/the-arts/">The Arts</a></li></ul></li><li id="menu-item-78638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78638"><a title="https://manchesterinklink.com/category/tell-it-like-it-is/" href="https://manchesterinklink.com/section/community/tell-it-like-it-is/">Point of View</a></li><li id="menu-item-45280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45280"><a href="https://manchesterinklink.com/section/sports/">Sports</a></li><li id="menu-item-133489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-133489"><a href="https://manchesterinklink.com/calendar/">Community Calendar</a><ul class="sub-menu"><li id="menu-item-150350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150350"><a href="https://manchesterinklink.com/section/community/events/">Events</a></li></ul></li><li id="menu-item-71116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71116"><a href="https://manchesterinklink.com/about-us/">About Us</a><ul class="sub-menu"><li id="menu-item-101999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101999"><a href="https://manchesterinklink.com/newsletter-sign/">Newsletter Sign-Up</a></li><li id="menu-item-76943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76943"><a href="https://manchesterinklink.com/support-independent-news-contribution/">$upport InkLink</a></li><li id="menu-item-151528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151528"><a href="https://manchesterinklink.com/newsroom-partners/">Newsroom Partnerships</a></li></ul></li><li id="menu-item-71110" class="nav-button menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71110"><a href="https://manchesterinklink.com/advertise-manchester-ink-link/">Advertise</a><ul class="sub-menu"><li id="menu-item-71737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71737"><a href="https://manchesterinklink.com/advertise-manchester-ink-link/">Advertising Options</a></li><li id="menu-item-71736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71736"><a href="https://manchesterinklink.com/diy-ads/">Build Your Own Ad</a></li><li id="menu-item-96096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96096"><a href="https://manchesterinklink.com/communitypartnerships/">Advertising Partnerships</a></li></ul></li><li id="menu-item-137621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137621"><a href="https://manchesterinklink.com/submit-content-to-manchester-ink-link/">Submit Content</a></li></ul></div></nav></div><div class="mh-extra-nav-wrap"><div class="mh-extra-nav-bg"><nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"></nav></div></div></header><div class="mh-subheader"><div class="mh-container mh-container-inner mh-row clearfix"><div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix"><div class="mh-header-ticker mh-header-ticker-bottom"><div class="mh-ticker-bottom"><div class="mh-ticker-title mh-ticker-title-bottom"> News Ticker<i class="fa fa-chevron-right"></i></div><div class="mh-ticker-content mh-ticker-content-bottom"><ul id="mh-ticker-loop-bottom"><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://manchesterinklink.com/we-are-just-treading-water-state-still-struggling-to-ensure-poor-people-have-an-attorney/" title="&#8216;We are just treading water&#8217;: State still struggling to ensure poor people have an attorney"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ Wednesday, July 20, 2022 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> &#8216;We are just treading water&#8217;: State still struggling to ensure poor people have an attorney </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Government </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://manchesterinklink.com/aldermen-approve-west-side-park-land-sale-to-community-center-advocates/" title="Aldermen approve West Side park land sale to community center advocates"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ Wednesday, July 20, 2022 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Aldermen approve West Side park land sale to community center advocates </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> City Hall </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://manchesterinklink.com/the-keeper-of-northeast-airlines-norden-bombsights-and-flying-nuns/" title="The keeper of Northeast Airlines, Norden bombsights and flying nuns"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ Tuesday, July 19, 2022 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> The keeper of Northeast Airlines, Norden bombsights and flying nuns </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Community </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://manchesterinklink.com/wednesdays-weather-near-record-heat-expected-with-a-high-of-96/" title="Wednesday&#8217;s weather: Near-record heat expected, with a high of 96"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ Tuesday, July 19, 2022 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Wednesday&#8217;s weather: Near-record heat expected, with a high of 96 </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Rick Gordon&#039;s Weather Corner </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://manchesterinklink.com/hevey-street-man-facing-arson-charges-after-claims-of-setting-chair-on-fire/" title="Hevey Street man faces arson charges after police say he intentionally set a chair on fire"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ Tuesday, July 19, 2022 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Hevey Street man faces arson charges after police say he intentionally set a chair on fire </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Police &amp; Fire </span> </a></li></ul></div></div></div></div><div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix"><div class="mh-header-date mh-header-date-bottom"> Wednesday, July 20, 2022</div></div></div></div><div class="mh-wrapper clearfix"><div class="mh-main clearfix"><div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-155055" class="post-155055 post type-post status-publish format-standard has-post-thumbnail hentry category-government"><header class="entry-header clearfix"><h1 class="entry-title">&#8216;We are just treading water&#8217;: State still struggling to ensure poor people have an attorney</h1><div class="custom-meta"><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://manchesterinklink.com/2022/07/">Wednesday, July 20, 2022</a></span> <span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://manchesterinklink.com/author/annmarie-timmins/">Annmarie Timmins</a></span> </span><span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://manchesterinklink.com/section/civics/government/" rel="category tag">Government</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://manchesterinklink.com/we-are-just-treading-water-state-still-struggling-to-ensure-poor-people-have-an-attorney/#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="155055 https://manchesterinklink.com/?p=155055">0</span></a></span></div></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://manchesterinklink.com/2022/07/">Wednesday, July 20, 2022</a></span> <span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://manchesterinklink.com/author/annmarie-timmins/">Annmarie Timmins</a></span> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://manchesterinklink.com/section/civics/government/" rel="category tag">Government</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://manchesterinklink.com/we-are-just-treading-water-state-still-struggling-to-ensure-poor-people-have-an-attorney/#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="155055 https://manchesterinklink.com/?p=155055">0</span></a></span></div></header><div id="bs_zones-74" class="mh-widget mh-posts-1 bs_zones"><div><broadstreet-zone zone-id="69676" keywords="not_home_page,not_landing_page,is_article_page,government,civics,we-are-just-treading-water-state-still-struggling-to-ensure-poor-people-have-an-attorney,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="mc4wp_form_widget-6" class="mh-widget mh-posts-1 widget_mc4wp_form_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sign Up For Our FREE Daily eNews!</span></h4><script defer src="data:text/javascript;base64,KGZ1bmN0aW9uKCkgewoJd2luZG93Lm1jNHdwID0gd2luZG93Lm1jNHdwIHx8IHsKCQlsaXN0ZW5lcnM6IFtdLAoJCWZvcm1zOiB7CgkJCW9uOiBmdW5jdGlvbihldnQsIGNiKSB7CgkJCQl3aW5kb3cubWM0d3AubGlzdGVuZXJzLnB1c2goCgkJCQkJewoJCQkJCQlldmVudCAgIDogZXZ0LAoJCQkJCQljYWxsYmFjazogY2IKCQkJCQl9CgkJCQkpOwoJCQl9CgkJfQoJfQp9KSgpOwo="></script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-32695" method="post" data-id="32695" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p> <label>First Name</label> <input type="text" name="FNAME" required=""></p></p><p> <label for="mc4wp_email">Email address: </label> <input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p><p> <input type="submit"></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1658333098" /><input type="hidden" name="_mc4wp_form_id" value="32695" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div><div class="entry-content clearfix"><div class="mh-social-top"><div class="mh-share-buttons clearfix"> <a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmanchesterinklink.com%2Fwe-are-just-treading-water-state-still-struggling-to-ensure-poor-people-have-an-attorney%2F&t=%E2%80%98We+are+just+treading+water%E2%80%99%3A+State+still+struggling+to+ensure+poor+people+have+an+attorney', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"> <span class="mh-share-button"><i class="fa fa-facebook"></i></span> </a> <a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=%E2%80%98We+are+just+treading+water%E2%80%99%3A+State+still+struggling+to+ensure+poor+people+have+an+attorney:&url=https%3A%2F%2Fmanchesterinklink.com%2Fwe-are-just-treading-water-state-still-struggling-to-ensure-poor-people-have-an-attorney%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"> <span class="mh-share-button"><i class="fa fa-twitter"></i></span> </a> <a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmanchesterinklink.com%2Fwe-are-just-treading-water-state-still-struggling-to-ensure-poor-people-have-an-attorney%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn"> <span class="mh-share-button"><i class="fa fa-linkedin"></i></span> </a> <a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmanchesterinklink.com%2Fwe-are-just-treading-water-state-still-struggling-to-ensure-poor-people-have-an-attorney%2F&media=https://manchesterinklink.com/wp-content/uploads/2022/07/unnamed-92.jpg&description=%E2%80%98We+are+just+treading+water%E2%80%99%3A+State+still+struggling+to+ensure+poor+people+have+an+attorney', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"> <span class="mh-share-button"><i class="fa fa-pinterest"></i></span> </a> <a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fmanchesterinklink.com%2Fwe-are-just-treading-water-state-still-struggling-to-ensure-poor-people-have-an-attorney%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"> <span class="mh-share-button"><i class="fa fa-google-plus"></i></span> </a> <a class="mh-email" href="mailto:?subject=%E2%80%98We%20are%20just%20treading%20water%E2%80%99%3A%20State%20still%20struggling%20to%20ensure%20poor%20people%20have%20an%20attorney&amp;body=https%3A%2F%2Fmanchesterinklink.com%2Fwe-are-just-treading-water-state-still-struggling-to-ensure-poor-people-have-an-attorney%2F" title="Send this article to a friend" target="_blank"> <span class="mh-share-button"><i class="fa fa-envelope-o"></i></span> </a> <a class="mh-print" href="javascript:window.print()" title="Print this article"> <span class="mh-share-button"><i class="fa fa-print"></i></span> </a></div></div><figure id="attachment_155056" aria-describedby="caption-attachment-155056" style="width: 1177px" class="wp-caption aligncenter"><img class="size-full wp-image-155056" src="https://manchesterinklink.com/wp-content/uploads/2022/07/unnamed-92.jpg" alt="" width="1177" height="717" srcset="https://manchesterinklink.com/wp-content/uploads/2022/07/unnamed-92.jpg 1177w, https://manchesterinklink.com/wp-content/uploads/2022/07/unnamed-92-336x205.jpg 336w, https://manchesterinklink.com/wp-content/uploads/2022/07/unnamed-92-771x470.jpg 771w, https://manchesterinklink.com/wp-content/uploads/2022/07/unnamed-92-768x468.jpg 768w" sizes="(max-width: 1177px) 100vw, 1177px" /><figcaption id="caption-attachment-155056" class="wp-caption-text">Attorney Michael Ramsdell delayed his retirement to take on indigent clients after learning so many had no lawyer and no money to pay for one. Photo/Annmarie Timmins, New Hampshire Bulletin</figcaption></figure><hr /><h3 style="text-align: center;"><strong>Story Produced by <a href="https://newhampshirebulletin.com/">New Hampshire Bulletin</a></strong></h3><p><strong><img loading="lazy" class="aligncenter wp-image-124999" src="https://manchesterinklink.com/wp-content/uploads/2021/04/Screenshot-2021-04-15-12.37.00-AM.png" alt="" width="563" height="182" srcset="https://manchesterinklink.com/wp-content/uploads/2021/04/Screenshot-2021-04-15-12.37.00-AM.png 752w, https://manchesterinklink.com/wp-content/uploads/2021/04/Screenshot-2021-04-15-12.37.00-AM-336x109.png 336w" sizes="(max-width: 563px) 100vw, 563px" /></strong><hr /><p><strong>CONCORD, NH</strong> – Late last year, several of the state’s most experienced attorneys accepted an urgent invite to the state Supreme Court’s conference room. The state Supreme Court justices, including Chief Justice Gordon MacDonald, made a big ask.<p>Crushing caseloads had driven a <a href="https://manchesterinklink.com/nh-supreme-court-task-force-addresses-shortage-of-public-defenders/">mass exodus of public defenders</a>, leaving 185 criminal defendants too poor to hire an attorney facing incarceration with no one to defend them. Would the lawyers around the table take some of those cases for as little as $60 an hour, a fraction of the $350 to $450 hourly rate their firms typically charge. And regardless of how much time and staff each case took, their payment would be capped at $1,400 for a misdemeanor and $4,100 to $8,000 for felonies.<p>All said yes. One, Michael Ramsdell, a former criminal prosecutor now at Sheehan Phinney, delayed his retirement to take several. While this mitigated the crisis, it has not resolved it.  Legal advocates say it is now time for lawmakers to step in and fulfill their constitutional obligation to provide indigent clients facing incarceration a free lawyer.<p>The state Supreme Court, New Hampshire Judicial Council, and New Hampshire Public Defender program say it’s critical the state increase the hourly rates and caps on payments and make permanent the temporary pay raises public defenders received.<p>Raising the rates and caps is estimated to cost $3.6 million annually according to the New Hampshire Judicial Council, which oversees the indigent defense program. Without the increase, recruiting and retaining lawyers for indigent defendants will remain a significant challenge, legal advocates said. Making the temporary pay raises to public defenders permanent is estimated to cost $2.3 million annually.<p>“Right now we are just treading water,” said Supreme Court Justice Patrick Donovan, who is heading up the court’s Criminal Defense Task Force, formed a year ago to address the crisis. “We need more resources. We need more attorneys to start taking these cases. But people can’t afford to take these cases and make a living because you are not just losing money with that case, but also losing money on other cases that you can’t accept while doing that case.”<p>Asked about increasing the hourly rate increases, Gov. Chris Sununu’s chief of staff, Jayne Millerick, said he has already supported additional funding for indigent defense and “remains committed to the exceptional New Hampshire indigent defense program and the outstanding attorneys that work tirelessly to represent their clients.  Given that the assigned attorneys rates haven’t increased for decades, Governor Sununu is supportive of this process moving forward to seek additional funds from the legislature for the proposed hourly rate increases.”</p><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1678338038'><broadstreet-zone place="0" callback="zone_load_1678338038" zone-id="80513" keywords="not_home_page,not_landing_page,is_article_page,government,civics,we-are-just-treading-water-state-still-struggling-to-ensure-poor-people-have-an-attorney,post" soft-keywords="true"></broadstreet-zone></div><script defer src="data:text/javascript;base64,d2luZG93LnpvbmVfbG9hZF8xNjc4MzM4MDM4ID0gZnVuY3Rpb24oeiwgZCkgeyBpZiAoIWQuY291bnQpIGRvY3VtZW50LmdldEVsZW1lbnRCeUlkKCd6b25lX2xvYWRfMTY3ODMzODAzOCcpLnN0eWxlLmRpc3BsYXkgPSAnbm9uZSc7IH07"></script> <p>His position on making the temporary pay raises to public defenders permanent remains a question.<p>“The Governor is not yet prepared to make long-term financial commitments through general funds relative to the request by the state’s public defender program, given economic uncertainty,” his office said in an email.<p>But it is legislators who must first agree to include increases in the state budget.<p>One, Rep. Bob Lynn, a Windham Republican member of the House Fiscal Committee, said he’d be open to budget increases but would want specifics, including the extent the state is relying on contract attorneys, which sign agreements with the state to take cases at reduced rates. He would also want to know how the proposed hourly payment compares the going rate for attorneys.<p>“I understand the importance of the entire indigent defense program,” said Lynn, a retired superior court judge. “$60 an hour seems pretty low for an attorney’s compensation. I could be proven wrong on that, but I would be surprised.”<p>Republican Rep. Karen Umberger of Kearsarge who serves as chairwoman of the Joint Legislative Fiscal Committee and the House Fiscal Committee, both of which make funding decisions for the indigent defense program, said she also supported the increases. “We as a state, in my opinion, cannot let this go on for much longer,” she said.<h3><b>A safety net sidelined</b></h3><p>Poor criminal defendants whose charges carry a possible jail or prison sentence have long received state-funded free legal representation one of the three ways.<p>The New Hampshire Public Defender program typically takes about 85 percent of indigent cases, declining only those where it has a conflict of interest. Fourteen percent of the remaining cases are primarily sent to contract attorneys who sign annual agreements with the state to take indigent cases at $60 to $100 an hour, depending on the severity of the charges. The last 1 percent are given to non-contract lawyers that can be persuaded to take the case regardless of the paycut, said Sarah Blodgett, executive director of the New Hampshire Judicial Council, which oversees the state’s indigent defense program.<p>The pandemic and increasing complexity of cases flipped that equation after public health concerns and crushing caseloads drove 49 public defenders to resign between 2020 and 2022,  taking with them 450 years of legal experience, said Tracy Scavarelli, director of legal services at the state’s Public Defender Program. Temporary pay increases have helped the program bring on 44 new attorneys, but they are far less experienced, with a combined 87 years of experience, meaning other lawyers in the program must devote some of their time to training them.<p>Meanwhile, eight contract attorneys did the same, Blodgett said.<p>Losses of both people and experience forced the Public Defender Program to restrict the number of cases it accepted for the first time in about 25 years, Blodgett said. It cut its cases from nearly 28,000 in 2019 to about 14,800 this year.<p>Only juveniles, already incarcerated clients, and people charged with a major crime such as homicide and sexual assault could count on getting a public defender, according to Scavarelli. The situation has improved since the pandemic’s early days, she said, but some of the Public Defender Program’s offices around the state continue to restrict new intakes; nearly 1,000 cases are on hold now, 712 in circuit courts and 282 in superior courts.<p>Those resignations and subsequent loss of legal experience triggered the crisis MacDonald and Donovan aimed to address in their August meeting with lawyers at the court. The state needed private attorneys to take nearly 1,400 indigent cases, a huge jump from the 244 cases sent to private attorneys the year before the pandemic.<p>The response was immediate.<p>Ramsdell, who pushed back his retirement, took several of the oldest cases. In one, the prosecutor dropped the charges against his client just before trial, replacing them with two lesser charges the client pleaded guilty to.<p>“The system only works if both the prosecution and defense are represented by capable attorneys because mistakes are made,” said Ramsdell. “Police officers and investigators by and large do a good job, but they don’t always get it right. We should never have someone who goes unrepresented solely because they can’t pay for a lawyer. That is a low threshold for a society we would want to live in.”<p>Michael Lewis, a former homicide prosecutor now at Rath, Young, and Pignatelli, said he has taken about 20 cases.<p>“Anyone who has been a prosecutor and really has a sense of the system…knows how important it is to have a check from the other side that is zealous and is focused entirely on the interest of the defendant who is being prosecuted by the government,” Lewis said. “You want the government, when it’s exerting that kind of authority over people, even in the worst cases, to be resisted and to be scrutinized.”<h3><b>Raising the alarm and awareness</b></h3><p>When indigent cases began piling up in September, MacDonald asked Donovan to form and lead the task force. Of seven recommendations it made in its <a href="https://www.courts.nh.gov/sites/g/files/ehbemt471/files/inline-documents/sonh/final-nhsct-report-on-task-force-recommendations.pdf" target="_blank" rel="noopener">October report</a> called on the state’s legal advocates to raise awareness of the crisis. At the New Hampshire Judicial Council, Blodgett has taken that on in a big way, looking to Massachusetts and Vermont for lawyers willing to take on indigent cases and putting together a training on the particulars of New Hampshire law.<p>“I think people don’t understand how important (indigent defense is) until they know somebody who has a criminal charge and no lawyer,” she said.<p>The other recommendations include creative recruitment strategies (among them, asking retired lawyers to take cases), faster ways of resolving cases, and more money for public defenders and contract attorneys to attract and retain both. Legal advocates have had some success with that last one.<p>The Executive Council voted in March to give the Public Defender Program an additional $2.3 million to temporarily boost public defender salaries.<p>And other lawyers are now paid an additional $100 if their client is incarcerated. But neither measure is a long-term solution, Donovan said.<p>Legal advocates say the state needs to make those temporary pay raises for public defenders permanent with state money.<p>And they want lawmakers to increase state funding to boost the hourly rate from $60 to $90 for misdemeanors and for felony cases from $100 to $125. (That is still lower than the $158 an hour the federal government pays lawyers to take on federal indigent cases.)<p>Additionally, they want money to raise the payment caps for misdemeanors from $1,400 to $2,000 and the range for felony cases ($4,100 to $8,000) to $5,500 to $12,500.<p>Attorney Dave Vicinanzo, an attorney at Nixon Peabody, which took about 30 indigent cases, said the increase in the hourly rate will be important. So will a public service pitch.<p>“There’s a special trust reposed in lawyers that goes beyond merely making a living, merely doing what you need to do for yourself,” he said. “I feel that lawyers should as a matter of professionalism be giving free time or reduced time for the good of the civil justice system.”<p>Ramsdell had two other no-cost solutions.<p>Allow attorneys to satisfy their continuing legal education requirements by taking indigent cases and prioritize those cases on the court docket. To avoid lost time, courts regularly schedule multiple hearings for the same time in the event a lawyer or defendant isn’t present. That can mean hours-long waits, especially problematic for lawyers agreeing to cut their hourly rates and reduce their time for other cases.<p>In one case, Ramsdell said he and a colleague forfeited $9,000 in legal work after hitting the $4,100 cap for a felony case.<p>“I believe if the court wants a similar effort by large firms (to take indigent cases) again, there are things the court could do that would make it easier on them to handle these cases,” he said.<p>Both ideas were among the recommendations of the task force but Donovan said he doesn’t anticipate enough support to move either forward.<p>If Ramsdell were making the pitch to other colleagues to take on cases, he’d start with this: A just society relies on everyone having a competent criminal defense, even if they can’t afford it.<hr /><p><em>Story reproduced with permission under New Hampshire Bulletin&#8217;s Creative Commons license.</em><hr /><p>&nbsp;<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1736774716'><broadstreet-zone callback="zone_load_1736774716" zone-id="67004" keywords="not_home_page,not_landing_page,is_article_page,government,civics,we-are-just-treading-water-state-still-struggling-to-ensure-poor-people-have-an-attorney,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script defer src="data:text/javascript;base64,d2luZG93LnpvbmVfbG9hZF8xNzM2Nzc0NzE2ID0gZnVuY3Rpb24oeiwgZCkgeyBpZiAoIWQuY291bnQpIGRvY3VtZW50LmdldEVsZW1lbnRCeUlkKCd6b25lX2xvYWRfMTczNjc3NDcxNicpLnN0eWxlLmRpc3BsYXkgPSAnbm9uZSc7IH07"></script> <div id='jp-relatedposts' class='jp-relatedposts' ></div><div class="mh-social-bottom"><div class="mh-share-buttons clearfix"> <a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmanchesterinklink.com%2Fwe-are-just-treading-water-state-still-struggling-to-ensure-poor-people-have-an-attorney%2F&t=%E2%80%98We+are+just+treading+water%E2%80%99%3A+State+still+struggling+to+ensure+poor+people+have+an+attorney', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"> <span class="mh-share-button"><i class="fa fa-facebook"></i></span> </a> <a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=%E2%80%98We+are+just+treading+water%E2%80%99%3A+State+still+struggling+to+ensure+poor+people+have+an+attorney:&url=https%3A%2F%2Fmanchesterinklink.com%2Fwe-are-just-treading-water-state-still-struggling-to-ensure-poor-people-have-an-attorney%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"> <span class="mh-share-button"><i class="fa fa-twitter"></i></span> </a> <a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmanchesterinklink.com%2Fwe-are-just-treading-water-state-still-struggling-to-ensure-poor-people-have-an-attorney%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn"> <span class="mh-share-button"><i class="fa fa-linkedin"></i></span> </a> <a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmanchesterinklink.com%2Fwe-are-just-treading-water-state-still-struggling-to-ensure-poor-people-have-an-attorney%2F&media=https://manchesterinklink.com/wp-content/uploads/2022/07/unnamed-92.jpg&description=%E2%80%98We+are+just+treading+water%E2%80%99%3A+State+still+struggling+to+ensure+poor+people+have+an+attorney', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"> <span class="mh-share-button"><i class="fa fa-pinterest"></i></span> </a> <a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fmanchesterinklink.com%2Fwe-are-just-treading-water-state-still-struggling-to-ensure-poor-people-have-an-attorney%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"> <span class="mh-share-button"><i class="fa fa-google-plus"></i></span> </a> <a class="mh-email" href="mailto:?subject=%E2%80%98We%20are%20just%20treading%20water%E2%80%99%3A%20State%20still%20struggling%20to%20ensure%20poor%20people%20have%20an%20attorney&amp;body=https%3A%2F%2Fmanchesterinklink.com%2Fwe-are-just-treading-water-state-still-struggling-to-ensure-poor-people-have-an-attorney%2F" title="Send this article to a friend" target="_blank"> <span class="mh-share-button"><i class="fa fa-envelope-o"></i></span> </a> <a class="mh-print" href="javascript:window.print()" title="Print this article"> <span class="mh-share-button"><i class="fa fa-print"></i></span> </a></div></div></div><div id="custom_html-13" class="widget_text mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="83495"></broadstreet-zone></div></div><div id="bs_zones-98" class="mh-widget mh-posts-2 bs_zones"><div><broadstreet-zone zone-id="67004" keywords="not_home_page,not_landing_page,is_article_page,government,civics,we-are-just-treading-water-state-still-struggling-to-ensure-poor-people-have-an-attorney,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></article><div class="metc-author-box-wrap metc-author-6090"><h2>About this Author</h2><div class="metc-author-box-grid"><div class="metc-author-image-wrap image-wrap"><img class="metc-author-box-avatar" src="https://manchesterinklink.com/wp-content/uploads/2021/12/DSC_4219-scaled-e1618325094452-150x137-1.jpeg" alt="annmarie-timmins" /></div><div class="metc-author-box-text"><h3>Annmarie Timmons</h3><p class="author-job-wrap"><span class="author-job-title">Senior Reporter</span><span class="author-company">NH Bulletin</span></p><p class="author-bio">Senior reporter Annmarie Timmins is a New Hampshire native who covered state government, courts, and social justice issues for the Concord Monitor for 25 years. During her time with the Monitor, she won a Nieman Fellowship to study journalism and mental health courts at Harvard for a year. She has taught journalism at the University of New Hampshire and writing at the Nackey S. Loeb School of Communications.</p><div class="author-contact-wrap contact-social-wrap"><a class="author-icon icon-contact icon-email" href="mailto:atimmins@nhbulletin.com"><span>Email</span></a></div><p class="author-posts-link"><a href="https://manchesterinklink.com/author/annmarie-timmins/">See all of this author's posts</a></p></div></div></div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev"> <a href="https://manchesterinklink.com/aldermen-approve-west-side-park-land-sale-to-community-center-advocates/" rel="prev"><img width="80" height="60" src="https://manchesterinklink.com/wp-content/uploads/2022/07/DSC_5034-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://manchesterinklink.com/wp-content/uploads/2022/07/DSC_5034-80x60.jpg 80w, https://manchesterinklink.com/wp-content/uploads/2022/07/DSC_5034-678x509.jpg 678w, https://manchesterinklink.com/wp-content/uploads/2022/07/DSC_5034-326x245.jpg 326w, https://manchesterinklink.com/wp-content/uploads/2022/07/DSC_5034-600x450.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Aldermen approve West Side park land sale to community center advocates</p></a></div></nav><div id="disqus_thread"></div></div><aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-4" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://manchesterinklink.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="bs_zones-202" class="mh-widget bs_zones"><div><broadstreet-zone place="" zone-id="97597" keywords="not_home_page,not_landing_page,is_article_page,government,civics,we-are-just-treading-water-state-still-struggling-to-ensure-poor-people-have-an-attorney,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-175" class="mh-widget bs_zones"><div><broadstreet-zone place="" zone-id="90454" keywords="not_home_page,not_landing_page,is_article_page,government,civics,we-are-just-treading-water-state-still-struggling-to-ensure-poor-people-have-an-attorney,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-127" class="mh-widget bs_zones"><div><broadstreet-zone place="" zone-id="88950" keywords="not_home_page,not_landing_page,is_article_page,government,civics,we-are-just-treading-water-state-still-struggling-to-ensure-poor-people-have-an-attorney,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="mh_magazine_tabbed-4" class="mh-widget mh_magazine_tabbed"><div class="mh-tabbed-widget"><div class="mh-tab-buttons clearfix"> <a class="mh-tab-button" href="#tab-mh_magazine_tabbed-4-1"> <span><i class="fa fa-newspaper-o"></i></span> </a> <a class="mh-tab-button" href="#tab-mh_magazine_tabbed-4-2"> <span><i class="fa fa-tags"></i></span> </a> <a class="mh-tab-button" href="#tab-mh_magazine_tabbed-4-3"> <span><i class="fa fa-comments-o"></i></span> </a></div><div id="tab-mh_magazine_tabbed-4-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts"><li class="mh-tab-post-item post-155055 post type-post status-publish format-standard has-post-thumbnail category-government"> <a href="https://manchesterinklink.com/we-are-just-treading-water-state-still-struggling-to-ensure-poor-people-have-an-attorney/"> &#8216;We are just treading water&#8217;: State still struggling to ensure poor people have an attorney </a></li><li class="mh-tab-post-item post-155049 post type-post status-publish format-standard has-post-thumbnail category-city-government category-government category-news-2"> <a href="https://manchesterinklink.com/aldermen-approve-west-side-park-land-sale-to-community-center-advocates/"> Aldermen approve West Side park land sale to community center advocates </a></li><li class="mh-tab-post-item post-155041 post type-post status-publish format-standard has-post-thumbnail category-community category-news-2"> <a href="https://manchesterinklink.com/the-keeper-of-northeast-airlines-norden-bombsights-and-flying-nuns/"> The keeper of Northeast Airlines, Norden bombsights and flying nuns </a></li><li class="mh-tab-post-item post-154890 post type-post status-publish format-standard has-post-thumbnail category-rick-gordons-weather-corner"> <a href="https://manchesterinklink.com/wednesdays-weather-near-record-heat-expected-with-a-high-of-96/"> Wednesday&#8217;s weather: Near-record heat expected, with a high of 96 </a></li><li class="mh-tab-post-item post-154885 post type-post status-publish format-standard has-post-thumbnail category-police-fire"> <a href="https://manchesterinklink.com/hevey-street-man-facing-arson-charges-after-claims-of-setting-chair-on-fire/"> Hevey Street man faces arson charges after police say he intentionally set a chair on fire </a></li><li class="mh-tab-post-item post-154883 post type-post status-publish format-standard has-post-thumbnail category-police-fire"> <a href="https://manchesterinklink.com/caesarios-fire-ruled-accidental-restaurant-will-remain-closed-until-further-notice/"> Caesario&#8217;s fire ruled accidental, restaurant will remain closed until further notice </a></li><li class="mh-tab-post-item post-154874 post type-post status-publish format-standard has-post-thumbnail category-government"> <a href="https://manchesterinklink.com/ydc-lawsuit-guards-targeted-co-worker-for-rape-then-retaliated-against-youth-who-warned-her/"> YDC lawsuit: Guards targeted co-worker for rape; then retaliated against youth who warned her </a></li><li class="mh-tab-post-item post-154877 post type-post status-publish format-standard has-post-thumbnail category-business"> <a href="https://manchesterinklink.com/unh-extension-partners-in-four-state-historic-preservation-workforce-study/"> UNH Extension partners in four-state historic preservation workforce study </a></li><li class="mh-tab-post-item post-154861 post type-post status-publish format-standard has-post-thumbnail category-news-2 category-police-fire"> <a href="https://manchesterinklink.com/fire-does-50k-damage-to-caesarios-pizza-upper-story-apartments-evacuated/"> Fire does $50K damage to Caesario&#8217;s Pizza, upper-story apartments evacuated </a></li><li class="mh-tab-post-item post-154855 post type-post status-publish format-standard has-post-thumbnail category-fisher-cats-notes category-sports"> <a href="https://manchesterinklink.com/fisher-cats-notes-quotes-july-19-edition/"> Fisher Cats Notes &#038; Quotes: July 19 Edition </a></li></ul></div><div id="tab-mh_magazine_tabbed-4-2" class="mh-tab-content mh-tab-cloud"><div class="tagcloud mh-tab-content-cloud"> <a href="https://manchesterinklink.com/column/addiction/" class="tag-cloud-link tag-link-1181 tag-link-position-1" style="font-size: 12px;">Addiction</a> <a href="https://manchesterinklink.com/column/armed-robbery/" class="tag-cloud-link tag-link-293 tag-link-position-2" style="font-size: 12px;">Armed Robbery</a> <a href="https://manchesterinklink.com/column/arrest-log/" class="tag-cloud-link tag-link-1484 tag-link-position-3" style="font-size: 12px;">arrest log</a> <a href="https://manchesterinklink.com/column/assault/" class="tag-cloud-link tag-link-246 tag-link-position-4" style="font-size: 12px;">Assault</a> <a href="https://manchesterinklink.com/column/burglary/" class="tag-cloud-link tag-link-274 tag-link-position-5" style="font-size: 12px;">Burglary</a> <a href="https://manchesterinklink.com/column/donald-trump/" class="tag-cloud-link tag-link-1210 tag-link-position-6" style="font-size: 12px;">Donald Trump</a> <a href="https://manchesterinklink.com/column/drugs/" class="tag-cloud-link tag-link-133 tag-link-position-7" style="font-size: 12px;">Drugs</a> <a href="https://manchesterinklink.com/column/election-2016/" class="tag-cloud-link tag-link-1402 tag-link-position-8" style="font-size: 12px;">Election 2016</a> <a href="https://manchesterinklink.com/column/fire/" class="tag-cloud-link tag-link-3666 tag-link-position-9" style="font-size: 12px;">Fire</a> <a href="https://manchesterinklink.com/column/heroin/" class="tag-cloud-link tag-link-422 tag-link-position-10" style="font-size: 12px;">Heroin</a> <a href="https://manchesterinklink.com/column/intown-manchester/" class="tag-cloud-link tag-link-116 tag-link-position-11" style="font-size: 12px;">Intown Manchester</a> <a href="https://manchesterinklink.com/column/manchester/" class="tag-cloud-link tag-link-61 tag-link-position-12" style="font-size: 12px;">Manchester</a> <a href="https://manchesterinklink.com/column/manchester-fire-department/" class="tag-cloud-link tag-link-750 tag-link-position-13" style="font-size: 12px;">Manchester Fire Department</a> <a href="https://manchesterinklink.com/column/manchester-monarchs/" class="tag-cloud-link tag-link-217 tag-link-position-14" style="font-size: 12px;">manchester monarchs</a> <a href="https://manchesterinklink.com/column/manchester-nh/" class="tag-cloud-link tag-link-46 tag-link-position-15" style="font-size: 12px;">Manchester NH</a> <a href="https://manchesterinklink.com/column/manchester-nh-police/" class="tag-cloud-link tag-link-207 tag-link-position-16" style="font-size: 12px;">Manchester NH Police</a> <a href="https://manchesterinklink.com/column/manchester-police/" class="tag-cloud-link tag-link-45 tag-link-position-17" style="font-size: 12px;">Manchester Police</a> <a href="https://manchesterinklink.com/column/manchester-school-district/" class="tag-cloud-link tag-link-58 tag-link-position-18" style="font-size: 12px;">Manchester School District</a> <a href="https://manchesterinklink.com/column/national-weather-service/" class="tag-cloud-link tag-link-1019 tag-link-position-19" style="font-size: 12px;">National Weather Service</a> <a href="https://manchesterinklink.com/column/nh-fish-game/" class="tag-cloud-link tag-link-1415 tag-link-position-20" style="font-size: 12px;">NH Fish &amp; Game</a> <a href="https://manchesterinklink.com/column/nh-fisher-cats/" class="tag-cloud-link tag-link-172 tag-link-position-21" style="font-size: 12px;">NH Fisher Cats</a> <a href="https://manchesterinklink.com/column/nh-politics/" class="tag-cloud-link tag-link-1167 tag-link-position-22" style="font-size: 12px;">NH Politics</a> <a href="https://manchesterinklink.com/column/nh-primary/" class="tag-cloud-link tag-link-1388 tag-link-position-23" style="font-size: 12px;">NH Primary</a> <a href="https://manchesterinklink.com/column/nh-state-police/" class="tag-cloud-link tag-link-234 tag-link-position-24" style="font-size: 12px;">NH State Police</a> <a href="https://manchesterinklink.com/column/robbery/" class="tag-cloud-link tag-link-152 tag-link-position-25" style="font-size: 12px;">robbery</a> <a href="https://manchesterinklink.com/column/safe-station/" class="tag-cloud-link tag-link-5819 tag-link-position-26" style="font-size: 12px;">Safe Station</a> <a href="https://manchesterinklink.com/column/shooting/" class="tag-cloud-link tag-link-54 tag-link-position-27" style="font-size: 12px;">Shooting</a> <a href="https://manchesterinklink.com/column/stabbing/" class="tag-cloud-link tag-link-122 tag-link-position-28" style="font-size: 12px;">Stabbing</a> <a href="https://manchesterinklink.com/column/theft/" class="tag-cloud-link tag-link-86 tag-link-position-29" style="font-size: 12px;">Theft</a> <a href="https://manchesterinklink.com/column/the-palace-theatre/" class="tag-cloud-link tag-link-196 tag-link-position-30" style="font-size: 12px;">The Palace Theatre</a></div></div><div id="tab-mh_magazine_tabbed-4-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments"><li class="mh-tab-comment-item"> <span class="mh-tab-comment-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/91a5759865d6ac852578ae3f70ad9b8b?s=24&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/91a5759865d6ac852578ae3f70ad9b8b?s=48&#038;d=mm&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/> </span> <span class="mh-tab-comment-author"> Jon Hopwood: </span> <a href="https://manchesterinklink.com/ydc-lawsuit-guards-targeted-co-worker-for-rape-then-retaliated-against-youth-who-warned-her/#comment-11541"> <span class="mh-tab-comment-excerpt"> And not one comment? Am I the only person who read this story? I can only assume it is because&hellip; </span> </a></li><li class="mh-tab-comment-item"> <span class="mh-tab-comment-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/91a5759865d6ac852578ae3f70ad9b8b?s=24&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/91a5759865d6ac852578ae3f70ad9b8b?s=48&#038;d=mm&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/> </span> <span class="mh-tab-comment-author"> Jon Hopwood: </span> <a href="https://manchesterinklink.com/aldermen-approve-west-side-park-land-sale-to-community-center-advocates/#comment-11540"> <span class="mh-tab-comment-excerpt"> The "community group" We Heart West is, in my opinion, a front for the Free State Project, and the community&hellip; </span> </a></li><li class="mh-tab-comment-item"> <span class="mh-tab-comment-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/9c7c825592a7185582bedc37f3c8cf2e?s=24&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9c7c825592a7185582bedc37f3c8cf2e?s=48&#038;d=mm&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/> </span> <span class="mh-tab-comment-author"> Kerry Fendley: </span> <a href="https://manchesterinklink.com/20-million-74-unit-workforce-housing-project-ready-to-go-forward-in-salem/#comment-11537"> <span class="mh-tab-comment-excerpt"> I am not sure there is much long term impact from this tax program. The issue in impacted area is&hellip; </span> </a></li><li class="mh-tab-comment-item"> <span class="mh-tab-comment-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/963a380c24c632e049de9b19e709d3b1?s=24&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/963a380c24c632e049de9b19e709d3b1?s=48&#038;d=mm&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/> </span> <span class="mh-tab-comment-author"> No Philter: </span> <a href="https://manchesterinklink.com/orange-street-woman-denied-variances-for-chickens/#comment-11536"> <span class="mh-tab-comment-excerpt"> They're trying to say her chickens caused this? Funny, because we had a city official walking down Somerville a few&hellip; </span> </a></li><li class="mh-tab-comment-item"> <span class="mh-tab-comment-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/5b7e3080841dcdef4de615b15ce5b1a7?s=24&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5b7e3080841dcdef4de615b15ce5b1a7?s=48&#038;d=mm&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/> </span> <span class="mh-tab-comment-author"> Jae: </span> <a href="https://manchesterinklink.com/lori-shibinette-who-helped-lead-states-covid-response-to-resign-as-dhhs-commissioner/#comment-11534"> <span class="mh-tab-comment-excerpt"> "She was fired for showing reason" - There, I fixed it. </span> </a></li><li class="mh-tab-comment-item"> <span class="mh-tab-comment-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/43ef47754a05ff5d4b82b50f54bc1e74?s=24&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/43ef47754a05ff5d4b82b50f54bc1e74?s=48&#038;d=mm&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/> </span> <span class="mh-tab-comment-author"> jaysimkin: </span> <a href="https://manchesterinklink.com/fliers-blaming-jewish-people-for-covid-agenda-gun-control-laws-dropped-overnight-on-lawns-around-the-city/#comment-11533"> <span class="mh-tab-comment-excerpt"> And you ask this question for what reason(s)? </span> </a></li><li class="mh-tab-comment-item"> <span class="mh-tab-comment-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/43ef47754a05ff5d4b82b50f54bc1e74?s=24&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/43ef47754a05ff5d4b82b50f54bc1e74?s=48&#038;d=mm&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/> </span> <span class="mh-tab-comment-author"> jaysimkin: </span> <a href="https://manchesterinklink.com/fliers-blaming-jewish-people-for-covid-agenda-gun-control-laws-dropped-overnight-on-lawns-around-the-city/#comment-11532"> <span class="mh-tab-comment-excerpt"> I simply wanted to draw attention that Jews - who urge "gun control" - disregard their own history. Atop that,&hellip; </span> </a></li><li class="mh-tab-comment-item"> <span class="mh-tab-comment-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/43ef47754a05ff5d4b82b50f54bc1e74?s=24&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/43ef47754a05ff5d4b82b50f54bc1e74?s=48&#038;d=mm&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/> </span> <span class="mh-tab-comment-author"> jaysimkin: </span> <a href="https://manchesterinklink.com/fliers-blaming-jewish-people-for-covid-agenda-gun-control-laws-dropped-overnight-on-lawns-around-the-city/#comment-11531"> <span class="mh-tab-comment-excerpt"> ???????? </span> </a></li><li class="mh-tab-comment-item"> <span class="mh-tab-comment-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/03faa08ff045aa043d8dc5fb047277e5?s=24&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/03faa08ff045aa043d8dc5fb047277e5?s=48&#038;d=mm&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/> </span> <span class="mh-tab-comment-author"> Corpsman 🐱‍👤: </span> <a href="https://manchesterinklink.com/fliers-blaming-jewish-people-for-covid-agenda-gun-control-laws-dropped-overnight-on-lawns-around-the-city/#comment-11530"> <span class="mh-tab-comment-excerpt"> What does gun control have to do with bigots leaving garbage on people's property? Unless you're suggesting a solution. </span> </a></li><li class="mh-tab-comment-item"> <span class="mh-tab-comment-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/5b7e3080841dcdef4de615b15ce5b1a7?s=24&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5b7e3080841dcdef4de615b15ce5b1a7?s=48&#038;d=mm&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/> </span> <span class="mh-tab-comment-author"> Jae: </span> <a href="https://manchesterinklink.com/fliers-blaming-jewish-people-for-covid-agenda-gun-control-laws-dropped-overnight-on-lawns-around-the-city/#comment-11529"> <span class="mh-tab-comment-excerpt"> Ah, did you print them out, or just distribute them? </span> </a></li></ul></div></div></div><div id="bs_zones-131" class="mh-widget bs_zones"><div><broadstreet-zone place="" zone-id="90455" keywords="not_home_page,not_landing_page,is_article_page,government,civics,we-are-just-treading-water-state-still-struggling-to-ensure-poor-people-have-an-attorney,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></aside></div><aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="bs_zones-203" class="mh-widget bs_zones"><div><broadstreet-zone place="" zone-id="90452" keywords="not_home_page,not_landing_page,is_article_page,government,civics,we-are-just-treading-water-state-still-struggling-to-ensure-poor-people-have-an-attorney,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-124" class="mh-widget bs_zones"><div><broadstreet-zone place="" zone-id="90451" keywords="not_home_page,not_landing_page,is_article_page,government,civics,we-are-just-treading-water-state-still-struggling-to-ensure-poor-people-have-an-attorney,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="custom_html-11" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-cswidget="10291"></div> <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" ></script></div></div><div id="bs_zones-185" class="mh-widget bs_zones"><div><broadstreet-zone place="" zone-id="88950" keywords="not_home_page,not_landing_page,is_article_page,government,civics,we-are-just-treading-water-state-still-struggling-to-ensure-poor-people-have-an-attorney,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="archives-3" class="mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Full Story Archives</span></h4> <label class="screen-reader-text" for="archives-dropdown-3">Full Story Archives</label> <select id="archives-dropdown-3" name="archive-dropdown"><option value="">Select Month</option><option value='https://manchesterinklink.com/2022/07/'> July 2022 &nbsp;(132)</option><option value='https://manchesterinklink.com/2022/06/'> June 2022 &nbsp;(253)</option><option value='https://manchesterinklink.com/2022/05/'> May 2022 &nbsp;(237)</option><option value='https://manchesterinklink.com/2022/04/'> April 2022 &nbsp;(278)</option><option value='https://manchesterinklink.com/2022/03/'> March 2022 &nbsp;(258)</option><option value='https://manchesterinklink.com/2022/02/'> February 2022 &nbsp;(231)</option><option value='https://manchesterinklink.com/2022/01/'> January 2022 &nbsp;(259)</option><option value='https://manchesterinklink.com/2021/12/'> December 2021 &nbsp;(240)</option><option value='https://manchesterinklink.com/2021/11/'> November 2021 &nbsp;(236)</option><option value='https://manchesterinklink.com/2021/10/'> October 2021 &nbsp;(275)</option><option value='https://manchesterinklink.com/2021/09/'> September 2021 &nbsp;(257)</option><option value='https://manchesterinklink.com/2021/08/'> August 2021 &nbsp;(271)</option><option value='https://manchesterinklink.com/2021/07/'> July 2021 &nbsp;(265)</option><option value='https://manchesterinklink.com/2021/06/'> June 2021 &nbsp;(303)</option><option value='https://manchesterinklink.com/2021/05/'> May 2021 &nbsp;(328)</option><option value='https://manchesterinklink.com/2021/04/'> April 2021 &nbsp;(325)</option><option value='https://manchesterinklink.com/2021/03/'> March 2021 &nbsp;(332)</option><option value='https://manchesterinklink.com/2021/02/'> February 2021 &nbsp;(267)</option><option value='https://manchesterinklink.com/2021/01/'> January 2021 &nbsp;(280)</option><option value='https://manchesterinklink.com/2020/12/'> December 2020 &nbsp;(265)</option><option value='https://manchesterinklink.com/2020/11/'> November 2020 &nbsp;(276)</option><option value='https://manchesterinklink.com/2020/10/'> October 2020 &nbsp;(303)</option><option value='https://manchesterinklink.com/2020/09/'> September 2020 &nbsp;(306)</option><option value='https://manchesterinklink.com/2020/08/'> August 2020 &nbsp;(297)</option><option value='https://manchesterinklink.com/2020/07/'> July 2020 &nbsp;(305)</option><option value='https://manchesterinklink.com/2020/06/'> June 2020 &nbsp;(308)</option><option value='https://manchesterinklink.com/2020/05/'> May 2020 &nbsp;(293)</option><option value='https://manchesterinklink.com/2020/04/'> April 2020 &nbsp;(389)</option><option value='https://manchesterinklink.com/2020/03/'> March 2020 &nbsp;(305)</option><option value='https://manchesterinklink.com/2020/02/'> February 2020 &nbsp;(225)</option><option value='https://manchesterinklink.com/2020/01/'> January 2020 &nbsp;(181)</option><option value='https://manchesterinklink.com/2019/12/'> December 2019 &nbsp;(187)</option><option value='https://manchesterinklink.com/2019/11/'> November 2019 &nbsp;(196)</option><option value='https://manchesterinklink.com/2019/10/'> October 2019 &nbsp;(259)</option><option value='https://manchesterinklink.com/2019/09/'> September 2019 &nbsp;(235)</option><option value='https://manchesterinklink.com/2019/08/'> August 2019 &nbsp;(230)</option><option value='https://manchesterinklink.com/2019/07/'> July 2019 &nbsp;(248)</option><option value='https://manchesterinklink.com/2019/06/'> June 2019 &nbsp;(235)</option><option value='https://manchesterinklink.com/2019/05/'> May 2019 &nbsp;(255)</option><option value='https://manchesterinklink.com/2019/04/'> April 2019 &nbsp;(217)</option><option value='https://manchesterinklink.com/2019/03/'> March 2019 &nbsp;(204)</option><option value='https://manchesterinklink.com/2019/02/'> February 2019 &nbsp;(194)</option><option value='https://manchesterinklink.com/2019/01/'> January 2019 &nbsp;(229)</option><option value='https://manchesterinklink.com/2018/12/'> December 2018 &nbsp;(176)</option><option value='https://manchesterinklink.com/2018/11/'> November 2018 &nbsp;(218)</option><option value='https://manchesterinklink.com/2018/10/'> October 2018 &nbsp;(211)</option><option value='https://manchesterinklink.com/2018/09/'> September 2018 &nbsp;(217)</option><option value='https://manchesterinklink.com/2018/08/'> August 2018 &nbsp;(202)</option><option value='https://manchesterinklink.com/2018/07/'> July 2018 &nbsp;(197)</option><option value='https://manchesterinklink.com/2018/06/'> June 2018 &nbsp;(179)</option><option value='https://manchesterinklink.com/2018/05/'> May 2018 &nbsp;(225)</option><option value='https://manchesterinklink.com/2018/04/'> April 2018 &nbsp;(207)</option><option value='https://manchesterinklink.com/2018/03/'> March 2018 &nbsp;(201)</option><option value='https://manchesterinklink.com/2018/02/'> February 2018 &nbsp;(162)</option><option value='https://manchesterinklink.com/2018/01/'> January 2018 &nbsp;(170)</option><option value='https://manchesterinklink.com/2017/12/'> December 2017 &nbsp;(176)</option><option value='https://manchesterinklink.com/2017/11/'> November 2017 &nbsp;(182)</option><option value='https://manchesterinklink.com/2017/10/'> October 2017 &nbsp;(173)</option><option value='https://manchesterinklink.com/2017/09/'> September 2017 &nbsp;(169)</option><option value='https://manchesterinklink.com/2017/08/'> August 2017 &nbsp;(187)</option><option value='https://manchesterinklink.com/2017/07/'> July 2017 &nbsp;(191)</option><option value='https://manchesterinklink.com/2017/06/'> June 2017 &nbsp;(177)</option><option value='https://manchesterinklink.com/2017/05/'> May 2017 &nbsp;(218)</option><option value='https://manchesterinklink.com/2017/04/'> April 2017 &nbsp;(214)</option><option value='https://manchesterinklink.com/2017/03/'> March 2017 &nbsp;(204)</option><option value='https://manchesterinklink.com/2017/02/'> February 2017 &nbsp;(165)</option><option value='https://manchesterinklink.com/2017/01/'> January 2017 &nbsp;(159)</option><option value='https://manchesterinklink.com/2016/12/'> December 2016 &nbsp;(123)</option><option value='https://manchesterinklink.com/2016/11/'> November 2016 &nbsp;(147)</option><option value='https://manchesterinklink.com/2016/10/'> October 2016 &nbsp;(161)</option><option value='https://manchesterinklink.com/2016/09/'> September 2016 &nbsp;(156)</option><option value='https://manchesterinklink.com/2016/08/'> August 2016 &nbsp;(139)</option><option value='https://manchesterinklink.com/2016/07/'> July 2016 &nbsp;(141)</option><option value='https://manchesterinklink.com/2016/06/'> June 2016 &nbsp;(174)</option><option value='https://manchesterinklink.com/2016/05/'> May 2016 &nbsp;(171)</option><option value='https://manchesterinklink.com/2016/04/'> April 2016 &nbsp;(170)</option><option value='https://manchesterinklink.com/2016/03/'> March 2016 &nbsp;(160)</option><option value='https://manchesterinklink.com/2016/02/'> February 2016 &nbsp;(183)</option><option value='https://manchesterinklink.com/2016/01/'> January 2016 &nbsp;(214)</option><option value='https://manchesterinklink.com/2015/12/'> December 2015 &nbsp;(152)</option><option value='https://manchesterinklink.com/2015/11/'> November 2015 &nbsp;(183)</option><option value='https://manchesterinklink.com/2015/10/'> October 2015 &nbsp;(207)</option><option value='https://manchesterinklink.com/2015/09/'> September 2015 &nbsp;(165)</option><option value='https://manchesterinklink.com/2015/08/'> August 2015 &nbsp;(152)</option><option value='https://manchesterinklink.com/2015/07/'> July 2015 &nbsp;(154)</option><option value='https://manchesterinklink.com/2015/06/'> June 2015 &nbsp;(150)</option><option value='https://manchesterinklink.com/2015/05/'> May 2015 &nbsp;(201)</option><option value='https://manchesterinklink.com/2015/04/'> April 2015 &nbsp;(186)</option><option value='https://manchesterinklink.com/2015/03/'> March 2015 &nbsp;(169)</option><option value='https://manchesterinklink.com/2015/02/'> February 2015 &nbsp;(154)</option><option value='https://manchesterinklink.com/2015/01/'> January 2015 &nbsp;(131)</option><option value='https://manchesterinklink.com/2014/12/'> December 2014 &nbsp;(109)</option><option value='https://manchesterinklink.com/2014/11/'> November 2014 &nbsp;(123)</option><option value='https://manchesterinklink.com/2014/10/'> October 2014 &nbsp;(164)</option><option value='https://manchesterinklink.com/2014/09/'> September 2014 &nbsp;(99)</option><option value='https://manchesterinklink.com/2014/08/'> August 2014 &nbsp;(104)</option><option value='https://manchesterinklink.com/2014/07/'> July 2014 &nbsp;(53)</option><option value='https://manchesterinklink.com/2014/06/'> June 2014 &nbsp;(47)</option><option value='https://manchesterinklink.com/2013/11/'> November 2013 &nbsp;(1)</option><option value='https://manchesterinklink.com/2000/11/'> November 2000 &nbsp;(1)</option> </select> <script defer src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwooZnVuY3Rpb24oKSB7Cgl2YXIgZHJvcGRvd24gPSBkb2N1bWVudC5nZXRFbGVtZW50QnlJZCggImFyY2hpdmVzLWRyb3Bkb3duLTMiICk7CglmdW5jdGlvbiBvblNlbGVjdENoYW5nZSgpIHsKCQlpZiAoIGRyb3Bkb3duLm9wdGlvbnNbIGRyb3Bkb3duLnNlbGVjdGVkSW5kZXggXS52YWx1ZSAhPT0gJycgKSB7CgkJCWRvY3VtZW50LmxvY2F0aW9uLmhyZWYgPSB0aGlzLm9wdGlvbnNbIHRoaXMuc2VsZWN0ZWRJbmRleCBdLnZhbHVlOwoJCX0KCX0KCWRyb3Bkb3duLm9uY2hhbmdlID0gb25TZWxlY3RDaGFuZ2U7Cn0pKCk7Ci8qIF1dPiAqLwo="></script> </div></aside></div><div class="mh-partner-spotlight-wrap"><div id="text-44" class="mh-widget mh-parnter-spotlight mh-parnter-spotlight-wide widget_text"><div class="textwidget"><p><a href="https://manchesterinklink.com/communitypartnerships/">Click here</a> to join the growing list of InkLink Community Ad Partners who, like us, are mission driven and believe in building community.</p><div class="partner-carousel"><style>#wpls-logo-showcase-slider-1 .wpls-fix-box,
			#wpls-logo-showcase-slider-1 .wpls-fix-box img.wp-post-image{max-height:250px; }</style><div class="wpls-logo-showcase-slider-wrp wpls-logo-clearfix " data-conf="{&quot;slides_column&quot;:&quot;3&quot;,&quot;slides_scroll&quot;:1,&quot;dots&quot;:&quot;true&quot;,&quot;arrows&quot;:&quot;false&quot;,&quot;autoplay&quot;:&quot;true&quot;,&quot;autoplay_interval&quot;:2000,&quot;loop&quot;:&quot;true&quot;,&quot;rtl&quot;:&quot;false&quot;,&quot;speed&quot;:&quot;12000&quot;,&quot;center_mode&quot;:&quot;false&quot;,&quot;lazyload&quot;:&quot;&quot;}"><div class="wpls-logo-showcase logo_showcase wpls-logo-slider  wpls-design-1  sliderimage_hide_border " id="wpls-logo-showcase-slider-1" ><div class="wpls-logo-cnt"><div class="wpls-fix-box"> <a href="https://bradysullivan.com/" target="_self" rel="noopener"> <img class="wp-post-image"  src="https://manchesterinklink.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-17-at-10.39.01-AM.jpg" title="brady sullivan logo" alt="" /> </a></div></div><div class="wpls-logo-cnt"><div class="wpls-fix-box"> <a href="http://www.palacetheatre.org/" target="_self" rel="noopener"> <img class="wp-post-image"  src="https://manchesterinklink.com/wp-content/uploads/2019/09/Palace-Theatres-square-logo-small-text-simplified-1-scaled.jpg" title="Palace Theatres square logo small text simplified (1)" alt="new palace logo" /> </a></div></div><div class="wpls-logo-cnt"><div class="wpls-fix-box"> <a href="https://www.elliothospital.org/website/" target="_self" rel="noopener"> <img class="wp-post-image"  src="https://manchesterinklink.com/wp-content/uploads/2019/09/The-Elliot-302-blue-flat-scaled.jpg" title="The Elliot-302-blue-flat" alt="" /> </a></div></div><div class="wpls-logo-cnt"><div class="wpls-fix-box"> <a href="https://phaneuf.net/" target="_self" rel="noopener"> <img class="wp-post-image"  src="https://manchesterinklink.com/wp-content/uploads/2019/09/logo-color.png" title="logo-color" alt="" /> </a></div></div><div class="wpls-logo-cnt"><div class="wpls-fix-box"> <a href="http://www.wbcofficesuites.com/en" target="_self" rel="noopener"> <img class="wp-post-image"  src="https://manchesterinklink.com/wp-content/uploads/2019/11/wbc_rgb.jpg" title="wbc_rgb" alt="" /> </a></div></div><div class="wpls-logo-cnt"><div class="wpls-fix-box"> <a href="http://www.manchester-chamber.org/" target="_self" rel="noopener"> <img class="wp-post-image"  src="https://manchesterinklink.com/wp-content/uploads/2020/03/GMC_logo_color-RGB.eps_-scaled.jpg" title="GMC_logo_color-RGB.eps" alt="" /> </a></div></div><div class="wpls-logo-cnt"><div class="wpls-fix-box"> <a href="https://dandidosauce.com/" target="_self" rel="noopener"> <img class="wp-post-image"  src="https://manchesterinklink.com/wp-content/uploads/2022/06/48357275_1213823695425085_8535639969086046208_n.jpg" title="48357275_1213823695425085_8535639969086046208_n" alt="" /> </a></div></div></div></div></div></div></div></div><footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix"><div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1"><div id="custom_html-5" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="border-radius:6px;padding-top:12px;color:#000;background-color:#fff;width:132px;float:left"><div id="mni-membership-636210130720153446"></div> <script defer src="http://manchesterchambernh.chambermaster.com/Content/Script/Member.js" type="text/javascript"></script> <script defer src="data:text/javascript;base64,DQpuZXcgTU5JLldpZGdldHMuTWVtYmVyKCJtbmktbWVtYmVyc2hpcC02MzYyMTAxMzA3MjAxNTM0NDYiLHttZW1iZXI6NzAyNyxzdHlsZVRlbXBsYXRlOiIjQGlke3RleHQtYWxpZ246Y2VudGVyO3Bvc2l0aW9uOnJlbGF0aXZlfSNAaWQgLm1uLXdpZGdldC1tZW1iZXItbmFtZXtmb250LXdlaWdodDo3MDB9I0BpZCAubW4td2lkZ2V0LW1lbWJlci1sb2dve21heC13aWR0aDoxMDBweH0ifSkuY3JlYXRlKCk7DQo="></script> </div></div></div><div id="media_image-7" class="mh-footer-widget widget_media_image"><a href="https://www.internetdefenseleague.org/"><img width="200" height="200" src="https://manchesterinklink.com/wp-content/uploads/2018/09/internet-defense-league-e1537235223182.jpg" class="image wp-image-70059  attachment-full size-full" alt="internet defense league" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="media_image-31" class="mh-footer-widget widget_media_image"><a href="https://pressnh.org/"><img width="301" height="168" src="https://manchesterinklink.com/wp-content/uploads/2021/04/download-2021-04-30T130328.257.jpeg" class="image wp-image-126110  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="media_image-8" class="mh-footer-widget widget_media_image"><a href="http://www.womenownedlogo.com/"><img width="200" height="113" src="https://manchesterinklink.com/wp-content/uploads/2018/09/WBE_Seal_RGB-300px-e1537235300982.jpg" class="image wp-image-70062  attachment-full size-full" alt="Women Owned Business" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="media_image-6" class="mh-footer-widget widget_media_image"><a href="https://lionpublishers.com/about-us-5bd86461665b"><img width="304" height="128" src="https://manchesterinklink.com/wp-content/uploads/2015/10/Screen-Shot-2015-10-10-at-2.05.47-PM.jpg" class="image wp-image-20714  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div></div><div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2"><div id="media_image-5" class="mh-footer-widget widget_media_image"><a href="http://www.wbcofficesuites.com/en"><img width="140" height="140" src="https://manchesterinklink.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-17-at-1.30.02-PM-140x140.jpg" class="image wp-image-65223  attachment-thumbnail size-thumbnail" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div></div><div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-4"><div id="gtranslate-2" class="mh-footer-widget widget_gtranslate"><style type="text/css">.switcher {font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#FFFFFF url(//manchesterinklink.com/wp-content/plugins/gtranslate/switcher.png) repeat-x;position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #CCCCCC;background:url(//manchesterinklink.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;color:#666666;padding:3px 5px;width:151px;}
.switcher .selected a.open {background-image:url(//manchesterinklink.com/wp-content/plugins/gtranslate/arrow_up.png)}
.switcher .selected a:hover {background:#F0F0F0 url(//manchesterinklink.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #CCCCCC;border-right:1px solid #CCCCCC;border-bottom:1px solid #CCCCCC;background-color:#EEEEEE;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#FFC;}
.switcher .option a.selected {background:#FFC;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}</style><div class="switcher notranslate"><div class="selected"> <a href="#" onclick="return false;"><img src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a></div><div class="option"> <a href="#" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/af.png" height="16" width="16" alt="af" /> Afrikaans</a><a href="#" onclick="doGTranslate('en|sq');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Shqip" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/sq.png" height="16" width="16" alt="sq" /> Shqip</a><a href="#" onclick="doGTranslate('en|am');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="አማርኛ" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/am.png" height="16" width="16" alt="am" /> አማርኛ</a><a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="العربية" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="ar" /> العربية</a><a href="#" onclick="doGTranslate('en|hy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Հայերեն" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/hy.png" height="16" width="16" alt="hy" /> Հայերեն</a><a href="#" onclick="doGTranslate('en|az');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Azərbaycan dili" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/az.png" height="16" width="16" alt="az" /> Azərbaycan dili</a><a href="#" onclick="doGTranslate('en|eu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Euskara" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/eu.png" height="16" width="16" alt="eu" /> Euskara</a><a href="#" onclick="doGTranslate('en|be');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Беларуская мова" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/be.png" height="16" width="16" alt="be" /> Беларуская мова</a><a href="#" onclick="doGTranslate('en|bn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="বাংলা" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/bn.png" height="16" width="16" alt="bn" /> বাংলা</a><a href="#" onclick="doGTranslate('en|bs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bosanski" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/bs.png" height="16" width="16" alt="bs" /> Bosanski</a><a href="#" onclick="doGTranslate('en|bg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Български" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/bg.png" height="16" width="16" alt="bg" /> Български</a><a href="#" onclick="doGTranslate('en|ca');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Català" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ca.png" height="16" width="16" alt="ca" /> Català</a><a href="#" onclick="doGTranslate('en|ceb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Cebuano" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ceb.png" height="16" width="16" alt="ceb" /> Cebuano</a><a href="#" onclick="doGTranslate('en|ny');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chichewa" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ny.png" height="16" width="16" alt="ny" /> Chichewa</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="简体中文" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="zh-CN" /> 简体中文</a><a href="#" onclick="doGTranslate('en|zh-TW');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="繁體中文" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/zh-TW.png" height="16" width="16" alt="zh-TW" /> 繁體中文</a><a href="#" onclick="doGTranslate('en|co');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Corsu" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/co.png" height="16" width="16" alt="co" /> Corsu</a><a href="#" onclick="doGTranslate('en|hr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hrvatski" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/hr.png" height="16" width="16" alt="hr" /> Hrvatski</a><a href="#" onclick="doGTranslate('en|cs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Čeština‎" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/cs.png" height="16" width="16" alt="cs" /> Čeština‎</a><a href="#" onclick="doGTranslate('en|da');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dansk" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/da.png" height="16" width="16" alt="da" /> Dansk</a><a href="#" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Nederlands" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/nl.png" height="16" width="16" alt="nl" /> Nederlands</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|eo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Esperanto" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/eo.png" height="16" width="16" alt="eo" /> Esperanto</a><a href="#" onclick="doGTranslate('en|et');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Eesti" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/et.png" height="16" width="16" alt="et" /> Eesti</a><a href="#" onclick="doGTranslate('en|tl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Filipino" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/tl.png" height="16" width="16" alt="tl" /> Filipino</a><a href="#" onclick="doGTranslate('en|fi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Suomi" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/fi.png" height="16" width="16" alt="fi" /> Suomi</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Français" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="fr" /> Français</a><a href="#" onclick="doGTranslate('en|fy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Frysk" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/fy.png" height="16" width="16" alt="fy" /> Frysk</a><a href="#" onclick="doGTranslate('en|gl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Galego" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/gl.png" height="16" width="16" alt="gl" /> Galego</a><a href="#" onclick="doGTranslate('en|ka');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ქართული" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ka.png" height="16" width="16" alt="ka" /> ქართული</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Deutsch" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="de" /> Deutsch</a><a href="#" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ελληνικά" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/el.png" height="16" width="16" alt="el" /> Ελληνικά</a><a href="#" onclick="doGTranslate('en|gu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ગુજરાતી" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/gu.png" height="16" width="16" alt="gu" /> ગુજરાતી</a><a href="#" onclick="doGTranslate('en|ht');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kreyol ayisyen" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ht.png" height="16" width="16" alt="ht" /> Kreyol ayisyen</a><a href="#" onclick="doGTranslate('en|ha');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Harshen Hausa" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ha.png" height="16" width="16" alt="ha" /> Harshen Hausa</a><a href="#" onclick="doGTranslate('en|haw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ōlelo Hawaiʻi" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/haw.png" height="16" width="16" alt="haw" /> Ōlelo Hawaiʻi</a><a href="#" onclick="doGTranslate('en|iw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="עִבְרִית" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/iw.png" height="16" width="16" alt="iw" /> עִבְרִית</a><a href="#" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="हिन्दी" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/hi.png" height="16" width="16" alt="hi" /> हिन्दी</a><a href="#" onclick="doGTranslate('en|hmn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hmong" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/hmn.png" height="16" width="16" alt="hmn" /> Hmong</a><a href="#" onclick="doGTranslate('en|hu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Magyar" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/hu.png" height="16" width="16" alt="hu" /> Magyar</a><a href="#" onclick="doGTranslate('en|is');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Íslenska" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/is.png" height="16" width="16" alt="is" /> Íslenska</a><a href="#" onclick="doGTranslate('en|ig');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Igbo" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ig.png" height="16" width="16" alt="ig" /> Igbo</a><a href="#" onclick="doGTranslate('en|id');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bahasa Indonesia" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/id.png" height="16" width="16" alt="id" /> Bahasa Indonesia</a><a href="#" onclick="doGTranslate('en|ga');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Gaelige" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ga.png" height="16" width="16" alt="ga" /> Gaelige</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italiano" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="it" /> Italiano</a><a href="#" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="日本語" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ja.png" height="16" width="16" alt="ja" /> 日本語</a><a href="#" onclick="doGTranslate('en|jw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Basa Jawa" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/jw.png" height="16" width="16" alt="jw" /> Basa Jawa</a><a href="#" onclick="doGTranslate('en|kn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ಕನ್ನಡ" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/kn.png" height="16" width="16" alt="kn" /> ಕನ್ನಡ</a><a href="#" onclick="doGTranslate('en|kk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Қазақ тілі" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/kk.png" height="16" width="16" alt="kk" /> Қазақ тілі</a><a href="#" onclick="doGTranslate('en|km');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ភាសាខ្មែរ" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/km.png" height="16" width="16" alt="km" /> ភាសាខ្មែរ</a><a href="#" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="한국어" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ko.png" height="16" width="16" alt="ko" /> 한국어</a><a href="#" onclick="doGTranslate('en|ku');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="كوردی‎" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ku.png" height="16" width="16" alt="ku" /> كوردی‎</a><a href="#" onclick="doGTranslate('en|ky');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Кыргызча" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ky.png" height="16" width="16" alt="ky" /> Кыргызча</a><a href="#" onclick="doGTranslate('en|lo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ພາສາລາວ" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/lo.png" height="16" width="16" alt="lo" /> ພາສາລາວ</a><a href="#" onclick="doGTranslate('en|la');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latin" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/la.png" height="16" width="16" alt="la" /> Latin</a><a href="#" onclick="doGTranslate('en|lv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latviešu valoda" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/lv.png" height="16" width="16" alt="lv" /> Latviešu valoda</a><a href="#" onclick="doGTranslate('en|lt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lietuvių kalba" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/lt.png" height="16" width="16" alt="lt" /> Lietuvių kalba</a><a href="#" onclick="doGTranslate('en|lb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lëtzebuergesch" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/lb.png" height="16" width="16" alt="lb" /> Lëtzebuergesch</a><a href="#" onclick="doGTranslate('en|mk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Македонски јазик" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/mk.png" height="16" width="16" alt="mk" /> Македонски јазик</a><a href="#" onclick="doGTranslate('en|mg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malagasy" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/mg.png" height="16" width="16" alt="mg" /> Malagasy</a><a href="#" onclick="doGTranslate('en|ms');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bahasa Melayu" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ms.png" height="16" width="16" alt="ms" /> Bahasa Melayu</a><a href="#" onclick="doGTranslate('en|ml');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="മലയാളം" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ml.png" height="16" width="16" alt="ml" /> മലയാളം</a><a href="#" onclick="doGTranslate('en|mt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Maltese" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/mt.png" height="16" width="16" alt="mt" /> Maltese</a><a href="#" onclick="doGTranslate('en|mi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Te Reo Māori" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/mi.png" height="16" width="16" alt="mi" /> Te Reo Māori</a><a href="#" onclick="doGTranslate('en|mr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="मराठी" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/mr.png" height="16" width="16" alt="mr" /> मराठी</a><a href="#" onclick="doGTranslate('en|mn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Монгол" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/mn.png" height="16" width="16" alt="mn" /> Монгол</a><a href="#" onclick="doGTranslate('en|my');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ဗမာစာ" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/my.png" height="16" width="16" alt="my" /> ဗမာစာ</a><a href="#" onclick="doGTranslate('en|ne');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="नेपाली" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ne.png" height="16" width="16" alt="ne" /> नेपाली</a><a href="#" onclick="doGTranslate('en|no');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Norsk bokmål" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/no.png" height="16" width="16" alt="no" /> Norsk bokmål</a><a href="#" onclick="doGTranslate('en|ps');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="پښتو" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ps.png" height="16" width="16" alt="ps" /> پښتو</a><a href="#" onclick="doGTranslate('en|fa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="فارسی" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/fa.png" height="16" width="16" alt="fa" /> فارسی</a><a href="#" onclick="doGTranslate('en|pl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Polski" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/pl.png" height="16" width="16" alt="pl" /> Polski</a><a href="#" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Português" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/pt-br.png" height="16" width="16" alt="pt" /> Português</a><a href="#" onclick="doGTranslate('en|pa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ਪੰਜਾਬੀ" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/pa.png" height="16" width="16" alt="pa" /> ਪੰਜਾਬੀ</a><a href="#" onclick="doGTranslate('en|ro');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Română" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ro.png" height="16" width="16" alt="ro" /> Română</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Русский" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="ru" /> Русский</a><a href="#" onclick="doGTranslate('en|sm');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Samoan" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/sm.png" height="16" width="16" alt="sm" /> Samoan</a><a href="#" onclick="doGTranslate('en|gd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Gàidhlig" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/gd.png" height="16" width="16" alt="gd" /> Gàidhlig</a><a href="#" onclick="doGTranslate('en|sr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Српски језик" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/sr.png" height="16" width="16" alt="sr" /> Српски језик</a><a href="#" onclick="doGTranslate('en|st');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sesotho" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/st.png" height="16" width="16" alt="st" /> Sesotho</a><a href="#" onclick="doGTranslate('en|sn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Shona" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/sn.png" height="16" width="16" alt="sn" /> Shona</a><a href="#" onclick="doGTranslate('en|sd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="سنڌي" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/sd.png" height="16" width="16" alt="sd" /> سنڌي</a><a href="#" onclick="doGTranslate('en|si');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="සිංහල" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/si.png" height="16" width="16" alt="si" /> සිංහල</a><a href="#" onclick="doGTranslate('en|sk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovenčina" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/sk.png" height="16" width="16" alt="sk" /> Slovenčina</a><a href="#" onclick="doGTranslate('en|sl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovenščina" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/sl.png" height="16" width="16" alt="sl" /> Slovenščina</a><a href="#" onclick="doGTranslate('en|so');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afsoomaali" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/so.png" height="16" width="16" alt="so" /> Afsoomaali</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Español" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/es-mx.png" height="16" width="16" alt="es" /> Español</a><a href="#" onclick="doGTranslate('en|su');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Basa Sunda" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/su.png" height="16" width="16" alt="su" /> Basa Sunda</a><a href="#" onclick="doGTranslate('en|sw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kiswahili" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/sw.png" height="16" width="16" alt="sw" /> Kiswahili</a><a href="#" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Svenska" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/sv.png" height="16" width="16" alt="sv" /> Svenska</a><a href="#" onclick="doGTranslate('en|tg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Тоҷикӣ" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/tg.png" height="16" width="16" alt="tg" /> Тоҷикӣ</a><a href="#" onclick="doGTranslate('en|ta');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="தமிழ்" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ta.png" height="16" width="16" alt="ta" /> தமிழ்</a><a href="#" onclick="doGTranslate('en|te');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="తెలుగు" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/te.png" height="16" width="16" alt="te" /> తెలుగు</a><a href="#" onclick="doGTranslate('en|th');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ไทย" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/th.png" height="16" width="16" alt="th" /> ไทย</a><a href="#" onclick="doGTranslate('en|tr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Türkçe" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/tr.png" height="16" width="16" alt="tr" /> Türkçe</a><a href="#" onclick="doGTranslate('en|uk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Українська" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/uk.png" height="16" width="16" alt="uk" /> Українська</a><a href="#" onclick="doGTranslate('en|ur');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="اردو" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ur.png" height="16" width="16" alt="ur" /> اردو</a><a href="#" onclick="doGTranslate('en|uz');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="O‘zbekcha" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/uz.png" height="16" width="16" alt="uz" /> O‘zbekcha</a><a href="#" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tiếng Việt" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/vi.png" height="16" width="16" alt="vi" /> Tiếng Việt</a><a href="#" onclick="doGTranslate('en|cy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Cymraeg" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/cy.png" height="16" width="16" alt="cy" /> Cymraeg</a><a href="#" onclick="doGTranslate('en|xh');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="isiXhosa" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/xh.png" height="16" width="16" alt="xh" /> isiXhosa</a><a href="#" onclick="doGTranslate('en|yi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="יידיש" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/yi.png" height="16" width="16" alt="yi" /> יידיש</a><a href="#" onclick="doGTranslate('en|yo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yorùbá" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/yo.png" height="16" width="16" alt="yo" /> Yorùbá</a><a href="#" onclick="doGTranslate('en|zu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Zulu" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/zu.png" height="16" width="16" alt="zu" /> Zulu</a></div></div> <script defer src="data:text/javascript;base64,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"></script> <style type="text/css">#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}</style><div id="google_translate_element2"></div> <script defer src="data:text/javascript;base64,DQpmdW5jdGlvbiBnb29nbGVUcmFuc2xhdGVFbGVtZW50SW5pdDIoKSB7bmV3IGdvb2dsZS50cmFuc2xhdGUuVHJhbnNsYXRlRWxlbWVudCh7cGFnZUxhbmd1YWdlOiAnZW4nLGF1dG9EaXNwbGF5OiBmYWxzZX0sICdnb29nbGVfdHJhbnNsYXRlX2VsZW1lbnQyJyk7fQ0K"></script><script defer type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script> <script defer src="data:text/javascript;base64,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"></script> </div></div></div></footer><div class="mh-footer-nav-mobile"></div><nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="mh-container mh-container-inner clearfix"><div class="menu-footer-bottom-container"><ul id="menu-footer-bottom" class="menu"><li id="menu-item-45376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45376"><a href="https://manchesterinklink.com/contact/">Contact Us</a></li><li id="menu-item-68422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68422"><a href="https://manchesterinklink.com/advertise-manchester-ink-link/">Advertise</a></li><li id="menu-item-45377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45377"><a href="https://manchesterinklink.com/the-ink-link-difference/">The Ink Link Difference</a></li><li id="menu-item-45406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45406"><a href="https://manchesterinklink.com/terms-of-service/">Terms of Service</a></li><li id="menu-item-45405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45405"><a href="https://manchesterinklink.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-89154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89154"><a href="https://manchesterinklink.com/cookie-policy/">Cookie Policy</a></li><li id="menu-item-88971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88971"><a href="https://manchesterinklink.com/?page_id=88968">Accessibility</a></li><li id="menu-item-45402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45402"><a href="https://manchesterinklink.com/sitemap/">Sitemap</a></li></ul></div></div></nav><div class="mh-copyright-wrap"><div class="mh-container mh-container-inner clearfix"><p class="mh-copyright"> Copyright (c) 2022  Manchester Ink Link. All rights reserved. Site by <a href="https://www.manonetc.com">Manon Etc</a></p></div></div> <a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a></div><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button wt-cli-accept-btn" style="margin:5px">ACCEPT</a> <a role='button' id="cookie_action_close_header_reject" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button wt-cli-reject-btn" data-cli_action="reject" style="margin:5px">REJECT</a> <a href="https://manchesterinklink.com/cookie-policy/" id="CONSTANT_OPEN_URL" class="cli-plugin-main-link">Read More</a></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy &amp; Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"><div class="cli-modal-dialog" role="document"><div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> <span class="wt-cli-sr-only">Close</span> </button><div class="cli-modal-body"><div class="cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-privacy-overview"><h4>Privacy Overview</h4><div class="cli-privacy-content"><div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div></div> <a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab"> Necessary </a><div class="wt-cli-necessary-checkbox"> <input type="checkbox" class="cli-user-preference-checkbox"  id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked"  /> <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label></div> <span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="necessary"><div class="wt-cli-cookie-description"> Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</div></div></div></div><div class="cli-tab-section"><div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab"> Non-necessary </a><div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox"  data-id="checkbox-non-necessary" checked='checked' /> <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label></div></div><div class="cli-tab-content"><div class="cli-tab-pane cli-fade" data-id="non-necessary"><div class="wt-cli-cookie-description"> Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</div></div></div></div></div></div></div></div><div class="cli-modal-footer"><div class="wt-cli-element cli-container-fluid cli-tab-container"><div class="cli-row"><div class="cli-col-12 cli-align-items-stretch cli-px-0"><div class="cli-tab-footer wt-cli-privacy-overview-actions"> <a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div> <script defer src="data:text/javascript;base64,KGZ1bmN0aW9uKCkge2Z1bmN0aW9uIG1heWJlUHJlZml4VXJsRmllbGQoKSB7CglpZiAodGhpcy52YWx1ZS50cmltKCkgIT09ICcnICYmIHRoaXMudmFsdWUuaW5kZXhPZignaHR0cCcpICE9PSAwKSB7CgkJdGhpcy52YWx1ZSA9ICJodHRwOi8vIiArIHRoaXMudmFsdWU7Cgl9Cn0KCnZhciB1cmxGaWVsZHMgPSBkb2N1bWVudC5xdWVyeVNlbGVjdG9yQWxsKCcubWM0d3AtZm9ybSBpbnB1dFt0eXBlPSJ1cmwiXScpOwppZiAodXJsRmllbGRzKSB7Cglmb3IgKHZhciBqPTA7IGogPCB1cmxGaWVsZHMubGVuZ3RoOyBqKyspIHsKCQl1cmxGaWVsZHNbal0uYWRkRXZlbnRMaXN0ZW5lcignYmx1cicsIG1heWJlUHJlZml4VXJsRmllbGQpOwoJfQp9Cn0pKCk7"></script><script defer id="disqus_count-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgY291bnRWYXJzID0geyJkaXNxdXNTaG9ydG5hbWUiOiJtYW5jaGVzdGVyaW5rbGluay1jb20ifTsKLyogXV0+ICovCg=="></script> <script defer type='text/javascript' src='https://manchesterinklink.com/wp-content/cache/autoptimize/1/js/autoptimize_single_b460f3e81ba63bfac78933670036ac69.js?ver=3.0.22' id='disqus_count-js'></script> <script defer id="disqus_embed-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgZW1iZWRWYXJzID0geyJkaXNxdXNDb25maWciOnsiaW50ZWdyYXRpb24iOiJ3b3JkcHJlc3MgMy4wLjIyIn0sImRpc3F1c0lkZW50aWZpZXIiOiIxNTUwNTUgaHR0cHM6XC9cL21hbmNoZXN0ZXJpbmtsaW5rLmNvbVwvP3A9MTU1MDU1IiwiZGlzcXVzU2hvcnRuYW1lIjoibWFuY2hlc3Rlcmlua2xpbmstY29tIiwiZGlzcXVzVGl0bGUiOiJcdTIwMThXZSBhcmUganVzdCB0cmVhZGluZyB3YXRlclx1MjAxOTogU3RhdGUgc3RpbGwgc3RydWdnbGluZyB0byBlbnN1cmUgcG9vciBwZW9wbGUgaGF2ZSBhbiBhdHRvcm5leSIsImRpc3F1c1VybCI6Imh0dHBzOlwvXC9tYW5jaGVzdGVyaW5rbGluay5jb21cL3dlLWFyZS1qdXN0LXRyZWFkaW5nLXdhdGVyLXN0YXRlLXN0aWxsLXN0cnVnZ2xpbmctdG8tZW5zdXJlLXBvb3ItcGVvcGxlLWhhdmUtYW4tYXR0b3JuZXlcLyIsInBvc3RJZCI6IjE1NTA1NSJ9OwovKiBdXT4gKi8K"></script> <script defer type='text/javascript' src='https://manchesterinklink.com/wp-content/cache/autoptimize/1/js/autoptimize_single_3d7dd9e216a30eb59934f4f8feb143e2.js?ver=3.0.22' id='disqus_embed-js'></script> <script defer type='text/javascript' src='https://manchesterinklink.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.3' async='async' id='remote_sdk-js'></script> <script defer type='text/javascript' src='https://manchesterinklink.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/js/slick.min.js?ver=3.1.4' id='wpos-slick-jquery-js'></script> <script defer id="wpls-public-js-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgV3BscyA9IHsiaXNfbW9iaWxlIjoiMCIsImlzX3J0bCI6IjAiLCJpc19hdmFkYSI6IjAifTsKLyogXV0+ICovCg=="></script> <script defer type='text/javascript' src='https://manchesterinklink.com/wp-content/cache/autoptimize/1/js/autoptimize_single_a1772788cf4fe8d56a65f71451039127.js?ver=3.1.4' id='wpls-public-js-js'></script> <script type='text/javascript' defer src='https://manchesterinklink.com/wp-content/cache/autoptimize/1/js/autoptimize_single_b739d72c47c93702aef206eb58857289.js?ver=4.8.7' id='mc4wp-forms-api-js'></script> <script src='https://stats.wp.com/e-202229.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'69896145',post:'155055',tz:'-4',srv:'manchesterinklink.com'} ]);
	_stq.push([ 'clickTrackerInit', '69896145', '155055' ]);</script> <script defer src="data:text/javascript;base64,IWZ1bmN0aW9uKCl7InVzZSBzdHJpY3QiOyFmdW5jdGlvbihlKXtpZigtMT09PWUuY29va2llLmluZGV4T2YoIl9fYWRibG9ja2VyIikpe2UuY29va2llPSJfX2FkYmxvY2tlcj07IGV4cGlyZXM9VGh1LCAwMSBKYW4gMTk3MCAwMDowMDowMCBHTVQ7IHBhdGg9LyI7dmFyIHQ9bmV3IFhNTEh0dHBSZXF1ZXN0O3Qub3BlbigiR0VUIiwiaHR0cHM6Ly93d3cubnB0dGVjaC5jb20vYWR2ZXJ0aXNpbmcuanMiLCEwKSx0Lm9ucmVhZHlzdGF0ZWNoYW5nZT1mdW5jdGlvbigpe2lmKFhNTEh0dHBSZXF1ZXN0LkRPTkU9PT10LnJlYWR5U3RhdGUpaWYoMjAwPT09dC5zdGF0dXMpe3ZhciBuPWUuY3JlYXRlRWxlbWVudCgic2NyaXB0Iik7bi5pbm5lckhUTUw9dC5yZXNwb25zZVRleHQsZS5nZXRFbGVtZW50c0J5VGFnTmFtZSgiaGVhZCIpWzBdLmFwcGVuZENoaWxkKG4pfWVsc2V7dmFyIGE9bmV3IERhdGU7YS5zZXRUaW1lKGEuZ2V0VGltZSgpKzNlNSksZS5jb29raWU9Il9fYWRibG9ja2VyPXRydWU7IGV4cGlyZXM9IithLnRvVVRDU3RyaW5nKCkrIjsgcGF0aD0vIn19LHQuc2VuZCgpfX0oZG9jdW1lbnQpfSgpOwo="></script><script defer src="data:text/javascript;base64,IWZ1bmN0aW9uKCl7InVzZSBzdHJpY3QiO3ZhciBlO2U9ZG9jdW1lbnQsZnVuY3Rpb24oKXt2YXIgdCxuO2Z1bmN0aW9uIHIoKXt2YXIgdD1lLmNyZWF0ZUVsZW1lbnQoInNjcmlwdCIpO3Quc3JjPSJodHRwczovL2NhZmVtZWRpYS1jb20udmlkZW9wbGF5ZXJodWIuY29tL2dhbGxlcnlwbGF5ZXIuanMiLGUuaGVhZC5hcHBlbmRDaGlsZCh0KX1mdW5jdGlvbiBhKCl7dmFyIHQ9ZS5jb29raWUubWF0Y2goIihefFteO10rKVxccypfX2FkYmxvY2tlclxccyo9XFxzKihbXjtdKykiKTtyZXR1cm4gdCYmdC5wb3AoKX1mdW5jdGlvbiBjKCl7Y2xlYXJJbnRlcnZhbChuKX1yZXR1cm57aW5pdDpmdW5jdGlvbigpe3ZhciBlOyJ0cnVlIj09PSh0PWEoKSk/cigpOihlPTAsbj1zZXRJbnRlcnZhbCgoZnVuY3Rpb24oKXsxMDAhPT1lJiYiZmFsc2UiIT09dHx8YygpLCJ0cnVlIj09PXQmJihyKCksYygpKSx0PWEoKSxlKyt9KSw1MCkpfX19KCkuaW5pdCgpfSgpOwo="></script></body></html>