<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11"/>
<link rel="pingback" href="https://manchesterinklink.com/xmlrpc.php"/>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-51979900-1', 'auto'); ga('send', 'pageview');</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-57DF2P2');</script>
<script>var tlJsHost=((window.location.protocol=="https:") ? "https://secure.comodo.com/":"http://www.trustlogo.com/");
document.write(unescape("%3Cscript src='" + tlJsHost + "trustlogo/javascript/trustlogo.js'%3E%3C/script%3E"));</script>
<script src="https://3060c88aad994d5c95af30a67b2147ad.js.ubembed.com" async></script>
<script data-cfasync="false">(function(ac){
var d=document, s='script', id='adplugg-adjs';
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id; js.async=1;
js.src='//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
fjs.parentNode.insertBefore(js, fjs);
}('A48212924'));</script>
<title>Sununu names Eddie Edwards, Ronelle Tshiela as Police Panel public members | Manchester Ink Link</title>
<script>window.adthrive=window.adthrive||{};
window.adthrive.cmd=window.adthrive.cmd||[];
window.adthrive.host='ads.adthrive.com';
window.adthrive.plugin='adthrive-ads-1.0.37';
window.adthrive.threshold=Math.floor(Math.random() * 100 + 1);
(function(){
var script=document.createElement('script');
script.async=true;
script.type='text/javascript';
script.src='https://ads.adthrive.com/sites/5b8fc53d377d57533c0aec5a/ads.min.js?threshold=' + window.adthrive.threshold;
var node=document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(script, node);
})();</script>
<meta name="google-site-verification" content="mRZujpR6urRoInkRXZIU93PZbThvJFOzl1rXgrUH7ss"/>
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://manchesterinklink.com/#organization","url":"https://manchesterinklink.com/","name":"Manchester Ink Link","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://manchesterinklink.com/#logo","url":"https://cdn.manchesterinklink.com/wp-content/uploads/2018/09/inklink-logo-180px.png","caption":""},"image":{"@id":"https://manchesterinklink.com/#logo"}},{"@type":"WebSite","@id":"https://manchesterinklink.com/#website","url":"https://manchesterinklink.com/","name":"Manchester Ink Link","publisher":{"@id":"https://manchesterinklink.com/#organization"}},{"@type":"WebPage","@id":"https://manchesterinklink.com/sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members/#webpage","url":"https://manchesterinklink.com/sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members/","inLanguage":"en-US","name":"Sununu names Eddie Edwards, Ronelle Tshiela as Police Panel public members","isPartOf":{"@id":"https://manchesterinklink.com/#website"},"breadcrumb":{"@id":"https://manchesterinklink.com/sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members/#breadcrumblist"},"description":"Gov. Chris Sununu on Monday addressed members of the new Commission on Law Enforcement Accountability, Community, and Transparency, charging them to seek public input to improve policing practices in New Hampshire.","image":{"@type":"ImageObject","@id":"https://manchesterinklink.com/sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members/#primaryimage","url":"https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/Screenshot-2020-06-22-at-5.28.24-PM.jpg","width":844,"height":214},"primaryImageOfPage":{"@id":"https://manchesterinklink.com/sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members/#primaryimage"},"datePublished":"2020-06-22T21:36:58-04:00","dateModified":"2020-06-22T21:45:25-04:00"},{"@type":"Article","@id":"https://manchesterinklink.com/sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members/#article","isPartOf":{"@id":"https://manchesterinklink.com/sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members/#webpage"},"author":{"@id":"https://manchesterinklink.com/author/paula-tracy/#author"},"headline":"Sununu names Eddie Edwards, Ronelle Tshiela as Police Panel public members","datePublished":"2020-06-22T21:36:58-04:00","dateModified":"2020-06-22T21:45:25-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://manchesterinklink.com/sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members/#webpage"},"publisher":{"@id":"https://manchesterinklink.com/#organization"},"articleSection":"Government","image":{"@type":"ImageObject","@id":"https://manchesterinklink.com/sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members/#primaryimage","url":"https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/Screenshot-2020-06-22-at-5.28.24-PM.jpg","width":844,"height":214}},{"@type":"Person","@id":"https://manchesterinklink.com/author/paula-tracy/#author","name":"Paula Tracy","sameAs":[],"image":{"@type":"ImageObject","@id":"https://manchesterinklink.com/#personlogo","url":"https://secure.gravatar.com/avatar/bd2e89c94accb8c6ce108ddbbde16107?s=96&d=monsterid&r=pg","width":96,"height":96,"caption":"Paula Tracy"}},{"@type":"BreadcrumbList","@id":"https://manchesterinklink.com/sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://manchesterinklink.com/","url":"https://manchesterinklink.com/","name":"Manchester Ink Link"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://manchesterinklink.com/sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members/","url":"https://manchesterinklink.com/sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members/","name":"Sununu names Eddie Edwards, Ronelle Tshiela as Police Panel public members"}}]}]}</script>
<link rel="canonical" href="https://manchesterinklink.com/sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members/"/>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com'/>
<link rel='dns-prefetch' href='//cdn.broadstreetads.com'/>
<link rel='dns-prefetch' href='//cdn.manchesterinklink.com'/>
<link rel='dns-prefetch' href='//www.google.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//use.fontawesome.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Manchester Ink Link &raquo; Feed" href="https://manchesterinklink.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Manchester Ink Link &raquo; Comments Feed" href="https://manchesterinklink.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Manchester Ink Link &raquo; Sununu names Eddie Edwards, Ronelle Tshiela as Police Panel public members Comments Feed" href="https://manchesterinklink.com/sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members/feed/"/>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"//b5y7f5g8.stackpathcdn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=37f6fabf750446c169f92fb9bc638019"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<link rel="stylesheet" type="text/css" href="//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/e44bbjw/fqft2.css" media="all"/>
<link rel='stylesheet' id='googlefontsextra-css' href='https://fonts.googleapis.com/css?family=Special+Elite&#038;ver=37f6fabf750446c169f92fb9bc638019' type='text/css' media='all'/>
<link rel="stylesheet" type="text/css" href="//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/m08yzkxx/fqft2.css" media="all"/>
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all'/>
<style id='jetpack_facebook_likebox-inline-css'>.widget_facebook_likebox{overflow:hidden;}</style>
<link rel="stylesheet" type="text/css" href="//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/30tcmebd/fqft2.css" media="all"/>
<link rel='stylesheet' id='font-awesome-official-css' href='https://use.fontawesome.com/releases/v5.13.0/css/all.css' type='text/css' media='all' integrity="sha384-Bfad6CLCknfcloXFOyFnlgtENryhrpZCe29RTifKEixXQZ38WheV+i/6YWSzkz3V" crossorigin="anonymous"/>
<link rel='stylesheet' id='font-awesome-official-v4shim-css' href='https://use.fontawesome.com/releases/v5.13.0/css/v4-shims.css' type='text/css' media='all' integrity="sha384-/7iOrVBege33/9vHFYEtviVcxjUsNCqyeMnlW/Ms+PH8uRdFkKFmqf9CbVAN0Qef" crossorigin="anonymous"/>
<style id='font-awesome-official-v4shim-inline-css'>@font-face{font-family:"FontAwesome";src:url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.eot"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.woff2") format("woff2"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.woff") format("woff"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.ttf") format("truetype"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.svg#fontawesome") format("svg");}
@font-face{font-family:"FontAwesome";src:url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.eot"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.woff2") format("woff2"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.woff") format("woff"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.ttf") format("truetype"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.svg#fontawesome") format("svg");}
@font-face{font-family:"FontAwesome";src:url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.eot"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.woff2") format("woff2"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.woff") format("woff"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.ttf") format("truetype"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.svg#fontawesome") format("svg");unicode-range:U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;}</style>
<link rel="stylesheet" type="text/css" href="//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/d7qtx0ix/fqft2.css" media="all"/>
<script src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/2p8abx11/fqft3.js' type="text/javascript"></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=37f6fabf750446c169f92fb9bc638019'></script>
<script>var Cli_Data={"nn_cookie_ids":[],"cookielist":[]};
var log_object={"ajax_url":"https:\/\/manchesterinklink.com\/wp-admin\/admin-ajax.php"};</script>
<script src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/l1eq6x43/fqft3.js' type="text/javascript"></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=20200320'></script>
<script src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/mktu8jtb/fqft3.js' type="text/javascript"></script>
<script>var usp_custom_field=""; var usp_custom_checkbox=""; var usp_case_sensitivity="false"; var usp_challenge_response="2"; var usp_min_images=1; var usp_max_images=4; var usp_parsley_error="Incorrect response."; var usp_multiple_cats=0; var usp_existing_tags=0; var usp_recaptcha_disp="show"; var usp_recaptcha_vers=2; var usp_recaptcha_key="6LeTJXkUAAAAAAi_BknKI8oLZa5iiBalTy7Z4snh";</script>
<script src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/jnjpi375/fqft2.js' type="text/javascript"></script>
<link rel='https://api.w.org/' href='https://manchesterinklink.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://manchesterinklink.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://manchesterinklink.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='It&#8217;s on! SEE Science Center announces in-person summer camps for kids ages 7-14' href='https://manchesterinklink.com/its-on-see-science-center-announces-in-person-summer-camps-for-kids-ages-7-14/'/>
<link rel='shortlink' href='https://wp.me/p4Jhbb-rx2'/>
<link rel="alternate" type="application/json+oembed" href="https://manchesterinklink.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmanchesterinklink.com%2Fsununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://manchesterinklink.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmanchesterinklink.com%2Fsununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members%2F&#038;format=xml"/>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://manchesterinklink.com/feed/podcast"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style>img#wpstats{display:none}</style><style>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</style>
<!--[if lt IE 9]>
<script src="//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/117f5td6/fqft4.js"></script>
<![endif]-->
<style>.entry-content{font-size:16px;font-size:1rem;}</style>
<script>var cli_flush_cache=true;</script>
<meta name="onesignal" content="wordpress-plugin"/>
<script>window.OneSignal=window.OneSignal||[];
OneSignal.push(function(){
OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM={ scope: '/' };
OneSignal.setDefaultNotificationUrl("https://manchesterinklink.com");
var oneSignal_options={};
window._oneSignalInitOptions=oneSignal_options;
oneSignal_options['wordpress']=true;
oneSignal_options['appId']='d0110794-12a5-4ba7-a9c6-0f067838d2e5';
oneSignal_options['welcomeNotification']={ };
oneSignal_options['welcomeNotification']['title']="";
oneSignal_options['welcomeNotification']['message']="";
oneSignal_options['path']="https://cdn.manchesterinklink.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id']="web.onesignal.auto.2358eea7-3e97-4fb7-b492-b25c712616ac";
oneSignal_options['promptOptions']={ };
oneSignal_options['notifyButton']={ };
oneSignal_options['notifyButton']['enable']=true;
oneSignal_options['notifyButton']['position']='bottom-left';
oneSignal_options['notifyButton']['theme']='default';
oneSignal_options['notifyButton']['size']='medium';
oneSignal_options['notifyButton']['showCredit']=true;
oneSignal_options['notifyButton']['text']={};
OneSignal.init(window._oneSignalInitOptions);
});
function documentInitOneSignal(){
var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler=function(event){ OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i=0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if(document.readyState==='complete'){
documentInitOneSignal();
}else{
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}</script>
<style id="custom-background-css">body.custom-background{background-color:#baad97;}</style>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Sununu names Eddie Edwards, Ronelle Tshiela as Police Panel public members"/>
<meta property="og:url" content="https://manchesterinklink.com/sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members/"/>
<meta property="og:description" content="Gov. Chris Sununu on Monday addressed members of the new Commission on Law Enforcement Accountability, Community, and Transparency, charging them to seek public input to improve policing practices …"/>
<meta property="article:published_time" content="2020-06-22T21:36:58+00:00"/>
<meta property="article:modified_time" content="2020-06-22T21:45:25+00:00"/>
<meta property="og:site_name" content="Manchester Ink Link"/>
<meta property="og:image" content="https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/Screenshot-2020-06-22-at-5.28.24-PM.jpg"/>
<meta property="og:image:width" content="844"/>
<meta property="og:image:height" content="214"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:text:title" content="Sununu names Eddie Edwards, Ronelle Tshiela as Police Panel public members"/>
<meta name="twitter:image" content="https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/Screenshot-2020-06-22-at-5.28.24-PM.jpg?w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
<link rel="icon" href="https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/cropped-Untitled-design-4-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/cropped-Untitled-design-4-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/cropped-Untitled-design-4-180x180.png"/>
<meta name="msapplication-TileImage" content="https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/cropped-Untitled-design-4-270x270.png"/>
<style id="wp-custom-css">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</style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-105836 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-left-sb mh-loop-layout1 mh-widget-layout7 mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-57DF2P2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="fixed-top-bar"><a href="https://vip.manchesterinklink.com">Become an InkLink Member</a><span>Sign up for amazing perks and swag.</span></div><div class="mh-container mh-container-outer"> <div class="mh-header-nav-mobile clearfix"></div><div class="mh-preheader"> <div class="mh-container mh-container-inner mh-row clearfix"> <div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix"></div><div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix"></div></div></div><header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix"> <div class="mh-custom-header clearfix"> <div class="mh-header-columns mh-row clearfix"> <div class="mh-col-1-3 mh-site-identity"> <div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand"> <a href="https://manchesterinklink.com/" class="custom-logo-link" rel="home"><img width="180" height="181" src="https://cdn.manchesterinklink.com/wp-content/uploads/2018/09/inklink-logo-180px.png" class="custom-logo" alt="Manchester Ink Link" srcset="//b5y7f5g8.stackpathcdn.com/wp-content/uploads/2018/09/inklink-logo-180px.png 180w, //b5y7f5g8.stackpathcdn.com/wp-content/uploads/2018/09/inklink-logo-180px-140x140.png 140w" sizes="(max-width: 180px) 100vw, 180px"/></a></div></div><aside class="mh-col-2-3 mh-header-widget-2">
<div id="bs_zones-2" class="widget-odd widget-last widget-first widget-1 mh-widget mh-header-2 bs_zones"><div><broadstreet-zone zone-id="30104" keywords="not_home_page,not_landing_page,is_article_page,government,sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members,post" soft-keywords="true" zone-alias="monster_header"></broadstreet-zone></div></div></aside></div></div></div><div class="mh-main-nav-wrap"> <nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-68521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-68521"><a href="https://manchesterinklink.com/"><span class="dashicons dashicons-admin-home"></span></a></li> <li id="menu-item-68576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68576"><a href="https://manchesterinklink.com/category/news-2/">News</a> <ul class="sub-menu"> <li id="menu-item-68356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68356"><a href="https://manchesterinklink.com/category/police-fire/">Police &#038; Fire</a> <ul class="sub-menu"> <li id="menu-item-71107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71107"><a href="https://manchesterinklink.com/manchester-police-daily-arrest-logs/">Daily Arrest Logs</a></li> </ul> </li> <li id="menu-item-77240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77240"><a href="https://manchesterinklink.com/category/granite-state-news-collaborative/granite-solutions/">Granite Solutions</a></li> <li id="menu-item-67373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67373"><a href="https://manchesterinklink.com/category/around-town/">Around Town</a> <ul class="sub-menu"> <li id="menu-item-77241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77241"><a href="https://manchesterinklink.com/category/around-town/do-good/">Do Good</a></li> </ul> </li> <li id="menu-item-67374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67374"><a href="https://manchesterinklink.com/category/obituaries/">Obituaries</a></li> <li id="menu-item-78638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78638"><a href="https://manchesterinklink.com/category/tell-it-like-it-is/">Op/Ed</a> <ul class="sub-menu"> <li id="menu-item-78369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78369"><a href="https://manchesterinklink.com/manchester-inklink-community-voices/">InkLink Voices</a></li> </ul> </li> </ul> </li> <li id="menu-item-60529" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-60529"><a href="https://manchesterinklink.com/category/government/">Government</a> <ul class="sub-menu"> <li id="menu-item-60526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60526"><a href="https://manchesterinklink.com/category/government/city-government/">City Hall</a></li> <li id="menu-item-62149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62149"><a href="https://manchesterinklink.com/category/education/school-news/">School News</a></li> <li id="menu-item-60525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60525"><a href="https://manchesterinklink.com/category/politics/">Politics</a></li> </ul> </li> <li id="menu-item-63180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63180"><a href="https://manchesterinklink.com/category/business/">Business</a> <ul class="sub-menu"> <li id="menu-item-95006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95006"><a href="https://manchesterinklink.com/category/culture/restaurants-and-dining/">Restaurants</a></li> <li id="menu-item-83286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83286"><a href="https://manchesterinklink.com/category/business/sponsored-content/">Sponsored Content</a></li> <li id="menu-item-103540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103540"><a href="https://manchesterinklink.com/category/legal-notices-rfps/">Legal Notices/RFPs</a></li> </ul> </li> <li id="menu-item-77527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-77527"><a href="https://manchesterinklink.com/community-bulletin-board/">Community</a> <ul class="sub-menu"> <li id="menu-item-78370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78370"><a href="https://manchesterinklink.com/submit-events-letters-and-community-bulletins-to-manchester-ink-link/">Submit Your Content</a></li> </ul> </li> <li id="menu-item-77529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77529"><a href="https://manchesterinklink.com/category/culture/">Culture</a> <ul class="sub-menu"> <li id="menu-item-97111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97111"><a href="https://manchesterinklink.com/category/culture/the-arts/">The Arts</a></li> </ul> </li> <li id="menu-item-45280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45280"><a href="https://manchesterinklink.com/category/sports/">Sports</a></li> <li id="menu-item-55757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55757"><a href="https://manchesterinklink.com/category/events/">Events</a> <ul class="sub-menu"> <li id="menu-item-71109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71109"><a href="https://manchesterinklink.com/category/events/">View Events</a></li> <li id="menu-item-71106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71106"><a href="https://manchesterinklink.com/diy-event-listing/">Add an event</a></li> </ul> </li> <li id="menu-item-71116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71116"><a href="https://manchesterinklink.com/about-us/">About Us</a> <ul class="sub-menu"> <li id="menu-item-101999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101999"><a href="https://manchesterinklink.com/newsletter-sign/">Newsletter Sign-Up</a></li> <li id="menu-item-76943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76943"><a href="https://manchesterinklink.com/support-independent-news-contribution/">$upport InkLink</a></li> </ul> </li> <li id="menu-item-77606" class="nav-button menu-item menu-item-type-post_type menu-item-object-page menu-item-77606"><a href="https://manchesterinklink.com/submit-your-content-to-manchester-ink-link/">Submit a Post</a></li> <li id="menu-item-71110" class="nav-button menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71110"><a href="https://manchesterinklink.com/advertise-manchester-ink-link/">Advertise</a> <ul class="sub-menu"> <li id="menu-item-71737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71737"><a href="https://manchesterinklink.com/advertise-manchester-ink-link/">Advertising Options</a></li> <li id="menu-item-71736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71736"><a href="https://manchesterinklink.com/diy-ads/">Build Your Own Ad</a></li> <li id="menu-item-96096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96096"><a href="https://manchesterinklink.com/communitypartnerships/">Community Partnership Bundles</a></li> </ul> </li> </ul></div></nav></div><div class="mh-extra-nav-wrap"> <div class="mh-extra-nav-bg"> <nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> </nav></div></div></header>
<div class="mh-subheader"> <div class="mh-container mh-container-inner mh-row clearfix"> <div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix"> <div class="mh-header-ticker mh-header-ticker-bottom"> <div class="mh-ticker-bottom"> <div class="mh-ticker-title mh-ticker-title-bottom"> News Ticker<i class="fa fa-chevron-right"></i></div><div class="mh-ticker-content mh-ticker-content-bottom"> <ul id="mh-ticker-loop-bottom"> <li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://manchesterinklink.com/sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members/" title="Sununu names Eddie Edwards, Ronelle Tshiela as Police Panel public members"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ Monday, June 22, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Sununu names Eddie Edwards, Ronelle Tshiela as Police Panel public members </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Government </span> </a> </li> <li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://manchesterinklink.com/its-on-see-science-center-announces-in-person-summer-camps-for-kids-ages-7-14/" title="It&#8217;s on! SEE Science Center announces in-person summer camps for kids ages 7-14"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ Monday, June 22, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> It&#8217;s on! SEE Science Center announces in-person summer camps for kids ages 7-14 </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Around Town </span> </a> </li> <li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://manchesterinklink.com/parker-varney-teacher-among-11-semi-finalists-for-nh-teacher-of-the-year/" title="Parker-Varney teacher among 11 semi-finalists for NH Teacher of the Year"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ Monday, June 22, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Parker-Varney teacher among 11 semi-finalists for NH Teacher of the Year </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Education </span> </a> </li> <li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://manchesterinklink.com/court-documents-kidnapping-linked-to-drugs-rental-car-crash-and-retaliation/" title="Court documents: Kidnapping linked to drugs, car crash and retaliation"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ Monday, June 22, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Court documents: Kidnapping linked to drugs, car crash and retaliation </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Police &amp; Fire </span> </a> </li> <li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://manchesterinklink.com/daytime-closure-of-open-road-toll-lanes-on-i-93-in-hooksett/" title="Daytime closure of open road toll lanes on I-93 in Hooksett"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ Monday, June 22, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Daytime closure of open road toll lanes on I-93 in Hooksett </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Around Town </span> </a> </li> </ul></div></div></div></div><div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix"> <div class="mh-header-date mh-header-date-bottom"> Monday, June 22, 2020</div></div></div></div><div class="mh-wrapper clearfix"> <div class="mh-main clearfix"> <div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-105836" class="post-105836 post type-post status-publish format-standard has-post-thumbnail hentry category-government"> <header class="entry-header clearfix"><h1 class="entry-title">Sununu names Eddie Edwards, Ronelle Tshiela as Police Panel public members</h1><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://manchesterinklink.com/2020/06/">Monday, June 22, 2020</a></span> <span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://manchesterinklink.com/author/paula-tracy/">Paula Tracy</a></span> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://manchesterinklink.com/category/government/" rel="category tag">Government</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://manchesterinklink.com/sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members/#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="105836 https://manchesterinklink.com/?p=105836">0</span></a></span></div></header>
<div id="bs_zones-74" class="widget-odd widget-first widget-1 mh-widget mh-posts-1 bs_zones"><div><broadstreet-zone zone-id="69676" keywords="not_home_page,not_landing_page,is_article_page,government,sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="mc4wp_form_widget-6" class="widget-even widget-last widget-2 mh-widget mh-posts-1 widget_mc4wp_form_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sign Up For Our FREE Daily eNews!</span></h4><script>(function(){
window.mc4wp=window.mc4wp||{
listeners: [],
forms: {
on: function(evt, cb){
window.mc4wp.listeners.push({
event:evt,
callback: cb
}
);
}}
}})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-32695" method="post" data-id="32695" data-name="Default sign-up form" ><div class="mc4wp-form-fields"></p><p>
<label for="mc4wp_email">Email address: </label>
<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit">
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1592862392" /><input type="hidden" name="_mc4wp_form_id" value="32695" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div><div class="entry-content clearfix"><div class="mh-social-top"> <div class="mh-share-buttons clearfix"> <a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmanchesterinklink.com%2Fsununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members%2F&t=Sununu+names+Eddie+Edwards%2C+Ronelle+Tshiela+as+Police+Panel+public+members','facebookShare','width=626,height=436'); return false;" title="Share on Facebook"> <span class="mh-share-button"><i class="fa fa-facebook"></i></span> </a> <a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Sununu+names+Eddie+Edwards%2C+Ronelle+Tshiela+as+Police+Panel+public+members:&url=https%3A%2F%2Fmanchesterinklink.com%2Fsununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members%2F','twitterShare','width=626,height=436'); return false;" title="Tweet This Post"> <span class="mh-share-button"><i class="fa fa-twitter"></i></span> </a> <a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmanchesterinklink.com%2Fsununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members%2F&source=','linkedinShare','width=626,height=436'); return false;" title="Share on LinkedIn"> <span class="mh-share-button"><i class="fa fa-linkedin"></i></span> </a> <a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmanchesterinklink.com%2Fsununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members%2F&media=https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/Screenshot-2020-06-22-at-5.28.24-PM.jpg&description=Sununu+names+Eddie+Edwards%2C+Ronelle+Tshiela+as+Police+Panel+public+members','pinterestShare','width=750,height=350'); return false;" title="Pin This Post"> <span class="mh-share-button"><i class="fa fa-pinterest"></i></span> </a> <a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fmanchesterinklink.com%2Fsununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members%2F','googleShare','width=626,height=436'); return false;" title="Share on Google+" target="_blank"> <span class="mh-share-button"><i class="fa fa-google-plus"></i></span> </a> <a class="mh-email" href="mailto:?subject=Sununu%20names%20Eddie%20Edwards%2C%20Ronelle%20Tshiela%20as%20Police%20Panel%20public%20members&amp;body=https%3A%2F%2Fmanchesterinklink.com%2Fsununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members%2F" title="Send this article to a friend" target="_blank"> <span class="mh-share-button"><i class="fa fa-envelope-o"></i></span> </a> <a class="mh-print" href="javascript:window.print()" title="Print this article"> <span class="mh-share-button"><i class="fa fa-print"></i></span> </a></div></div><div class="pf-content"><div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/print-button-nobg.png" alt="Print Friendly, PDF & Email"/></a></div><article id="post-1374626" class="hnews item post-1374626 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-police-accountability prominence-category-featured prominence-series-featured prominence-footer-featured prominence-homepage-featured prominence-top-story prominence-sidebar-featured featured-media featured-media-image">
<section class="entry-content clearfix">
<figure id="attachment_105837" aria-describedby="caption-attachment-105837" style="width: 1536px" class="wp-caption aligncenter"><img class="size-full wp-image-105837" src="https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/download-8.jpeg" alt="" width="1536" height="1152" srcset="https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/download-8.jpeg 1536w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/download-8-336x252.jpeg 336w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/download-8-771x578.jpeg 771w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/download-8-768x576.jpeg 768w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/download-8-678x509.jpeg 678w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/download-8-326x245.jpeg 326w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/download-8-80x60.jpeg 80w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/download-8-600x450.jpeg 600w" sizes="(max-width: 1536px) 100vw, 1536px"/><figcaption id="caption-attachment-105837" class="wp-caption-text">Attorney General Gordon MacDonald and Gov. Chris Sununu are pictured with a group at an Executive Council meeting in January. Photo/Paula Tracy</figcaption></figure>
<hr />
<p><strong><img class="aligncenter size-full wp-image-77377" src="https://cdn.manchesterinklink.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-01-at-8.33.55-AM.jpg" alt="" width="751" height="175" srcset="https://cdn.manchesterinklink.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-01-at-8.33.55-AM.jpg 751w, https://cdn.manchesterinklink.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-01-at-8.33.55-AM-336x78.jpg 336w" sizes="(max-width: 751px) 100vw, 751px"/></strong></p>
<hr />
<p><strong>CONCORD, NH</strong> – Gov. Chris Sununu on Monday addressed members of the new Commission on Law Enforcement Accountability, Community, and Transparency, charging them to seek public input to improve policing practices in New Hampshire.</p>
<p>The commission comes after several weeks of protests here and around the world, sparked by the deaths of African Americans at the hands of police and an international outcry over racial injustice.</p>
<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1057449584'><broadstreet-zone callback="zone_load_1057449584" zone-id="80513" keywords="not_home_page,not_landing_page,is_article_page,government,sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1057449584=function(z, d){ if(!d.count) document.getElementById('zone_load_1057449584').style.display='none'; };</script>
<p>“This moment demands change from the bottom up,” Sununu said. “That is where we are going to get the best results. Every idea is on the table. Nothing is taboo.”</p>
<p>He asked the commission to seek input from the public and will focus on three core areas:</p>
<p>A. Training curriculum, procedures, and policies for police. De-escalation, use of deadly and nondeadly force, and diversity training.<br />
B. Reporting police misconduct. Development of a uniform statewide system for reporting misconduct.<br />
C. The current state of relations between law enforcement and the community.</p>
<p>Attorney General Gordon MacDonald, chairman, said Sununu is asking for a report in 45 days.</p>
<p>“It is a very challenging charge of the ground we need to cover substantively,” MacDonald said. “Our process must be open and transparent.”</p>
<p>He suggested the commission tackle the first issue “A” of police training, policies, and procedures on Thursday at 10 a.m. Then, they will hear from state police, local and police standards on their policies and their ideas on the possible improvement of those standards.</p>
<p>Additionally, the public will have a chance to provide input on those suggestions and ideas of their own on Friday at 2 p.m.</p>
<p><a href="https://www.governor.nh.gov/accountability">More information is available here.</a></p>
<p>Sununu thanked the commissioners for volunteering for this important task.</p>
<p>“In New Hampshire, we sit in a very fortunate position,” Sununu said, noting the state has among the best law enforcement in the country which he said “set the gold standard.”</p>
<p>Unlike other states, all New Hampshire law enforcement officers receive the same, standardized training.</p>
<p>“There is always a chance to do more,” Sununu said. “This is an opportunity to get it right…to get positive engagement from communities across the state,” Sununu said.</p>
<p>Tuesday was the commission’s organizational meeting, remotely, under the state’s right-to-know law, due to the pandemic. Sununu announced the names of the commission members hours before the meeting.</p>
<div id='gallery-1' class='gallery galleryid-105836 gallery-columns-7 gallery-size-thumbnail'><figure class='gallery-item'> <div class='gallery-icon portrait'> <a href="https://manchesterinklink.com/marsys-law-has-strong-nh-support-but-critics-say-bill-is-vague-and-costly/mcdonald/" data-slb-active="1" data-slb-asset="1902315419" data-slb-internal="60674" data-slb-group="105836"><img width="140" height="140" src="https://cdn.manchesterinklink.com/wp-content/uploads/2018/03/mcdonald-140x140.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-60674"/></a></div><figcaption class='wp-caption-text gallery-caption' id='gallery-1-60674'>
Gordon McDonald
</figcaption></figure><figure class='gallery-item'>
<div class='gallery-icon portrait'> <a href="https://manchesterinklink.com/sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members/quinn/" data-slb-active="1" data-slb-asset="1647928592" data-slb-internal="105846" data-slb-group="105836"><img width="140" height="140" src="https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/quinn-140x140.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-105846"/></a></div><figcaption class='wp-caption-text gallery-caption' id='gallery-1-105846'>
Robert Quinn
</figcaption></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'> <a href="https://manchesterinklink.com/sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members/ahni-malachi/" data-slb-active="1" data-slb-asset="1180869074" data-slb-internal="105845" data-slb-group="105836"><img width="140" height="140" src="https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/Ahni-Malachi-140x140.jpeg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-105845" srcset="https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/Ahni-Malachi-140x140.jpeg 140w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/Ahni-Malachi.jpeg 251w" sizes="(max-width: 140px) 100vw, 140px"/></a></div><figcaption class='wp-caption-text gallery-caption' id='gallery-1-105845'>
Ahni Malachi
</figcaption></figure><figure class='gallery-item'>
<div class='gallery-icon portrait'> <a href="https://manchesterinklink.com/sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members/john-scippa/" data-slb-active="1" data-slb-asset="384447419" data-slb-internal="105849" data-slb-group="105836"><img width="140" height="140" src="https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/John-Scippa-140x140.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-105849" srcset="https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/John-Scippa-140x140.jpg 140w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/John-Scippa-382x381.jpg 382w" sizes="(max-width: 140px) 100vw, 140px"/></a></div><figcaption class='wp-caption-text gallery-caption' id='gallery-1-105849'>
John Scippa
</figcaption></figure><figure class='gallery-item'>
<div class='gallery-icon portrait'> <a href="https://manchesterinklink.com/sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members/rogers-johnson/" data-slb-active="1" data-slb-asset="522393339" data-slb-internal="105848" data-slb-group="105836"><img width="140" height="140" src="https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/Rogers-Johnson-140x140.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-105848"/></a></div><figcaption class='wp-caption-text gallery-caption' id='gallery-1-105848'>
Rogers Johnson
</figcaption></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'> <a href="https://manchesterinklink.com/sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members/jamesmckim/" data-slb-active="1" data-slb-asset="181223507" data-slb-internal="105844" data-slb-group="105836"><img width="140" height="140" src="https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/jamesmckim-140x140.jpeg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-105844" srcset="https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/jamesmckim-140x140.jpeg 140w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/jamesmckim.jpeg 200w" sizes="(max-width: 140px) 100vw, 140px"/></a></div><figcaption class='wp-caption-text gallery-caption' id='gallery-1-105844'>
James McKim
</figcaption></figure><figure class='gallery-item'>
<div class='gallery-icon portrait'> <a href="https://manchesterinklink.com/sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members/sawako_gardner_web-287x383/" data-slb-active="1" data-slb-asset="1256408582" data-slb-internal="105843" data-slb-group="105836"><img width="140" height="140" src="https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/sawako_gardner_web-287x383-1-140x140.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-105843"/></a></div><figcaption class='wp-caption-text gallery-caption' id='gallery-1-105843'>
Sawako Gardner
</figcaption></figure><figure class='gallery-item'>
<div class='gallery-icon portrait'> <a href="https://manchesterinklink.com/sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members/morrison/" data-slb-active="1" data-slb-asset="695952812" data-slb-internal="105851" data-slb-group="105836"><img width="140" height="140" src="https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/Morrison-140x140.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-105851"/></a></div><figcaption class='wp-caption-text gallery-caption' id='gallery-1-105851'>
Mark Morrison
</figcaption></figure><figure class='gallery-item'>
<div class='gallery-icon portrait'> <a href="https://manchesterinklink.com/sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members/dt-common-streams-streamserver-1/" data-slb-active="1" data-slb-asset="1971546750" data-slb-internal="105842" data-slb-group="105836"><img width="140" height="140" src="https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/dt.common.streams.StreamServer-1-140x140.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-105842"/></a></div><figcaption class='wp-caption-text gallery-caption' id='gallery-1-105842'>
Charlie Dennis
</figcaption></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'> <a href="https://manchesterinklink.com/nami-nh-adapts-in-the-midst-of-difficulty-to-provide-continued-community-support/ken-norton/" data-slb-active="1" data-slb-asset="1012463508" data-slb-internal="102837" data-slb-group="105836"><img width="140" height="140" src="https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/Ken-Norton-140x140.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-102837"/></a></div><figcaption class='wp-caption-text gallery-caption' id='gallery-1-102837'>
Ken Norton
</figcaption></figure><figure class='gallery-item'>
<div class='gallery-icon portrait'> <a href="https://manchesterinklink.com/sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members/chaffee/" data-slb-active="1" data-slb-asset="1295276786" data-slb-internal="105840" data-slb-group="105836"><img width="140" height="140" src="https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/chaffee-140x140.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-105840"/></a></div><figcaption class='wp-caption-text gallery-caption' id='gallery-1-105840'>
Devon Chaffee
</figcaption></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'> <a href="https://manchesterinklink.com/sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members/julian-jefferson/" data-slb-active="1" data-slb-asset="769428584" data-slb-internal="105839" data-slb-group="105836"><img width="140" height="140" src="https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/Julian-Jefferson-140x140.jpeg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-105839" srcset="https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/Julian-Jefferson-140x140.jpeg 140w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/Julian-Jefferson.jpeg 161w" sizes="(max-width: 140px) 100vw, 140px"/></a></div><figcaption class='wp-caption-text gallery-caption' id='gallery-1-105839'>
Julian Jefferson
</figcaption></figure><figure class='gallery-item'>
<div class='gallery-icon landscape'> <a href="https://manchesterinklink.com/sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members/edwards-head-shot-300x300/" data-slb-active="1" data-slb-asset="1663918192" data-slb-internal="105838" data-slb-group="105836"><img width="140" height="140" src="https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/edwards-Head-Shot-300x300-1-140x140.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-105838" srcset="https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/edwards-Head-Shot-300x300-1-140x140.jpg 140w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/edwards-Head-Shot-300x300-1.jpg 300w" sizes="(max-width: 140px) 100vw, 140px"/></a></div><figcaption class='wp-caption-text gallery-caption' id='gallery-1-105838'>
Eddie Edwards
</figcaption></figure><figure class='gallery-item'>
<div class='gallery-icon portrait'> <a href="https://manchesterinklink.com/sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members/screenshot-2020-06-22-at-5-13-31-pm/" data-slb-active="1" data-slb-asset="1562190359" data-slb-internal="105850" data-slb-group="105836"><img width="140" height="140" src="https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/Screenshot-2020-06-22-at-5.13.31-PM-140x140.jpg" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-105850"/></a></div><figcaption class='wp-caption-text gallery-caption' id='gallery-1-105850'>
Ronelle Tshiela
</figcaption></figure></div><p style="text-align: center;">[Click a Photo to Enlarge]
<hr />
<h4>Members Include:</h4>
<ul>
<li>Attorney General Gordon MacDonald</li>
<li>Robert Quinn, Commissioner of the Department of Safety</li>
<li>Ahni Malachi, Executive Director, New Hampshire Commission for Human Rights</li>
<li>John Scippa, Director, Police Standards and Training Council</li>
<li>Rogers Johnson, Chair of the Governor’s Advisory Council on Diversity and Inclusion</li>
<li>James McKim, President of the Manchester NH NAACP</li>
<li>Sawako Gardner, Justice of the New Hampshire Circuit Court</li>
<li>Mark Morrison, New Hampshire Police Association</li>
<li>Charlie Dennis, President, New Hampshire Association of Chiefs of Police</li>
<li>Ken Norton, Executive Director, National Alliance on Mental Illness – New Hampshire</li>
<li>Devon Chaffee, Executive Director, ACLU New Hampshire</li>
<li>Julian Jefferson, Attorney, New Hampshire Public Defender’s Office</li>
</ul>
<p>The two public members are:</p>
<ul>
<li>Eddie Edwards of Dover</li>
<li>Ronelle Tshiela of Manchester</li>
</ul>
<p><a href="https://manchesterinklink.com/beyond-black-lives-matter-rally-a-community-call-to-action-to-mend-whats-been-broken-for-too-long/">Ronelle Tshiela</a> of Manchester is an organizer with Black Lives Matter. Sununu spoke highly of Tshiela at a recent news conference.</p>
<p>Edwards was the former head of liquor enforcement in the state from 2005-2013 and prior to that a former police chief in South Hampton.<br />
He was a 2018 Republican candidate for Congress in District 1, a seat won by Democrat Chris Pappas of Manchester.</p>
<p>Just before the pandemic hit the state in mid-March, Sununu announced Edwards as his nominee for the position of executive director for the state Office of Professional Licensure and Certification, a $112,000 a year position. A public hearing, scheduled for March 25, was never held. The Executive Council continues to meet remotely, due to COVID-19 and has yet to reschedule or vote on the nomination.</p>
<p>It has been publicly opposed by Executive Councilor Andru Volinsky, a Democratic candidate for governor, who says the Edwards nomination would be purely political. Volinsky said Edwards is not qualified for the top licensure job.</p>
<p>Chaffee, as executive director of the New Hampshire ACLU, worked first in its Washington, D.C., office to stop bias policing, prisoner abuse, privacy violations, and free speech infringement, according to the ACLU website.</p>
<p>Morrison, a Londonderry Police Lieutenant, spoke at a rally in support of law enforcement this past weekend on the State House lawn. Also from law enforcement is Hanover Police Chief Charlie Dennis who is chair of the state chiefs of police.</p>
<p>The commission has established a website (below) and email at <a href="mailto:leact@doj.nh.gov" target="_blank" rel="noreferrer noopener">leact@doj.nh.gov</a></p>
<p>The meeting was audio-recorded and they will be available following the conclusion of the meetings at <a href="https://www.governor.nh.gov/accountability" target="_blank" rel="noreferrer noopener">https://www.governor.nh.gov/accountability</a></p>
<p>Meetings can also be accessed by the public telephonically using the dial-in information below:<br />
Call-in: 1-800-356-8278 or 1-857-444-0744</p>
<p>Enter one of the following 6 digit conference codes:<br />
570417<br />
146910<br />
858342</p>
<p>When prompted, clearly state your first and last name as well as if you are a member of the public or which organization/agency you represent.<br />
Any member of the public having difficulty accessing the telephonic public meeting should contact the Department of Justice at (603) 271-1202.</p>
<h4><strong>Sen. Levesque Weighs In</strong></h4>
<p>In a public comment section of the meeting at its conclusion, state Sen. Melanie Levesque, D-Brookline, updated the commission on legislation to ban choke-holds and other police practices that are currently working their way through the legislative process.</p>
<p>“I also heard something about putting guidelines in place through executive orders…they are temporary. Why are not there legislators from both parties entering the discussion?” Levesque asked.</p>
<p>MacDonald said he envisions legislation to be a work product of the commission.</p>
<p>“We are grateful for your participation, Senator,” MacDonald said. “We achieve the best result to get the buy-in. It doesn’t mean every idea is achievable.”</p>
<p>MacDonald said he is not sure what it is going to look like and said a collaborative approach and buy-in by police “gives me a lot of hope.”</p>
<p>Sununu, whose idea it was to put forth the commission as other states are doing, said there is a lot of interest in aspects of reporting and tracking police conduct that should be addressed, here.</p>
<p>“There is always a lot more work to do,” he said, urging the commission to “let us know” what we can practically achieve. While he said not everything might be achievable, it might provide a pathway forward.</p>
<p>In New Hampshire, which has held largely peaceful protests over the outrage felt over the death of George Floyd, an African American man in police custody in Minnesota, the state takes a collaborative approach to differences and difficulty, Sununu said at the outset of the meeting.</p>
<p>“This is not something we fight over,” Sununu said. “We join hands.” Sununu said he was “very excited to see what we can come up within the next 45 days.”</p>
<h4><strong>Right-to-Know Law</strong></h4>
<p>Jill Perillo of the Attorney General’s office gave a 23-page PowerPoint presentation on the state’s right-to-know law to get all commissioners up to speed on RSA: 91-A and the penalties for not complying which she noted are substantial.</p>
<p>“Openness is essential,” Perillo said, to public bodies and their accountability to people, furthered by the Constitution. Records are open to the public, she stressed. Subcommittees may meet but still need to comply with the law. The work of the commission cannot be done outside the public meetings, she stressed.</p>
<p>“Where people trip up on this is email,” Perillo said. It is not OK nor is it OK to forward information which is the substance of the business of the commission. She also warned if there was a quorum at say, the governor’s Easter Egg Hunt, it would be wrong to discuss any business of the board there, though being there for the egg hunt would be fine.</p>
<p>She noted that the commission needs to give public notice 24 hours before a meeting, minutes have to be taken and the public is allowed to access the meeting, at least telephonically during a pandemic, where remote participation is also allowed for commissioners as well.<br />
Emergency Order #12 signed by the governor allows for such an in-person waiver due to the pandemic. Every vote must also be by roll call in this situation.  A public hearing opportunity is a good idea, Perillo said, but not required for every meeting and every issue.</p>
<p>A nonpublic session is very limited but common reasons for them are for the dismissal, discipline or hiring an employee, pending litigation, financial disclosure or to protect someone’s reputation, Perillo said.</p>
<p>She said the Attorney General’s Office can be helpful to keep the commission within the law.</p>
<p>Minutes are the commission’s permanent record and though no requirements for a verbatim discussion exist, it must include votes, and summaries of issues and posting them on a  website or other public means. The public has a right to those records in a timely fashion, she noted.</p>
<p>Penalties for violating the public’s right to know range from being liable to cost, attorneys fee, can invalidate actions, and officers can have a civil penalty assessed for bad faith, she noted.</p>
</section>
</article>
<p><img src="https://www.google-analytics.com/collect?v=1&amp;tid=UA-64588069-1&amp;cid=WebSiteName&amp;t=event&amp;ec=ExternalStory&amp;el=WebsiteTrack&amp;ea=Read&amp;cs=Website&amp;cm=ExternalStory&amp;cn=WebTracking&amp;metric1=1"/></p></div><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1189143493'><broadstreet-zone callback="zone_load_1189143493" zone-id="67004" keywords="not_home_page,not_landing_page,is_article_page,government,sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1189143493=function(z, d){ if(!d.count) document.getElementById('zone_load_1189143493').style.display='none'; };</script><div instance-id="a90e7198f375d466da81f645c6e71ced" street-address="279197"></div><script async data-cfasync="false" type="text/javascript" src="https://ad.broadstreetads.com/display/279197.js?sa=1"></script><div class="mh-social-bottom"> <div class="mh-share-buttons clearfix"> <a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmanchesterinklink.com%2Fsununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members%2F&t=Sununu+names+Eddie+Edwards%2C+Ronelle+Tshiela+as+Police+Panel+public+members','facebookShare','width=626,height=436'); return false;" title="Share on Facebook"> <span class="mh-share-button"><i class="fa fa-facebook"></i></span> </a> <a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Sununu+names+Eddie+Edwards%2C+Ronelle+Tshiela+as+Police+Panel+public+members:&url=https%3A%2F%2Fmanchesterinklink.com%2Fsununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members%2F','twitterShare','width=626,height=436'); return false;" title="Tweet This Post"> <span class="mh-share-button"><i class="fa fa-twitter"></i></span> </a> <a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmanchesterinklink.com%2Fsununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members%2F&source=','linkedinShare','width=626,height=436'); return false;" title="Share on LinkedIn"> <span class="mh-share-button"><i class="fa fa-linkedin"></i></span> </a> <a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmanchesterinklink.com%2Fsununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members%2F&media=https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/Screenshot-2020-06-22-at-5.28.24-PM.jpg&description=Sununu+names+Eddie+Edwards%2C+Ronelle+Tshiela+as+Police+Panel+public+members','pinterestShare','width=750,height=350'); return false;" title="Pin This Post"> <span class="mh-share-button"><i class="fa fa-pinterest"></i></span> </a> <a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fmanchesterinklink.com%2Fsununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members%2F','googleShare','width=626,height=436'); return false;" title="Share on Google+" target="_blank"> <span class="mh-share-button"><i class="fa fa-google-plus"></i></span> </a> <a class="mh-email" href="mailto:?subject=Sununu%20names%20Eddie%20Edwards%2C%20Ronelle%20Tshiela%20as%20Police%20Panel%20public%20members&amp;body=https%3A%2F%2Fmanchesterinklink.com%2Fsununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members%2F" title="Send this article to a friend" target="_blank"> <span class="mh-share-button"><i class="fa fa-envelope-o"></i></span> </a> <a class="mh-print" href="javascript:window.print()" title="Print this article"> <span class="mh-share-button"><i class="fa fa-print"></i></span> </a></div></div></div><div id="bs_zones-98" class="widget-odd widget-first widget-1 mh-widget mh-posts-2 bs_zones"><div><broadstreet-zone zone-id="67004" keywords="not_home_page,not_landing_page,is_article_page,government,sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-25" class="widget-even widget-2 mh-widget mh-posts-2 bs_zones"><div><broadstreet-zone zone-id="77824" keywords="not_home_page,not_landing_page,is_article_page,government,sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-142" class="widget-odd widget-last widget-3 mh-widget mh-posts-2 bs_zones"><div><broadstreet-zone zone-id="80378" keywords="not_home_page,not_landing_page,is_article_page,government,sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev"> <a href="https://manchesterinklink.com/its-on-see-science-center-announces-in-person-summer-camps-for-kids-ages-7-14/" rel="prev"><img width="80" height="60" src="https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/download-7-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/download-7-80x60.jpeg 80w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/download-7-326x245.jpeg 326w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/download-7-600x450.jpeg 600w" sizes="(max-width: 80px) 100vw, 80px"/><span>Previous</span><p>It&#8217;s on! SEE Science Center announces in-person summer camps for kids ages 7-14</p></a></div></nav>
<div id="disqus_thread"></div></div><aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="bs_zones-46" class="widget-odd widget-first widget-1 mh-widget bs_zones"><div><broadstreet-zone zone-id="30109" keywords="not_home_page,not_landing_page,is_article_page,government,sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members,post" soft-keywords="true" zone-alias="sidebar_4"></broadstreet-zone></div></div><div id="search-8" class="widget-even widget-2 mh-widget widget_search"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search Our Archives</span></h4><form role="search" method="get" class="search-form" action="https://manchesterinklink.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /> </form></div><div id="media_image-22" class="widget-odd widget-3 mh-widget widget_media_image"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Searchable Restaurant List During COVID-19</span></h4><a href="https://manchesterinklink.com/covid-19-manchester-restaurant-guide-2-0-now-with-twice-as-many-listings/"><img width="325" height="200" src="https://cdn.manchesterinklink.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Click-Here.jpg" class="image wp-image-99124 attachment-full size-full" alt="" style="max-width: 100%; height: auto;"/></a></div><div id="bs_zones-127" class="widget-even widget-4 mh-widget bs_zones"><div><broadstreet-zone zone-id="30106" keywords="not_home_page,not_landing_page,is_article_page,government,sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members,post" soft-keywords="true" zone-alias="TOPRIGHT sidebar_1"></broadstreet-zone></div></div><div id="bs_zones-147" class="widget-odd widget-5 mh-widget bs_zones"><div><broadstreet-zone zone-id="80520" keywords="not_home_page,not_landing_page,is_article_page,government,sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="mh_magazine_tabbed-4" class="widget-even widget-6 mh-widget mh_magazine_tabbed"> <div class="mh-tabbed-widget"> <div class="mh-tab-buttons clearfix"> <a class="mh-tab-button" href="#tab-mh_magazine_tabbed-4-1"> <span><i class="fa fa-newspaper-o"></i></span> </a> <a class="mh-tab-button" href="#tab-mh_magazine_tabbed-4-2"> <span><i class="fa fa-tags"></i></span> </a> <a class="mh-tab-button" href="#tab-mh_magazine_tabbed-4-3"> <span><i class="fa fa-comments-o"></i></span> </a></div><div id="tab-mh_magazine_tabbed-4-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts"> <li class="mh-tab-post-item post-105836 post type-post status-publish format-standard has-post-thumbnail category-government"> <a href="https://manchesterinklink.com/sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members/"> Sununu names Eddie Edwards, Ronelle Tshiela as Police Panel public members </a> </li> <li class="mh-tab-post-item post-105830 post type-post status-publish format-standard has-post-thumbnail category-around-town category-community category-education"> <a href="https://manchesterinklink.com/its-on-see-science-center-announces-in-person-summer-camps-for-kids-ages-7-14/"> It&#8217;s on! SEE Science Center announces in-person summer camps for kids ages 7-14 </a> </li> <li class="mh-tab-post-item post-105810 post type-post status-publish format-standard has-post-thumbnail category-education category-school-news"> <a href="https://manchesterinklink.com/parker-varney-teacher-among-11-semi-finalists-for-nh-teacher-of-the-year/"> Parker-Varney teacher among 11 semi-finalists for NH Teacher of the Year </a> </li> <li class="mh-tab-post-item post-105822 post type-post status-publish format-standard has-post-thumbnail category-police-fire"> <a href="https://manchesterinklink.com/court-documents-kidnapping-linked-to-drugs-rental-car-crash-and-retaliation/"> Court documents: Kidnapping linked to drugs, car crash and retaliation </a> </li> <li class="mh-tab-post-item post-105804 post type-post status-publish format-standard has-post-thumbnail category-around-town"> <a href="https://manchesterinklink.com/daytime-closure-of-open-road-toll-lanes-on-i-93-in-hooksett/"> Daytime closure of open road toll lanes on I-93 in Hooksett </a> </li> <li class="mh-tab-post-item post-105802 post type-post status-publish format-standard has-post-thumbnail category-police-fire"> <a href="https://manchesterinklink.com/woman-wanted-in-kidnapping-case-arrested-charged-as-accomplice-to-kidnapping-robbery/"> Woman wanted in kidnapping case arrested, charged as accomplice to kidnapping, robbery </a> </li> <li class="mh-tab-post-item post-105796 post type-post status-publish format-standard has-post-thumbnail category-events"> <a href="https://manchesterinklink.com/dog-days-of-summer-dairy-queen-gives-back-in-the-sweetest-way-during-month-of-july/"> Dog days of summer: Dairy Queen gives back in the sweetest way during month of July </a> </li> <li class="mh-tab-post-item post-105783 post type-post status-publish format-standard has-post-thumbnail category-government category-indepth-nh category-police-fire"> <a href="https://manchesterinklink.com/some-police-accountability-panel-details-undisclosed-meeting-is-monday/"> Some police accountability panel details undisclosed, meeting is Monday </a> </li> <li class="mh-tab-post-item post-105777 post type-post status-publish format-standard has-post-thumbnail category-tell-it-like-it-is category-sports category-writing-on-the-fly"> <a href="https://manchesterinklink.com/when-the-water-warms-the-sunfish-shine/"> When the water warms, the sunfish shine </a> </li> <li class="mh-tab-post-item post-105774 post type-post status-publish format-standard has-post-thumbnail category-around-town category-nhcovid-19-news category-granite-state-news-collaborative"> <a href="https://manchesterinklink.com/pandemic-parking-rules-draw-aggression-from-nh-beachgoers-as-temperatures-climb/"> Pandemic parking rules draw ‘aggression’ from NH beachgoers as temperatures climb </a> </li> <li class="mh-tab-post-item post-105766 post type-post status-publish format-standard has-post-thumbnail category-nhcovid-19-news"> <a href="https://manchesterinklink.com/june-21-nh-dhhs-covid-19-update-27-new-positives-with-7-in-manchester-no-deaths-reported/"> June 21 NH DHHS COVID-19 update: 27 new positives with 7 in Manchester; no deaths reported </a> </li> <li class="mh-tab-post-item post-105764 post type-post status-publish format-standard has-post-thumbnail category-city-government category-education category-government category-school-news"> <a href="https://manchesterinklink.com/bosc-preview-re-entrance-crossing-guards-and-whats-on-tap-for-july/"> BOSC Preview: Re-entrance, crossing guards, and what&#8217;s on tap for July </a> </li></ul></div><div id="tab-mh_magazine_tabbed-4-2" class="mh-tab-content mh-tab-cloud"> <div class="tagcloud mh-tab-content-cloud"> <a href="https://manchesterinklink.com/tag/addiction/" class="tag-cloud-link tag-link-1181 tag-link-position-1" style="font-size: 12px;">Addiction</a> <a href="https://manchesterinklink.com/tag/armed-robbery/" class="tag-cloud-link tag-link-293 tag-link-position-2" style="font-size: 12px;">Armed Robbery</a> <a href="https://manchesterinklink.com/tag/burglary/" class="tag-cloud-link tag-link-274 tag-link-position-3" style="font-size: 12px;">Burglary</a> <a href="https://manchesterinklink.com/tag/drugs/" class="tag-cloud-link tag-link-133 tag-link-position-4" style="font-size: 12px;">Drugs</a> <a href="https://manchesterinklink.com/tag/fire/" class="tag-cloud-link tag-link-3666 tag-link-position-5" style="font-size: 12px;">Fire</a> <a href="https://manchesterinklink.com/tag/heroin/" class="tag-cloud-link tag-link-422 tag-link-position-6" style="font-size: 12px;">Heroin</a> <a href="https://manchesterinklink.com/tag/intown-manchester/" class="tag-cloud-link tag-link-116 tag-link-position-7" style="font-size: 12px;">Intown Manchester</a> <a href="https://manchesterinklink.com/tag/manchester/" class="tag-cloud-link tag-link-61 tag-link-position-8" style="font-size: 12px;">Manchester</a> <a href="https://manchesterinklink.com/tag/manchester-fire-department/" class="tag-cloud-link tag-link-750 tag-link-position-9" style="font-size: 12px;">Manchester Fire Department</a> <a href="https://manchesterinklink.com/tag/manchester-monarchs/" class="tag-cloud-link tag-link-217 tag-link-position-10" style="font-size: 12px;">manchester monarchs</a> <a href="https://manchesterinklink.com/tag/manchester-nh/" class="tag-cloud-link tag-link-46 tag-link-position-11" style="font-size: 12px;">Manchester NH</a> <a href="https://manchesterinklink.com/tag/manchester-nh-police/" class="tag-cloud-link tag-link-207 tag-link-position-12" style="font-size: 12px;">Manchester NH Police</a> <a href="https://manchesterinklink.com/tag/manchester-police/" class="tag-cloud-link tag-link-45 tag-link-position-13" style="font-size: 12px;">Manchester Police</a> <a href="https://manchesterinklink.com/tag/manchester-school-district/" class="tag-cloud-link tag-link-58 tag-link-position-14" style="font-size: 12px;">Manchester School District</a> <a href="https://manchesterinklink.com/tag/nh-fish-game/" class="tag-cloud-link tag-link-1415 tag-link-position-15" style="font-size: 12px;">NH Fish &amp; Game</a> <a href="https://manchesterinklink.com/tag/nh-fisher-cats/" class="tag-cloud-link tag-link-172 tag-link-position-16" style="font-size: 12px;">NH Fisher Cats</a> <a href="https://manchesterinklink.com/tag/nh-politics/" class="tag-cloud-link tag-link-1167 tag-link-position-17" style="font-size: 12px;">NH Politics</a> <a href="https://manchesterinklink.com/tag/nh-primary/" class="tag-cloud-link tag-link-1388 tag-link-position-18" style="font-size: 12px;">NH Primary</a> <a href="https://manchesterinklink.com/tag/nh-state-police/" class="tag-cloud-link tag-link-234 tag-link-position-19" style="font-size: 12px;">NH State Police</a> <a href="https://manchesterinklink.com/tag/robbery/" class="tag-cloud-link tag-link-152 tag-link-position-20" style="font-size: 12px;">robbery</a> <a href="https://manchesterinklink.com/tag/safe-station/" class="tag-cloud-link tag-link-5819 tag-link-position-21" style="font-size: 12px;">Safe Station</a> <a href="https://manchesterinklink.com/tag/shooting/" class="tag-cloud-link tag-link-54 tag-link-position-22" style="font-size: 12px;">Shooting</a> <a href="https://manchesterinklink.com/tag/stabbing/" class="tag-cloud-link tag-link-122 tag-link-position-23" style="font-size: 12px;">Stabbing</a> <a href="https://manchesterinklink.com/tag/theft/" class="tag-cloud-link tag-link-86 tag-link-position-24" style="font-size: 12px;">Theft</a> <a href="https://manchesterinklink.com/tag/the-palace-theatre/" class="tag-cloud-link tag-link-196 tag-link-position-25" style="font-size: 12px;">The Palace Theatre</a></div></div><div id="tab-mh_magazine_tabbed-4-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments"> <li class="mh-tab-comment-item"> <span class="mh-tab-comment-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/968bb9618a1bc900a3b4048a921af115?s=24&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/968bb9618a1bc900a3b4048a921af115?s=48&#038;d=monsterid&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24'/> </span> <span class="mh-tab-comment-author"> mike spencer: </span> <a href="https://manchesterinklink.com/proposed-8-pump-16-fueling-gas-station-and-mini-mart-a-bad-idea/#comment-8472"> <span class="mh-tab-comment-excerpt"> Common will risk there health having to look at a gas station, and increased crime do people really think that&hellip; </span> </a> </li> <li class="mh-tab-comment-item"> <span class="mh-tab-comment-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/1e138ff93f5b6f4442cc70a8da015690?s=24&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1e138ff93f5b6f4442cc70a8da015690?s=48&#038;d=monsterid&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24'/> </span> <span class="mh-tab-comment-author"> TheRefusers: </span> <a href="https://manchesterinklink.com/doctors-ask-senate-candidates-to-quit-anti-vax-talk/#comment-8471"> <span class="mh-tab-comment-excerpt"> Vaccine Gestapo is our band’s song for vaccine vigilantes. Lyrics: “Can we see your papers? Have you had all your&hellip; </span> </a> </li> <li class="mh-tab-comment-item"> <span class="mh-tab-comment-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/d5845a23aa6aab86eb88238b43267df3?s=24&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d5845a23aa6aab86eb88238b43267df3?s=48&#038;d=monsterid&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24'/> </span> <span class="mh-tab-comment-author"> Ralph P Frankley: </span> <a href="https://manchesterinklink.com/planning-board-approves-site-plan-for-proposed-wellington-road-gas-station/#comment-8467"> <span class="mh-tab-comment-excerpt"> so, after some "we'll stop em, we'll show those gas station people who the boss is" , soon there will&hellip; </span> </a> </li></ul></div></div></div><div id="bs_zones-146" class="widget-odd widget-7 mh-widget bs_zones"><div><broadstreet-zone zone-id="80650" keywords="not_home_page,not_landing_page,is_article_page,government,sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-131" class="widget-even widget-8 mh-widget bs_zones"><div><broadstreet-zone zone-id="75933" keywords="not_home_page,not_landing_page,is_article_page,government,sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-141" class="widget-odd widget-9 mh-widget bs_zones"><div><broadstreet-zone zone-id="47708" keywords="not_home_page,not_landing_page,is_article_page,government,sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-10" class="widget-even widget-last widget-10 mh-widget bs_zones"><div><broadstreet-zone zone-id="80096" keywords="not_home_page,not_landing_page,is_article_page,government,sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></aside></div><aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="mc4wp_form_widget-4" class="widget-odd widget-first widget-1 mh-widget widget_mc4wp_form_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sign up for our free eNews</span></h4><script>(function(){
window.mc4wp=window.mc4wp||{
listeners: [],
forms: {
on: function(evt, cb){
window.mc4wp.listeners.push({
event:evt,
callback: cb
}
);
}}
}})();</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-32695" method="post" data-id="32695" data-name="Default sign-up form" ><div class="mc4wp-form-fields"></p><p>
<label for="mc4wp_email">Email address: </label>
<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit">
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1592862395" /><input type="hidden" name="_mc4wp_form_id" value="32695" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form></div><div id="bs_zones-144" class="widget-even widget-2 mh-widget bs_zones"><div><broadstreet-zone zone-id="80519" keywords="not_home_page,not_landing_page,is_article_page,government,sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-124" class="widget-odd widget-3 mh-widget bs_zones"><div><broadstreet-zone zone-id="78146" keywords="not_home_page,not_landing_page,is_article_page,government,sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-128" class="widget-even widget-4 mh-widget bs_zones"><div><broadstreet-zone zone-id="30108" keywords="not_home_page,not_landing_page,is_article_page,government,sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members,post" soft-keywords="true" zone-alias="Sidebar 3"></broadstreet-zone></div></div><div id="archives-3" class="widget-odd widget-5 mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Full Story Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-3">Full Story Archives</label>
<select id="archives-dropdown-3" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://manchesterinklink.com/2020/06/'> June 2020 &nbsp;(221)</option>
<option value='https://manchesterinklink.com/2020/05/'> May 2020 &nbsp;(294)</option>
<option value='https://manchesterinklink.com/2020/04/'> April 2020 &nbsp;(390)</option>
<option value='https://manchesterinklink.com/2020/03/'> March 2020 &nbsp;(304)</option>
<option value='https://manchesterinklink.com/2020/02/'> February 2020 &nbsp;(225)</option>
<option value='https://manchesterinklink.com/2020/01/'> January 2020 &nbsp;(181)</option>
<option value='https://manchesterinklink.com/2019/12/'> December 2019 &nbsp;(187)</option>
<option value='https://manchesterinklink.com/2019/11/'> November 2019 &nbsp;(196)</option>
<option value='https://manchesterinklink.com/2019/10/'> October 2019 &nbsp;(259)</option>
<option value='https://manchesterinklink.com/2019/09/'> September 2019 &nbsp;(235)</option>
<option value='https://manchesterinklink.com/2019/08/'> August 2019 &nbsp;(230)</option>
<option value='https://manchesterinklink.com/2019/07/'> July 2019 &nbsp;(248)</option>
<option value='https://manchesterinklink.com/2019/06/'> June 2019 &nbsp;(236)</option>
<option value='https://manchesterinklink.com/2019/05/'> May 2019 &nbsp;(255)</option>
<option value='https://manchesterinklink.com/2019/04/'> April 2019 &nbsp;(217)</option>
<option value='https://manchesterinklink.com/2019/03/'> March 2019 &nbsp;(204)</option>
<option value='https://manchesterinklink.com/2019/02/'> February 2019 &nbsp;(194)</option>
<option value='https://manchesterinklink.com/2019/01/'> January 2019 &nbsp;(230)</option>
<option value='https://manchesterinklink.com/2018/12/'> December 2018 &nbsp;(176)</option>
<option value='https://manchesterinklink.com/2018/11/'> November 2018 &nbsp;(218)</option>
<option value='https://manchesterinklink.com/2018/10/'> October 2018 &nbsp;(211)</option>
<option value='https://manchesterinklink.com/2018/09/'> September 2018 &nbsp;(217)</option>
<option value='https://manchesterinklink.com/2018/08/'> August 2018 &nbsp;(202)</option>
<option value='https://manchesterinklink.com/2018/07/'> July 2018 &nbsp;(197)</option>
<option value='https://manchesterinklink.com/2018/06/'> June 2018 &nbsp;(179)</option>
<option value='https://manchesterinklink.com/2018/05/'> May 2018 &nbsp;(225)</option>
<option value='https://manchesterinklink.com/2018/04/'> April 2018 &nbsp;(207)</option>
<option value='https://manchesterinklink.com/2018/03/'> March 2018 &nbsp;(201)</option>
<option value='https://manchesterinklink.com/2018/02/'> February 2018 &nbsp;(162)</option>
<option value='https://manchesterinklink.com/2018/01/'> January 2018 &nbsp;(170)</option>
<option value='https://manchesterinklink.com/2017/12/'> December 2017 &nbsp;(176)</option>
<option value='https://manchesterinklink.com/2017/11/'> November 2017 &nbsp;(182)</option>
<option value='https://manchesterinklink.com/2017/10/'> October 2017 &nbsp;(173)</option>
<option value='https://manchesterinklink.com/2017/09/'> September 2017 &nbsp;(169)</option>
<option value='https://manchesterinklink.com/2017/08/'> August 2017 &nbsp;(188)</option>
<option value='https://manchesterinklink.com/2017/07/'> July 2017 &nbsp;(191)</option>
<option value='https://manchesterinklink.com/2017/06/'> June 2017 &nbsp;(178)</option>
<option value='https://manchesterinklink.com/2017/05/'> May 2017 &nbsp;(218)</option>
<option value='https://manchesterinklink.com/2017/04/'> April 2017 &nbsp;(214)</option>
<option value='https://manchesterinklink.com/2017/03/'> March 2017 &nbsp;(204)</option>
<option value='https://manchesterinklink.com/2017/02/'> February 2017 &nbsp;(165)</option>
<option value='https://manchesterinklink.com/2017/01/'> January 2017 &nbsp;(159)</option>
<option value='https://manchesterinklink.com/2016/12/'> December 2016 &nbsp;(123)</option>
<option value='https://manchesterinklink.com/2016/11/'> November 2016 &nbsp;(147)</option>
<option value='https://manchesterinklink.com/2016/10/'> October 2016 &nbsp;(161)</option>
<option value='https://manchesterinklink.com/2016/09/'> September 2016 &nbsp;(156)</option>
<option value='https://manchesterinklink.com/2016/08/'> August 2016 &nbsp;(139)</option>
<option value='https://manchesterinklink.com/2016/07/'> July 2016 &nbsp;(141)</option>
<option value='https://manchesterinklink.com/2016/06/'> June 2016 &nbsp;(174)</option>
<option value='https://manchesterinklink.com/2016/05/'> May 2016 &nbsp;(171)</option>
<option value='https://manchesterinklink.com/2016/04/'> April 2016 &nbsp;(170)</option>
<option value='https://manchesterinklink.com/2016/03/'> March 2016 &nbsp;(160)</option>
<option value='https://manchesterinklink.com/2016/02/'> February 2016 &nbsp;(183)</option>
<option value='https://manchesterinklink.com/2016/01/'> January 2016 &nbsp;(214)</option>
<option value='https://manchesterinklink.com/2015/12/'> December 2015 &nbsp;(152)</option>
<option value='https://manchesterinklink.com/2015/11/'> November 2015 &nbsp;(184)</option>
<option value='https://manchesterinklink.com/2015/10/'> October 2015 &nbsp;(207)</option>
<option value='https://manchesterinklink.com/2015/09/'> September 2015 &nbsp;(165)</option>
<option value='https://manchesterinklink.com/2015/08/'> August 2015 &nbsp;(152)</option>
<option value='https://manchesterinklink.com/2015/07/'> July 2015 &nbsp;(154)</option>
<option value='https://manchesterinklink.com/2015/06/'> June 2015 &nbsp;(150)</option>
<option value='https://manchesterinklink.com/2015/05/'> May 2015 &nbsp;(201)</option>
<option value='https://manchesterinklink.com/2015/04/'> April 2015 &nbsp;(186)</option>
<option value='https://manchesterinklink.com/2015/03/'> March 2015 &nbsp;(169)</option>
<option value='https://manchesterinklink.com/2015/02/'> February 2015 &nbsp;(154)</option>
<option value='https://manchesterinklink.com/2015/01/'> January 2015 &nbsp;(131)</option>
<option value='https://manchesterinklink.com/2014/12/'> December 2014 &nbsp;(109)</option>
<option value='https://manchesterinklink.com/2014/11/'> November 2014 &nbsp;(123)</option>
<option value='https://manchesterinklink.com/2014/10/'> October 2014 &nbsp;(164)</option>
<option value='https://manchesterinklink.com/2014/09/'> September 2014 &nbsp;(99)</option>
<option value='https://manchesterinklink.com/2014/08/'> August 2014 &nbsp;(104)</option>
<option value='https://manchesterinklink.com/2014/07/'> July 2014 &nbsp;(53)</option>
<option value='https://manchesterinklink.com/2014/06/'> June 2014 &nbsp;(47)</option>
<option value='https://manchesterinklink.com/2013/11/'> November 2013 &nbsp;(1)</option>
<option value='https://manchesterinklink.com/2000/11/'> November 2000 &nbsp;(1)</option>
</select>
<script>(function(){
var dropdown=document.getElementById("archives-dropdown-3");
function onSelectChange(){
if(dropdown.options[ dropdown.selectedIndex ].value!==''){
document.location.href=this.options[ this.selectedIndex ].value;
}}
dropdown.onchange=onSelectChange;
})();</script></div><div id="mh_magazine_custom_posts-16" class="widget-even widget-6 mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://manchesterinklink.com/category/events/" class="mh-widget-title-link">Events/Happenings</a></span></h4> <ul class="mh-custom-posts-widget clearfix"> <li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105796 post type-post status-publish format-standard has-post-thumbnail category-events"> <figure class="mh-custom-posts-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://manchesterinklink.com/dog-days-of-summer-dairy-queen-gives-back-in-the-sweetest-way-during-month-of-july/" title="Dog days of summer: Dairy Queen gives back in the sweetest way during month of July"><img width="80" height="60" src="https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/Screenshot-2020-06-22-at-8.52.36-AM-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/Screenshot-2020-06-22-at-8.52.36-AM-80x60.jpg 80w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/Screenshot-2020-06-22-at-8.52.36-AM-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/> </a> </figure> <div class="mh-custom-posts-header"> <div class="mh-custom-posts-small-title"> <a href="https://manchesterinklink.com/dog-days-of-summer-dairy-queen-gives-back-in-the-sweetest-way-during-month-of-july/" title="Dog days of summer: Dairy Queen gives back in the sweetest way during month of July"> Dog days of summer: Dairy Queen gives back in the sweetest way during month of July </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://manchesterinklink.com/2020/06/">Monday, June 22, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://manchesterinklink.com/dog-days-of-summer-dairy-queen-gives-back-in-the-sweetest-way-during-month-of-july/#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="105796 https://manchesterinklink.com/?p=105796">0</span></a></span></div></div></li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105786 post type-post status-publish format-standard has-post-thumbnail category-events"> <figure class="mh-custom-posts-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://manchesterinklink.com/july-12-13th-faith-and-film-discussion/" title="July 12: &#8217;13th&#8217; &#8211; Faith and Film Discussion"><img width="80" height="60" src="https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/download-3-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/download-3-80x60.jpeg 80w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/download-3-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px"/> </a> </figure> <div class="mh-custom-posts-header"> <div class="mh-custom-posts-small-title"> <a href="https://manchesterinklink.com/july-12-13th-faith-and-film-discussion/" title="July 12: &#8217;13th&#8217; &#8211; Faith and Film Discussion"> July 12: &#8217;13th&#8217; &#8211; Faith and Film Discussion </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://manchesterinklink.com/2020/06/">Sunday, June 21, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://manchesterinklink.com/july-12-13th-faith-and-film-discussion/#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="105786 https://manchesterinklink.com/?p=105786">0</span></a></span></div></div></li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105369 post type-post status-publish format-standard has-post-thumbnail category-around-town category-events"> <figure class="mh-custom-posts-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://manchesterinklink.com/june-25-amoskeag-health-presents-morning-matters-substance-use-affects-all-of-us/" title="June 25: Amoskeag Health presents Morning Matters &#8211; Substance Use Affects All of Us"><img width="80" height="60" src="https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/download-2020-06-17T143637.772-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/download-2020-06-17T143637.772-80x60.jpeg 80w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/download-2020-06-17T143637.772-678x509.jpeg 678w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/download-2020-06-17T143637.772-326x245.jpeg 326w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/download-2020-06-17T143637.772-600x450.jpeg 600w" sizes="(max-width: 80px) 100vw, 80px"/> </a> </figure> <div class="mh-custom-posts-header"> <div class="mh-custom-posts-small-title"> <a href="https://manchesterinklink.com/june-25-amoskeag-health-presents-morning-matters-substance-use-affects-all-of-us/" title="June 25: Amoskeag Health presents Morning Matters &#8211; Substance Use Affects All of Us"> June 25: Amoskeag Health presents Morning Matters &#8211; Substance Use Affects All of Us </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://manchesterinklink.com/2020/06/">Wednesday, June 17, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://manchesterinklink.com/june-25-amoskeag-health-presents-morning-matters-substance-use-affects-all-of-us/#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="105369 https://manchesterinklink.com/?p=105369">0</span></a></span></div></div></li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105330 post type-post status-publish format-standard has-post-thumbnail category-events"> <figure class="mh-custom-posts-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://manchesterinklink.com/mask-up-nh-queen-city-rotary-giving-away-free-reusable-masks-june-19-and-20/" title="Mask Up NH: Queen City Rotary giving away free reusable masks June 19 and 20"><img width="80" height="60" src="https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/download-2020-06-17T071914.786-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/download-2020-06-17T071914.786-80x60.jpeg 80w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/download-2020-06-17T071914.786-678x509.jpeg 678w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/download-2020-06-17T071914.786-326x245.jpeg 326w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/download-2020-06-17T071914.786-600x450.jpeg 600w" sizes="(max-width: 80px) 100vw, 80px"/> </a> </figure> <div class="mh-custom-posts-header"> <div class="mh-custom-posts-small-title"> <a href="https://manchesterinklink.com/mask-up-nh-queen-city-rotary-giving-away-free-reusable-masks-june-19-and-20/" title="Mask Up NH: Queen City Rotary giving away free reusable masks June 19 and 20"> Mask Up NH: Queen City Rotary giving away free reusable masks June 19 and 20 </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://manchesterinklink.com/2020/06/">Wednesday, June 17, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://manchesterinklink.com/mask-up-nh-queen-city-rotary-giving-away-free-reusable-masks-june-19-and-20/#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="105330 https://manchesterinklink.com/?p=105330">0</span></a></span></div></div></li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-105247 post type-post status-publish format-standard has-post-thumbnail category-events"> <figure class="mh-custom-posts-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://manchesterinklink.com/june-24-adulting-101-cooking-in-quarantine-with-bearded-baking-co/" title="June 24 &#8211; Adulting 101: Cooking in Quarantine with Bearded Baking Co."><img width="80" height="60" src="https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/jon-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/jon-80x60.jpeg 80w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/jon-336x252.jpeg 336w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/jon-771x578.jpeg 771w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/jon-768x576.jpeg 768w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/jon-1536x1152.jpeg 1536w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/jon-2048x1536.jpeg 2048w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/jon-678x509.jpeg 678w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/jon-326x245.jpeg 326w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/06/jon-600x450.jpeg 600w" sizes="(max-width: 80px) 100vw, 80px"/> </a> </figure> <div class="mh-custom-posts-header"> <div class="mh-custom-posts-small-title"> <a href="https://manchesterinklink.com/june-24-adulting-101-cooking-in-quarantine-with-bearded-baking-co/" title="June 24 &#8211; Adulting 101: Cooking in Quarantine with Bearded Baking Co."> June 24 &#8211; Adulting 101: Cooking in Quarantine with Bearded Baking Co. </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://manchesterinklink.com/2020/06/">Tuesday, June 16, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://manchesterinklink.com/june-24-adulting-101-cooking-in-quarantine-with-bearded-baking-co/#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="105247 https://manchesterinklink.com/?p=105247">0</span></a></span></div></div></li>			</ul></div><div id="facebook-likebox-2" class="widget-odd widget-7 mh-widget widget_facebook_likebox"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.facebook.com/manchesterinklink/">Follow InkLink on Facebook</a></span></h4> <div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/manchesterinklink/" data-width="340" data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false"> <div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/manchesterinklink/"><a href="https://www.facebook.com/manchesterinklink/">Follow InkLink on Facebook</a></blockquote></div></div></div><div id="custom_html-6" class="widget_text widget-even widget-last widget-8 mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="width: 100%;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=95376" width="100%" height="228" frameborder="0" scrolling="no"></iframe><a style="text-indent: -9999em;position: relative;display: block;margin: -20px 0 0 0;height: 20px;z-index: 1" href="https://www.willyweather.com/nh/hillsborough-county/manchester.html" rel="nofollow">Manchester NH forecast</a></div></div></div></aside></div><div class="mh-partner-spotlight-wrap"><div id="text-44" class="widget-odd widget-last widget-first widget-1 mh-widget mh-parnter-spotlight mh-parnter-spotlight-wide widget_text">			<div class="textwidget"><p><a href="https://manchesterinklink.com/corporate-sponsorships/">Click here</a> to join the growing list of InkLink Community Ad Partners who, like us, are mission driven and believe in building community.</p>
<div class="partner-carousel">				<style>#wpls-logo-showcase-slider-1 .wpls-fix-box,
#wpls-logo-showcase-slider-1 .wpls-fix-box img.wp-post-image{max-height:250px;}</style>
<div class="wpls-logo-showcase-slider-wrp wpls-logo-clearfix">
<div class="wpls-logo-showcase logo_showcase wpls-logo-slider wpls-design-1 sliderimage_hide_border" id="wpls-logo-showcase-slider-1">
<div class="wpls-logo-cnt">
<div class="wpls-fix-box">
<a href="https://bradysullivan.com/" target="_self" rel="noopener noreferrer">
<img class="wp-post-image" src="https://cdn.manchesterinklink.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-17-at-10.39.01-AM.jpg" alt=""/>
</a></div></div><div class="wpls-logo-cnt"> <div class="wpls-fix-box"> <a href="http://www.palacetheatre.org/" target="_self" rel="noopener noreferrer"> <img class="wp-post-image" src="https://cdn.manchesterinklink.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-21-at-4.41.54-PM.jpg" alt=""/> </a></div></div><div class="wpls-logo-cnt"> <div class="wpls-fix-box"> <a href="https://www.elliothospital.org/website/" target="_self" rel="noopener noreferrer"> <img class="wp-post-image" src="https://cdn.manchesterinklink.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-21-at-4.41.43-PM.jpg" alt=""/> </a></div></div><div class="wpls-logo-cnt"> <div class="wpls-fix-box"> <a href="https://see-sciencecenter.org/" target="_self" rel="noopener noreferrer"> <img class="wp-post-image" src="https://cdn.manchesterinklink.com/wp-content/uploads/2019/09/SEE-Color-Stacked.png" alt=""/> </a></div></div><div class="wpls-logo-cnt"> <div class="wpls-fix-box"> <a href="https://quirkcars.com/" target="_self" rel="noopener noreferrer"> <img class="wp-post-image" src="https://cdn.manchesterinklink.com/wp-content/uploads/2019/04/quirk_cars_logo.png" alt=""/> </a></div></div><div class="wpls-logo-cnt"> <div class="wpls-fix-box"> <a href="https://phaneuf.net/" target="_self" rel="noopener noreferrer"> <img class="wp-post-image" src="https://cdn.manchesterinklink.com/wp-content/uploads/2019/09/logo-color.png" alt=""/> </a></div></div><div class="wpls-logo-cnt"> <div class="wpls-fix-box"> <a href="http://www.wbcofficesuites.com/en" target="_self" rel="noopener noreferrer"> <img class="wp-post-image" src="https://cdn.manchesterinklink.com/wp-content/uploads/2019/11/wbc_rgb.jpg" alt=""/> </a></div></div><div class="wpls-logo-cnt"> <div class="wpls-fix-box"> <a href="http://www.manchester-chamber.org/" target="_self" rel="noopener noreferrer"> <img class="wp-post-image" src="https://cdn.manchesterinklink.com/wp-content/uploads/2020/03/GMC_logo_color-RGB.eps_-scaled.jpg" alt=""/> </a></div></div><div class="wpls-logo-cnt"> <div class="wpls-fix-box"> <a href="https://www.palmerasset.com/" target="_self" rel="noopener noreferrer"> <img class="wp-post-image" src="https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/5e87a56f0973a9.32075855249.jpg" alt=""/> </a></div></div></div><div class="wpls-logo-showacse-slider-conf" data-conf="{&quot;slides_column&quot;:&quot;3&quot;,&quot;slides_scroll&quot;:&quot;1&quot;,&quot;dots&quot;:&quot;true&quot;,&quot;arrows&quot;:&quot;false&quot;,&quot;autoplay&quot;:&quot;true&quot;,&quot;autoplay_interval&quot;:&quot;2000&quot;,&quot;loop&quot;:&quot;true&quot;,&quot;rtl&quot;:&quot;false&quot;,&quot;speed&quot;:&quot;12000&quot;,&quot;center_mode&quot;:&quot;false&quot;,&quot;lazyload&quot;:&quot;&quot;}"></div></div></div></div></div></div><footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix"> <div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols mh-footer-area mh-footer-1"> <div id="custom_html-5" class="widget_text widget-odd widget-first widget-1 mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="border-radius:6px;padding-top:12px;color:#000;background-color:#fff;width:132px;float:left"> <div id="mni-membership-636210130720153446"></div><script src="https://manchesterchambernh.chambermaster.com/Content/Script/Member.js" type="text/javascript"></script>
<script>new MNI.Widgets.Member("mni-membership-636210130720153446",{member:7027,styleTemplate:"#@id{text-align:center;position:relative}#@id .mn-widget-member-name{font-weight:700}#@id .mn-widget-member-logo{max-width:100px}"}).create();</script></div></div></div><div id="media_image-7" class="widget-even widget-2 mh-footer-widget widget_media_image"><a href="https://www.internetdefenseleague.org/"><img width="200" height="200" src="https://cdn.manchesterinklink.com/wp-content/uploads/2018/09/internet-defense-league-e1537235223182.jpg" class="image wp-image-70059 attachment-full size-full" alt="internet defense league" style="max-width: 100%; height: auto;"/></a></div><div id="media_image-8" class="widget-odd widget-3 mh-footer-widget widget_media_image"><a href="http://www.womenownedlogo.com/"><img width="200" height="113" src="https://cdn.manchesterinklink.com/wp-content/uploads/2018/09/WBE_Seal_RGB-300px-e1537235300982.jpg" class="image wp-image-70062 attachment-full size-full" alt="Women Owned Business" style="max-width: 100%; height: auto;"/></a></div><div id="media_image-6" class="widget-even widget-4 mh-footer-widget widget_media_image"><a href="http://www.lionpublishers.com/members/list/r/P100"><img width="304" height="128" src="https://cdn.manchesterinklink.com/wp-content/uploads/2015/10/Screen-Shot-2015-10-10-at-2.05.47-PM.jpg" class="image wp-image-20714 attachment-full size-full" alt="" style="max-width: 100%; height: auto;"/></a></div><div id="media_image-9" class="widget-odd widget-last widget-5 mh-footer-widget widget_media_image"><a href="https://secure.comodo.com/ttb_searcher/trustlogo?v_querytype=W&#038;v_shortname=SC5&#038;v_search=https://manchesterinklink.com/advertise-manchester-ink-link/&#038;x=6&#038;y=5"><img width="113" height="59" src="https://cdn.manchesterinklink.com/wp-content/uploads/2018/10/comodo_secure_seal_113x59_transp.png" class="image wp-image-72578 attachment-full size-full" alt="" style="max-width: 100%; height: auto;"/></a></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols mh-footer-area mh-footer-2"> <div id="media_image-5" class="widget-odd widget-last widget-first widget-1 mh-footer-widget widget_media_image"><a href="http://www.wbcofficesuites.com/en"><img width="140" height="140" src="https://cdn.manchesterinklink.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-17-at-1.30.02-PM-140x140.jpg" class="image wp-image-65223 attachment-thumbnail size-thumbnail" alt="" style="max-width: 100%; height: auto;"/></a></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols mh-footer-area mh-footer-3"> <div id="widget_contact_info-11" class="widget-odd widget-last widget-first widget-1 mh-footer-widget widget_contact_info"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Hours &amp; Info</span></h6><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=wbc%2Boffice%2Bsuites%2B1087%2Belm%2Bstreet%2C%2B2nd%2Bfloor%2Bmanchester%2C%2Bnh%2B03101" target="_blank" rel="noopener noreferrer">WBC Office Suites <br/>1087 Elm Street, 2nd Floor <br/>Manchester, NH 03101</a></div><div class="confit-phone"><span itemprop="telephone">603-930-0640</span></div><div class="confit-email"><a href="mailto:carolrobidoux@manchesterinklink.com">carolrobidoux@manchesterinklink.com</a></div><div class="confit-hours" itemprop="openingHours">Hours by Appointment</div></div></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols mh-footer-area mh-footer-4"> <div id="mh_magazine_social-3" class="widget-odd widget-first widget-1 mh-footer-widget mh_magazine_social"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Stay connected</span></h6> <nav class="mh-social-icons mh-social-widget clearfix"> <div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-45381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45381"><a href="https://www.facebook.com/manchesterinklink/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li> <li id="menu-item-45380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45380"><a href="https://twitter.com/ManchInkLink"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li> <li id="menu-item-45378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45378"><a href="https://www.linkedin.com/in/carolrobidoux?trk=hp-identity-name"><i class="fa fa-mh-social"></i><span class="screen-reader-text">LinkedIn</span></a></li> <li id="menu-item-54892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54892"><a href="https://www.instagram.com/manchesterinklink/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li> <li id="menu-item-45379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45379"><a href="https://www.youtube.com/user/manchesterinklink"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li> <li id="menu-item-45382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45382"><a href="https://manchesterinklink.com/feed/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">RSS Feed</span></a></li> </ul></div></nav></div><div id="gtranslate-2" class="widget-even widget-last widget-2 mh-footer-widget widget_gtranslate">
<style>.switcher{font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a{text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img{vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img{opacity:1;}
.switcher .selected{background:#FFFFFF url(//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/switcher.png) repeat-x;position:relative;z-index:9999;}
.switcher .selected a{border:1px solid #CCCCCC;background:url(//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;color:#666666;padding:3px 5px;width:151px;}
.switcher .selected a.open{background-image:url(//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/arrow_up.png)}
.switcher .selected a:hover{background:#F0F0F0 url(//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;}
.switcher .option{position:relative;z-index:9998;border-left:1px solid #CCCCCC;border-right:1px solid #CCCCCC;border-bottom:1px solid #CCCCCC;background-color:#EEEEEE;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a{color:#000;padding:3px 5px;}
.switcher .option a:hover{background:#FFC;}
.switcher .option a.selected{background:#FFC;}
#selected_lang_name{float:none;}
.l_name{float:none !important;margin:0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.switcher .option::-webkit-scrollbar{width:5px;}
.switcher .option::-webkit-scrollbar-thumb{border-radius:5px;-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en"/> English</a></div><div class="option"> <a href="#" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/af.png" height="16" width="16" alt="af"/> Afrikaans</a><a href="#" onclick="doGTranslate('en|sq');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Shqip" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/sq.png" height="16" width="16" alt="sq"/> Shqip</a><a href="#" onclick="doGTranslate('en|am');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="አማርኛ" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/am.png" height="16" width="16" alt="am"/> አማርኛ</a><a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="العربية" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="ar"/> العربية</a><a href="#" onclick="doGTranslate('en|hy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Հայերեն" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/hy.png" height="16" width="16" alt="hy"/> Հայերեն</a><a href="#" onclick="doGTranslate('en|az');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Azərbaycan dili" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/az.png" height="16" width="16" alt="az"/> Azərbaycan dili</a><a href="#" onclick="doGTranslate('en|eu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Euskara" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/eu.png" height="16" width="16" alt="eu"/> Euskara</a><a href="#" onclick="doGTranslate('en|be');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Беларуская мова" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/be.png" height="16" width="16" alt="be"/> Беларуская мова</a><a href="#" onclick="doGTranslate('en|bn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="বাংলা" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/bn.png" height="16" width="16" alt="bn"/> বাংলা</a><a href="#" onclick="doGTranslate('en|bs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bosanski" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/bs.png" height="16" width="16" alt="bs"/> Bosanski</a><a href="#" onclick="doGTranslate('en|bg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Български" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/bg.png" height="16" width="16" alt="bg"/> Български</a><a href="#" onclick="doGTranslate('en|ca');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Català" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ca.png" height="16" width="16" alt="ca"/> Català</a><a href="#" onclick="doGTranslate('en|ceb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Cebuano" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ceb.png" height="16" width="16" alt="ceb"/> Cebuano</a><a href="#" onclick="doGTranslate('en|ny');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chichewa" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ny.png" height="16" width="16" alt="ny"/> Chichewa</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="简体中文" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="zh-CN"/> 简体中文</a><a href="#" onclick="doGTranslate('en|zh-TW');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="繁體中文" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/zh-TW.png" height="16" width="16" alt="zh-TW"/> 繁體中文</a><a href="#" onclick="doGTranslate('en|co');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Corsu" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/co.png" height="16" width="16" alt="co"/> Corsu</a><a href="#" onclick="doGTranslate('en|hr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hrvatski" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/hr.png" height="16" width="16" alt="hr"/> Hrvatski</a><a href="#" onclick="doGTranslate('en|cs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Čeština‎" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/cs.png" height="16" width="16" alt="cs"/> Čeština‎</a><a href="#" onclick="doGTranslate('en|da');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dansk" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/da.png" height="16" width="16" alt="da"/> Dansk</a><a href="#" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Nederlands" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/nl.png" height="16" width="16" alt="nl"/> Nederlands</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en"/> English</a><a href="#" onclick="doGTranslate('en|eo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Esperanto" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/eo.png" height="16" width="16" alt="eo"/> Esperanto</a><a href="#" onclick="doGTranslate('en|et');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Eesti" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/et.png" height="16" width="16" alt="et"/> Eesti</a><a href="#" onclick="doGTranslate('en|tl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Filipino" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/tl.png" height="16" width="16" alt="tl"/> Filipino</a><a href="#" onclick="doGTranslate('en|fi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Suomi" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/fi.png" height="16" width="16" alt="fi"/> Suomi</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Français" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="fr"/> Français</a><a href="#" onclick="doGTranslate('en|fy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Frysk" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/fy.png" height="16" width="16" alt="fy"/> Frysk</a><a href="#" onclick="doGTranslate('en|gl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Galego" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/gl.png" height="16" width="16" alt="gl"/> Galego</a><a href="#" onclick="doGTranslate('en|ka');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ქართული" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ka.png" height="16" width="16" alt="ka"/> ქართული</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Deutsch" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="de"/> Deutsch</a><a href="#" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ελληνικά" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/el.png" height="16" width="16" alt="el"/> Ελληνικά</a><a href="#" onclick="doGTranslate('en|gu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ગુજરાતી" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/gu.png" height="16" width="16" alt="gu"/> ગુજરાતી</a><a href="#" onclick="doGTranslate('en|ht');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kreyol ayisyen" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ht.png" height="16" width="16" alt="ht"/> Kreyol ayisyen</a><a href="#" onclick="doGTranslate('en|ha');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Harshen Hausa" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ha.png" height="16" width="16" alt="ha"/> Harshen Hausa</a><a href="#" onclick="doGTranslate('en|haw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ōlelo Hawaiʻi" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/haw.png" height="16" width="16" alt="haw"/> Ōlelo Hawaiʻi</a><a href="#" onclick="doGTranslate('en|iw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="עִבְרִית" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/iw.png" height="16" width="16" alt="iw"/> עִבְרִית</a><a href="#" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="हिन्दी" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/hi.png" height="16" width="16" alt="hi"/> हिन्दी</a><a href="#" onclick="doGTranslate('en|hmn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hmong" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/hmn.png" height="16" width="16" alt="hmn"/> Hmong</a><a href="#" onclick="doGTranslate('en|hu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Magyar" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/hu.png" height="16" width="16" alt="hu"/> Magyar</a><a href="#" onclick="doGTranslate('en|is');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Íslenska" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/is.png" height="16" width="16" alt="is"/> Íslenska</a><a href="#" onclick="doGTranslate('en|ig');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Igbo" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ig.png" height="16" width="16" alt="ig"/> Igbo</a><a href="#" onclick="doGTranslate('en|id');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bahasa Indonesia" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/id.png" height="16" width="16" alt="id"/> Bahasa Indonesia</a><a href="#" onclick="doGTranslate('en|ga');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Gaelige" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ga.png" height="16" width="16" alt="ga"/> Gaelige</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italiano" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="it"/> Italiano</a><a href="#" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="日本語" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ja.png" height="16" width="16" alt="ja"/> 日本語</a><a href="#" onclick="doGTranslate('en|jw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Basa Jawa" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/jw.png" height="16" width="16" alt="jw"/> Basa Jawa</a><a href="#" onclick="doGTranslate('en|kn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ಕನ್ನಡ" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/kn.png" height="16" width="16" alt="kn"/> ಕನ್ನಡ</a><a href="#" onclick="doGTranslate('en|kk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Қазақ тілі" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/kk.png" height="16" width="16" alt="kk"/> Қазақ тілі</a><a href="#" onclick="doGTranslate('en|km');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ភាសាខ្មែរ" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/km.png" height="16" width="16" alt="km"/> ភាសាខ្មែរ</a><a href="#" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="한국어" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ko.png" height="16" width="16" alt="ko"/> 한국어</a><a href="#" onclick="doGTranslate('en|ku');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="كوردی‎" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ku.png" height="16" width="16" alt="ku"/> كوردی‎</a><a href="#" onclick="doGTranslate('en|ky');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Кыргызча" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ky.png" height="16" width="16" alt="ky"/> Кыргызча</a><a href="#" onclick="doGTranslate('en|lo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ພາສາລາວ" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/lo.png" height="16" width="16" alt="lo"/> ພາສາລາວ</a><a href="#" onclick="doGTranslate('en|la');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latin" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/la.png" height="16" width="16" alt="la"/> Latin</a><a href="#" onclick="doGTranslate('en|lv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latviešu valoda" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/lv.png" height="16" width="16" alt="lv"/> Latviešu valoda</a><a href="#" onclick="doGTranslate('en|lt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lietuvių kalba" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/lt.png" height="16" width="16" alt="lt"/> Lietuvių kalba</a><a href="#" onclick="doGTranslate('en|lb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lëtzebuergesch" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/lb.png" height="16" width="16" alt="lb"/> Lëtzebuergesch</a><a href="#" onclick="doGTranslate('en|mk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Македонски јазик" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/mk.png" height="16" width="16" alt="mk"/> Македонски јазик</a><a href="#" onclick="doGTranslate('en|mg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malagasy" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/mg.png" height="16" width="16" alt="mg"/> Malagasy</a><a href="#" onclick="doGTranslate('en|ms');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bahasa Melayu" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ms.png" height="16" width="16" alt="ms"/> Bahasa Melayu</a><a href="#" onclick="doGTranslate('en|ml');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="മലയാളം" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ml.png" height="16" width="16" alt="ml"/> മലയാളം</a><a href="#" onclick="doGTranslate('en|mt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Maltese" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/mt.png" height="16" width="16" alt="mt"/> Maltese</a><a href="#" onclick="doGTranslate('en|mi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Te Reo Māori" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/mi.png" height="16" width="16" alt="mi"/> Te Reo Māori</a><a href="#" onclick="doGTranslate('en|mr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="मराठी" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/mr.png" height="16" width="16" alt="mr"/> मराठी</a><a href="#" onclick="doGTranslate('en|mn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Монгол" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/mn.png" height="16" width="16" alt="mn"/> Монгол</a><a href="#" onclick="doGTranslate('en|my');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ဗမာစာ" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/my.png" height="16" width="16" alt="my"/> ဗမာစာ</a><a href="#" onclick="doGTranslate('en|ne');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="नेपाली" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ne.png" height="16" width="16" alt="ne"/> नेपाली</a><a href="#" onclick="doGTranslate('en|no');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Norsk bokmål" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/no.png" height="16" width="16" alt="no"/> Norsk bokmål</a><a href="#" onclick="doGTranslate('en|ps');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="پښتو" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ps.png" height="16" width="16" alt="ps"/> پښتو</a><a href="#" onclick="doGTranslate('en|fa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="فارسی" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/fa.png" height="16" width="16" alt="fa"/> فارسی</a><a href="#" onclick="doGTranslate('en|pl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Polski" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/pl.png" height="16" width="16" alt="pl"/> Polski</a><a href="#" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Português" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/pt-br.png" height="16" width="16" alt="pt"/> Português</a><a href="#" onclick="doGTranslate('en|pa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ਪੰਜਾਬੀ" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/pa.png" height="16" width="16" alt="pa"/> ਪੰਜਾਬੀ</a><a href="#" onclick="doGTranslate('en|ro');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Română" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ro.png" height="16" width="16" alt="ro"/> Română</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Русский" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="ru"/> Русский</a><a href="#" onclick="doGTranslate('en|sm');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Samoan" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/sm.png" height="16" width="16" alt="sm"/> Samoan</a><a href="#" onclick="doGTranslate('en|gd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Gàidhlig" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/gd.png" height="16" width="16" alt="gd"/> Gàidhlig</a><a href="#" onclick="doGTranslate('en|sr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Српски језик" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/sr.png" height="16" width="16" alt="sr"/> Српски језик</a><a href="#" onclick="doGTranslate('en|st');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sesotho" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/st.png" height="16" width="16" alt="st"/> Sesotho</a><a href="#" onclick="doGTranslate('en|sn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Shona" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/sn.png" height="16" width="16" alt="sn"/> Shona</a><a href="#" onclick="doGTranslate('en|sd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="سنڌي" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/sd.png" height="16" width="16" alt="sd"/> سنڌي</a><a href="#" onclick="doGTranslate('en|si');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="සිංහල" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/si.png" height="16" width="16" alt="si"/> සිංහල</a><a href="#" onclick="doGTranslate('en|sk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovenčina" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/sk.png" height="16" width="16" alt="sk"/> Slovenčina</a><a href="#" onclick="doGTranslate('en|sl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovenščina" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/sl.png" height="16" width="16" alt="sl"/> Slovenščina</a><a href="#" onclick="doGTranslate('en|so');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afsoomaali" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/so.png" height="16" width="16" alt="so"/> Afsoomaali</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Español" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/es-mx.png" height="16" width="16" alt="es"/> Español</a><a href="#" onclick="doGTranslate('en|su');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Basa Sunda" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/su.png" height="16" width="16" alt="su"/> Basa Sunda</a><a href="#" onclick="doGTranslate('en|sw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kiswahili" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/sw.png" height="16" width="16" alt="sw"/> Kiswahili</a><a href="#" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Svenska" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/sv.png" height="16" width="16" alt="sv"/> Svenska</a><a href="#" onclick="doGTranslate('en|tg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Тоҷикӣ" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/tg.png" height="16" width="16" alt="tg"/> Тоҷикӣ</a><a href="#" onclick="doGTranslate('en|ta');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="தமிழ்" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ta.png" height="16" width="16" alt="ta"/> தமிழ்</a><a href="#" onclick="doGTranslate('en|te');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="తెలుగు" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/te.png" height="16" width="16" alt="te"/> తెలుగు</a><a href="#" onclick="doGTranslate('en|th');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ไทย" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/th.png" height="16" width="16" alt="th"/> ไทย</a><a href="#" onclick="doGTranslate('en|tr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Türkçe" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/tr.png" height="16" width="16" alt="tr"/> Türkçe</a><a href="#" onclick="doGTranslate('en|uk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Українська" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/uk.png" height="16" width="16" alt="uk"/> Українська</a><a href="#" onclick="doGTranslate('en|ur');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="اردو" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ur.png" height="16" width="16" alt="ur"/> اردو</a><a href="#" onclick="doGTranslate('en|uz');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="O‘zbekcha" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/uz.png" height="16" width="16" alt="uz"/> O‘zbekcha</a><a href="#" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tiếng Việt" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/vi.png" height="16" width="16" alt="vi"/> Tiếng Việt</a><a href="#" onclick="doGTranslate('en|cy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Cymraeg" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/cy.png" height="16" width="16" alt="cy"/> Cymraeg</a><a href="#" onclick="doGTranslate('en|xh');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="isiXhosa" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/xh.png" height="16" width="16" alt="xh"/> isiXhosa</a><a href="#" onclick="doGTranslate('en|yi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="יידיש" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/yi.png" height="16" width="16" alt="yi"/> יידיש</a><a href="#" onclick="doGTranslate('en|yo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yorùbá" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/yo.png" height="16" width="16" alt="yo"/> Yorùbá</a><a href="#" onclick="doGTranslate('en|zu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Zulu" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/zu.png" height="16" width="16" alt="zu"/> Zulu</a></div></div><script>jQuery('.switcher .selected').click(function(){jQuery('.switcher .option a img').each(function(){if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))){jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e){var options=jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e){if(jQuery('.switcher .option').is(':visible')&&e.target!=jQuery('.switcher .option').get(0)){jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});</script>
<style>#goog-gt-tt{display:none !important;}
.goog-te-banner-frame{display:none !important;}
.goog-te-menu-value:hover{text-decoration:none !important;}
.goog-text-highlight{background-color:transparent !important;box-shadow:none !important;}
body{top:0 !important;}
#google_translate_element2{display:none!important;}</style>
<div id="google_translate_element2"></div><script>function googleTranslateElementInit2(){new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>
<script>function GTranslateGetCurrentLang(){var keyValue=document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2]:null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang()==null&&lang==lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang()!=null)jQuery(document).ready(function(){var lang_html=jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html!='undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});</script></div></div></div></footer>
<div class="mh-footer-nav-mobile"></div><nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-container mh-container-inner clearfix"> <div class="menu-footer-bottom-container"><ul id="menu-footer-bottom" class="menu"><li id="menu-item-45376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45376"><a href="https://manchesterinklink.com/contact/">Contact Us</a></li> <li id="menu-item-68422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68422"><a href="https://manchesterinklink.com/advertise-manchester-ink-link/">Advertise</a></li> <li id="menu-item-45377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45377"><a href="https://manchesterinklink.com/media-kit/">Media Kit</a></li> <li id="menu-item-45406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45406"><a href="https://manchesterinklink.com/terms-of-service/">Terms of Service</a></li> <li id="menu-item-45405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45405"><a href="https://manchesterinklink.com/privacy-policy/">Privacy Policy</a></li> <li id="menu-item-89154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89154"><a href="https://manchesterinklink.com/cookie-policy/">Cookie Policy</a></li> <li id="menu-item-88971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88971"><a href="https://manchesterinklink.com/accessibility/">Accessibility</a></li> <li id="menu-item-45402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45402"><a href="https://manchesterinklink.com/sitemap/">Sitemap</a></li> </ul></div></div></nav>
<div class="mh-copyright-wrap"> <div class="mh-container mh-container-inner clearfix"> <p class="mh-copyright"> Copyright (c) 2020 Manchester Ink Link. All rights reserved. Site by <a href="https://www.manonetc.com">Manon Etc</a> </p></div></div><a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a></div><script data-cfasync='false'>window.broadstreetKeywords=['not_home_page','not_landing_page','is_article_page','government','sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members','post']</script>
<script data-cfasync='false'>window.broadstreetTargets={"pagetype":["post","not_home_page"],"category":["government","sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members","post"],"url":"sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members"};</script>
<script data-cfasync='false'>window.broadstreet=window.broadstreet||{ run: [] };window.broadstreet.run.push(function (){
window.broadstreet.loadNetworkJS(1663);
});</script><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; margin:5px;">ACCEPT</a> <a role='button' tabindex='0' id="cookie_action_close_header_reject" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button" data-cli_action="reject" style="margin:5px;">REJECT</a> <a href='https://manchesterinklink.com/cookie-policy/' id="CONSTANT_OPEN_URL" class="cli-plugin-main-link" style="display:inline-block;">Read More</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"> <div class="cli-modal-dialog" role="document"> <div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> <span class="wt-cli-sr-only">Close</span> </button> <div class="cli-modal-body"> <div class="cli-container-fluid cli-tab-container"> <div class="cli-row"> <div class="cli-col-12 cli-align-items-stretch cli-px-0"> <div class="cli-privacy-overview"> <h4>Privacy Overview</h4> <div class="cli-privacy-content"> <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div></div><a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"> <div class="cli-tab-section"> <div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab"> Necessary </a> <span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content"> <div class="cli-tab-pane cli-fade" data-id="necessary"> <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p></div></div></div><div class="cli-tab-section"> <div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab"> Non-necessary </a> <div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked /> <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label></div></div><div class="cli-tab-content"> <div class="cli-tab-pane cli-fade" data-id="non-necessary"> <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p></div></div></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div><script>cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#c99670","button_1_button_hover":"#a1785a","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#c99670","button_3_button_hover":"#a1785a","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":false,"font_family":"inherit","header_fix":true,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"top","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';</script>
<style>.ssp-wave wave wave{background:#28c0e1 !important;}</style>
<script>var _userway_config={
account: 'c9k51VI8Jy'
};</script>
<script type="text/javascript" src="https://cdn.userway.org/widget.js"></script><script>(function(){function maybePrefixUrlField(){
if(this.value.trim()!==''&&this.value.indexOf('http')!==0){
this.value="http://" + this.value;
}}
var urlFields=document.querySelectorAll('.mc4wp-form input[type="url"]');
if(urlFields){
for (var j=0; j < urlFields.length; j++){
urlFields[j].addEventListener('blur', maybePrefixUrlField);
}}
})();</script><script>(function (w, d){
var s=d.createElement('script');
s.src="https://dstik9906m659.cloudfront.net/eVIfRVUUblIfRlskRCEyUu.js";
s.defer=true;
d.body.appendChild(s);
})(window, document);</script>
<script>var sbiajaxurl="https://manchesterinklink.com/wp-admin/admin-ajax.php";</script>
<div style="display:none"> <div class="grofile-hash-map-968bb9618a1bc900a3b4048a921af115"></div><div class="grofile-hash-map-1e138ff93f5b6f4442cc70a8da015690"></div><div class="grofile-hash-map-d5845a23aa6aab86eb88238b43267df3"></div></div><script>let cust_login=document.getElementById("loginform");
if(cust_login!==null){
var recaptcha_script=document.createElement('script');
recaptcha_script.setAttribute('src','https://www.google.com/recaptcha/api.js');
document.head.appendChild(recaptcha_script);
}</script>
<script>var pfHeaderImgUrl='';
var pfHeaderTagline='';
var pfdisableClickToDel='0';
var pfImagesSize='full-size';
var pfImageDisplayStyle='right';
var pfEncodeImages='0';
var pfDisableEmail='0';
var pfDisablePDF='0';
var pfDisablePrint='0';
var pfCustomCSS='https://manchesterinklink.com/wp-content/themes/mh-magazine-child/custom-print.css';
var pfPlatform='Wordpress';</script>
<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<link rel="stylesheet" type="text/css" href="//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/6onf7aba/fqft2.css" media="all"/>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.js?ver=fa8359129b99466ccba685a1ffe3da90'></script>
<script>var wpcf7={"apiSettings":{"root":"https:\/\/manchesterinklink.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script>
<script type='text/javascript' src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/m1gkuual/fqft3.js'></script>
<script>var countVars={"disqusShortname":"manchesterinklink-com"};</script>
<script type='text/javascript' src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/9ibvqeug/fqft3.js'></script>
<script>var embedVars={"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"105836 https:\/\/manchesterinklink.com\/?p=105836","disqusShortname":"manchesterinklink-com","disqusTitle":"Sununu names Eddie Edwards, Ronelle Tshiela as Police Panel public members","disqusUrl":"https:\/\/manchesterinklink.com\/sununu-names-eddie-edwards-ronelle-tshiela-as-police-panel-public-members\/","postId":"105836"};</script>
<script type='text/javascript' src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/1deeux2b/fqft3.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeTJXkUAAAAAAi_BknKI8oLZa5iiBalTy7Z4snh&#038;ver=3.0'></script>
<script type='text/javascript' src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/6wvqfqpx/fqft3.js'></script>
<script>var jpfbembed={"appid":"249643311490","locale":"en_US"};</script>
<script type='text/javascript' src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/oxoh8bf/fqft3.js'></script>
<script type='text/javascript' src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/fente5om/fqft3.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=37f6fabf750446c169f92fb9bc638019' async='async'></script>
<script type='text/javascript' src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/2p5frro0/fqft3.js'></script>
<script>var Wpls={"is_mobile":"0","is_rtl":"0"};</script>
<script type='text/javascript' src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/1or67gcw/fqft3.js'></script>
<script type='text/javascript' src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/qleip3uz/fqj3w.js'></script>
<script type='text/javascript' src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/2o4hm98v/fqj3w.js'></script>
<script type='text/javascript' src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/14sfxjyh/fqft3.js'></script>
<script type='text/javascript' src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/k0zko47r/fqj3w.js'></script>
<script type='text/javascript' src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/jopty5qz/fqj3w.js'></script>
<script type='text/javascript' src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/fhnnbmvu/fqj3w.js'></script>
<script type='text/javascript' src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/qkd6ynd1/fqj3w.js'></script>
<script type='text/javascript' src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/7z68zrey/fqj3w.js'></script>
<script id="slb_footer">if(!!window.jQuery){(function($){$(document).ready(function(){if(!!window.SLB&&SLB.has_child('View.init')){ SLB.View.init({"ui_autofit":true,"ui_animate":true,"slideshow_autostart":true,"slideshow_duration":"6","group_loop":true,"ui_overlay_opacity":"0.8","ui_title_default":false,"theme_default":"slb_default","ui_labels":{"loading":"Loading","close":"Close","nav_next":"Next","nav_prev":"Previous","slideshow_start":"Start slideshow","slideshow_stop":"Stop slideshow","group_status":"Item %current% of %total%"}});}
if(!!window.SLB&&SLB.has_child('View.assets')){ {$.extend(SLB.View.assets, {"1902315419":{"id":null,"type":"image","internal":true,"source":"https:\/\/cdn.manchesterinklink.com\/wp-content\/uploads\/2018\/03\/mcdonald.jpg"},"1647928592":{"id":null,"type":"image","internal":true,"source":"https:\/\/cdn.manchesterinklink.com\/wp-content\/uploads\/2020\/06\/quinn.jpg"},"1180869074":{"id":null,"type":"image","internal":true,"source":"https:\/\/cdn.manchesterinklink.com\/wp-content\/uploads\/2020\/06\/Ahni-Malachi.jpeg"},"384447419":{"id":null,"type":"image","internal":true,"source":"https:\/\/cdn.manchesterinklink.com\/wp-content\/uploads\/2020\/06\/John-Scippa.jpg"},"522393339":{"id":null,"type":"image","internal":true,"source":"https:\/\/cdn.manchesterinklink.com\/wp-content\/uploads\/2020\/06\/Rogers-Johnson.jpg"},"181223507":{"id":null,"type":"image","internal":true,"source":"https:\/\/cdn.manchesterinklink.com\/wp-content\/uploads\/2020\/06\/jamesmckim.jpeg"},"1256408582":{"id":null,"type":"image","internal":true,"source":"https:\/\/cdn.manchesterinklink.com\/wp-content\/uploads\/2020\/06\/sawako_gardner_web-287x383-1.jpg"},"695952812":{"id":null,"type":"image","internal":true,"source":"https:\/\/cdn.manchesterinklink.com\/wp-content\/uploads\/2020\/06\/Morrison.jpg"},"1971546750":{"id":null,"type":"image","internal":true,"source":"https:\/\/cdn.manchesterinklink.com\/wp-content\/uploads\/2020\/06\/dt.common.streams.StreamServer-1.jpg"},"1012463508":{"id":null,"type":"image","internal":true,"source":"https:\/\/cdn.manchesterinklink.com\/wp-content\/uploads\/2020\/05\/Ken-Norton.jpg"},"1295276786":{"id":null,"type":"image","internal":true,"source":"https:\/\/cdn.manchesterinklink.com\/wp-content\/uploads\/2020\/06\/chaffee.jpg"},"769428584":{"id":null,"type":"image","internal":true,"source":"https:\/\/cdn.manchesterinklink.com\/wp-content\/uploads\/2020\/06\/Julian-Jefferson.jpeg"},"1663918192":{"id":null,"type":"image","internal":true,"source":"https:\/\/cdn.manchesterinklink.com\/wp-content\/uploads\/2020\/06\/edwards-Head-Shot-300x300-1.jpg"},"1562190359":{"id":null,"type":"image","internal":true,"source":"https:\/\/cdn.manchesterinklink.com\/wp-content\/uploads\/2020\/06\/Screenshot-2020-06-22-at-5.13.31-PM.jpg"}});}}
if(!!window.SLB&&SLB.has_child('View.extend_theme')){ SLB.View.extend_theme('slb_baseline',{"name":"Baseline","parent":"","styles":[{"handle":"base","uri":"https:\/\/cdn.manchesterinklink.com\/wp-content\/plugins\/simple-lightbox\/themes\/baseline\/css\/style.css","deps":[]}],"layout_raw":"<div class=\"slb_container\"><div class=\"slb_content\">{{item.content}}<div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><div class=\"slb_controls\"><span class=\"slb_close\">{{ui.close}}<\/span><span class=\"slb_slideshow\">{{ui.slideshow_control}}<\/span><\/div><div class=\"slb_loading\">{{ui.loading}}<\/div><\/div><div class=\"slb_details\"><div class=\"inner\"><div class=\"slb_data\"><div class=\"slb_data_content\"><span class=\"slb_data_title\">{{item.title}}<\/span><span class=\"slb_group_status\">{{ui.group_status}}<\/span><div class=\"slb_data_desc\">{{item.description}}<\/div><\/div><\/div><div class=\"slb_nav\"><span class=\"slb_prev\">{{ui.nav_prev}}<\/span><span class=\"slb_next\">{{ui.nav_next}}<\/span><\/div><\/div><\/div><\/div>"});}if(!!window.SLB&&SLB.has_child('View.extend_theme')){ SLB.View.extend_theme('slb_default',{"name":"Default (Light)","parent":"slb_baseline","styles":[{"handle":"base","uri":"https:\/\/cdn.manchesterinklink.com\/wp-content\/plugins\/simple-lightbox\/themes\/default\/css\/style.css","deps":[]}]});}})})(jQuery);}</script>
<script id="slb_context">if(!!window.jQuery){(function($){$(document).ready(function(){if(!!window.SLB){ {$.extend(SLB, {"context":["public","user_guest"]});}}})})(jQuery);}</script>
<script>(function(sitekey, actions){
document.addEventListener('DOMContentLoaded', function(event){
var wpcf7recaptcha={
execute: function(action){
grecaptcha.execute(sitekey,
{ action: action }
).then(function(token){
var event=new CustomEvent('wpcf7grecaptchaexecuted', {
detail: {
action: action,
token: token,
},
});
document.dispatchEvent(event);
});
},
executeOnHomepage: function(){
wpcf7recaptcha.execute(actions[ 'homepage' ]);
},
executeOnContactform: function(){
wpcf7recaptcha.execute(actions[ 'contactform' ]);
},
};
grecaptcha.ready(wpcf7recaptcha.executeOnHomepage
);
document.addEventListener('change',
wpcf7recaptcha.executeOnContactform, false
);
document.addEventListener('wpcf7submit',
wpcf7recaptcha.executeOnHomepage, false
);
});
document.addEventListener('wpcf7grecaptchaexecuted', function(event){
var fields=document.querySelectorAll("form.wpcf7-form input[name='g-recaptcha-response']"
);
for(var i=0; i < fields.length; i++){
var field=fields[ i ];
field.setAttribute('value', event.detail.token);
}});
})(
'6LeTJXkUAAAAAAi_BknKI8oLZa5iiBalTy7Z4snh',
{"homepage":"homepage","contactform":"contactform"}
);</script>
<script type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'69896145',post:'105836',tz:'-4',srv:'manchesterinklink.com'} ]);
_stq.push([ 'clickTrackerInit', '69896145', '105836' ]);</script>
</body>
</html><!-- WP Fastest Cache file was created in 12.658025979996 seconds, on 22-06-20 17:46:42 -->