<!DOCTYPE html><html class="no-js mh-two-sb" dir="ltr" lang="en-US" prefix="og: https://ogp.me/ns#" ><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="https://gmpg.org/xfn/11"/><link rel="pingback" href="https://manchesterinklink.com/xmlrpc.php"/><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51979900-1', 'auto');
  ga('send', 'pageview');

</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-57DF2P2');</script><script src="https://3060c88aad994d5c95af30a67b2147ad.js.ubembed.com" async></script><title>Saint Anselm, SNHU, split Sunday baseball doubleheader | Manchester Ink Link</title>  <meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/> <link rel="canonical" href="https://manchesterinklink.com/saint-anselm-snhu-split-sunday-baseball-doubleheader/"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="Manchester Ink Link | Where all things Manchester Connect!"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Saint Anselm, SNHU, split Sunday baseball doubleheader | Manchester Ink Link"/> <meta property="og:url" content="https://manchesterinklink.com/saint-anselm-snhu-split-sunday-baseball-doubleheader/"/> <meta property="fb:app_id" content="885602785560671"/> <meta property="fb:admins" content="100027921515605"/> <meta property="og:image" content="https://manchesterinklink.com/wp-content/uploads/2022/04/4A0A9961.jpg"/> <meta property="og:image:secure_url" content="https://manchesterinklink.com/wp-content/uploads/2022/04/4A0A9961.jpg"/> <meta property="og:image:width" content="1516"/> <meta property="og:image:height" content="852"/> <meta property="article:published_time" content="2022-04-11T11:52:28+00:00"/> <meta property="article:modified_time" content="2022-04-11T11:52:28+00:00"/> <meta property="article:publisher" content="https://www.facebook.com/manchesterinklink"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:site" content="@ManchInkLink"/> <meta name="twitter:title" content="Saint Anselm, SNHU, split Sunday baseball doubleheader | Manchester Ink Link"/> <meta name="twitter:creator" content="@andrewsylvia"/> <meta name="twitter:image" content="https://manchesterinklink.com/wp-content/uploads/2022/04/4A0A9961.jpg"/> <meta name="google" content="nositelinkssearchbox"/> <script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/manchesterinklink.com\/#website","url":"https:\/\/manchesterinklink.com\/","name":"Manchester Ink Link","description":"Where all things Manchester Connect!","inLanguage":"en-US","publisher":{"@id":"https:\/\/manchesterinklink.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/manchesterinklink.com\/#organization","name":"Manchester Ink Link","url":"https:\/\/manchesterinklink.com\/","logo":{"@type":"ImageObject","@id":"https:\/\/manchesterinklink.com\/#organizationLogo","url":"\/\/cdn2.manchesterinklink.com\/wp-content\/uploads\/2018\/09\/inklink-logo-180px@3x.png"},"image":{"@id":"https:\/\/manchesterinklink.com\/#organizationLogo"},"sameAs":["https:\/\/www.facebook.com\/manchesterinklink","https:\/\/twitter.com\/ManchInkLink","https:\/\/www.instagram.com\/manchesterinklink\/"],"contactPoint":{"@type":"ContactPoint","telephone":"+16039300640","contactType":"Customer Support"}},{"@type":"BreadcrumbList","@id":"https:\/\/manchesterinklink.com\/saint-anselm-snhu-split-sunday-baseball-doubleheader\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/manchesterinklink.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/manchesterinklink.com\/","name":"Home","description":"Daily online news and information hub dedicated to being your preferred source for reliable information that moves the community conversation forward.","url":"https:\/\/manchesterinklink.com\/"},"nextItem":"https:\/\/manchesterinklink.com\/saint-anselm-snhu-split-sunday-baseball-doubleheader\/#listItem"},{"@type":"ListItem","@id":"https:\/\/manchesterinklink.com\/saint-anselm-snhu-split-sunday-baseball-doubleheader\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/manchesterinklink.com\/saint-anselm-snhu-split-sunday-baseball-doubleheader\/","name":"Saint Anselm, SNHU, split Sunday baseball doubleheader","url":"https:\/\/manchesterinklink.com\/saint-anselm-snhu-split-sunday-baseball-doubleheader\/"},"previousItem":"https:\/\/manchesterinklink.com\/#listItem"}]},{"@type":"Person","@id":"https:\/\/manchesterinklink.com\/author\/andrewsylvia\/#author","url":"https:\/\/manchesterinklink.com\/author\/andrewsylvia\/","name":"Andrew Sylvia","image":{"@type":"ImageObject","@id":"https:\/\/manchesterinklink.com\/saint-anselm-snhu-split-sunday-baseball-doubleheader\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/390d459f1cb9faee364d66fc16c51fe8?s=96&d=mm&r=pg","width":96,"height":96,"caption":"Andrew Sylvia"},"sameAs":["https:\/\/twitter.com\/andrewsylvia","https:\/\/www.instagram.com\/manchesterinklink\/"]},{"@type":"WebPage","@id":"https:\/\/manchesterinklink.com\/saint-anselm-snhu-split-sunday-baseball-doubleheader\/#webpage","url":"https:\/\/manchesterinklink.com\/saint-anselm-snhu-split-sunday-baseball-doubleheader\/","name":"Saint Anselm, SNHU, split Sunday baseball doubleheader | Manchester Ink Link","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/manchesterinklink.com\/#website"},"breadcrumb":{"@id":"https:\/\/manchesterinklink.com\/saint-anselm-snhu-split-sunday-baseball-doubleheader\/#breadcrumblist"},"author":"https:\/\/manchesterinklink.com\/author\/andrewsylvia\/#author","creator":"https:\/\/manchesterinklink.com\/author\/andrewsylvia\/#author","image":{"@type":"ImageObject","@id":"https:\/\/manchesterinklink.com\/#mainImage","url":"https:\/\/manchesterinklink.com\/wp-content\/uploads\/2022\/04\/4A0A9961.jpg","width":1516,"height":852,"caption":"Mike Borelli (#34) had one of the many homers on Sunday. Promotional photo\/Saint Anselm College"},"primaryImageOfPage":{"@id":"https:\/\/manchesterinklink.com\/saint-anselm-snhu-split-sunday-baseball-doubleheader\/#mainImage"},"datePublished":"2022-04-11T11:52:28-04:00","dateModified":"2022-04-11T11:52:28-04:00"},{"@type":"Article","@id":"https:\/\/manchesterinklink.com\/saint-anselm-snhu-split-sunday-baseball-doubleheader\/#article","name":"Saint Anselm, SNHU, split Sunday baseball doubleheader | Manchester Ink Link","inLanguage":"en-US","headline":"Saint Anselm, SNHU, split Sunday baseball doubleheader","author":{"@id":"https:\/\/manchesterinklink.com\/author\/andrewsylvia\/#author"},"publisher":{"@id":"https:\/\/manchesterinklink.com\/#organization"},"datePublished":"2022-04-11T11:52:28-04:00","dateModified":"2022-04-11T11:52:28-04:00","articleSection":"College Sports, Sports","mainEntityOfPage":{"@id":"https:\/\/manchesterinklink.com\/saint-anselm-snhu-split-sunday-baseball-doubleheader\/#webpage"},"isPartOf":{"@id":"https:\/\/manchesterinklink.com\/saint-anselm-snhu-split-sunday-baseball-doubleheader\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/manchesterinklink.com\/#articleImage","url":"https:\/\/manchesterinklink.com\/wp-content\/uploads\/2022\/04\/4A0A9961.jpg","width":1516,"height":852,"caption":"Mike Borelli (#34) had one of the many homers on Sunday. Promotional photo\/Saint Anselm College"}}]}
		</script> <script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.1.4';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/5b8fc53d377d57533c0aec5a/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script><meta name="google-site-verification" content="mRZujpR6urRoInkRXZIU93PZbThvJFOzl1rXgrUH7ss"/><link rel='dns-prefetch' href='//cdn.streetinteractive.com'/><link rel='dns-prefetch' href='//fonts.googleapis.com'/><link rel='dns-prefetch' href='//use.fontawesome.com'/><link rel='dns-prefetch' href='//s.w.org'/><link rel='dns-prefetch' href='//v0.wordpress.com'/> <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/manchesterinklink.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script> <style type="text/css">img.wp-smiley,img.emoji { display: inline !important; border: none !important; box-shadow: none !important; height: 1em !important; width: 1em !important; margin: 0 .07em !important; vertical-align: -0.1em !important; background: none !important; padding: 0 !important;}</style> <link rel='stylesheet' id='gtranslate-style-css' href='https://manchesterinklink.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=5.8.4' type='text/css' media='all'/><link rel='stylesheet' id='mediaelement-css' href='https://manchesterinklink.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all'/><link rel='stylesheet' id='wp-mediaelement-css' href='https://manchesterinklink.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.4' type='text/css' media='all'/><link rel='stylesheet' id='cookie-law-info-css' href='https://manchesterinklink.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=2.1.1' type='text/css' media='all'/><link rel='stylesheet' id='cookie-law-info-gdpr-css' href='https://manchesterinklink.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=2.1.1' type='text/css' media='all'/><link rel='stylesheet' id='font-awesome-css' href='https://manchesterinklink.com/wp-content/plugins/post-slider-and-carousel-pro/assets/css/font-awesome.min.css?ver=1.2' type='text/css' media='all'/><link rel='stylesheet' id='owl-carousel-css' href='https://manchesterinklink.com/wp-content/plugins/post-slider-and-carousel-pro/assets/css/owl.carousel.min.css?ver=1.2' type='text/css' media='all'/><link rel='stylesheet' id='psacp-public-style-css' href='https://manchesterinklink.com/wp-content/plugins/post-slider-and-carousel-pro/assets/css/psacp-public.css?ver=1.2' type='text/css' media='all'/><style id='wpxpo-global-style-inline-css' type='text/css'>:root { --preset-color1: #037fff; --preset-color2: #026fe0; --preset-color3: #071323; --preset-color4: #132133; --preset-color5: #34495e; --preset-color6: #787676; --preset-color7: #f0f2f3; --preset-color8: #f8f9fa; --preset-color9: #ffffff; }</style><link rel='stylesheet' id='wpos-slick-style-css' href='https://manchesterinklink.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/slick.css?ver=3.1.2' type='text/css' media='all'/><link rel='stylesheet' id='logo_showcase_style-css' href='https://manchesterinklink.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/css/logo-showcase.css?ver=3.1.2' type='text/css' media='all'/><link rel='stylesheet' id='mh-magazine-css' href='https://manchesterinklink.com/wp-content/themes/mh-magazine/style.css?ver=3.9.0' type='text/css' media='all'/><link rel='stylesheet' id='mh-magazine-child-css' href='https://manchesterinklink.com/wp-content/themes/mh-magazine-child/style.css?ver=1.0.0' type='text/css' media='all'/><link rel='stylesheet' id='googlefontsextra-css' href='https://fonts.googleapis.com/css?family=Special+Elite&#038;ver=5.8.4' type='text/css' media='all'/><link rel='stylesheet' id='dashicons-css' href='https://manchesterinklink.com/wp-includes/css/dashicons.min.css?ver=5.8.4' type='text/css' media='all'/><link rel='stylesheet' id='mh-font-awesome-css' href='https://manchesterinklink.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all'/><link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all'/><link rel='stylesheet' id='slb_core-css' href='https://manchesterinklink.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all'/><link rel='stylesheet' id='tablepress-default-css' href='https://manchesterinklink.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all'/><style id='tablepress-default-inline-css' type='text/css'>.tablepress{width:100%}.tablepress .column-2,.tablepress .column-4{width:14%}.tablepress .column-1,.tablepress .column-3{width:20%}@media (max-width: 1024px){.table-press{width:100%}.tablepress tr{display:block;border-bottom:2px solid #ccc;padding-bottom:12px}.tablepress td{display:block}.tablepress .column-2,.tablepress .column-4{width:auto}.tablepress .column-1,.tablepress .column-3{width:auto}.tablepress thead th{display:none}.tablepress thead th:first-child{display:block}.tablepress .dataTables_filter,.tablepress .dataTables_length{display:block;float:none}.tablepress .column-1{font-weight:700;font-size:1.6rem}.tablepress tbody td,.tablepress tfoot th{border:0}}</style><link rel='stylesheet' id='font-awesome-official-css' href='https://use.fontawesome.com/releases/v5.13.0/css/all.css' type='text/css' media='all' integrity="sha384-Bfad6CLCknfcloXFOyFnlgtENryhrpZCe29RTifKEixXQZ38WheV+i/6YWSzkz3V" crossorigin="anonymous"/><link rel='stylesheet' id='font-awesome-official-v4shim-css' href='https://use.fontawesome.com/releases/v5.13.0/css/v4-shims.css' type='text/css' media='all' integrity="sha384-/7iOrVBege33/9vHFYEtviVcxjUsNCqyeMnlW/Ms+PH8uRdFkKFmqf9CbVAN0Qef" crossorigin="anonymous"/><style id='font-awesome-official-v4shim-inline-css' type='text/css'>@font-face {font-family: "FontAwesome";font-display: block;src: url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.eot"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.woff2") format("woff2"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.woff") format("woff"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.ttf") format("truetype"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.svg#fontawesome") format("svg");}@font-face {font-family: "FontAwesome";font-display: block;src: url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.eot"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.woff2") format("woff2"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.woff") format("woff"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.ttf") format("truetype"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.svg#fontawesome") format("svg");}@font-face {font-family: "FontAwesome";font-display: block;src: url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.eot"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.woff2") format("woff2"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.woff") format("woff"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.ttf") format("truetype"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.svg#fontawesome") format("svg");unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;}</style><link rel='stylesheet' id='jetpack_css-css' href='https://manchesterinklink.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.8' type='text/css' media='all'/><script type='text/javascript' src='https://manchesterinklink.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script><script type='text/javascript' src='https://manchesterinklink.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script><script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script><script type='text/javascript' src='https://manchesterinklink.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script><script type='text/javascript' data-cfasync='false' src='//cdn.streetinteractive.com/init-2.min.js?v=1.43.8&#038;ver=5.8.4' id='broadstreet-cdn-js'></script><script type='text/javascript' id='cookie-law-info-js-extra'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[],"non_necessary_cookies":[],"ccpaEnabled":"","ccpaRegionBased":"","ccpaBarEnabled":"","strictlyEnabled":["necessary","obligatoire"],"ccpaType":"gdpr","js_blocking":"","custom_integration":"","triggerDomRefresh":"","secure_cookies":""};
var cli_cookiebar_settings = {"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":"","button_1_button_colour":"#c99670","button_1_button_hover":"#a1785a","button_1_link_colour":"#fff","button_1_as_button":"1","button_1_new_win":"","button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":"","button_2_hidebar":"","button_3_button_colour":"#c99670","button_3_button_hover":"#a1785a","button_3_link_colour":"#fff","button_3_as_button":"1","button_3_new_win":"","button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":"","button_7_button_colour":"#61a229","button_7_button_hover":"#4e8221","button_7_link_colour":"#fff","button_7_as_button":"1","button_7_new_win":"","font_family":"inherit","header_fix":"1","notify_animate_hide":"1","notify_animate_show":"","notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"top","scroll_close":"","scroll_close_reload":"","accept_close_reload":"","reject_close_reload":"","showagain_tab":"","showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":"","show_once":"10000","logging_on":"","as_popup":"","popup_overlay":"1","bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"};
var log_object = {"ajax_url":"https:\/\/manchesterinklink.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script><script type='text/javascript' src='https://manchesterinklink.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=2.1.1' id='cookie-law-info-js'></script><script type='text/javascript' src='https://manchesterinklink.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.0' id='mh-scripts-js'></script><link rel="alternate" type="application/json+oembed" href="https://manchesterinklink.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmanchesterinklink.com%2Fsaint-anselm-snhu-split-sunday-baseball-doubleheader%2F"/><link rel="alternate" type="text/xml+oembed" href="https://manchesterinklink.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmanchesterinklink.com%2Fsaint-anselm-snhu-split-sunday-baseball-doubleheader%2F&#038;format=xml"/><link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://manchesterinklink.com/feed/podcast"/><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','college-sports','sports','sports','saint-anselm-snhu-split-sunday-baseball-doubleheader','post']</script><script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["college-sports","sports","sports","saint-anselm-snhu-split-sunday-baseball-doubleheader","post"],"url":"saint-anselm-snhu-split-sunday-baseball-doubleheader"};</script><script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(1663, { domain: 'partner.streetinteractive.com'});
 });</script><style type='text/css'>img#wpstats{display:none}</style> <style type="text/css">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</style><!--[if lt IE 9]><script src="https://manchesterinklink.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script><![endif]--><style type="text/css">.entry-content { font-size: 16px; font-size: 1rem; }</style> <meta name="onesignal" content="wordpress-plugin"/> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://manchesterinklink.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd0110794-12a5-4ba7-a9c6-0f067838d2e5';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://manchesterinklink.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.2358eea7-3e97-4fb7-b492-b25c712616ac";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script><style type="text/css" id="custom-background-css">body.custom-background { background-color: #baad97; }</style> <link rel="icon" href="https://manchesterinklink.com/wp-content/uploads/2018/09/cropped-favicon-32x32.png" sizes="32x32"/><link rel="icon" href="https://manchesterinklink.com/wp-content/uploads/2018/09/cropped-favicon-192x192.png" sizes="192x192"/><link rel="apple-touch-icon" href="https://manchesterinklink.com/wp-content/uploads/2018/09/cropped-favicon-180x180.png"/><meta name="msapplication-TileImage" content="https://manchesterinklink.com/wp-content/uploads/2018/09/cropped-favicon-270x270.png"/> <style type="text/css" id="wp-custom-css">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</style> </head><body id="mh-mobile" class="post-template-default single single-post postid-149331 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-left-sb mh-loop-layout1 mh-widget-layout7 mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-57DF2P2"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <div class="mh-widget mh-top-bar"> <div class="mh-widget-top-bar mh-sidebar-empty"> </div> </div><aside class="mh-container mh-header-widget-1"><div id="bs_zones-2" class="widget-odd widget-last widget-first widget-1 mh-widget mh-header-1 bs_zones"><div><broadstreet-zone zone-id="30104" keywords="not_home_page,not_landing_page,is_article_page,college-sports,sports,sports,saint-anselm-snhu-split-sunday-baseball-doubleheader,post" soft-keywords="true" zone-alias="monster_header"></broadstreet-zone></div></div></aside><div class="mh-container mh-container-outer"><div class="mh-header-nav-mobile clearfix"></div> <div class="mh-preheader"> <div class="mh-container mh-container-inner mh-row clearfix"> <div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix"> </div> <div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix"> </div> </div> </div><header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="mh-container mh-container-inner clearfix"> <div class="mh-custom-header clearfix"><div class="mh-header-columns mh-row clearfix"><div class="mh-col-1-3 mh-site-identity"><div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand"><a href="https://manchesterinklink.com/" class="custom-logo-link" rel="home"><img width="180" height="181" src="https://manchesterinklink.com/wp-content/uploads/2018/09/inklink-logo-180px.png" class="custom-logo" alt="Manchester Ink Link" srcset="https://manchesterinklink.com/wp-content/uploads/2018/09/inklink-logo-180px.png 180w, https://manchesterinklink.com/wp-content/uploads/2018/09/inklink-logo-180px-140x140.png 140w" sizes="(max-width: 180px) 100vw, 180px"/></a></div></div><aside class="mh-col-2-3 mh-header-widget-2"><div id="media_image-25" class="widget-odd widget-first widget-1 mh-widget mh-header-2 widget_media_image"><a href="https://vote.manchesterinklink.com"><img width="140" height="140" src="https://manchesterinklink.com/wp-content/uploads/2021/03/cropped-InkLinkVote-2-140x140.png" class="image wp-image-123203 attachment-thumbnail size-thumbnail" alt="Vote Manchester Ink Link" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://manchesterinklink.com/wp-content/uploads/2021/03/cropped-InkLinkVote-2-140x140.png 140w, https://manchesterinklink.com/wp-content/uploads/2021/03/cropped-InkLinkVote-2-336x336.png 336w, https://manchesterinklink.com/wp-content/uploads/2021/03/cropped-InkLinkVote-2-e1616546445283.png 300w" sizes="(max-width: 140px) 100vw, 140px"/></a></div><div id="media_image-26" class="widget-even widget-2 mh-widget mh-header-2 widget_media_image"><a href="https://vip.manchesterinklink.com"><img width="140" height="140" src="https://manchesterinklink.com/wp-content/uploads/2021/03/InkLinkVIP2-140x140.png" class="image wp-image-123213 attachment-thumbnail size-thumbnail" alt="VIP Manchester Ink Link" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://manchesterinklink.com/wp-content/uploads/2021/03/InkLinkVIP2-140x140.png 140w, https://manchesterinklink.com/wp-content/uploads/2021/03/InkLinkVIP2-336x337.png 336w, https://manchesterinklink.com/wp-content/uploads/2021/03/InkLinkVIP2-771x772.png 771w, https://manchesterinklink.com/wp-content/uploads/2021/03/InkLinkVIP2-768x769.png 768w, https://manchesterinklink.com/wp-content/uploads/2021/03/InkLinkVIP2-300x300.png 300w, https://manchesterinklink.com/wp-content/uploads/2021/03/InkLinkVIP2-1533x1536.png 1533w, https://manchesterinklink.com/wp-content/uploads/2021/03/InkLinkVIP2.png 1709w" sizes="(max-width: 140px) 100vw, 140px"/></a></div><div id="media_image-27" class="widget-odd widget-last widget-3 mh-widget mh-header-2 widget_media_image"><a href="https://manchesterinklink.com/manchester-police-daily-arrest-logs/"><img width="140" height="140" src="https://manchesterinklink.com/wp-content/uploads/2021/03/MPDlogo2-140x140.png" class="image wp-image-123416 attachment-thumbnail size-thumbnail" alt="Manchester NH Police Logs" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://manchesterinklink.com/wp-content/uploads/2021/03/MPDlogo2-140x140.png 140w, https://manchesterinklink.com/wp-content/uploads/2021/03/MPDlogo2-336x336.png 336w, https://manchesterinklink.com/wp-content/uploads/2021/03/MPDlogo2-771x771.png 771w, https://manchesterinklink.com/wp-content/uploads/2021/03/MPDlogo2-768x768.png 768w, https://manchesterinklink.com/wp-content/uploads/2021/03/MPDlogo2-300x300.png 300w, https://manchesterinklink.com/wp-content/uploads/2021/03/MPDlogo2.png 1522w" sizes="(max-width: 140px) 100vw, 140px"/></a></div></aside></div></div> </div> <div class="mh-main-nav-wrap"> <nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-68521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-68521"><a href="https://manchesterinklink.com/"><span class="dashicons dashicons-admin-home"></span></a></li><li id="menu-item-68576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68576"><a href="https://manchesterinklink.com/category/news-2/">News</a><ul class="sub-menu"> <li id="menu-item-67373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67373"><a href="https://manchesterinklink.com/category/around-town/">Around Town</a></li> <li id="menu-item-107030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107030"><a href="https://manchesterinklink.com/category/news-2/news-from-around-nh/">News From Around NH</a></li> <li id="menu-item-67374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67374"><a href="https://manchesterinklink.com/category/obituaries/">Obituaries</a></li></ul></li><li id="menu-item-60529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60529"><a href="https://manchesterinklink.com/category/government/">Municipal</a><ul class="sub-menu"> <li id="menu-item-60526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60526"><a href="https://manchesterinklink.com/category/government/city-government/">City Hall</a></li> <li id="menu-item-107531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107531"><a href="https://manchesterinklink.com/category/education/">Education</a></li> <li id="menu-item-68356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68356"><a href="https://manchesterinklink.com/category/police-fire/">Police &amp; Fire</a> <ul class="sub-menu"> <li id="menu-item-71107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71107"><a href="https://manchesterinklink.com/manchester-police-daily-arrest-logs/">Daily Arrest Logs</a></li> </ul></li></ul></li><li id="menu-item-122960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-122960"><a title="https://manchesterinklink.com/category/politics/" href="https://manchesterinklink.com/category/government/">Politics</a><ul class="sub-menu"> <li id="menu-item-122961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122961"><a href="https://manchesterinklink.com/category/politics/state/">State</a></li> <li id="menu-item-122962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122962"><a href="https://manchesterinklink.com/category/politics/national/">National</a></li></ul></li><li id="menu-item-63180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63180"><a href="https://manchesterinklink.com/category/business/">Business</a><ul class="sub-menu"> <li id="menu-item-95006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95006"><a href="https://manchesterinklink.com/category/culture/restaurants-and-dining/">Restaurants</a></li> <li id="menu-item-83286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83286"><a href="https://manchesterinklink.com/category/business/sponsored-content/">Sponsored Content</a></li> <li id="menu-item-103540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103540"><a href="https://manchesterinklink.com/category/legal-notices-rfps/">Legal Notices/RFPs</a></li></ul></li><li id="menu-item-77529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77529"><a href="https://manchesterinklink.com/category/culture/">Culture</a><ul class="sub-menu"> <li id="menu-item-97111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97111"><a href="https://manchesterinklink.com/category/culture/the-arts/">The Arts</a></li></ul></li><li id="menu-item-78638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78638"><a title="https://manchesterinklink.com/category/tell-it-like-it-is/" href="https://manchesterinklink.com/category/tell-it-like-it-is/">Point of View</a></li><li id="menu-item-45280" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45280"><a href="https://manchesterinklink.com/category/sports/">Sports</a></li><li id="menu-item-133489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133489"><a href="https://manchesterinklink.com/calendar/">Community Calendar</a></li><li id="menu-item-71116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71116"><a href="https://manchesterinklink.com/about-us/">About Us</a><ul class="sub-menu"> <li id="menu-item-101999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101999"><a href="https://manchesterinklink.com/newsletter-sign/">Newsletter Sign-Up</a></li> <li id="menu-item-76943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76943"><a href="https://manchesterinklink.com/support-independent-news-contribution/">$upport InkLink</a></li></ul></li><li id="menu-item-71110" class="nav-button menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71110"><a href="https://manchesterinklink.com/advertise-manchester-ink-link/">Advertise</a><ul class="sub-menu"> <li id="menu-item-71737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71737"><a href="https://manchesterinklink.com/advertise-manchester-ink-link/">Advertising Options</a></li> <li id="menu-item-71736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71736"><a href="https://manchesterinklink.com/diy-ads/">Build Your Own Ad</a></li> <li id="menu-item-96096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96096"><a href="https://manchesterinklink.com/communitypartnerships/">Community Advertising Partners</a></li></ul></li><li id="menu-item-137621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-137621"><a href="https://manchesterinklink.com/submit-content-to-manchester-ink-link/">Submit Content</a></li></ul></div> </nav> </div> <div class="mh-extra-nav-wrap"> <div class="mh-extra-nav-bg"> <nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> </nav> </div> </div> </header> <div class="mh-subheader"> <div class="mh-container mh-container-inner mh-row clearfix"> <div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix"> <div class="mh-header-ticker mh-header-ticker-bottom"> <div class="mh-ticker-bottom"> <div class="mh-ticker-title mh-ticker-title-bottom"> News Ticker<i class="fa fa-chevron-right"></i> </div> <div class="mh-ticker-content mh-ticker-content-bottom"> <ul id="mh-ticker-loop-bottom"> <li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://manchesterinklink.com/man-wanted-in-connection-with-march-shooting-on-orange-street-arrested-in-concord/" title="Man wanted in connection with March shooting on Orange Street arrested in Concord"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ Monday, April 11, 2022 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Man wanted in connection with March shooting on Orange Street arrested in Concord </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Police &amp; Fire </span> </a> </li> <li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://manchesterinklink.com/saint-anselm-snhu-split-sunday-baseball-doubleheader/" title="Saint Anselm, SNHU, split Sunday baseball doubleheader"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ Monday, April 11, 2022 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Saint Anselm, SNHU, split Sunday baseball doubleheader </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> College Sports </span> </a> </li> <li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://manchesterinklink.com/we-really-were-the-losers-in-the-whole-thing-from-billions-in-sackler-settlement-little-goes-to-victims/" title="‘We really were the losers in the whole thing’ – from billions in Sackler settlement, little goes to victims"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ Sunday, April 10, 2022 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> ‘We really were the losers in the whole thing’ – from billions in Sackler settlement, little goes to victims </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Government </span> </a> </li> <li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://manchesterinklink.com/bill-would-give-tenants-evicted-for-renovations-an-extra-30-days/" title="Bill would give tenants evicted for renovations an extra 30 days"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ Sunday, April 10, 2022 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Bill would give tenants evicted for renovations an extra 30 days </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Culture </span> </a> </li> <li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://manchesterinklink.com/medical-examiner-derry-man-died-of-single-gunshot-to-the-chest/" title="Medical examiner: Derry man died of single gunshot to the chest"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ Sunday, April 10, 2022 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Medical examiner: Derry man died of single gunshot to the chest </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Police &amp; Fire </span> </a> </li> </ul> </div></div> </div> </div> <div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix"> <div class="mh-header-date mh-header-date-bottom"> Monday, April 11, 2022 </div> </div> </div> </div><div class="mh-wrapper clearfix"> <div class="mh-main clearfix"> <div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-149331" class="post-149331 post type-post status-publish format-standard has-post-thumbnail hentry category-college-sports category-sports"> <header class="entry-header clearfix"><h1 class="entry-title">Saint Anselm, SNHU, split Sunday baseball doubleheader</h1><div class="custom-meta"><div class="mh-meta entry-meta"><span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://manchesterinklink.com/2022/04/">Monday, April 11, 2022</a></span><span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://manchesterinklink.com/author/andrewsylvia/">Andrew Sylvia</a></span></span><span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://manchesterinklink.com/category/sports/college-sports/" rel="category tag">College Sports</a>, <a href="https://manchesterinklink.com/category/sports/" rel="category tag">Sports</a></span><span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://manchesterinklink.com/saint-anselm-snhu-split-sunday-baseball-doubleheader/#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="149331 https://manchesterinklink.com/?p=149331">0</span></a></span></div></div><div class="mh-meta entry-meta"><span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://manchesterinklink.com/2022/04/">Monday, April 11, 2022</a></span><span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://manchesterinklink.com/author/andrewsylvia/">Andrew Sylvia</a></span><span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://manchesterinklink.com/category/sports/college-sports/" rel="category tag">College Sports</a>, <a href="https://manchesterinklink.com/category/sports/" rel="category tag">Sports</a></span><span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://manchesterinklink.com/saint-anselm-snhu-split-sunday-baseball-doubleheader/#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="149331 https://manchesterinklink.com/?p=149331">0</span></a></span></div> </header> <div id="bs_zones-74" class="widget-odd widget-first widget-1 mh-widget mh-posts-1 bs_zones"><div><broadstreet-zone zone-id="69676" keywords="not_home_page,not_landing_page,is_article_page,college-sports,sports,sports,saint-anselm-snhu-split-sunday-baseball-doubleheader,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="mc4wp_form_widget-6" class="widget-even widget-last widget-2 mh-widget mh-posts-1 widget_mc4wp_form_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sign Up For Our FREE Daily eNews!</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-32695" method="post" data-id="32695" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p> <label>First Name</label> <input type="text" name="FNAME" ></p></p><p> <label for="mc4wp_email">Email address: </label> <input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required/></p><p> <input type="submit"></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" tabindex="-1" autocomplete="off"/></label><input type="hidden" name="_mc4wp_timestamp" value="1649688807"/><input type="hidden" name="_mc4wp_form_id" value="32695"/><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1"/><div class="mc4wp-response"></div></form></div> <div class="entry-content clearfix"><div class="mh-social-top"><div class="mh-share-buttons clearfix"> <a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmanchesterinklink.com%2Fsaint-anselm-snhu-split-sunday-baseball-doubleheader%2F&t=Saint+Anselm%2C+SNHU%2C+split+Sunday+baseball+doubleheader', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"> <span class="mh-share-button"><i class="fa fa-facebook"></i></span> </a> <a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Saint+Anselm%2C+SNHU%2C+split+Sunday+baseball+doubleheader:&url=https%3A%2F%2Fmanchesterinklink.com%2Fsaint-anselm-snhu-split-sunday-baseball-doubleheader%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"> <span class="mh-share-button"><i class="fa fa-twitter"></i></span> </a> <a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmanchesterinklink.com%2Fsaint-anselm-snhu-split-sunday-baseball-doubleheader%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn"> <span class="mh-share-button"><i class="fa fa-linkedin"></i></span> </a> <a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmanchesterinklink.com%2Fsaint-anselm-snhu-split-sunday-baseball-doubleheader%2F&media=https://manchesterinklink.com/wp-content/uploads/2022/04/4A0A9961.jpg&description=Saint+Anselm%2C+SNHU%2C+split+Sunday+baseball+doubleheader', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"> <span class="mh-share-button"><i class="fa fa-pinterest"></i></span> </a> <a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fmanchesterinklink.com%2Fsaint-anselm-snhu-split-sunday-baseball-doubleheader%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"> <span class="mh-share-button"><i class="fa fa-google-plus"></i></span> </a> <a class="mh-email" href="mailto:?subject=Saint%20Anselm%2C%20SNHU%2C%20split%20Sunday%20baseball%20doubleheader&amp;body=https%3A%2F%2Fmanchesterinklink.com%2Fsaint-anselm-snhu-split-sunday-baseball-doubleheader%2F" title="Send this article to a friend" target="_blank"> <span class="mh-share-button"><i class="fa fa-envelope-o"></i></span> </a> <a class="mh-print" href="javascript:window.print()" title="Print this article"> <span class="mh-share-button"><i class="fa fa-print"></i></span> </a></div></div><figure id="attachment_149332" aria-describedby="caption-attachment-149332" style="width: 771px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-149332 size-large" src="https://manchesterinklink.com/wp-content/uploads/2022/04/4A0A9961-771x433.jpg" alt="" width="771" height="433" srcset="https://manchesterinklink.com/wp-content/uploads/2022/04/4A0A9961-771x433.jpg 771w, https://manchesterinklink.com/wp-content/uploads/2022/04/4A0A9961-336x189.jpg 336w, https://manchesterinklink.com/wp-content/uploads/2022/04/4A0A9961-768x432.jpg 768w, https://manchesterinklink.com/wp-content/uploads/2022/04/4A0A9961-678x381.jpg 678w, https://manchesterinklink.com/wp-content/uploads/2022/04/4A0A9961.jpg 1516w" sizes="(max-width: 771px) 100vw, 771px"/><figcaption id="caption-attachment-149332" class="wp-caption-text"><em><strong>Mike Borelli (#34) had one of the many homers on Sunday. Promotional photo/Saint Anselm College</strong></em></figcaption></figure><hr/><p><strong>GOFFSTOWN, N.H. &#8211; </strong>On Sunday, Saint Anselm and Southern New Hampshire University split a baseball doubleheader, with Saint Anselm taking the first game 11-8 and the Penmen taking the second game, 5-3.<p>The Hawks are now 13-17 on the season with a 6-6 mark in Northeast-10 Conference Northeast Division play while the Penmen go to 19-7 overall and 6-2 in conference play.<p>In Game 1, the Hawks brought 10 batters to the plate and pushed across five runs in the bottom of the first inning. Sophomore <strong><a href="https://saintanselmhawks.com/roster.aspx?rp_id=7782">Zack Clough</a></strong> (Newbury, Mass.) reached on an error and would score on a double by graduate student <strong><a href="https://saintanselmhawks.com/roster.aspx?rp_id=7810">Salvatore Pezzolla</a></strong> (East Greenbush, N.Y.).<p>Senior <strong><a href="https://saintanselmhawks.com/roster.aspx?rp_id=7802">Kyle Maurice</a></strong> (Exeter, N.H.) and junior <strong><a href="https://saintanselmhawks.com/roster.aspx?rp_id=7781">Mike Borrelli</a></strong> (Salisbury, Mass.) walked to load the bases for senior <strong><a href="https://saintanselmhawks.com/roster.aspx?rp_id=7811">Mike Pierro</a></strong> (North Andover, Mass.). Pezzolla would cross on a wild pitch before Pierro was put on with an intentional walk. Elmore walked home a run which set up junior <strong><a href="https://saintanselmhawks.com/roster.aspx?rp_id=7786">Brady Doran</a></strong> (Greenville, S.C.) who singled home two runs, giving the Hawks a 5-0 lead.<p>Redshirt-freshman <strong><a href="https://snhupenmen.com/roster.aspx?rp_id=4140">Dylan O&#8217;Sullivan</a></strong> (Manchester, N.H.) put the Penmen on the board with a two-run shot to center in the second.<p>After the Hawks answered back with two more in the bottom of the second, SNHU grabbed one back in the third, before a three-run blast off the bat of redshirt-sophomore <strong><a href="https://snhupenmen.com/roster.aspx?rp_id=4136">Cristian Mercedes</a> </strong>(Providence, R.I.) highlighted a four-run fourth that tied the game in the middle of the fourth, 7-7.<p>Borrelli’s two-run homer in the bottom of the fourth put the Hawks ahead for good. Schwartz hit a home run on the sixth for SNHU and sophomore <strong><a href="https://saintanselmhawks.com/roster.aspx?rp_id=7790">Nolan Elmore</a></strong> (Brentwood, N.H.) hit a two-run homer for Saint Anselm to complete the scoreline.<p>In the second game, Senior <strong><a href="https://snhupenmen.com/roster.aspx?rp_id=4123">Sam Henrie</a></strong> (Middleboro, Mass.) snapped a scoreless deadlock in the top of the third by following Mercedes&#8217; leadoff single with a two-run home run to right-center. Henrie doubled the SNHU lead with a two-out, two-run double down the right field line in the fourth.</p><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_752543426'><broadstreet-zone place="0" callback="zone_load_752543426" zone-id="80513" keywords="not_home_page,not_landing_page,is_article_page,college-sports,sports,sports,saint-anselm-snhu-split-sunday-baseball-doubleheader,post" soft-keywords="true"></broadstreet-zone></div><script>window.zone_load_752543426 = function(z, d) { if (!d.count) document.getElementById('zone_load_752543426').style.display = 'none'; };</script><p>Saint Anselm halved the lead with two off a Maurice home run to center in the sixth, but redshirt-junior <strong><a href="https://snhupenmen.com/roster.aspx?rp_id=4127">Alex Kennedy</a></strong> (Braintree, Mass.) came through with an RBI single to right in the seventh to make it 5-2.<p>The Hawks added an unearned run in the bottom of the seventh, but couldn’t find more offense as redshirt-sophomore <strong><a href="https://snhupenmen.com/roster.aspx?rp_id=4872">Brandon White</a></strong> (Simsbury, Conn.) finished the first complete game of his collegiate career.<p>SNHU is ranked 12th in the National Collegiate Baseball Writers Association (NCBWA) Division II Poll and still sits atop the NCBWA East Region Poll. The Penmen, who lead the all-time series with Saint Anselm 58-34, have won 27 of the last 29 meetings.<p>Sunday’s results give SNHU a season victory against Saint Anselm in baseball, giving them two points in the <a href="https://snhupenmen.com/sports/2021/5/5/QueenCityCup-index.aspx">Queen City Cup standings</a>, with the Penmen now leading, 18-12.<p>Saint Anselm will head to in-state foe Franklin Pierce University for a pair of doubleheaders on Friday, Apr. 15 and Saturday, Apr. 16. SNHU returns to the diamond on Wednesday, Apr. 13 against St. Thomas Aquinas College.<p>&nbsp;<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_652472779'><broadstreet-zone callback="zone_load_652472779" zone-id="67004" keywords="not_home_page,not_landing_page,is_article_page,college-sports,sports,sports,saint-anselm-snhu-split-sunday-baseball-doubleheader,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_652472779 = function(z, d) { if (!d.count) document.getElementById('zone_load_652472779').style.display = 'none'; };</script><div id='jp-relatedposts' class='jp-relatedposts' > </div><div class="mh-social-bottom"><div class="mh-share-buttons clearfix"> <a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmanchesterinklink.com%2Fsaint-anselm-snhu-split-sunday-baseball-doubleheader%2F&t=Saint+Anselm%2C+SNHU%2C+split+Sunday+baseball+doubleheader', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"> <span class="mh-share-button"><i class="fa fa-facebook"></i></span> </a> <a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Saint+Anselm%2C+SNHU%2C+split+Sunday+baseball+doubleheader:&url=https%3A%2F%2Fmanchesterinklink.com%2Fsaint-anselm-snhu-split-sunday-baseball-doubleheader%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"> <span class="mh-share-button"><i class="fa fa-twitter"></i></span> </a> <a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmanchesterinklink.com%2Fsaint-anselm-snhu-split-sunday-baseball-doubleheader%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn"> <span class="mh-share-button"><i class="fa fa-linkedin"></i></span> </a> <a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmanchesterinklink.com%2Fsaint-anselm-snhu-split-sunday-baseball-doubleheader%2F&media=https://manchesterinklink.com/wp-content/uploads/2022/04/4A0A9961.jpg&description=Saint+Anselm%2C+SNHU%2C+split+Sunday+baseball+doubleheader', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"> <span class="mh-share-button"><i class="fa fa-pinterest"></i></span> </a> <a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fmanchesterinklink.com%2Fsaint-anselm-snhu-split-sunday-baseball-doubleheader%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"> <span class="mh-share-button"><i class="fa fa-google-plus"></i></span> </a> <a class="mh-email" href="mailto:?subject=Saint%20Anselm%2C%20SNHU%2C%20split%20Sunday%20baseball%20doubleheader&amp;body=https%3A%2F%2Fmanchesterinklink.com%2Fsaint-anselm-snhu-split-sunday-baseball-doubleheader%2F" title="Send this article to a friend" target="_blank"> <span class="mh-share-button"><i class="fa fa-envelope-o"></i></span> </a> <a class="mh-print" href="javascript:window.print()" title="Print this article"> <span class="mh-share-button"><i class="fa fa-print"></i></span> </a></div></div> </div><div id="custom_html-13" class="widget_text widget-odd widget-first widget-1 mh-widget mh-posts-2 widget_custom_html"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="83495"></broadstreet-zone></div></div><div id="bs_zones-98" class="widget-even widget-last widget-2 mh-widget mh-posts-2 bs_zones"><div><broadstreet-zone zone-id="67004" keywords="not_home_page,not_landing_page,is_article_page,college-sports,sports,sports,saint-anselm-snhu-split-sunday-baseball-doubleheader,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></article><div class="metc-author-box-wrap metc-author-5395"><h2>About this Author</h2><div class="metc-author-box-grid"><div class="metc-author-image-wrap image-wrap"><img class="metc-author-box-avatar" src="https://manchesterinklink.com/wp-content/uploads/2021/12/00000PORTRAIT_00000_BURST20210914174741308-scaled.jpg" alt="andrewsylvia"/></div><div class="metc-author-box-text"><h3>Andrew Sylvia</h3><p class="author-job-wrap"><span class="author-job-title">Assistant Editor</span><span class="author-company">Manchester Ink Link</span></p><p class="author-bio">Born and raised in the Granite State, Andrew Sylvia has written approximately 10,000 pieces over his career for outlets across Massachusetts, New Hampshire and Vermont. On top of that, he's a licensed notary and licensed to sell property, casualty and life insurance, he's been a USSF trained youth soccer and futsal referee for the past six years and he can name over 60 national flags in under 60 seconds according to that flag game app he has on his phone, which makes sense because he also has a bachelor's degree in geography (like Michael Jordan). He can also type over 100 words a minute on a good day.</p><div class="author-contact-wrap contact-social-wrap"><a class="author-icon icon-contact icon-phone" href="tel:6034599471"><span>Phone</span></a><a class="author-icon icon-contact icon-email" href="mailto:andy@manchesterinklink.com"><span>Email</span></a></div><div class="author-social-wrap contact-social-wrap"><span class="social-label">Follow: </span><a class="author-icon icon-social icon-twitter" href="https://twitter.com/andrewsylvia"><span>Twitter</span></a><a class="author-icon icon-social icon-linkedin" href="https://www.linkedin.com/in/andrewsylvia1/"><span>LinkedIn</span></a></div><p class="author-posts-link"><a href="https://manchesterinklink.com/author/andrewsylvia/">See all of this author's posts</a></p></div></div></div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev"><a href="https://manchesterinklink.com/we-really-were-the-losers-in-the-whole-thing-from-billions-in-sackler-settlement-little-goes-to-victims/" rel="prev"><img width="80" height="60" src="https://manchesterinklink.com/wp-content/uploads/2022/04/3bb8000ee1ce4e8faf20f0722cee61b0-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://manchesterinklink.com/wp-content/uploads/2022/04/3bb8000ee1ce4e8faf20f0722cee61b0-80x60.jpg 80w, https://manchesterinklink.com/wp-content/uploads/2022/04/3bb8000ee1ce4e8faf20f0722cee61b0-326x245.jpg 326w, https://manchesterinklink.com/wp-content/uploads/2022/04/3bb8000ee1ce4e8faf20f0722cee61b0-600x450.jpg 600w" sizes="(max-width: 80px) 100vw, 80px"/><span>Previous</span><p>‘We really were the losers in the whole thing’ – from billions in Sackler settlement, little goes to victims</p></a></div><div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next"><a href="https://manchesterinklink.com/man-wanted-in-connection-with-march-shooting-on-orange-street-arrested-in-concord/" rel="next"><img width="80" height="60" src="https://manchesterinklink.com/wp-content/uploads/2022/03/FOM-2021-6953-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://manchesterinklink.com/wp-content/uploads/2022/03/FOM-2021-6953-80x60.jpg 80w, https://manchesterinklink.com/wp-content/uploads/2022/03/FOM-2021-6953-336x252.jpg 336w, https://manchesterinklink.com/wp-content/uploads/2022/03/FOM-2021-6953-771x578.jpg 771w, https://manchesterinklink.com/wp-content/uploads/2022/03/FOM-2021-6953-768x576.jpg 768w, https://manchesterinklink.com/wp-content/uploads/2022/03/FOM-2021-6953-678x509.jpg 678w, https://manchesterinklink.com/wp-content/uploads/2022/03/FOM-2021-6953-326x245.jpg 326w, https://manchesterinklink.com/wp-content/uploads/2022/03/FOM-2021-6953-600x450.jpg 600w, https://manchesterinklink.com/wp-content/uploads/2022/03/FOM-2021-6953.jpg 1024w" sizes="(max-width: 80px) 100vw, 80px"/><span>Next</span><p>Man wanted in connection with March shooting on Orange Street arrested in Concord</p></a></div></nav><div id="disqus_thread"></div> </div> <aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-4" class="widget-odd widget-first widget-1 mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://manchesterinklink.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" name="s"/> </label> <input type="submit" class="search-submit" value="Search"/> </form></div><div id="media_image-36" class="widget-even widget-2 mh-widget widget_media_image"><a href="https://manchesterinklink.com/shop-local-guide/"><img width="336" height="336" src="https://manchesterinklink.com/wp-content/uploads/2021/11/shop-local-sidebar-336x336.jpg" class="image wp-image-140610 attachment-medium size-medium" alt="Shop Local" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://manchesterinklink.com/wp-content/uploads/2021/11/shop-local-sidebar-336x336.jpg 336w, https://manchesterinklink.com/wp-content/uploads/2021/11/shop-local-sidebar-771x771.jpg 771w, https://manchesterinklink.com/wp-content/uploads/2021/11/shop-local-sidebar-140x140.jpg 140w, https://manchesterinklink.com/wp-content/uploads/2021/11/shop-local-sidebar-768x768.jpg 768w, https://manchesterinklink.com/wp-content/uploads/2021/11/shop-local-sidebar-150x150.jpg 150w, https://manchesterinklink.com/wp-content/uploads/2021/11/shop-local-sidebar-70x70.jpg 70w, https://manchesterinklink.com/wp-content/uploads/2021/11/shop-local-sidebar-200x200.jpg 200w, https://manchesterinklink.com/wp-content/uploads/2021/11/shop-local-sidebar-600x600.jpg 600w, https://manchesterinklink.com/wp-content/uploads/2021/11/shop-local-sidebar-500x500.jpg 500w, https://manchesterinklink.com/wp-content/uploads/2021/11/shop-local-sidebar.jpg 1024w" sizes="(max-width: 336px) 100vw, 336px"/></a></div><div id="bs_zones-175" class="widget-odd widget-3 mh-widget bs_zones"><div><broadstreet-zone zone-id="90454" keywords="not_home_page,not_landing_page,is_article_page,college-sports,sports,sports,saint-anselm-snhu-split-sunday-baseball-doubleheader,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-127" class="widget-even widget-4 mh-widget bs_zones"><div><broadstreet-zone zone-id="88950" keywords="not_home_page,not_landing_page,is_article_page,college-sports,sports,sports,saint-anselm-snhu-split-sunday-baseball-doubleheader,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="mh_magazine_tabbed-4" class="widget-odd widget-5 mh-widget mh_magazine_tabbed"> <div class="mh-tabbed-widget"> <div class="mh-tab-buttons clearfix"> <a class="mh-tab-button" href="#tab-mh_magazine_tabbed-4-1"> <span><i class="fa fa-newspaper-o"></i></span> </a> <a class="mh-tab-button" href="#tab-mh_magazine_tabbed-4-2"> <span><i class="fa fa-tags"></i></span> </a> <a class="mh-tab-button" href="#tab-mh_magazine_tabbed-4-3"> <span><i class="fa fa-comments-o"></i></span> </a> </div> <div id="tab-mh_magazine_tabbed-4-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts"> <li class="mh-tab-post-item post-149337 post type-post status-publish format-standard has-post-thumbnail category-police-fire"> <a href="https://manchesterinklink.com/man-wanted-in-connection-with-march-shooting-on-orange-street-arrested-in-concord/"> Man wanted in connection with March shooting on Orange Street arrested in Concord </a> </li> <li class="mh-tab-post-item post-149331 post type-post status-publish format-standard has-post-thumbnail category-college-sports category-sports"> <a href="https://manchesterinklink.com/saint-anselm-snhu-split-sunday-baseball-doubleheader/"> Saint Anselm, SNHU, split Sunday baseball doubleheader </a> </li> <li class="mh-tab-post-item post-149318 post type-post status-publish format-standard has-post-thumbnail category-government category-granite-state-news-collaborative"> <a href="https://manchesterinklink.com/we-really-were-the-losers-in-the-whole-thing-from-billions-in-sackler-settlement-little-goes-to-victims/"> ‘We really were the losers in the whole thing’ – from billions in Sackler settlement, little goes to victims </a> </li> <li class="mh-tab-post-item post-149312 post type-post status-publish format-standard has-post-thumbnail category-culture category-government category-granite-state-news-collaborative"> <a href="https://manchesterinklink.com/bill-would-give-tenants-evicted-for-renovations-an-extra-30-days/"> Bill would give tenants evicted for renovations an extra 30 days </a> </li> <li class="mh-tab-post-item post-149310 post type-post status-publish format-standard has-post-thumbnail category-police-fire"> <a href="https://manchesterinklink.com/medical-examiner-derry-man-died-of-single-gunshot-to-the-chest/"> Medical examiner: Derry man died of single gunshot to the chest </a> </li> <li class="mh-tab-post-item post-149299 post type-post status-publish format-standard has-post-thumbnail category-business category-government category-non-profit-news"> <a href="https://manchesterinklink.com/waypoint-to-honor-3-state-reps-for-dedication-to-child-advocacy/"> Waypoint to honor 3 state reps for dedication to child advocacy </a> </li> <li class="mh-tab-post-item post-149297 post type-post status-publish format-standard has-post-thumbnail category-nh-fisher-cats category-sports"> <a href="https://manchesterinklink.com/fisher-cats-leave-maine-with-opening-series-win/"> Fisher Cats leave Maine with opening series win </a> </li> <li class="mh-tab-post-item post-149326 post type-post status-publish format-standard has-post-thumbnail category-tell-it-like-it-is category-opinion"> <a href="https://manchesterinklink.com/to-stop-the-flow-of-fentanyl-to-nh-we-need-someone-to-step-up-to-run-against-the-democrats/"> Opinion: To stop the flow of fentanyl to NH we need someone to step up to run against the Democrats </a> </li> <li class="mh-tab-post-item post-149292 post type-post status-publish format-standard has-post-thumbnail category-rick-gordons-weather-corner"> <a href="https://manchesterinklink.com/mondays-weather-sunny-and-dry-start-to-the-week-with-showers-returning-overnight/"> Monday&#8217;s weather: Sunny and dry start to the week, with showers returning overnight </a> </li> <li class="mh-tab-post-item post-149286 post type-post status-publish format-standard has-post-thumbnail category-government category-military-news category-news-2"> <a href="https://manchesterinklink.com/five-nh-guardsmen-who-suffered-brain-injuries-awarded-purple-hearts/"> Five NH Guardsmen who suffered brain injuries awarded Purple Hearts </a> </li></ul> </div> <div id="tab-mh_magazine_tabbed-4-2" class="mh-tab-content mh-tab-cloud"> <div class="tagcloud mh-tab-content-cloud"> <a href="https://manchesterinklink.com/tag/addiction/" class="tag-cloud-link tag-link-1181 tag-link-position-1" style="font-size: 12px;">Addiction</a><a href="https://manchesterinklink.com/tag/armed-robbery/" class="tag-cloud-link tag-link-293 tag-link-position-2" style="font-size: 12px;">Armed Robbery</a><a href="https://manchesterinklink.com/tag/arrest-log/" class="tag-cloud-link tag-link-1484 tag-link-position-3" style="font-size: 12px;">arrest log</a><a href="https://manchesterinklink.com/tag/assault/" class="tag-cloud-link tag-link-246 tag-link-position-4" style="font-size: 12px;">Assault</a><a href="https://manchesterinklink.com/tag/burglary/" class="tag-cloud-link tag-link-274 tag-link-position-5" style="font-size: 12px;">Burglary</a><a href="https://manchesterinklink.com/tag/donald-trump/" class="tag-cloud-link tag-link-1210 tag-link-position-6" style="font-size: 12px;">Donald Trump</a><a href="https://manchesterinklink.com/tag/drugs/" class="tag-cloud-link tag-link-133 tag-link-position-7" style="font-size: 12px;">Drugs</a><a href="https://manchesterinklink.com/tag/election-2016/" class="tag-cloud-link tag-link-1402 tag-link-position-8" style="font-size: 12px;">Election 2016</a><a href="https://manchesterinklink.com/tag/fire/" class="tag-cloud-link tag-link-3666 tag-link-position-9" style="font-size: 12px;">Fire</a><a href="https://manchesterinklink.com/tag/heroin/" class="tag-cloud-link tag-link-422 tag-link-position-10" style="font-size: 12px;">Heroin</a><a href="https://manchesterinklink.com/tag/intown-manchester/" class="tag-cloud-link tag-link-116 tag-link-position-11" style="font-size: 12px;">Intown Manchester</a><a href="https://manchesterinklink.com/tag/manchester/" class="tag-cloud-link tag-link-61 tag-link-position-12" style="font-size: 12px;">Manchester</a><a href="https://manchesterinklink.com/tag/manchester-fire-department/" class="tag-cloud-link tag-link-750 tag-link-position-13" style="font-size: 12px;">Manchester Fire Department</a><a href="https://manchesterinklink.com/tag/manchester-monarchs/" class="tag-cloud-link tag-link-217 tag-link-position-14" style="font-size: 12px;">manchester monarchs</a><a href="https://manchesterinklink.com/tag/manchester-nh/" class="tag-cloud-link tag-link-46 tag-link-position-15" style="font-size: 12px;">Manchester NH</a><a href="https://manchesterinklink.com/tag/manchester-nh-police/" class="tag-cloud-link tag-link-207 tag-link-position-16" style="font-size: 12px;">Manchester NH Police</a><a href="https://manchesterinklink.com/tag/manchester-police/" class="tag-cloud-link tag-link-45 tag-link-position-17" style="font-size: 12px;">Manchester Police</a><a href="https://manchesterinklink.com/tag/manchester-school-district/" class="tag-cloud-link tag-link-58 tag-link-position-18" style="font-size: 12px;">Manchester School District</a><a href="https://manchesterinklink.com/tag/national-weather-service/" class="tag-cloud-link tag-link-1019 tag-link-position-19" style="font-size: 12px;">National Weather Service</a><a href="https://manchesterinklink.com/tag/nh-fish-game/" class="tag-cloud-link tag-link-1415 tag-link-position-20" style="font-size: 12px;">NH Fish &amp; Game</a><a href="https://manchesterinklink.com/tag/nh-fisher-cats/" class="tag-cloud-link tag-link-172 tag-link-position-21" style="font-size: 12px;">NH Fisher Cats</a><a href="https://manchesterinklink.com/tag/nh-politics/" class="tag-cloud-link tag-link-1167 tag-link-position-22" style="font-size: 12px;">NH Politics</a><a href="https://manchesterinklink.com/tag/nh-primary/" class="tag-cloud-link tag-link-1388 tag-link-position-23" style="font-size: 12px;">NH Primary</a><a href="https://manchesterinklink.com/tag/nh-state-police/" class="tag-cloud-link tag-link-234 tag-link-position-24" style="font-size: 12px;">NH State Police</a><a href="https://manchesterinklink.com/tag/robbery/" class="tag-cloud-link tag-link-152 tag-link-position-25" style="font-size: 12px;">robbery</a><a href="https://manchesterinklink.com/tag/safe-station/" class="tag-cloud-link tag-link-5819 tag-link-position-26" style="font-size: 12px;">Safe Station</a><a href="https://manchesterinklink.com/tag/shooting/" class="tag-cloud-link tag-link-54 tag-link-position-27" style="font-size: 12px;">Shooting</a><a href="https://manchesterinklink.com/tag/stabbing/" class="tag-cloud-link tag-link-122 tag-link-position-28" style="font-size: 12px;">Stabbing</a><a href="https://manchesterinklink.com/tag/theft/" class="tag-cloud-link tag-link-86 tag-link-position-29" style="font-size: 12px;">Theft</a><a href="https://manchesterinklink.com/tag/the-palace-theatre/" class="tag-cloud-link tag-link-196 tag-link-position-30" style="font-size: 12px;">The Palace Theatre</a> </div> </div> <div id="tab-mh_magazine_tabbed-4-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments"> <li class="mh-tab-comment-item"> <span class="mh-tab-comment-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/e18c6494f10281b610f032c4557fc29b?s=24&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e18c6494f10281b610f032c4557fc29b?s=48&#038;d=mm&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/> </span> <span class="mh-tab-comment-author"> Wintercat: </span> <a href="https://manchesterinklink.com/to-stop-the-flow-of-fentanyl-to-nh-we-need-someone-to-step-up-to-run-against-the-democrats/#comment-11334"> <span class="mh-tab-comment-excerpt"> I don't negotiate with or give voice to terrorism direct or stochastic, and neither should you. I have trans and&hellip; </span> </a> </li> <li class="mh-tab-comment-item"> <span class="mh-tab-comment-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/e18c6494f10281b610f032c4557fc29b?s=24&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e18c6494f10281b610f032c4557fc29b?s=48&#038;d=mm&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/> </span> <span class="mh-tab-comment-author"> Wintercat: </span> <a href="https://manchesterinklink.com/to-stop-the-flow-of-fentanyl-to-nh-we-need-someone-to-step-up-to-run-against-the-democrats/#comment-11333"> <span class="mh-tab-comment-excerpt"> The DIFFERENCES is that one group stands for more rights, more respect, more equality, better lives for all, less gun&hellip; </span> </a> </li> <li class="mh-tab-comment-item"> <span class="mh-tab-comment-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/9a09950b99a0ddcafcde645cc1e43702?s=24&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9a09950b99a0ddcafcde645cc1e43702?s=48&#038;d=mm&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/> </span> <span class="mh-tab-comment-author"> Jim McLeod: </span> <a href="https://manchesterinklink.com/to-stop-the-flow-of-fentanyl-to-nh-we-need-someone-to-step-up-to-run-against-the-democrats/#comment-11330"> <span class="mh-tab-comment-excerpt"> Drug problems are not partisan issues . I could say the problem was exacerbated by the Republics for a number&hellip; </span> </a> </li> <li class="mh-tab-comment-item"> <span class="mh-tab-comment-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/03faa08ff045aa043d8dc5fb047277e5?s=24&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/03faa08ff045aa043d8dc5fb047277e5?s=48&#038;d=mm&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/> </span> <span class="mh-tab-comment-author"> Corpsman 🐱‍👤: </span> <a href="https://manchesterinklink.com/to-stop-the-flow-of-fentanyl-to-nh-we-need-someone-to-step-up-to-run-against-the-democrats/#comment-11329"> <span class="mh-tab-comment-excerpt"> The fentanyl problem predates the Biden administration by many years. As long as there is demand, there will be supply.&hellip; </span> </a> </li> <li class="mh-tab-comment-item"> <span class="mh-tab-comment-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/9a4b050fd3f4ea52666f4b0da0bd2e4c?s=24&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9a4b050fd3f4ea52666f4b0da0bd2e4c?s=48&#038;d=mm&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/> </span> <span class="mh-tab-comment-author"> manchesterinklink: </span> <a href="https://manchesterinklink.com/to-stop-the-flow-of-fentanyl-to-nh-we-need-someone-to-step-up-to-run-against-the-democrats/#comment-11336"> <span class="mh-tab-comment-excerpt"> I deeply appreciate your point of view here and will take some time to thoughtfully consider how to approach the&hellip; </span> </a> </li> <li class="mh-tab-comment-item"> <span class="mh-tab-comment-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/9a4b050fd3f4ea52666f4b0da0bd2e4c?s=24&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9a4b050fd3f4ea52666f4b0da0bd2e4c?s=48&#038;d=mm&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/> </span> <span class="mh-tab-comment-author"> manchesterinklink: </span> <a href="https://manchesterinklink.com/to-stop-the-flow-of-fentanyl-to-nh-we-need-someone-to-step-up-to-run-against-the-democrats/#comment-11335"> <span class="mh-tab-comment-excerpt"> Hi Lahneen, no - we don't allow just anyone to post. If someone submits a signed opinion piece we will&hellip; </span> </a> </li> <li class="mh-tab-comment-item"> <span class="mh-tab-comment-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/9a4b050fd3f4ea52666f4b0da0bd2e4c?s=24&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9a4b050fd3f4ea52666f4b0da0bd2e4c?s=48&#038;d=mm&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/> </span> <span class="mh-tab-comment-author"> manchesterinklink: </span> <a href="https://manchesterinklink.com/to-stop-the-flow-of-fentanyl-to-nh-we-need-someone-to-step-up-to-run-against-the-democrats/#comment-11332"> <span class="mh-tab-comment-excerpt"> Wintercat, thank you for your feedback and concern. Please see my response to Jim McLeod above. I believe we need&hellip; </span> </a> </li> <li class="mh-tab-comment-item"> <span class="mh-tab-comment-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/9a4b050fd3f4ea52666f4b0da0bd2e4c?s=24&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9a4b050fd3f4ea52666f4b0da0bd2e4c?s=48&#038;d=mm&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/> </span> <span class="mh-tab-comment-author"> manchesterinklink: </span> <a href="https://manchesterinklink.com/to-stop-the-flow-of-fentanyl-to-nh-we-need-someone-to-step-up-to-run-against-the-democrats/#comment-11331"> <span class="mh-tab-comment-excerpt"> Jim, The Soapbox is provided to allow readers to express their point of view. Submissions are signed and verified. Public&hellip; </span> </a> </li> <li class="mh-tab-comment-item"> <span class="mh-tab-comment-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/e18c6494f10281b610f032c4557fc29b?s=24&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/e18c6494f10281b610f032c4557fc29b?s=48&#038;d=mm&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/> </span> <span class="mh-tab-comment-author"> Wintercat: </span> <a href="https://manchesterinklink.com/to-stop-the-flow-of-fentanyl-to-nh-we-need-someone-to-step-up-to-run-against-the-democrats/#comment-11327"> <span class="mh-tab-comment-excerpt"> Any more of these and I'm writing off Ink Link as a reich wing mouthpiece. Remember when trans teens start&hellip; </span> </a> </li> <li class="mh-tab-comment-item"> <span class="mh-tab-comment-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/d7684159c586910d8dcfa4af34281a9d?s=24&#038;d=mm&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d7684159c586910d8dcfa4af34281a9d?s=48&#038;d=mm&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24' loading='lazy'/> </span> <span class="mh-tab-comment-author"> Lahneen Gallo: </span> <a href="https://manchesterinklink.com/to-stop-the-flow-of-fentanyl-to-nh-we-need-someone-to-step-up-to-run-against-the-democrats/#comment-11326"> <span class="mh-tab-comment-excerpt"> Jesus, you just allow anyone, not matter how delusional to post on your page? </span> </a> </li></ul> </div> </div></div><div id="bs_zones-131" class="widget-even widget-last widget-6 mh-widget bs_zones"><div><broadstreet-zone zone-id="90455" keywords="not_home_page,not_landing_page,is_article_page,college-sports,sports,sports,saint-anselm-snhu-split-sunday-baseball-doubleheader,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div> </aside> </div> <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="media_image-32" class="widget-odd widget-first widget-1 mh-widget widget_media_image"><a href="https://manchesterinklink.com/category/rick-gordons-weather-corner/"><img width="336" height="336" src="https://manchesterinklink.com/wp-content/uploads/2021/09/Ricks-Weather-Corner-336x336.gif" class="image wp-image-134869 attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://manchesterinklink.com/wp-content/uploads/2021/09/Ricks-Weather-Corner-336x336.gif 336w, https://manchesterinklink.com/wp-content/uploads/2021/09/Ricks-Weather-Corner-140x140.gif 140w, https://manchesterinklink.com/wp-content/uploads/2021/09/Ricks-Weather-Corner-150x150.gif 150w, https://manchesterinklink.com/wp-content/uploads/2021/09/Ricks-Weather-Corner-70x70.gif 70w, https://manchesterinklink.com/wp-content/uploads/2021/09/Ricks-Weather-Corner-200x200.gif 200w" sizes="(max-width: 336px) 100vw, 336px"/></a></div><div id="bs_zones-124" class="widget-even widget-2 mh-widget bs_zones"><div><broadstreet-zone zone-id="90451" keywords="not_home_page,not_landing_page,is_article_page,college-sports,sports,sports,saint-anselm-snhu-split-sunday-baseball-doubleheader,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="custom_html-11" class="widget_text widget-odd widget-3 mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-cswidget="10291"> </div><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></div></div><div id="bs_zones-185" class="widget-even widget-4 mh-widget bs_zones"><div><broadstreet-zone zone-id="90452" keywords="not_home_page,not_landing_page,is_article_page,college-sports,sports,sports,saint-anselm-snhu-split-sunday-baseball-doubleheader,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-192" class="widget-odd widget-5 mh-widget bs_zones"><div><broadstreet-zone zone-id="90455" keywords="not_home_page,not_landing_page,is_article_page,college-sports,sports,sports,saint-anselm-snhu-split-sunday-baseball-doubleheader,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="archives-3" class="widget-even widget-last widget-6 mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Full Story Archives</span></h4> <label class="screen-reader-text" for="archives-dropdown-3">Full Story Archives</label> <select id="archives-dropdown-3" name="archive-dropdown"> <option >Select Month</option> <option value='https://manchesterinklink.com/2022/04/'> April 2022 &nbsp;(89)</option> <option value='https://manchesterinklink.com/2022/03/'> March 2022 &nbsp;(258)</option> <option value='https://manchesterinklink.com/2022/02/'> February 2022 &nbsp;(231)</option> <option value='https://manchesterinklink.com/2022/01/'> January 2022 &nbsp;(259)</option> <option value='https://manchesterinklink.com/2021/12/'> December 2021 &nbsp;(240)</option> <option value='https://manchesterinklink.com/2021/11/'> November 2021 &nbsp;(205)</option> <option value='https://manchesterinklink.com/2021/10/'> October 2021 &nbsp;(262)</option> <option value='https://manchesterinklink.com/2021/09/'> September 2021 &nbsp;(257)</option> <option value='https://manchesterinklink.com/2021/08/'> August 2021 &nbsp;(271)</option> <option value='https://manchesterinklink.com/2021/07/'> July 2021 &nbsp;(265)</option> <option value='https://manchesterinklink.com/2021/06/'> June 2021 &nbsp;(302)</option> <option value='https://manchesterinklink.com/2021/05/'> May 2021 &nbsp;(328)</option> <option value='https://manchesterinklink.com/2021/04/'> April 2021 &nbsp;(325)</option> <option value='https://manchesterinklink.com/2021/03/'> March 2021 &nbsp;(332)</option> <option value='https://manchesterinklink.com/2021/02/'> February 2021 &nbsp;(267)</option> <option value='https://manchesterinklink.com/2021/01/'> January 2021 &nbsp;(280)</option> <option value='https://manchesterinklink.com/2020/12/'> December 2020 &nbsp;(265)</option> <option value='https://manchesterinklink.com/2020/11/'> November 2020 &nbsp;(276)</option> <option value='https://manchesterinklink.com/2020/10/'> October 2020 &nbsp;(303)</option> <option value='https://manchesterinklink.com/2020/09/'> September 2020 &nbsp;(306)</option> <option value='https://manchesterinklink.com/2020/08/'> August 2020 &nbsp;(297)</option> <option value='https://manchesterinklink.com/2020/07/'> July 2020 &nbsp;(305)</option> <option value='https://manchesterinklink.com/2020/06/'> June 2020 &nbsp;(308)</option> <option value='https://manchesterinklink.com/2020/05/'> May 2020 &nbsp;(293)</option> <option value='https://manchesterinklink.com/2020/04/'> April 2020 &nbsp;(389)</option> <option value='https://manchesterinklink.com/2020/03/'> March 2020 &nbsp;(305)</option> <option value='https://manchesterinklink.com/2020/02/'> February 2020 &nbsp;(225)</option> <option value='https://manchesterinklink.com/2020/01/'> January 2020 &nbsp;(181)</option> <option value='https://manchesterinklink.com/2019/12/'> December 2019 &nbsp;(187)</option> <option value='https://manchesterinklink.com/2019/11/'> November 2019 &nbsp;(196)</option> <option value='https://manchesterinklink.com/2019/10/'> October 2019 &nbsp;(259)</option> <option value='https://manchesterinklink.com/2019/09/'> September 2019 &nbsp;(235)</option> <option value='https://manchesterinklink.com/2019/08/'> August 2019 &nbsp;(230)</option> <option value='https://manchesterinklink.com/2019/07/'> July 2019 &nbsp;(248)</option> <option value='https://manchesterinklink.com/2019/06/'> June 2019 &nbsp;(235)</option> <option value='https://manchesterinklink.com/2019/05/'> May 2019 &nbsp;(255)</option> <option value='https://manchesterinklink.com/2019/04/'> April 2019 &nbsp;(217)</option> <option value='https://manchesterinklink.com/2019/03/'> March 2019 &nbsp;(204)</option> <option value='https://manchesterinklink.com/2019/02/'> February 2019 &nbsp;(194)</option> <option value='https://manchesterinklink.com/2019/01/'> January 2019 &nbsp;(229)</option> <option value='https://manchesterinklink.com/2018/12/'> December 2018 &nbsp;(176)</option> <option value='https://manchesterinklink.com/2018/11/'> November 2018 &nbsp;(218)</option> <option value='https://manchesterinklink.com/2018/10/'> October 2018 &nbsp;(211)</option> <option value='https://manchesterinklink.com/2018/09/'> September 2018 &nbsp;(217)</option> <option value='https://manchesterinklink.com/2018/08/'> August 2018 &nbsp;(202)</option> <option value='https://manchesterinklink.com/2018/07/'> July 2018 &nbsp;(197)</option> <option value='https://manchesterinklink.com/2018/06/'> June 2018 &nbsp;(179)</option> <option value='https://manchesterinklink.com/2018/05/'> May 2018 &nbsp;(225)</option> <option value='https://manchesterinklink.com/2018/04/'> April 2018 &nbsp;(207)</option> <option value='https://manchesterinklink.com/2018/03/'> March 2018 &nbsp;(201)</option> <option value='https://manchesterinklink.com/2018/02/'> February 2018 &nbsp;(162)</option> <option value='https://manchesterinklink.com/2018/01/'> January 2018 &nbsp;(170)</option> <option value='https://manchesterinklink.com/2017/12/'> December 2017 &nbsp;(176)</option> <option value='https://manchesterinklink.com/2017/11/'> November 2017 &nbsp;(182)</option> <option value='https://manchesterinklink.com/2017/10/'> October 2017 &nbsp;(173)</option> <option value='https://manchesterinklink.com/2017/09/'> September 2017 &nbsp;(169)</option> <option value='https://manchesterinklink.com/2017/08/'> August 2017 &nbsp;(187)</option> <option value='https://manchesterinklink.com/2017/07/'> July 2017 &nbsp;(191)</option> <option value='https://manchesterinklink.com/2017/06/'> June 2017 &nbsp;(177)</option> <option value='https://manchesterinklink.com/2017/05/'> May 2017 &nbsp;(218)</option> <option value='https://manchesterinklink.com/2017/04/'> April 2017 &nbsp;(214)</option> <option value='https://manchesterinklink.com/2017/03/'> March 2017 &nbsp;(204)</option> <option value='https://manchesterinklink.com/2017/02/'> February 2017 &nbsp;(165)</option> <option value='https://manchesterinklink.com/2017/01/'> January 2017 &nbsp;(159)</option> <option value='https://manchesterinklink.com/2016/12/'> December 2016 &nbsp;(123)</option> <option value='https://manchesterinklink.com/2016/11/'> November 2016 &nbsp;(147)</option> <option value='https://manchesterinklink.com/2016/10/'> October 2016 &nbsp;(161)</option> <option value='https://manchesterinklink.com/2016/09/'> September 2016 &nbsp;(156)</option> <option value='https://manchesterinklink.com/2016/08/'> August 2016 &nbsp;(139)</option> <option value='https://manchesterinklink.com/2016/07/'> July 2016 &nbsp;(141)</option> <option value='https://manchesterinklink.com/2016/06/'> June 2016 &nbsp;(174)</option> <option value='https://manchesterinklink.com/2016/05/'> May 2016 &nbsp;(171)</option> <option value='https://manchesterinklink.com/2016/04/'> April 2016 &nbsp;(170)</option> <option value='https://manchesterinklink.com/2016/03/'> March 2016 &nbsp;(160)</option> <option value='https://manchesterinklink.com/2016/02/'> February 2016 &nbsp;(183)</option> <option value='https://manchesterinklink.com/2016/01/'> January 2016 &nbsp;(214)</option> <option value='https://manchesterinklink.com/2015/12/'> December 2015 &nbsp;(152)</option> <option value='https://manchesterinklink.com/2015/11/'> November 2015 &nbsp;(183)</option> <option value='https://manchesterinklink.com/2015/10/'> October 2015 &nbsp;(207)</option> <option value='https://manchesterinklink.com/2015/09/'> September 2015 &nbsp;(165)</option> <option value='https://manchesterinklink.com/2015/08/'> August 2015 &nbsp;(152)</option> <option value='https://manchesterinklink.com/2015/07/'> July 2015 &nbsp;(154)</option> <option value='https://manchesterinklink.com/2015/06/'> June 2015 &nbsp;(150)</option> <option value='https://manchesterinklink.com/2015/05/'> May 2015 &nbsp;(201)</option> <option value='https://manchesterinklink.com/2015/04/'> April 2015 &nbsp;(186)</option> <option value='https://manchesterinklink.com/2015/03/'> March 2015 &nbsp;(169)</option> <option value='https://manchesterinklink.com/2015/02/'> February 2015 &nbsp;(154)</option> <option value='https://manchesterinklink.com/2015/01/'> January 2015 &nbsp;(131)</option> <option value='https://manchesterinklink.com/2014/12/'> December 2014 &nbsp;(109)</option> <option value='https://manchesterinklink.com/2014/11/'> November 2014 &nbsp;(123)</option> <option value='https://manchesterinklink.com/2014/10/'> October 2014 &nbsp;(164)</option> <option value='https://manchesterinklink.com/2014/09/'> September 2014 &nbsp;(99)</option> <option value='https://manchesterinklink.com/2014/08/'> August 2014 &nbsp;(104)</option> <option value='https://manchesterinklink.com/2014/07/'> July 2014 &nbsp;(53)</option> <option value='https://manchesterinklink.com/2014/06/'> June 2014 &nbsp;(47)</option> <option value='https://manchesterinklink.com/2013/11/'> November 2013 &nbsp;(1)</option> <option value='https://manchesterinklink.com/2000/11/'> November 2000 &nbsp;(1)</option> </select><script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script> </div></aside></div> <div class="mh-partner-spotlight-wrap"><div id="text-44" class="widget-odd widget-last widget-first widget-1 mh-widget mh-parnter-spotlight mh-parnter-spotlight-wide widget_text"> <div class="textwidget"><p><a href="https://manchesterinklink.com/communitypartnerships/">Click here</a> to join the growing list of InkLink Community Ad Partners who, like us, are mission driven and believe in building community.</p><div class="partner-carousel"> <style> #wpls-logo-showcase-slider-1 .wpls-fix-box, #wpls-logo-showcase-slider-1 .wpls-fix-box img.wp-post-image{max-height:250px; } </style> <div class="wpls-logo-showcase-slider-wrp wpls-logo-clearfix " data-conf="{&quot;slides_column&quot;:&quot;3&quot;,&quot;slides_scroll&quot;:1,&quot;dots&quot;:&quot;true&quot;,&quot;arrows&quot;:&quot;false&quot;,&quot;autoplay&quot;:&quot;true&quot;,&quot;autoplay_interval&quot;:2000,&quot;loop&quot;:&quot;true&quot;,&quot;rtl&quot;:&quot;false&quot;,&quot;speed&quot;:&quot;12000&quot;,&quot;center_mode&quot;:&quot;false&quot;,&quot;lazyload&quot;:&quot;&quot;}"> <div class="wpls-logo-showcase logo_showcase wpls-logo-slider wpls-design-1 sliderimage_hide_border " id="wpls-logo-showcase-slider-1" > <div class="wpls-logo-cnt"> <div class="wpls-fix-box"> <a href="https://bradysullivan.com/" target="_self" rel="noopener"> <img class="wp-post-image" src="https://manchesterinklink.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-17-at-10.39.01-AM.jpg" title="brady sullivan logo" alt=""/> </a> </div> </div><div class="wpls-logo-cnt"> <div class="wpls-fix-box"> <a href="http://www.palacetheatre.org/" target="_self" rel="noopener"> <img class="wp-post-image" src="https://manchesterinklink.com/wp-content/uploads/2019/09/Palace-Theatres-square-logo-small-text-simplified-1-scaled.jpg" title="Palace Theatres square logo small text simplified (1)" alt="new palace logo"/> </a> </div> </div><div class="wpls-logo-cnt"> <div class="wpls-fix-box"> <a href="https://www.elliothospital.org/website/" target="_self" rel="noopener"> <img class="wp-post-image" src="https://manchesterinklink.com/wp-content/uploads/2019/09/The-Elliot-302-blue-flat-scaled.jpg" title="The Elliot-302-blue-flat" alt=""/> </a> </div> </div><div class="wpls-logo-cnt"> <div class="wpls-fix-box"> <a href="https://phaneuf.net/" target="_self" rel="noopener"> <img class="wp-post-image" src="https://manchesterinklink.com/wp-content/uploads/2019/09/logo-color.png" title="logo-color" alt=""/> </a> </div> </div><div class="wpls-logo-cnt"> <div class="wpls-fix-box"> <a href="http://www.wbcofficesuites.com/en" target="_self" rel="noopener"> <img class="wp-post-image" src="https://manchesterinklink.com/wp-content/uploads/2019/11/wbc_rgb.jpg" title="wbc_rgb" alt=""/> </a> </div> </div><div class="wpls-logo-cnt"> <div class="wpls-fix-box"> <a href="http://www.manchester-chamber.org/" target="_self" rel="noopener"> <img class="wp-post-image" src="https://manchesterinklink.com/wp-content/uploads/2020/03/GMC_logo_color-RGB.eps_-scaled.jpg" title="GMC_logo_color-RGB.eps" alt=""/> </a> </div> </div> </div> </div> </div></div> </div> </div><footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix"><div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols mh-footer-area mh-footer-1"><div id="custom_html-5" class="widget_text widget-odd widget-first widget-1 mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="border-radius:6px;padding-top:12px;color:#000;background-color:#fff;width:132px;float:left"><div id="mni-membership-636210130720153446"></div><script src="https://manchesterchambernh.chambermaster.com/Content/Script/Member.js" type="text/javascript"></script><script type="text/javascript">
new MNI.Widgets.Member("mni-membership-636210130720153446",{member:7027,styleTemplate:"#@id{text-align:center;position:relative}#@id .mn-widget-member-name{font-weight:700}#@id .mn-widget-member-logo{max-width:100px}"}).create();
</script></div></div></div><div id="media_image-7" class="widget-even widget-2 mh-footer-widget widget_media_image"><a href="https://www.internetdefenseleague.org/"><img width="200" height="200" src="https://manchesterinklink.com/wp-content/uploads/2018/09/internet-defense-league-e1537235223182.jpg" class="image wp-image-70059 attachment-full size-full" alt="internet defense league" loading="lazy" style="max-width: 100%; height: auto;"/></a></div><div id="media_image-31" class="widget-odd widget-3 mh-footer-widget widget_media_image"><a href="https://pressnh.org/"><img width="301" height="168" src="https://manchesterinklink.com/wp-content/uploads/2021/04/download-2021-04-30T130328.257.jpeg" class="image wp-image-126110 attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;"/></a></div><div id="media_image-8" class="widget-even widget-4 mh-footer-widget widget_media_image"><a href="http://www.womenownedlogo.com/"><img width="200" height="113" src="https://manchesterinklink.com/wp-content/uploads/2018/09/WBE_Seal_RGB-300px-e1537235300982.jpg" class="image wp-image-70062 attachment-full size-full" alt="Women Owned Business" loading="lazy" style="max-width: 100%; height: auto;"/></a></div><div id="media_image-6" class="widget-odd widget-last widget-5 mh-footer-widget widget_media_image"><a href="https://lionpublishers.com/about-us-5bd86461665b"><img width="304" height="128" src="https://manchesterinklink.com/wp-content/uploads/2015/10/Screen-Shot-2015-10-10-at-2.05.47-PM.jpg" class="image wp-image-20714 attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;"/></a></div></div><div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols mh-footer-area mh-footer-2"><div id="media_image-5" class="widget-odd widget-last widget-first widget-1 mh-footer-widget widget_media_image"><a href="http://www.wbcofficesuites.com/en"><img width="140" height="140" src="https://manchesterinklink.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-17-at-1.30.02-PM-140x140.jpg" class="image wp-image-65223 attachment-thumbnail size-thumbnail" alt="" loading="lazy" style="max-width: 100%; height: auto;"/></a></div></div><div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols mh-footer-area mh-footer-4"><div id="gtranslate-2" class="widget-odd widget-last widget-first widget-1 mh-footer-widget widget_gtranslate"><style type="text/css">.switcher {font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}.switcher a {text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}.switcher a:hover img {opacity:1;}.switcher .selected {background:#FFFFFF url(//manchesterinklink.com/wp-content/plugins/gtranslate/switcher.png) repeat-x;position:relative;z-index:9999;}.switcher .selected a {border:1px solid #CCCCCC;background:url(//manchesterinklink.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;color:#666666;padding:3px 5px;width:151px;}.switcher .selected a.open {background-image:url(//manchesterinklink.com/wp-content/plugins/gtranslate/arrow_up.png)}.switcher .selected a:hover {background:#F0F0F0 url(//manchesterinklink.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;}.switcher .option {position:relative;z-index:9998;border-left:1px solid #CCCCCC;border-right:1px solid #CCCCCC;border-bottom:1px solid #CCCCCC;background-color:#EEEEEE;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}.switcher .option a {color:#000;padding:3px 5px;}.switcher .option a:hover {background:#FFC;}.switcher .option a.selected {background:#FFC;}#selected_lang_name {float: none;}.l_name {float: none !important;margin: 0;}.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}.switcher .option::-webkit-scrollbar {width:5px;}.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}</style><div class="switcher notranslate"><div class="selected"><a href="#" onclick="return false;"><img src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en"/> English</a></div><div class="option"><a href="#" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/af.png" height="16" width="16" alt="af"/> Afrikaans</a><a href="#" onclick="doGTranslate('en|sq');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Shqip" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/sq.png" height="16" width="16" alt="sq"/> Shqip</a><a href="#" onclick="doGTranslate('en|am');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="አማርኛ" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/am.png" height="16" width="16" alt="am"/> አማርኛ</a><a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="العربية" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="ar"/> العربية</a><a href="#" onclick="doGTranslate('en|hy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Հայերեն" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/hy.png" height="16" width="16" alt="hy"/> Հայերեն</a><a href="#" onclick="doGTranslate('en|az');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Azərbaycan dili" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/az.png" height="16" width="16" alt="az"/> Azərbaycan dili</a><a href="#" onclick="doGTranslate('en|eu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Euskara" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/eu.png" height="16" width="16" alt="eu"/> Euskara</a><a href="#" onclick="doGTranslate('en|be');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Беларуская мова" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/be.png" height="16" width="16" alt="be"/> Беларуская мова</a><a href="#" onclick="doGTranslate('en|bn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="বাংলা" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/bn.png" height="16" width="16" alt="bn"/> বাংলা</a><a href="#" onclick="doGTranslate('en|bs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bosanski" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/bs.png" height="16" width="16" alt="bs"/> Bosanski</a><a href="#" onclick="doGTranslate('en|bg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Български" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/bg.png" height="16" width="16" alt="bg"/> Български</a><a href="#" onclick="doGTranslate('en|ca');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Català" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ca.png" height="16" width="16" alt="ca"/> Català</a><a href="#" onclick="doGTranslate('en|ceb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Cebuano" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ceb.png" height="16" width="16" alt="ceb"/> Cebuano</a><a href="#" onclick="doGTranslate('en|ny');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chichewa" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ny.png" height="16" width="16" alt="ny"/> Chichewa</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="简体中文" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="zh-CN"/> 简体中文</a><a href="#" onclick="doGTranslate('en|zh-TW');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="繁體中文" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/zh-TW.png" height="16" width="16" alt="zh-TW"/> 繁體中文</a><a href="#" onclick="doGTranslate('en|co');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Corsu" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/co.png" height="16" width="16" alt="co"/> Corsu</a><a href="#" onclick="doGTranslate('en|hr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hrvatski" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/hr.png" height="16" width="16" alt="hr"/> Hrvatski</a><a href="#" onclick="doGTranslate('en|cs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Čeština‎" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/cs.png" height="16" width="16" alt="cs"/> Čeština‎</a><a href="#" onclick="doGTranslate('en|da');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dansk" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/da.png" height="16" width="16" alt="da"/> Dansk</a><a href="#" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Nederlands" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/nl.png" height="16" width="16" alt="nl"/> Nederlands</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en"/> English</a><a href="#" onclick="doGTranslate('en|eo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Esperanto" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/eo.png" height="16" width="16" alt="eo"/> Esperanto</a><a href="#" onclick="doGTranslate('en|et');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Eesti" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/et.png" height="16" width="16" alt="et"/> Eesti</a><a href="#" onclick="doGTranslate('en|tl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Filipino" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/tl.png" height="16" width="16" alt="tl"/> Filipino</a><a href="#" onclick="doGTranslate('en|fi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Suomi" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/fi.png" height="16" width="16" alt="fi"/> Suomi</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Français" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="fr"/> Français</a><a href="#" onclick="doGTranslate('en|fy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Frysk" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/fy.png" height="16" width="16" alt="fy"/> Frysk</a><a href="#" onclick="doGTranslate('en|gl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Galego" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/gl.png" height="16" width="16" alt="gl"/> Galego</a><a href="#" onclick="doGTranslate('en|ka');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ქართული" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ka.png" height="16" width="16" alt="ka"/> ქართული</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Deutsch" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="de"/> Deutsch</a><a href="#" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ελληνικά" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/el.png" height="16" width="16" alt="el"/> Ελληνικά</a><a href="#" onclick="doGTranslate('en|gu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ગુજરાતી" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/gu.png" height="16" width="16" alt="gu"/> ગુજરાતી</a><a href="#" onclick="doGTranslate('en|ht');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kreyol ayisyen" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ht.png" height="16" width="16" alt="ht"/> Kreyol ayisyen</a><a href="#" onclick="doGTranslate('en|ha');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Harshen Hausa" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ha.png" height="16" width="16" alt="ha"/> Harshen Hausa</a><a href="#" onclick="doGTranslate('en|haw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ōlelo Hawaiʻi" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/haw.png" height="16" width="16" alt="haw"/> Ōlelo Hawaiʻi</a><a href="#" onclick="doGTranslate('en|iw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="עִבְרִית" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/iw.png" height="16" width="16" alt="iw"/> עִבְרִית</a><a href="#" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="हिन्दी" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/hi.png" height="16" width="16" alt="hi"/> हिन्दी</a><a href="#" onclick="doGTranslate('en|hmn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hmong" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/hmn.png" height="16" width="16" alt="hmn"/> Hmong</a><a href="#" onclick="doGTranslate('en|hu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Magyar" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/hu.png" height="16" width="16" alt="hu"/> Magyar</a><a href="#" onclick="doGTranslate('en|is');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Íslenska" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/is.png" height="16" width="16" alt="is"/> Íslenska</a><a href="#" onclick="doGTranslate('en|ig');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Igbo" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ig.png" height="16" width="16" alt="ig"/> Igbo</a><a href="#" onclick="doGTranslate('en|id');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bahasa Indonesia" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/id.png" height="16" width="16" alt="id"/> Bahasa Indonesia</a><a href="#" onclick="doGTranslate('en|ga');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Gaelige" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ga.png" height="16" width="16" alt="ga"/> Gaelige</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italiano" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="it"/> Italiano</a><a href="#" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="日本語" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ja.png" height="16" width="16" alt="ja"/> 日本語</a><a href="#" onclick="doGTranslate('en|jw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Basa Jawa" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/jw.png" height="16" width="16" alt="jw"/> Basa Jawa</a><a href="#" onclick="doGTranslate('en|kn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ಕನ್ನಡ" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/kn.png" height="16" width="16" alt="kn"/> ಕನ್ನಡ</a><a href="#" onclick="doGTranslate('en|kk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Қазақ тілі" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/kk.png" height="16" width="16" alt="kk"/> Қазақ тілі</a><a href="#" onclick="doGTranslate('en|km');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ភាសាខ្មែរ" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/km.png" height="16" width="16" alt="km"/> ភាសាខ្មែរ</a><a href="#" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="한국어" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ko.png" height="16" width="16" alt="ko"/> 한국어</a><a href="#" onclick="doGTranslate('en|ku');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="كوردی‎" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ku.png" height="16" width="16" alt="ku"/> كوردی‎</a><a href="#" onclick="doGTranslate('en|ky');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Кыргызча" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ky.png" height="16" width="16" alt="ky"/> Кыргызча</a><a href="#" onclick="doGTranslate('en|lo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ພາສາລາວ" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/lo.png" height="16" width="16" alt="lo"/> ພາສາລາວ</a><a href="#" onclick="doGTranslate('en|la');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latin" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/la.png" height="16" width="16" alt="la"/> Latin</a><a href="#" onclick="doGTranslate('en|lv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latviešu valoda" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/lv.png" height="16" width="16" alt="lv"/> Latviešu valoda</a><a href="#" onclick="doGTranslate('en|lt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lietuvių kalba" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/lt.png" height="16" width="16" alt="lt"/> Lietuvių kalba</a><a href="#" onclick="doGTranslate('en|lb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lëtzebuergesch" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/lb.png" height="16" width="16" alt="lb"/> Lëtzebuergesch</a><a href="#" onclick="doGTranslate('en|mk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Македонски јазик" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/mk.png" height="16" width="16" alt="mk"/> Македонски јазик</a><a href="#" onclick="doGTranslate('en|mg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malagasy" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/mg.png" height="16" width="16" alt="mg"/> Malagasy</a><a href="#" onclick="doGTranslate('en|ms');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bahasa Melayu" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ms.png" height="16" width="16" alt="ms"/> Bahasa Melayu</a><a href="#" onclick="doGTranslate('en|ml');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="മലയാളം" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ml.png" height="16" width="16" alt="ml"/> മലയാളം</a><a href="#" onclick="doGTranslate('en|mt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Maltese" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/mt.png" height="16" width="16" alt="mt"/> Maltese</a><a href="#" onclick="doGTranslate('en|mi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Te Reo Māori" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/mi.png" height="16" width="16" alt="mi"/> Te Reo Māori</a><a href="#" onclick="doGTranslate('en|mr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="मराठी" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/mr.png" height="16" width="16" alt="mr"/> मराठी</a><a href="#" onclick="doGTranslate('en|mn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Монгол" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/mn.png" height="16" width="16" alt="mn"/> Монгол</a><a href="#" onclick="doGTranslate('en|my');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ဗမာစာ" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/my.png" height="16" width="16" alt="my"/> ဗမာစာ</a><a href="#" onclick="doGTranslate('en|ne');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="नेपाली" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ne.png" height="16" width="16" alt="ne"/> नेपाली</a><a href="#" onclick="doGTranslate('en|no');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Norsk bokmål" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/no.png" height="16" width="16" alt="no"/> Norsk bokmål</a><a href="#" onclick="doGTranslate('en|ps');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="پښتو" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ps.png" height="16" width="16" alt="ps"/> پښتو</a><a href="#" onclick="doGTranslate('en|fa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="فارسی" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/fa.png" height="16" width="16" alt="fa"/> فارسی</a><a href="#" onclick="doGTranslate('en|pl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Polski" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/pl.png" height="16" width="16" alt="pl"/> Polski</a><a href="#" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Português" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/pt-br.png" height="16" width="16" alt="pt"/> Português</a><a href="#" onclick="doGTranslate('en|pa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ਪੰਜਾਬੀ" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/pa.png" height="16" width="16" alt="pa"/> ਪੰਜਾਬੀ</a><a href="#" onclick="doGTranslate('en|ro');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Română" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ro.png" height="16" width="16" alt="ro"/> Română</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Русский" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="ru"/> Русский</a><a href="#" onclick="doGTranslate('en|sm');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Samoan" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/sm.png" height="16" width="16" alt="sm"/> Samoan</a><a href="#" onclick="doGTranslate('en|gd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Gàidhlig" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/gd.png" height="16" width="16" alt="gd"/> Gàidhlig</a><a href="#" onclick="doGTranslate('en|sr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Српски језик" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/sr.png" height="16" width="16" alt="sr"/> Српски језик</a><a href="#" onclick="doGTranslate('en|st');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sesotho" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/st.png" height="16" width="16" alt="st"/> Sesotho</a><a href="#" onclick="doGTranslate('en|sn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Shona" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/sn.png" height="16" width="16" alt="sn"/> Shona</a><a href="#" onclick="doGTranslate('en|sd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="سنڌي" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/sd.png" height="16" width="16" alt="sd"/> سنڌي</a><a href="#" onclick="doGTranslate('en|si');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="සිංහල" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/si.png" height="16" width="16" alt="si"/> සිංහල</a><a href="#" onclick="doGTranslate('en|sk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovenčina" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/sk.png" height="16" width="16" alt="sk"/> Slovenčina</a><a href="#" onclick="doGTranslate('en|sl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovenščina" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/sl.png" height="16" width="16" alt="sl"/> Slovenščina</a><a href="#" onclick="doGTranslate('en|so');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afsoomaali" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/so.png" height="16" width="16" alt="so"/> Afsoomaali</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Español" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/es-mx.png" height="16" width="16" alt="es"/> Español</a><a href="#" onclick="doGTranslate('en|su');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Basa Sunda" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/su.png" height="16" width="16" alt="su"/> Basa Sunda</a><a href="#" onclick="doGTranslate('en|sw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kiswahili" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/sw.png" height="16" width="16" alt="sw"/> Kiswahili</a><a href="#" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Svenska" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/sv.png" height="16" width="16" alt="sv"/> Svenska</a><a href="#" onclick="doGTranslate('en|tg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Тоҷикӣ" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/tg.png" height="16" width="16" alt="tg"/> Тоҷикӣ</a><a href="#" onclick="doGTranslate('en|ta');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="தமிழ்" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ta.png" height="16" width="16" alt="ta"/> தமிழ்</a><a href="#" onclick="doGTranslate('en|te');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="తెలుగు" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/te.png" height="16" width="16" alt="te"/> తెలుగు</a><a href="#" onclick="doGTranslate('en|th');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ไทย" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/th.png" height="16" width="16" alt="th"/> ไทย</a><a href="#" onclick="doGTranslate('en|tr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Türkçe" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/tr.png" height="16" width="16" alt="tr"/> Türkçe</a><a href="#" onclick="doGTranslate('en|uk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Українська" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/uk.png" height="16" width="16" alt="uk"/> Українська</a><a href="#" onclick="doGTranslate('en|ur');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="اردو" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/ur.png" height="16" width="16" alt="ur"/> اردو</a><a href="#" onclick="doGTranslate('en|uz');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="O‘zbekcha" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/uz.png" height="16" width="16" alt="uz"/> O‘zbekcha</a><a href="#" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tiếng Việt" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/vi.png" height="16" width="16" alt="vi"/> Tiếng Việt</a><a href="#" onclick="doGTranslate('en|cy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Cymraeg" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/cy.png" height="16" width="16" alt="cy"/> Cymraeg</a><a href="#" onclick="doGTranslate('en|xh');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="isiXhosa" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/xh.png" height="16" width="16" alt="xh"/> isiXhosa</a><a href="#" onclick="doGTranslate('en|yi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="יידיש" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/yi.png" height="16" width="16" alt="yi"/> יידיש</a><a href="#" onclick="doGTranslate('en|yo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yorùbá" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/yo.png" height="16" width="16" alt="yo"/> Yorùbá</a><a href="#" onclick="doGTranslate('en|zu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Zulu" class="nturl"><img data-gt-lazy-src="//manchesterinklink.com/wp-content/plugins/gtranslate/flags/16/zu.png" height="16" width="16" alt="zu"/> Zulu</a></div></div><script type="text/javascript">
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script><style type="text/css">#goog-gt-tt {display:none !important;}.goog-te-banner-frame {display:none !important;}.goog-te-menu-value:hover {text-decoration:none !important;}.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}body {top:0 !important;}#google_translate_element2 {display:none!important;}</style><div id="google_translate_element2"></div><script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script><script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script></div></div></div></footer> <div class="mh-footer-nav-mobile"></div> <nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <div class="mh-container mh-container-inner clearfix"> <div class="menu-footer-bottom-container"><ul id="menu-footer-bottom" class="menu"><li id="menu-item-45376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45376"><a href="https://manchesterinklink.com/contact/">Contact Us</a></li><li id="menu-item-68422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68422"><a href="https://manchesterinklink.com/advertise-manchester-ink-link/">Advertise</a></li><li id="menu-item-45377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45377"><a href="https://manchesterinklink.com/the-ink-link-difference/">The Ink Link Difference</a></li><li id="menu-item-45406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45406"><a href="https://manchesterinklink.com/terms-of-service/">Terms of Service</a></li><li id="menu-item-45405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45405"><a href="https://manchesterinklink.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-89154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89154"><a href="https://manchesterinklink.com/cookie-policy/">Cookie Policy</a></li><li id="menu-item-88971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88971"><a href="https://manchesterinklink.com/?page_id=88968">Accessibility</a></li><li id="menu-item-45402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45402"><a href="https://manchesterinklink.com/sitemap/">Sitemap</a></li></ul></div> </div> </nav><div class="mh-copyright-wrap"> <div class="mh-container mh-container-inner clearfix"> <p class="mh-copyright"> Copyright (c) 2022 Manchester Ink Link. All rights reserved. Site by <a href="https://www.manonetc.com">Manon Etc</a> </p> </div></div><a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a></div><div id="cookie-law-info-bar" data-nosnippet="true"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="margin:5px">ACCEPT</a> <a role='button' id="cookie_action_close_header_reject" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button" data-cli_action="reject" style="margin:5px">REJECT</a> <a href="https://manchesterinklink.com/cookie-policy/" id="CONSTANT_OPEN_URL" class="cli-plugin-main-link">Read More</a></span></div><div id="cookie-law-info-again" data-nosnippet="true"><span id="cookie_hdr_showagain">Privacy &amp; Cookies Policy</span></div><div class="cli-modal" data-nosnippet="true" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"> <div class="cli-modal-dialog" role="document"> <div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> <span class="wt-cli-sr-only">Close</span> </button> <div class="cli-modal-body"> <div class="cli-container-fluid cli-tab-container"> <div class="cli-row"> <div class="cli-col-12 cli-align-items-stretch cli-px-0"> <div class="cli-privacy-overview"> <h4>Privacy Overview</h4> <div class="cli-privacy-content"> <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div> </div> <a class="cli-privacy-readmore" aria-label="Show more" role="button" data-readmore-text="Show more" data-readless-text="Show less"></a> </div> </div> <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"> <div class="cli-tab-section"> <div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab"> Necessary </a> <div class="wt-cli-necessary-checkbox"> <input type="checkbox" class="cli-user-preference-checkbox" id="wt-cli-checkbox-necessary" data-id="checkbox-necessary" checked="checked" /> <label class="form-check-label" for="wt-cli-checkbox-necessary">Necessary</label> </div> <span class="cli-necessary-caption">Always Enabled</span> </div> <div class="cli-tab-content"> <div class="cli-tab-pane cli-fade" data-id="necessary"> <div class="wt-cli-cookie-description"> Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information. </div> </div> </div> </div> <div class="cli-tab-section"> <div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab"> Non-necessary </a> <div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked='checked'/> <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label> </div> </div> <div class="cli-tab-content"> <div class="cli-tab-pane cli-fade" data-id="non-necessary"> <div class="wt-cli-cookie-description"> Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website. </div> </div> </div> </div> </div> </div></div> </div> <div class="cli-modal-footer"> <div class="wt-cli-element cli-container-fluid cli-tab-container"> <div class="cli-row"> <div class="cli-col-12 cli-align-items-stretch cli-px-0"> <div class="cli-tab-footer wt-cli-privacy-overview-actions"> <a id="wt-cli-privacy-save-btn" role="button" tabindex="0" data-cli-action="accept" class="wt-cli-privacy-btn cli_setting_save_button wt-cli-privacy-accept-btn cli-btn">SAVE &amp; ACCEPT</a> </div> </div> </div> </div> </div> </div> </div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"manchesterinklink-com"};
/* ]]> */
</script><script type='text/javascript' src='https://manchesterinklink.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script><script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"149331 https:\/\/manchesterinklink.com\/?p=149331","disqusShortname":"manchesterinklink-com","disqusTitle":"Saint Anselm, SNHU, split Sunday baseball doubleheader","disqusUrl":"https:\/\/manchesterinklink.com\/saint-anselm-snhu-split-sunday-baseball-doubleheader\/","postId":"149331"};
/* ]]> */
</script><script type='text/javascript' src='https://manchesterinklink.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script><script type='text/javascript' src='https://manchesterinklink.com/wp-content/plugins/speed-booster-pack/public/js/inspage.js?ver=5.1.0' id='sbp-ins-page-js'></script><script type='text/javascript' src='https://manchesterinklink.com/wp-includes/js/comment-reply.min.js?ver=5.8.4' id='comment-reply-js'></script><script type='text/javascript' src='https://manchesterinklink.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script><script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.4' async='async' id='remote_sdk-js'></script><script type='text/javascript' src='https://manchesterinklink.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/js/slick.min.js?ver=3.1.2' id='wpos-slick-jquery-js'></script><script type='text/javascript' id='wpls-public-js-js-extra'>
/* <![CDATA[ */
var Wpls = {"is_mobile":"0","is_rtl":"0","is_avada":"0"};
/* ]]> */
</script><script type='text/javascript' src='https://manchesterinklink.com/wp-content/plugins/wp-logo-showcase-responsive-slider-slider/assets/js/wpls-public.js?ver=3.1.2' id='wpls-public-js-js'></script><script type='text/javascript' defer src='https://manchesterinklink.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.7' id='mc4wp-forms-api-js'></script><script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script><script src='https://stats.wp.com/e-202215.js' defer></script><script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'69896145',post:'149331',tz:'-4',srv:'manchesterinklink.com'} ]);
	_stq.push([ 'clickTrackerInit', '69896145', '149331' ]);
</script><script>!function(){"use strict";!function(e){if(-1===e.cookie.indexOf("__adblocker")){e.cookie="__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";var t=new XMLHttpRequest;t.open("GET","https://www.npttech.com/advertising.js",!0),t.onreadystatechange=function(){if(XMLHttpRequest.DONE===t.readyState)if(200===t.status){var n=e.createElement("script");n.innerHTML=t.responseText,e.getElementsByTagName("head")[0].appendChild(n)}else{var a=new Date;a.setTime(a.getTime()+3e5),e.cookie="__adblocker=true; expires="+a.toUTCString()+"; path=/"}},t.send()}}(document)}();
</script><script>!function(){"use strict";var e;e=document,function(){var t,n;function r(){var t=e.createElement("script");t.src="https://cafemedia-com.videoplayerhub.com/galleryplayer.js",e.head.appendChild(t)}function a(){var t=e.cookie.match("(^|[^;]+)\\s*__adblocker\\s*=\\s*([^;]+)");return t&&t.pop()}function c(){clearInterval(n)}return{init:function(){var e;"true"===(t=a())?r():(e=0,n=setInterval((function(){100!==e&&"false"!==t||c(),"true"===t&&(r(),c()),t=a(),e++}),50))}}}().init()}();
</script></body></html>
<!-- Optimized by Speed Booster Pack v4.4.1.1 -->