<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11"/>
<link rel="pingback" href="https://manchesterinklink.com/xmlrpc.php"/>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-51979900-1', 'auto'); ga('send', 'pageview');</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-57DF2P2');</script>
<script>var tlJsHost=((window.location.protocol=="https:") ? "https://secure.comodo.com/":"http://www.trustlogo.com/");
document.write(unescape("%3Cscript src='" + tlJsHost + "trustlogo/javascript/trustlogo.js'%3E%3C/script%3E"));</script>
<script src="https://3060c88aad994d5c95af30a67b2147ad.js.ubembed.com" async></script>
<script data-cfasync="false">(function(ac){
var d=document, s='script', id='adplugg-adjs';
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id; js.async=1;
js.src='//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
fjs.parentNode.insertBefore(js, fjs);
}('A48212924'));</script>
<title>Chamber provides presentation on remote working | Manchester Ink Link</title>
<script>window.adthrive=window.adthrive||{};
window.adthrive.cmd=window.adthrive.cmd||[];
window.adthrive.host='ads.adthrive.com';
window.adthrive.plugin='adthrive-ads-1.0.37';
window.adthrive.threshold=Math.floor(Math.random() * 100 + 1);
(function(){
var script=document.createElement('script');
script.async=true;
script.type='text/javascript';
script.src='https://ads.adthrive.com/sites/5b8fc53d377d57533c0aec5a/ads.min.js?threshold=' + window.adthrive.threshold;
var node=document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(script, node);
})();</script>
<meta name="google-site-verification" content="mRZujpR6urRoInkRXZIU93PZbThvJFOzl1rXgrUH7ss"/>
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://manchesterinklink.com/#organization","url":"https://manchesterinklink.com/","name":"Manchester Ink Link","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://manchesterinklink.com/#logo","url":"https://manchesterinklink.com/wp-content/uploads/2018/09/inklink-logo-180px.png","caption":""},"image":{"@id":"https://manchesterinklink.com/#logo"}},{"@type":"WebSite","@id":"https://manchesterinklink.com/#website","url":"https://manchesterinklink.com/","name":"Manchester Ink Link","publisher":{"@id":"https://manchesterinklink.com/#organization"}},{"@type":"WebPage","@id":"https://manchesterinklink.com/chamber-provides-presentation-on-remote-working/#webpage","url":"https://manchesterinklink.com/chamber-provides-presentation-on-remote-working/","inLanguage":"en-US","name":"Chamber provides presentation on remote working","isPartOf":{"@id":"https://manchesterinklink.com/#website"},"image":{"@type":"ImageObject","@id":"https://manchesterinklink.com/chamber-provides-presentation-on-remote-working/#primaryimage","url":"https://manchesterinklink.com/wp-content/uploads/2020/03/1.jpg","width":1904,"height":1131},"primaryImageOfPage":{"@id":"https://manchesterinklink.com/chamber-provides-presentation-on-remote-working/#primaryimage"},"datePublished":"2020-04-01T02:05:37-04:00","dateModified":"2020-04-01T02:07:05-04:00"},{"@type":"Article","@id":"https://manchesterinklink.com/chamber-provides-presentation-on-remote-working/#article","isPartOf":{"@id":"https://manchesterinklink.com/chamber-provides-presentation-on-remote-working/#webpage"},"author":{"@id":"https://manchesterinklink.com/author/andrewsylvia/#author"},"headline":"Chamber provides presentation on remote working","datePublished":"2020-04-01T02:05:37-04:00","dateModified":"2020-04-01T02:07:05-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://manchesterinklink.com/chamber-provides-presentation-on-remote-working/#webpage"},"publisher":{"@id":"https://manchesterinklink.com/#organization"},"articleSection":"Business, COVID-19 in NH: Latest news and updates","image":{"@type":"ImageObject","@id":"https://manchesterinklink.com/chamber-provides-presentation-on-remote-working/#primaryimage","url":"https://manchesterinklink.com/wp-content/uploads/2020/03/1.jpg","width":1904,"height":1131}},{"@type":"Person","@id":"https://manchesterinklink.com/author/andrewsylvia/#author","name":"Andrew Sylvia","sameAs":[],"image":{"@type":"ImageObject","@id":"https://manchesterinklink.com/#personlogo","url":"https://secure.gravatar.com/avatar/b34e94f27ca36f07a65e58be5b34ff3d?s=96&d=monsterid&r=pg","width":96,"height":96,"caption":"Andrew Sylvia"}}]}</script>
<link rel="canonical" href="https://manchesterinklink.com/chamber-provides-presentation-on-remote-working/"/>
<link rel='dns-prefetch' href='//cdn.broadstreetads.com'/>
<link rel='dns-prefetch' href='//www.google.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Manchester Ink Link &raquo; Feed" href="https://manchesterinklink.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Manchester Ink Link &raquo; Comments Feed" href="https://manchesterinklink.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Manchester Ink Link &raquo; Chamber provides presentation on remote working Comments Feed" href="https://manchesterinklink.com/chamber-provides-presentation-on-remote-working/feed/"/>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"//b5y7f5g8.stackpathcdn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ce7d0969c16339629bb009059161f32a"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<link rel="stylesheet" type="text/css" href="//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/dh7ny730/adzxo.css" media="all"/>
<style id='wp-block-library-inline-css'>.has-text-align-justify{text-align:justify;}</style>
<link rel="stylesheet" type="text/css" href="//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/9mg0x3ix/adzxo.css" media="all"/>
<link rel='stylesheet' id='googlefontsextra-css' href='https://fonts.googleapis.com/css?family=Special+Elite&#038;ver=ce7d0969c16339629bb009059161f32a' type='text/css' media='all'/>
<link rel="stylesheet" type="text/css" href="//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/eh48amix/adzxo.css" media="all"/>
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all'/>
<style id='jetpack_facebook_likebox-inline-css'>.widget_facebook_likebox{overflow:hidden;}</style>
<link rel="stylesheet" type="text/css" href="//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/fgx5dlzk/adzxo.css" media="all"/>
<script src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/2p8abx11/adzxo.js' type="text/javascript"></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=ce7d0969c16339629bb009059161f32a'></script>
<script>var Cli_Data={"nn_cookie_ids":[],"cookielist":[]};
var log_object={"ajax_url":"https:\/\/manchesterinklink.com\/wp-admin\/admin-ajax.php"};</script>
<script src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/qodwwm5/adzxo.js' type="text/javascript"></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=20200320'></script>
<script src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/mktu8jtb/adzxo.js' type="text/javascript"></script>
<script>var usp_custom_field=""; var usp_custom_checkbox=""; var usp_case_sensitivity="false"; var usp_challenge_response="2"; var usp_min_images=1; var usp_max_images=4; var usp_parsley_error="Incorrect response."; var usp_multiple_cats=0; var usp_existing_tags=0; var usp_recaptcha_disp="show"; var usp_recaptcha_vers=2; var usp_recaptcha_key="6LeTJXkUAAAAAAi_BknKI8oLZa5iiBalTy7Z4snh";</script>
<script src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/jnjpi375/adzxo.js' type="text/javascript"></script>
<link rel='https://api.w.org/' href='https://manchesterinklink.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://manchesterinklink.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://manchesterinklink.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='Homeless woman who spent time at shelter hospitalized after positive COVID-19 test' href='https://manchesterinklink.com/homeless-woman-who-spent-time-at-shelter-hospitalized-after-positive-covid-19-test/'/>
<link rel='next' title='First-responders give beloved local hero an escort for next leg of his journey' href='https://manchesterinklink.com/first-responders-provide-escort-for-beloved-local-hero-for-next-leg-of-his-journey/'/>
<link rel='shortlink' href='https://wp.me/p4Jhbb-pWU'/>
<link rel="alternate" type="application/json+oembed" href="https://manchesterinklink.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmanchesterinklink.com%2Fchamber-provides-presentation-on-remote-working%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://manchesterinklink.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmanchesterinklink.com%2Fchamber-provides-presentation-on-remote-working%2F&#038;format=xml"/>
<style media="screen">div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus{text-decoration:none;border:none;-webkit-box-shadow:none!important;box-shadow:none!important;}</style>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://manchesterinklink.com/feed/podcast"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style>img#wpstats{display:none}</style><style>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</style>
<!--[if lt IE 9]>
<script src="//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/7abrj2fc/adzxq.js"></script>
<![endif]-->
<style>.entry-content{font-size:16px;font-size:1rem;}</style>
<script>var cli_flush_cache=1;</script>
<meta name="onesignal" content="wordpress-plugin"/>
<script>window.OneSignal=window.OneSignal||[];
OneSignal.push(function(){
OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM={ scope: '/' };
OneSignal.setDefaultNotificationUrl("https://manchesterinklink.com");
var oneSignal_options={};
window._oneSignalInitOptions=oneSignal_options;
oneSignal_options['wordpress']=true;
oneSignal_options['appId']='d0110794-12a5-4ba7-a9c6-0f067838d2e5';
oneSignal_options['welcomeNotification']={ };
oneSignal_options['welcomeNotification']['title']="";
oneSignal_options['welcomeNotification']['message']="";
oneSignal_options['path']="https://manchesterinklink.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id']="web.onesignal.auto.2358eea7-3e97-4fb7-b492-b25c712616ac";
oneSignal_options['promptOptions']={ };
oneSignal_options['notifyButton']={ };
oneSignal_options['notifyButton']['enable']=true;
oneSignal_options['notifyButton']['position']='bottom-left';
oneSignal_options['notifyButton']['theme']='default';
oneSignal_options['notifyButton']['size']='medium';
oneSignal_options['notifyButton']['showCredit']=true;
oneSignal_options['notifyButton']['text']={};
OneSignal.init(window._oneSignalInitOptions);
});
function documentInitOneSignal(){
var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler=function(event){ OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i=0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if(document.readyState==='complete'){
documentInitOneSignal();
}else{
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}</script>
<style id="custom-background-css">body.custom-background{background-color:#baad97;}</style>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Chamber provides presentation on remote working"/>
<meta property="og:url" content="https://manchesterinklink.com/chamber-provides-presentation-on-remote-working/"/>
<meta property="og:description" content="MANCHESTER, N.H. – While COVID-19 has significantly impacted the business world, the pandemic may have just sped up changes already taking place according to a recent online event held by the Manch…"/>
<meta property="article:published_time" content="2020-04-01T02:05:37+00:00"/>
<meta property="article:modified_time" content="2020-04-01T02:07:05+00:00"/>
<meta property="og:site_name" content="Manchester Ink Link"/>
<meta property="og:image" content="https://manchesterinklink.com/wp-content/uploads/2020/03/1.jpg"/>
<meta property="og:image:width" content="1904"/>
<meta property="og:image:height" content="1131"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:text:title" content="Chamber provides presentation on remote working"/>
<meta name="twitter:image" content="https://manchesterinklink.com/wp-content/uploads/2020/03/1.jpg?w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
<link rel="icon" href="//b5y7f5g8.stackpathcdn.com/wp-content/uploads/2018/09/cropped-favicon-32x32.png" sizes="32x32"/>
<link rel="icon" href="//b5y7f5g8.stackpathcdn.com/wp-content/uploads/2018/09/cropped-favicon-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="//b5y7f5g8.stackpathcdn.com/wp-content/uploads/2018/09/cropped-favicon-180x180.png"/>
<meta name="msapplication-TileImage" content="https://manchesterinklink.com/wp-content/uploads/2018/09/cropped-favicon-270x270.png"/>
<style id="wp-custom-css">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</style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-99752 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-left-sb mh-loop-layout1 mh-widget-layout7 mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-57DF2P2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="fixed-top-bar"><a href="https://vip.manchesterinklink.com">Become an InkLink Member</a><span>Sign up for amazing perks and swag.</span></div><div class="mh-container mh-container-outer"> <div class="mh-header-nav-mobile clearfix"></div><div class="mh-preheader"> <div class="mh-container mh-container-inner mh-row clearfix"> <div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix"></div><div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix"></div></div></div><header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix"> <div class="mh-custom-header clearfix"> <div class="mh-header-columns mh-row clearfix"> <div class="mh-col-1-3 mh-site-identity"> <div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand"> <a href="https://manchesterinklink.com/" class="custom-logo-link" rel="home"><img width="180" height="181" src="//b5y7f5g8.stackpathcdn.com/wp-content/uploads/2018/09/inklink-logo-180px.png" class="custom-logo" alt="Manchester Ink Link" srcset="//b5y7f5g8.stackpathcdn.com/wp-content/uploads/2018/09/inklink-logo-180px.png 180w, //b5y7f5g8.stackpathcdn.com/wp-content/uploads/2018/09/inklink-logo-180px-140x140.png 140w" sizes="(max-width: 180px) 100vw, 180px"/></a></div></div><aside class="mh-col-2-3 mh-header-widget-2">
<div id="bs_zones-2" class="widget-odd widget-last widget-first widget-1 mh-widget mh-header-2 bs_zones"><div><broadstreet-zone zone-id="30104" keywords="not_home_page,not_landing_page,is_article_page,business,nhcovid-19-news,news-2,chamber-provides-presentation-on-remote-working,post" soft-keywords="true" zone-alias="monster_header"></broadstreet-zone></div></div></aside></div></div></div><div class="mh-main-nav-wrap"> <nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-68521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-68521"><a href="https://manchesterinklink.com/"><span class="dashicons dashicons-admin-home"></span></a></li> <li id="menu-item-68576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68576"><a href="https://manchesterinklink.com/category/news-2/">News</a> <ul class="sub-menu"> <li id="menu-item-68356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68356"><a href="https://manchesterinklink.com/category/police-fire/">Police &#038; Fire</a> <ul class="sub-menu"> <li id="menu-item-71107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71107"><a href="https://manchesterinklink.com/manchester-police-daily-arrest-logs/">Daily Arrest Logs</a></li> </ul> </li> <li id="menu-item-77240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77240"><a href="https://manchesterinklink.com/category/granite-state-news-collaborative/granite-solutions/">Granite Solutions</a></li> <li id="menu-item-67373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67373"><a href="https://manchesterinklink.com/category/around-town/">Around Town</a> <ul class="sub-menu"> <li id="menu-item-77241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77241"><a href="https://manchesterinklink.com/category/around-town/do-good/">Do Good</a></li> </ul> </li> <li id="menu-item-67374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67374"><a href="https://manchesterinklink.com/category/obituaries/">Obituaries</a></li> <li id="menu-item-78638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78638"><a href="https://manchesterinklink.com/category/tell-it-like-it-is/">Op/Ed</a> <ul class="sub-menu"> <li id="menu-item-78369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78369"><a href="https://manchesterinklink.com/manchester-inklink-community-voices/">InkLink Voices</a></li> </ul> </li> </ul> </li> <li id="menu-item-60529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60529"><a href="https://manchesterinklink.com/category/government/">Government</a> <ul class="sub-menu"> <li id="menu-item-60526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60526"><a href="https://manchesterinklink.com/category/government/city-government/">City Hall</a></li> <li id="menu-item-62149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62149"><a href="https://manchesterinklink.com/category/education/school-news/">School News</a></li> <li id="menu-item-60525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60525"><a href="https://manchesterinklink.com/category/politics/">Politics</a></li> </ul> </li> <li id="menu-item-63180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-63180"><a href="https://manchesterinklink.com/category/business/">Business</a> <ul class="sub-menu"> <li id="menu-item-95006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95006"><a href="https://manchesterinklink.com/category/culture/restaurants-and-dining/">Restaurants</a></li> <li id="menu-item-83286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83286"><a href="https://manchesterinklink.com/category/business/sponsored-content/">Sponsored Content</a></li> </ul> </li> <li id="menu-item-77527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-77527"><a href="https://manchesterinklink.com/community-bulletin-board/">Community</a> <ul class="sub-menu"> <li id="menu-item-78370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78370"><a href="https://manchesterinklink.com/submit-events-letters-and-community-bulletins-to-manchester-ink-link/">Submit Your Content</a></li> </ul> </li> <li id="menu-item-77529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77529"><a href="https://manchesterinklink.com/category/culture/">Culture</a> <ul class="sub-menu"> <li id="menu-item-97111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97111"><a href="https://manchesterinklink.com/category/culture/the-arts/">The Arts</a></li> </ul> </li> <li id="menu-item-45280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45280"><a href="https://manchesterinklink.com/category/sports/">Sports</a></li> <li id="menu-item-55757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55757"><a href="https://manchesterinklink.com/category/events/">Events</a> <ul class="sub-menu"> <li id="menu-item-71109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71109"><a href="https://manchesterinklink.com/category/events/">View Events</a></li> <li id="menu-item-71106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71106"><a href="https://manchesterinklink.com/diy-event-listing/">Add an event</a></li> </ul> </li> <li id="menu-item-71116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71116"><a href="https://manchesterinklink.com/about-us/">About Us</a> <ul class="sub-menu"> <li id="menu-item-76943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76943"><a href="https://manchesterinklink.com/support-independent-news-contribution/">$upport InkLink</a></li> </ul> </li> <li id="menu-item-77606" class="nav-button menu-item menu-item-type-post_type menu-item-object-page menu-item-77606"><a href="https://manchesterinklink.com/submit-your-content-to-manchester-ink-link/">Submit a Post</a></li> <li id="menu-item-71110" class="nav-button menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71110"><a href="https://manchesterinklink.com/advertise-manchester-ink-link/">Advertise</a> <ul class="sub-menu"> <li id="menu-item-71737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71737"><a href="https://manchesterinklink.com/advertise-manchester-ink-link/">Advertising Options</a></li> <li id="menu-item-71736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71736"><a href="https://manchesterinklink.com/diy-ads/">Build Your Own Ad</a></li> <li id="menu-item-96096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96096"><a href="https://manchesterinklink.com/communitypartnerships/">Community Partnership Bundles</a></li> </ul> </li> </ul></div></nav></div><div class="mh-extra-nav-wrap"> <div class="mh-extra-nav-bg"> <nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> </nav></div></div></header>
<div class="mh-subheader"> <div class="mh-container mh-container-inner mh-row clearfix"> <div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix"> <div class="mh-header-ticker mh-header-ticker-bottom"> <div class="mh-ticker-bottom"> <div class="mh-ticker-title mh-ticker-title-bottom"> News Ticker<i class="fa fa-chevron-right"></i></div><div class="mh-ticker-content mh-ticker-content-bottom"> <ul id="mh-ticker-loop-bottom"> <li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://manchesterinklink.com/first-responders-provide-escort-for-beloved-local-hero-for-next-leg-of-his-journey/" title="First-responders give beloved local hero an escort for next leg of his journey"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ Tuesday, March 31, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> First-responders give beloved local hero an escort for next leg of his journey </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Around Town </span> </a> </li> <li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://manchesterinklink.com/chamber-provides-presentation-on-remote-working/" title="Chamber provides presentation on remote working"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ Tuesday, March 31, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Chamber provides presentation on remote working </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Business </span> </a> </li> <li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://manchesterinklink.com/homeless-woman-who-spent-time-at-shelter-hospitalized-after-positive-covid-19-test/" title="Homeless woman who spent time at shelter hospitalized after positive COVID-19 test"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ Tuesday, March 31, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Homeless woman who spent time at shelter hospitalized after positive COVID-19 test </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Around Town </span> </a> </li> <li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://manchesterinklink.com/alene-candle-shifts-to-face-masks-seeks-materials-donations/" title="Alene Candle shifts to face masks, seeks materials donations"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ Tuesday, March 31, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Alene Candle shifts to face masks, seeks materials donations </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Business </span> </a> </li> <li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://manchesterinklink.com/sports-equipment-manufacturer-releases-face-shield-design-so-others-can-pivot-to-medical-supply/" title="Sports equipment manufacturer releases face shield design so others can pivot to medical supply"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ Tuesday, March 31, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Sports equipment manufacturer releases face shield design so others can pivot to medical supply </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Business </span> </a> </li> </ul></div></div></div></div><div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix"> <div class="mh-header-date mh-header-date-bottom"> Tuesday, March 31, 2020</div></div></div></div><div class="mh-wrapper clearfix"> <div class="mh-main clearfix"> <div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-99752" class="post-99752 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-nhcovid-19-news"> <header class="entry-header clearfix"><h1 class="entry-title">Chamber provides presentation on remote working</h1><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://manchesterinklink.com/2020/03/">Tuesday, March 31, 2020</a></span> <span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://manchesterinklink.com/author/andrewsylvia/">Andrew Sylvia</a></span> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://manchesterinklink.com/category/business/" rel="category tag">Business</a>, <a href="https://manchesterinklink.com/category/news-2/nhcovid-19-news/" rel="category tag">COVID-19 in NH: Latest news and updates</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://manchesterinklink.com/chamber-provides-presentation-on-remote-working/#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="99752 https://manchesterinklink.com/?p=99752">0</span></a></span></div></header>
<div id="bs_zones-74" class="widget-odd widget-last widget-first widget-1 mh-widget mh-posts-1 bs_zones"><div><broadstreet-zone zone-id="69676" keywords="not_home_page,not_landing_page,is_article_page,business,nhcovid-19-news,news-2,chamber-provides-presentation-on-remote-working,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="entry-content clearfix"><div class="mh-social-top"> <div class="mh-share-buttons clearfix"> <a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmanchesterinklink.com%2Fchamber-provides-presentation-on-remote-working%2F&t=Chamber+provides+presentation+on+remote+working','facebookShare','width=626,height=436'); return false;" title="Share on Facebook"> <span class="mh-share-button"><i class="fa fa-facebook"></i></span> </a> <a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Chamber+provides+presentation+on+remote+working:&url=https%3A%2F%2Fmanchesterinklink.com%2Fchamber-provides-presentation-on-remote-working%2F','twitterShare','width=626,height=436'); return false;" title="Tweet This Post"> <span class="mh-share-button"><i class="fa fa-twitter"></i></span> </a> <a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmanchesterinklink.com%2Fchamber-provides-presentation-on-remote-working%2F&source=','linkedinShare','width=626,height=436'); return false;" title="Share on LinkedIn"> <span class="mh-share-button"><i class="fa fa-linkedin"></i></span> </a> <a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmanchesterinklink.com%2Fchamber-provides-presentation-on-remote-working%2F&media=https://manchesterinklink.com/wp-content/uploads/2020/03/1.jpg&description=Chamber+provides+presentation+on+remote+working','pinterestShare','width=750,height=350'); return false;" title="Pin This Post"> <span class="mh-share-button"><i class="fa fa-pinterest"></i></span> </a> <a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fmanchesterinklink.com%2Fchamber-provides-presentation-on-remote-working%2F','googleShare','width=626,height=436'); return false;" title="Share on Google+" target="_blank"> <span class="mh-share-button"><i class="fa fa-google-plus"></i></span> </a> <a class="mh-email" href="mailto:?subject=Chamber%20provides%20presentation%20on%20remote%20working&amp;body=https%3A%2F%2Fmanchesterinklink.com%2Fchamber-provides-presentation-on-remote-working%2F" title="Send this article to a friend" target="_blank"> <span class="mh-share-button"><i class="fa fa-envelope-o"></i></span> </a> <a class="mh-print" href="javascript:window.print()" title="Print this article"> <span class="mh-share-button"><i class="fa fa-print"></i></span> </a></div></div><div class="pf-content"><div class="printfriendly"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button-nobg.png" alt="Print Friendly, PDF & Email"/></a></div><p><img class="aligncenter size-large wp-image-99753" src="//b5y7f5g8.stackpathcdn.com/wp-content/uploads/2020/03/1-771x458.jpg" alt="" width="771" height="458" srcset="//b5y7f5g8.stackpathcdn.com/wp-content/uploads/2020/03/1-771x458.jpg 771w, //b5y7f5g8.stackpathcdn.com/wp-content/uploads/2020/03/1-336x200.jpg 336w, //b5y7f5g8.stackpathcdn.com/wp-content/uploads/2020/03/1-768x456.jpg 768w, //b5y7f5g8.stackpathcdn.com/wp-content/uploads/2020/03/1-1536x912.jpg 1536w, //b5y7f5g8.stackpathcdn.com/wp-content/uploads/2020/03/1.jpg 1904w" sizes="(max-width: 771px) 100vw, 771px"/></p>
<p><strong>MANCHESTER, N.H. – </strong>While COVID-19 has significantly impacted the business world, the pandemic may have just sped up changes already taking place according to a recent online event held by the Manchester Chamber of Commerce.</p>
<p>Last week, the Chamber presented “Preparing and Supporting Your Remote Workforce,” a program designed to help businesses adjusting to remote workplaces featuring Ryan Robinson, Chief Service Officer at Manchester-based Mainstay Technologies.</p>
<p>While the event was originally scheduled before the pandemic hit the world, the mass closure of businesses across the Granite State provided extra resonance to the program’s topic as many New Hampshire businesses migrate to home office situations due to COVID-19.</p>
<p>Although he said that many businesses transitioning temporarily to remote operations with the short notice given by the current crisis have found the process stressful and may even feel its temporary. However, he’s advised against this sort of thinking, stating that this crisis will only accelerate ongoing trends.</p>
<p>He also noted that while other times of stress in recent years such as 9/11 and the Great Recession also provided eventual benefits after efficiencies arose out of that stress, and that this current situation may provide the same opportunity.</p>
<p>“There are long term consequences for all of this and the best thing to do is consider (remote working) as something you’re working toward organization towards, especially with the move toward remote work, that’s most liking going to be a long-term shift,” said Robinson. “Even if it’s not 100 percent, maybe it was zero percent (before) and now it’s 100 percent, it’s probably not going to go back to zero percent. It’ll probably become 60 percent or 80 percent, and when you think that way, you become better with your investments.”</p>
<p>The presentation was the first of several online presentations scheduled by the Chamber. More information on the presentation and other information on the Chamber Is available at <a href="http://www.manchester-chamber.org/">Manchester-chamber.org.</a></p></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="67004" keywords="not_home_page,not_landing_page,is_article_page,business,nhcovid-19-news,news-2,chamber-provides-presentation-on-remote-working,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><div class="mh-social-bottom"> <div class="mh-share-buttons clearfix"> <a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmanchesterinklink.com%2Fchamber-provides-presentation-on-remote-working%2F&t=Chamber+provides+presentation+on+remote+working','facebookShare','width=626,height=436'); return false;" title="Share on Facebook"> <span class="mh-share-button"><i class="fa fa-facebook"></i></span> </a> <a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Chamber+provides+presentation+on+remote+working:&url=https%3A%2F%2Fmanchesterinklink.com%2Fchamber-provides-presentation-on-remote-working%2F','twitterShare','width=626,height=436'); return false;" title="Tweet This Post"> <span class="mh-share-button"><i class="fa fa-twitter"></i></span> </a> <a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmanchesterinklink.com%2Fchamber-provides-presentation-on-remote-working%2F&source=','linkedinShare','width=626,height=436'); return false;" title="Share on LinkedIn"> <span class="mh-share-button"><i class="fa fa-linkedin"></i></span> </a> <a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmanchesterinklink.com%2Fchamber-provides-presentation-on-remote-working%2F&media=https://manchesterinklink.com/wp-content/uploads/2020/03/1.jpg&description=Chamber+provides+presentation+on+remote+working','pinterestShare','width=750,height=350'); return false;" title="Pin This Post"> <span class="mh-share-button"><i class="fa fa-pinterest"></i></span> </a> <a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fmanchesterinklink.com%2Fchamber-provides-presentation-on-remote-working%2F','googleShare','width=626,height=436'); return false;" title="Share on Google+" target="_blank"> <span class="mh-share-button"><i class="fa fa-google-plus"></i></span> </a> <a class="mh-email" href="mailto:?subject=Chamber%20provides%20presentation%20on%20remote%20working&amp;body=https%3A%2F%2Fmanchesterinklink.com%2Fchamber-provides-presentation-on-remote-working%2F" title="Send this article to a friend" target="_blank"> <span class="mh-share-button"><i class="fa fa-envelope-o"></i></span> </a> <a class="mh-print" href="javascript:window.print()" title="Print this article"> <span class="mh-share-button"><i class="fa fa-print"></i></span> </a></div></div></div><div id="bs_zones-98" class="widget-odd widget-first widget-1 mh-widget mh-posts-2 bs_zones"><div><broadstreet-zone zone-id="67004" keywords="not_home_page,not_landing_page,is_article_page,business,nhcovid-19-news,news-2,chamber-provides-presentation-on-remote-working,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-25" class="widget-even widget-2 mh-widget mh-posts-2 bs_zones"><div><broadstreet-zone zone-id="77824" keywords="not_home_page,not_landing_page,is_article_page,business,nhcovid-19-news,news-2,chamber-provides-presentation-on-remote-working,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-71" class="widget-odd widget-3 mh-widget mh-posts-2 bs_zones"><div><broadstreet-zone zone-id="70109" keywords="not_home_page,not_landing_page,is_article_page,business,nhcovid-19-news,news-2,chamber-provides-presentation-on-remote-working,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-109" class="widget-even widget-last widget-4 mh-widget mh-posts-2 bs_zones"><div><broadstreet-zone zone-id="69882" keywords="not_home_page,not_landing_page,is_article_page,business,nhcovid-19-news,news-2,chamber-provides-presentation-on-remote-working,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev"> <a href="https://manchesterinklink.com/homeless-woman-who-spent-time-at-shelter-hospitalized-after-positive-covid-19-test/" rel="prev"><img width="80" height="60" src="//b5y7f5g8.stackpathcdn.com/wp-content/uploads/2020/03/Lauren-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="//b5y7f5g8.stackpathcdn.com/wp-content/uploads/2020/03/Lauren-80x60.jpg 80w, //b5y7f5g8.stackpathcdn.com/wp-content/uploads/2020/03/Lauren-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/><span>Previous</span><p>Homeless woman who spent time at shelter hospitalized after positive COVID-19 test</p></a></div><div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next"> <a href="https://manchesterinklink.com/first-responders-provide-escort-for-beloved-local-hero-for-next-leg-of-his-journey/" rel="next"><img width="80" height="60" src="//b5y7f5g8.stackpathcdn.com/wp-content/uploads/2020/03/FOM-2020-5634-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="//b5y7f5g8.stackpathcdn.com/wp-content/uploads/2020/03/FOM-2020-5634-80x60.jpg 80w, //b5y7f5g8.stackpathcdn.com/wp-content/uploads/2020/03/FOM-2020-5634-678x509.jpg 678w, //b5y7f5g8.stackpathcdn.com/wp-content/uploads/2020/03/FOM-2020-5634-326x245.jpg 326w, //b5y7f5g8.stackpathcdn.com/wp-content/uploads/2020/03/FOM-2020-5634-600x450.jpg 600w" sizes="(max-width: 80px) 100vw, 80px"/><span>Next</span><p>First-responders give beloved local hero an escort for next leg of his journey</p></a></div></nav>
<div id="disqus_thread"></div></div><aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="bs_zones-46" class="widget-odd widget-first widget-1 mh-widget bs_zones"><div><broadstreet-zone zone-id="30109" keywords="not_home_page,not_landing_page,is_article_page,business,nhcovid-19-news,news-2,chamber-provides-presentation-on-remote-working,post" soft-keywords="true" zone-alias="sidebar_4"></broadstreet-zone></div></div><div id="search-8" class="widget-even widget-2 mh-widget widget_search"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search Our Archives</span></h4><form role="search" method="get" class="search-form" action="https://manchesterinklink.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /> </form></div><div id="bs_zones-95" class="widget-odd widget-3 mh-widget bs_zones"><div><broadstreet-zone zone-id="70924" keywords="not_home_page,not_landing_page,is_article_page,business,nhcovid-19-news,news-2,chamber-provides-presentation-on-remote-working,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="mh_magazine_tabbed-4" class="widget-even widget-4 mh-widget mh_magazine_tabbed"> <div class="mh-tabbed-widget"> <div class="mh-tab-buttons clearfix"> <a class="mh-tab-button" href="#tab-mh_magazine_tabbed-4-1"> <span><i class="fa fa-newspaper-o"></i></span> </a> <a class="mh-tab-button" href="#tab-mh_magazine_tabbed-4-2"> <span><i class="fa fa-tags"></i></span> </a> <a class="mh-tab-button" href="#tab-mh_magazine_tabbed-4-3"> <span><i class="fa fa-comments-o"></i></span> </a></div><div id="tab-mh_magazine_tabbed-4-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts"> <li class="mh-tab-post-item post-99747 post type-post status-publish format-standard has-post-thumbnail category-around-town tag-peter-fleming tag-special-olympics"> <a href="https://manchesterinklink.com/first-responders-provide-escort-for-beloved-local-hero-for-next-leg-of-his-journey/"> First-responders give beloved local hero an escort for next leg of his journey </a> </li> <li class="mh-tab-post-item post-99752 post type-post status-publish format-standard has-post-thumbnail category-business category-nhcovid-19-news"> <a href="https://manchesterinklink.com/chamber-provides-presentation-on-remote-working/"> Chamber provides presentation on remote working </a> </li> <li class="mh-tab-post-item post-99706 post type-post status-publish format-standard has-post-thumbnail category-around-town category-nhcovid-19-news tag-new-horizons"> <a href="https://manchesterinklink.com/homeless-woman-who-spent-time-at-shelter-hospitalized-after-positive-covid-19-test/"> Homeless woman who spent time at shelter hospitalized after positive COVID-19 test </a> </li> <li class="mh-tab-post-item post-99724 post type-post status-publish format-standard has-post-thumbnail category-business category-nhcovid-19-news tag-alene-candles tag-mask-mask"> <a href="https://manchesterinklink.com/alene-candle-shifts-to-face-masks-seeks-materials-donations/"> Alene Candle shifts to face masks, seeks materials donations </a> </li> <li class="mh-tab-post-item post-99720 post type-post status-publish format-standard has-post-thumbnail category-business category-nhcovid-19-news category-granite-state-news-collaborative tag-cascade-maverick-lacrosse"> <a href="https://manchesterinklink.com/sports-equipment-manufacturer-releases-face-shield-design-so-others-can-pivot-to-medical-supply/"> Sports equipment manufacturer releases face shield design so others can pivot to medical supply </a> </li> <li class="mh-tab-post-item post-99730 post type-post status-publish format-standard has-post-thumbnail category-nhcovid-19-news category-government"> <a href="https://manchesterinklink.com/march-31-dhhs-covid-19-update-53-new-positive-tests-with-5-in-manchester/"> March 31 DHHS COVID-19 update: 53 new positive tests, with 5 in Manchester </a> </li> <li class="mh-tab-post-item post-99717 post type-post status-publish format-standard has-post-thumbnail category-nhcovid-19-news category-government tag-nh-liquor-stores"> <a href="https://manchesterinklink.com/nh-liquor-store-workers-get-temporary-10-percent-pay-hike-due-to-covid-19/"> NH liquor store workers get temporary 10 percent pay hike due to COVID-19 </a> </li> <li class="mh-tab-post-item post-99709 post type-post status-publish format-standard has-post-thumbnail category-business category-nhcovid-19-news"> <a href="https://manchesterinklink.com/nh-liquor-store-employees-receive-temporary-wage-increase/"> NH Liquor Store employees receive temporary wage increase </a> </li> <li class="mh-tab-post-item post-99703 post type-post status-publish format-standard has-post-thumbnail category-business category-education category-school-news"> <a href="https://manchesterinklink.com/meeting-the-need-granite-united-way-helps-expand-online-literacy-tool-in-manchester-schools/"> Meeting the need: Granite United Way helps expand online literacy tool in Manchester schools </a> </li></ul></div><div id="tab-mh_magazine_tabbed-4-2" class="mh-tab-content mh-tab-cloud"> <div class="tagcloud mh-tab-content-cloud"> <a href="https://manchesterinklink.com/tag/addiction/" class="tag-cloud-link tag-link-1181 tag-link-position-1" style="font-size: 12px;">Addiction</a> <a href="https://manchesterinklink.com/tag/armed-robbery/" class="tag-cloud-link tag-link-293 tag-link-position-2" style="font-size: 12px;">Armed Robbery</a> <a href="https://manchesterinklink.com/tag/burglary/" class="tag-cloud-link tag-link-274 tag-link-position-3" style="font-size: 12px;">Burglary</a> <a href="https://manchesterinklink.com/tag/drugs/" class="tag-cloud-link tag-link-133 tag-link-position-4" style="font-size: 12px;">Drugs</a> <a href="https://manchesterinklink.com/tag/fire/" class="tag-cloud-link tag-link-3666 tag-link-position-5" style="font-size: 12px;">Fire</a> <a href="https://manchesterinklink.com/tag/heroin/" class="tag-cloud-link tag-link-422 tag-link-position-6" style="font-size: 12px;">Heroin</a> <a href="https://manchesterinklink.com/tag/intown-manchester/" class="tag-cloud-link tag-link-116 tag-link-position-7" style="font-size: 12px;">Intown Manchester</a> <a href="https://manchesterinklink.com/tag/manchester/" class="tag-cloud-link tag-link-61 tag-link-position-8" style="font-size: 12px;">Manchester</a> <a href="https://manchesterinklink.com/tag/manchester-fire-department/" class="tag-cloud-link tag-link-750 tag-link-position-9" style="font-size: 12px;">Manchester Fire Department</a> <a href="https://manchesterinklink.com/tag/manchester-monarchs/" class="tag-cloud-link tag-link-217 tag-link-position-10" style="font-size: 12px;">manchester monarchs</a> <a href="https://manchesterinklink.com/tag/manchester-nh/" class="tag-cloud-link tag-link-46 tag-link-position-11" style="font-size: 12px;">Manchester NH</a> <a href="https://manchesterinklink.com/tag/manchester-nh-police/" class="tag-cloud-link tag-link-207 tag-link-position-12" style="font-size: 12px;">Manchester NH Police</a> <a href="https://manchesterinklink.com/tag/manchester-police/" class="tag-cloud-link tag-link-45 tag-link-position-13" style="font-size: 12px;">Manchester Police</a> <a href="https://manchesterinklink.com/tag/manchester-school-district/" class="tag-cloud-link tag-link-58 tag-link-position-14" style="font-size: 12px;">Manchester School District</a> <a href="https://manchesterinklink.com/tag/nh-fish-game/" class="tag-cloud-link tag-link-1415 tag-link-position-15" style="font-size: 12px;">NH Fish &amp; Game</a> <a href="https://manchesterinklink.com/tag/nh-fisher-cats/" class="tag-cloud-link tag-link-172 tag-link-position-16" style="font-size: 12px;">NH Fisher Cats</a> <a href="https://manchesterinklink.com/tag/nh-politics/" class="tag-cloud-link tag-link-1167 tag-link-position-17" style="font-size: 12px;">NH Politics</a> <a href="https://manchesterinklink.com/tag/nh-primary/" class="tag-cloud-link tag-link-1388 tag-link-position-18" style="font-size: 12px;">NH Primary</a> <a href="https://manchesterinklink.com/tag/nh-state-police/" class="tag-cloud-link tag-link-234 tag-link-position-19" style="font-size: 12px;">NH State Police</a> <a href="https://manchesterinklink.com/tag/robbery/" class="tag-cloud-link tag-link-152 tag-link-position-20" style="font-size: 12px;">robbery</a> <a href="https://manchesterinklink.com/tag/safe-station/" class="tag-cloud-link tag-link-5819 tag-link-position-21" style="font-size: 12px;">Safe Station</a> <a href="https://manchesterinklink.com/tag/shooting/" class="tag-cloud-link tag-link-54 tag-link-position-22" style="font-size: 12px;">Shooting</a> <a href="https://manchesterinklink.com/tag/stabbing/" class="tag-cloud-link tag-link-122 tag-link-position-23" style="font-size: 12px;">Stabbing</a> <a href="https://manchesterinklink.com/tag/theft/" class="tag-cloud-link tag-link-86 tag-link-position-24" style="font-size: 12px;">Theft</a> <a href="https://manchesterinklink.com/tag/the-palace-theatre/" class="tag-cloud-link tag-link-196 tag-link-position-25" style="font-size: 12px;">The Palace Theatre</a></div></div><div id="tab-mh_magazine_tabbed-4-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments"> <li class="mh-tab-comment-item"> <span class="mh-tab-comment-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/c07de8de481536cfe020f83b041eb03e?s=24&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/c07de8de481536cfe020f83b041eb03e?s=48&#038;d=monsterid&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24'/> </span> <span class="mh-tab-comment-author"> Isabella: </span> <a href="https://manchesterinklink.com/safe-shopping-social-dissonance-dirty-scenes-from-a-supermarket-parking-lot/#comment-8070"> <span class="mh-tab-comment-excerpt"> Thank you!!!! It is ridiculous how selfish of a society so many have fallen into acting under general circumstances, but&hellip; </span> </a> </li> <li class="mh-tab-comment-item"> <span class="mh-tab-comment-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/d5845a23aa6aab86eb88238b43267df3?s=24&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d5845a23aa6aab86eb88238b43267df3?s=48&#038;d=monsterid&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24'/> </span> <span class="mh-tab-comment-author"> Ralph P Frankley: </span> <a href="https://manchesterinklink.com/mayor-craig-delivers-citys-fiscal-year-2021-budget-proposal-from-home/#comment-8065"> <span class="mh-tab-comment-excerpt"> mayor Craig is totally out of her mind .. her "projected" revenue is how much? by June 1/3rd of the&hellip; </span> </a> </li> <li class="mh-tab-comment-item"> <span class="mh-tab-comment-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/1c4217a7c23ac07daa83bfabb748762b?s=24&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/1c4217a7c23ac07daa83bfabb748762b?s=48&#038;d=monsterid&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24'/> </span> <span class="mh-tab-comment-author"> DWEBSTER: </span> <a href="https://manchesterinklink.com/sununu-issues-stay-at-home-order-extends-school-closures-and-closes-beaches/#comment-8063"> <span class="mh-tab-comment-excerpt"> All non essential business should be closed (work from home only) with a mandatory, nationwide stay at home order and&hellip; </span> </a> </li></ul></div></div></div><div id="bs_zones-120" class="widget-odd widget-5 mh-widget bs_zones"><div><broadstreet-zone zone-id="70658" keywords="not_home_page,not_landing_page,is_article_page,business,nhcovid-19-news,news-2,chamber-provides-presentation-on-remote-working,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-10" class="widget-even widget-6 mh-widget bs_zones"><div><broadstreet-zone zone-id="30106" keywords="not_home_page,not_landing_page,is_article_page,business,nhcovid-19-news,news-2,chamber-provides-presentation-on-remote-working,post" soft-keywords="true" zone-alias="TOPRIGHT sidebar_1"></broadstreet-zone></div></div><div id="bs_zones-112" class="widget-odd widget-7 mh-widget bs_zones"><div><broadstreet-zone zone-id="77196" keywords="not_home_page,not_landing_page,is_article_page,business,nhcovid-19-news,news-2,chamber-provides-presentation-on-remote-working,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-73" class="widget-even widget-8 mh-widget bs_zones"><div><broadstreet-zone zone-id="76121" keywords="not_home_page,not_landing_page,is_article_page,business,nhcovid-19-news,news-2,chamber-provides-presentation-on-remote-working,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-104" class="widget-odd widget-last widget-9 mh-widget bs_zones"><div><broadstreet-zone zone-id="70062" keywords="not_home_page,not_landing_page,is_article_page,business,nhcovid-19-news,news-2,chamber-provides-presentation-on-remote-working,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></aside></div><aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="bs_zones-83" class="widget-odd widget-first widget-1 mh-widget bs_zones"><div><broadstreet-zone zone-id="70658" keywords="not_home_page,not_landing_page,is_article_page,business,nhcovid-19-news,news-2,chamber-provides-presentation-on-remote-working,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="mc4wp_form_widget-4" class="widget-even widget-2 mh-widget widget_mc4wp_form_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sign up for our free eNews</span></h4><script>(function(){
window.mc4wp=window.mc4wp||{
listeners: [],
forms: {
on: function(evt, cb){
window.mc4wp.listeners.push({
event:evt,
callback: cb
}
);
}}
}})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-32695" method="post" data-id="32695" data-name="Default sign-up form" ><div class="mc4wp-form-fields"></p><p>
<label for="mc4wp_email">Email address: </label>
<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit">
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1585708092" /><input type="hidden" name="_mc4wp_form_id" value="32695" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div><div id="bs_zones-100" class="widget-odd widget-3 mh-widget bs_zones"><div><broadstreet-zone zone-id="30107" keywords="not_home_page,not_landing_page,is_article_page,business,nhcovid-19-news,news-2,chamber-provides-presentation-on-remote-working,post" soft-keywords="true" zone-alias="sidebar_2"></broadstreet-zone></div></div><div id="bs_zones-124" class="widget-even widget-4 mh-widget bs_zones"><div><broadstreet-zone zone-id="78146" keywords="not_home_page,not_landing_page,is_article_page,business,nhcovid-19-news,news-2,chamber-provides-presentation-on-remote-working,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="archives-3" class="widget-odd widget-5 mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Full Story Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-3">Full Story Archives</label>
<select id="archives-dropdown-3" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://manchesterinklink.com/2020/03/'> March 2020 &nbsp;(302)</option>
<option value='https://manchesterinklink.com/2020/02/'> February 2020 &nbsp;(225)</option>
<option value='https://manchesterinklink.com/2020/01/'> January 2020 &nbsp;(181)</option>
<option value='https://manchesterinklink.com/2019/12/'> December 2019 &nbsp;(187)</option>
<option value='https://manchesterinklink.com/2019/11/'> November 2019 &nbsp;(196)</option>
<option value='https://manchesterinklink.com/2019/10/'> October 2019 &nbsp;(259)</option>
<option value='https://manchesterinklink.com/2019/09/'> September 2019 &nbsp;(235)</option>
<option value='https://manchesterinklink.com/2019/08/'> August 2019 &nbsp;(230)</option>
<option value='https://manchesterinklink.com/2019/07/'> July 2019 &nbsp;(249)</option>
<option value='https://manchesterinklink.com/2019/06/'> June 2019 &nbsp;(237)</option>
<option value='https://manchesterinklink.com/2019/05/'> May 2019 &nbsp;(255)</option>
<option value='https://manchesterinklink.com/2019/04/'> April 2019 &nbsp;(217)</option>
<option value='https://manchesterinklink.com/2019/03/'> March 2019 &nbsp;(205)</option>
<option value='https://manchesterinklink.com/2019/02/'> February 2019 &nbsp;(194)</option>
<option value='https://manchesterinklink.com/2019/01/'> January 2019 &nbsp;(230)</option>
<option value='https://manchesterinklink.com/2018/12/'> December 2018 &nbsp;(176)</option>
<option value='https://manchesterinklink.com/2018/11/'> November 2018 &nbsp;(218)</option>
<option value='https://manchesterinklink.com/2018/10/'> October 2018 &nbsp;(211)</option>
<option value='https://manchesterinklink.com/2018/09/'> September 2018 &nbsp;(217)</option>
<option value='https://manchesterinklink.com/2018/08/'> August 2018 &nbsp;(202)</option>
<option value='https://manchesterinklink.com/2018/07/'> July 2018 &nbsp;(197)</option>
<option value='https://manchesterinklink.com/2018/06/'> June 2018 &nbsp;(179)</option>
<option value='https://manchesterinklink.com/2018/05/'> May 2018 &nbsp;(225)</option>
<option value='https://manchesterinklink.com/2018/04/'> April 2018 &nbsp;(207)</option>
<option value='https://manchesterinklink.com/2018/03/'> March 2018 &nbsp;(201)</option>
<option value='https://manchesterinklink.com/2018/02/'> February 2018 &nbsp;(162)</option>
<option value='https://manchesterinklink.com/2018/01/'> January 2018 &nbsp;(170)</option>
<option value='https://manchesterinklink.com/2017/12/'> December 2017 &nbsp;(176)</option>
<option value='https://manchesterinklink.com/2017/11/'> November 2017 &nbsp;(182)</option>
<option value='https://manchesterinklink.com/2017/10/'> October 2017 &nbsp;(173)</option>
<option value='https://manchesterinklink.com/2017/09/'> September 2017 &nbsp;(169)</option>
<option value='https://manchesterinklink.com/2017/08/'> August 2017 &nbsp;(188)</option>
<option value='https://manchesterinklink.com/2017/07/'> July 2017 &nbsp;(191)</option>
<option value='https://manchesterinklink.com/2017/06/'> June 2017 &nbsp;(178)</option>
<option value='https://manchesterinklink.com/2017/05/'> May 2017 &nbsp;(218)</option>
<option value='https://manchesterinklink.com/2017/04/'> April 2017 &nbsp;(214)</option>
<option value='https://manchesterinklink.com/2017/03/'> March 2017 &nbsp;(204)</option>
<option value='https://manchesterinklink.com/2017/02/'> February 2017 &nbsp;(166)</option>
<option value='https://manchesterinklink.com/2017/01/'> January 2017 &nbsp;(159)</option>
<option value='https://manchesterinklink.com/2016/12/'> December 2016 &nbsp;(123)</option>
<option value='https://manchesterinklink.com/2016/11/'> November 2016 &nbsp;(147)</option>
<option value='https://manchesterinklink.com/2016/10/'> October 2016 &nbsp;(162)</option>
<option value='https://manchesterinklink.com/2016/09/'> September 2016 &nbsp;(157)</option>
<option value='https://manchesterinklink.com/2016/08/'> August 2016 &nbsp;(139)</option>
<option value='https://manchesterinklink.com/2016/07/'> July 2016 &nbsp;(141)</option>
<option value='https://manchesterinklink.com/2016/06/'> June 2016 &nbsp;(174)</option>
<option value='https://manchesterinklink.com/2016/05/'> May 2016 &nbsp;(171)</option>
<option value='https://manchesterinklink.com/2016/04/'> April 2016 &nbsp;(170)</option>
<option value='https://manchesterinklink.com/2016/03/'> March 2016 &nbsp;(160)</option>
<option value='https://manchesterinklink.com/2016/02/'> February 2016 &nbsp;(183)</option>
<option value='https://manchesterinklink.com/2016/01/'> January 2016 &nbsp;(214)</option>
<option value='https://manchesterinklink.com/2015/12/'> December 2015 &nbsp;(152)</option>
<option value='https://manchesterinklink.com/2015/11/'> November 2015 &nbsp;(185)</option>
<option value='https://manchesterinklink.com/2015/10/'> October 2015 &nbsp;(207)</option>
<option value='https://manchesterinklink.com/2015/09/'> September 2015 &nbsp;(165)</option>
<option value='https://manchesterinklink.com/2015/08/'> August 2015 &nbsp;(152)</option>
<option value='https://manchesterinklink.com/2015/07/'> July 2015 &nbsp;(154)</option>
<option value='https://manchesterinklink.com/2015/06/'> June 2015 &nbsp;(150)</option>
<option value='https://manchesterinklink.com/2015/05/'> May 2015 &nbsp;(201)</option>
<option value='https://manchesterinklink.com/2015/04/'> April 2015 &nbsp;(186)</option>
<option value='https://manchesterinklink.com/2015/03/'> March 2015 &nbsp;(169)</option>
<option value='https://manchesterinklink.com/2015/02/'> February 2015 &nbsp;(154)</option>
<option value='https://manchesterinklink.com/2015/01/'> January 2015 &nbsp;(131)</option>
<option value='https://manchesterinklink.com/2014/12/'> December 2014 &nbsp;(109)</option>
<option value='https://manchesterinklink.com/2014/11/'> November 2014 &nbsp;(123)</option>
<option value='https://manchesterinklink.com/2014/10/'> October 2014 &nbsp;(164)</option>
<option value='https://manchesterinklink.com/2014/09/'> September 2014 &nbsp;(99)</option>
<option value='https://manchesterinklink.com/2014/08/'> August 2014 &nbsp;(104)</option>
<option value='https://manchesterinklink.com/2014/07/'> July 2014 &nbsp;(53)</option>
<option value='https://manchesterinklink.com/2014/06/'> June 2014 &nbsp;(47)</option>
<option value='https://manchesterinklink.com/2013/11/'> November 2013 &nbsp;(1)</option>
<option value='https://manchesterinklink.com/2000/11/'> November 2000 &nbsp;(1)</option>
</select>
<script>(function(){
var dropdown=document.getElementById("archives-dropdown-3");
function onSelectChange(){
if(dropdown.options[ dropdown.selectedIndex ].value!==''){
document.location.href=this.options[ this.selectedIndex ].value;
}}
dropdown.onchange=onSelectChange;
})();</script></div><div id="mh_magazine_custom_posts-16" class="widget-even widget-6 mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://manchesterinklink.com/category/events/" class="mh-widget-title-link">Events/Happenings</a></span></h4> <ul class="mh-custom-posts-widget clearfix"> <li class="mh-custom-posts-item mh-custom-posts-small clearfix post-99456 post type-post status-publish format-standard has-post-thumbnail category-around-town category-events category-the-arts tag-quarantineoween"> <figure class="mh-custom-posts-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://manchesterinklink.com/march-31-quarantine-o-ween-virtual-festival-goes-live-costume-contest-music-and-more/" title="March 31: Quarantine-O-Ween Virtual Festival goes live &#8211; costume contest, music and more"><img width="80" height="60" src="//b5y7f5g8.stackpathcdn.com/wp-content/uploads/2020/03/91035109_501762470505934_7802934439767441408_n-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="//b5y7f5g8.stackpathcdn.com/wp-content/uploads/2020/03/91035109_501762470505934_7802934439767441408_n-80x60.jpg 80w, //b5y7f5g8.stackpathcdn.com/wp-content/uploads/2020/03/91035109_501762470505934_7802934439767441408_n-678x509.jpg 678w, //b5y7f5g8.stackpathcdn.com/wp-content/uploads/2020/03/91035109_501762470505934_7802934439767441408_n-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/> </a> </figure> <div class="mh-custom-posts-header"> <div class="mh-custom-posts-small-title"> <a href="https://manchesterinklink.com/march-31-quarantine-o-ween-virtual-festival-goes-live-costume-contest-music-and-more/" title="March 31: Quarantine-O-Ween Virtual Festival goes live &#8211; costume contest, music and more"> March 31: Quarantine-O-Ween Virtual Festival goes live &#8211; costume contest, music and more </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://manchesterinklink.com/2020/03/">Saturday, March 28, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://manchesterinklink.com/march-31-quarantine-o-ween-virtual-festival-goes-live-costume-contest-music-and-more/#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="99456 https://manchesterinklink.com/?p=99456">0</span></a></span></div></div></li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-98850 post type-post status-publish format-standard has-post-thumbnail category-nhcovid-19-news category-events category-government"> <figure class="mh-custom-posts-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://manchesterinklink.com/march-20-pappas-and-kuster-to-hold-second-telephone-town-hall-on-covid-19/" title="March 20: Pappas and Kuster to hold second telephone town hall on COVID-19"><img width="80" height="60" src="//b5y7f5g8.stackpathcdn.com/wp-content/uploads/2020/03/Screenshot-2020-03-20-at-10.50.19-AM-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="//b5y7f5g8.stackpathcdn.com/wp-content/uploads/2020/03/Screenshot-2020-03-20-at-10.50.19-AM-80x60.jpg 80w, //b5y7f5g8.stackpathcdn.com/wp-content/uploads/2020/03/Screenshot-2020-03-20-at-10.50.19-AM-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/> </a> </figure> <div class="mh-custom-posts-header"> <div class="mh-custom-posts-small-title"> <a href="https://manchesterinklink.com/march-20-pappas-and-kuster-to-hold-second-telephone-town-hall-on-covid-19/" title="March 20: Pappas and Kuster to hold second telephone town hall on COVID-19"> March 20: Pappas and Kuster to hold second telephone town hall on COVID-19 </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://manchesterinklink.com/2020/03/">Friday, March 20, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://manchesterinklink.com/march-20-pappas-and-kuster-to-hold-second-telephone-town-hall-on-covid-19/#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="98850 https://manchesterinklink.com/?p=98850">0</span></a></span></div></div></li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-98341 post type-post status-publish format-standard has-post-thumbnail category-around-town category-city-government category-nhcovid-19-news category-events category-government tag-st-patricks-day-parade-2020"> <figure class="mh-custom-posts-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://manchesterinklink.com/manchesters-st-patricks-day-parade-canceled/" title="Manchester&#8217;s St. Patrick&#8217;s Day Parade canceled"><img width="80" height="60" src="//b5y7f5g8.stackpathcdn.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-13-at-7.57.27-AM-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="//b5y7f5g8.stackpathcdn.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-13-at-7.57.27-AM-80x60.jpg 80w, //b5y7f5g8.stackpathcdn.com/wp-content/uploads/2020/03/Screen-Shot-2020-03-13-at-7.57.27-AM-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/> </a> </figure> <div class="mh-custom-posts-header"> <div class="mh-custom-posts-small-title"> <a href="https://manchesterinklink.com/manchesters-st-patricks-day-parade-canceled/" title="Manchester&#8217;s St. Patrick&#8217;s Day Parade canceled"> Manchester&#8217;s St. Patrick&#8217;s Day Parade canceled </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://manchesterinklink.com/2020/03/">Friday, March 13, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://manchesterinklink.com/manchesters-st-patricks-day-parade-canceled/#comments" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="98341 https://manchesterinklink.com/?p=98341">1</span></a></span></div></div></li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-98310 post type-post status-publish format-standard has-post-thumbnail category-around-town category-city-government category-events category-government tag-covid-19-nh"> <figure class="mh-custom-posts-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://manchesterinklink.com/preparedness-citys-public-health-department-has-been-ready-for-something-like-this-since-before-9-11/" title="COVID-19 Preparedness: City&#8217;s public health department has been ready for something like this since before 9/11"><img width="80" height="60" src="//b5y7f5g8.stackpathcdn.com/wp-content/uploads/2020/03/Screenshot-2020-03-12-at-8.00.22-PM-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="//b5y7f5g8.stackpathcdn.com/wp-content/uploads/2020/03/Screenshot-2020-03-12-at-8.00.22-PM-80x60.jpg 80w, //b5y7f5g8.stackpathcdn.com/wp-content/uploads/2020/03/Screenshot-2020-03-12-at-8.00.22-PM-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/> </a> </figure> <div class="mh-custom-posts-header"> <div class="mh-custom-posts-small-title"> <a href="https://manchesterinklink.com/preparedness-citys-public-health-department-has-been-ready-for-something-like-this-since-before-9-11/" title="COVID-19 Preparedness: City&#8217;s public health department has been ready for something like this since before 9/11"> COVID-19 Preparedness: City&#8217;s public health department has been ready for something like this since before 9/11 </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://manchesterinklink.com/2020/03/">Thursday, March 12, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://manchesterinklink.com/preparedness-citys-public-health-department-has-been-ready-for-something-like-this-since-before-9-11/#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="98310 https://manchesterinklink.com/?p=98310">0</span></a></span></div></div></li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-98209 post type-post status-publish format-standard has-post-thumbnail category-events category-the-arts tag-southern-nh-youth-ballet"> <figure class="mh-custom-posts-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://manchesterinklink.com/april-4-southern-nh-youth-ballet-presents-snow-white-at-the-palace-theatre/" title="Postponed: Southern NH Youth Ballet&#8217;s &#8216;Snow White&#8217; at the Palace Theatre"><img width="80" height="60" src="//b5y7f5g8.stackpathcdn.com/wp-content/uploads/2020/03/DSC_7402-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="//b5y7f5g8.stackpathcdn.com/wp-content/uploads/2020/03/DSC_7402-80x60.jpg 80w, //b5y7f5g8.stackpathcdn.com/wp-content/uploads/2020/03/DSC_7402-678x509.jpg 678w, //b5y7f5g8.stackpathcdn.com/wp-content/uploads/2020/03/DSC_7402-326x245.jpg 326w, //b5y7f5g8.stackpathcdn.com/wp-content/uploads/2020/03/DSC_7402-600x450.jpg 600w" sizes="(max-width: 80px) 100vw, 80px"/> </a> </figure> <div class="mh-custom-posts-header"> <div class="mh-custom-posts-small-title"> <a href="https://manchesterinklink.com/april-4-southern-nh-youth-ballet-presents-snow-white-at-the-palace-theatre/" title="Postponed: Southern NH Youth Ballet&#8217;s &#8216;Snow White&#8217; at the Palace Theatre"> Postponed: Southern NH Youth Ballet&#8217;s &#8216;Snow White&#8217; at the Palace Theatre </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://manchesterinklink.com/2020/03/">Wednesday, March 11, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://manchesterinklink.com/april-4-southern-nh-youth-ballet-presents-snow-white-at-the-palace-theatre/#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="98209 https://manchesterinklink.com/?p=98209">0</span></a></span></div></div></li>			</ul></div><div id="facebook-likebox-2" class="widget-odd widget-7 mh-widget widget_facebook_likebox"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.facebook.com/manchesterinklink/">Follow InkLink on Facebook</a></span></h4> <div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/manchesterinklink/" data-width="340" data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline"> <div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/manchesterinklink/"><a href="https://www.facebook.com/manchesterinklink/">Follow InkLink on Facebook</a></blockquote></div></div></div><div id="bs_zones-94" class="widget-even widget-8 mh-widget bs_zones"><div><broadstreet-zone zone-id="71308" keywords="not_home_page,not_landing_page,is_article_page,business,nhcovid-19-news,news-2,chamber-provides-presentation-on-remote-working,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="custom_html-6" class="widget_text widget-odd widget-last widget-9 mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="width: 100%;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=95376" width="100%" height="228" frameborder="0" scrolling="no"></iframe><a style="text-indent: -9999em;position: relative;display: block;margin: -20px 0 0 0;height: 20px;z-index: 1" href="https://www.willyweather.com/nh/hillsborough-county/manchester.html" rel="nofollow">Manchester NH forecast</a></div></div></div></aside></div><div class="mh-partner-spotlight-wrap"><div id="text-44" class="widget-odd widget-last widget-first widget-1 mh-widget mh-parnter-spotlight mh-parnter-spotlight-wide widget_text">			<div class="textwidget"><p><a href="https://manchesterinklink.com/corporate-sponsorships/">Click here</a> to join the growing list of InkLink Community Ad Partners who, like us, are mission driven and believe in building community.</p>
<div class="partner-carousel">				<style>#wpls-logo-showcase-slider-1 .wp-post-image,
#wpls-logo-showcase-slider-1 .wp-post-image img.wp-post-image{max-height:250px;}</style>
<div class="wpls-logo-showcase-slider-wrp wpls-logo-clearfix">
<div class="wpls-logo-showcase logo_showcase wpls-logo-slider wpls-design-1 sliderimage_hide_border" id="wpls-logo-showcase-slider-1">
<div class="wpls-logo-cnt">	
<div class="wpls-fix-box">		
<a href="https://bradysullivan.com/" target="_self" rel="noopener noreferrer">
<img class="wp-post-image" src="//b5y7f5g8.stackpathcdn.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-17-at-10.39.01-AM.jpg" alt=""/>
</a></div></div><div class="wpls-logo-cnt"> <div class="wpls-fix-box"> <a href="http://www.palacetheatre.org/" target="_self" rel="noopener noreferrer"> <img class="wp-post-image" src="//b5y7f5g8.stackpathcdn.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-21-at-4.41.54-PM.jpg" alt=""/> </a></div></div><div class="wpls-logo-cnt"> <div class="wpls-fix-box"> <a href="https://www.elliothospital.org/website/" target="_self" rel="noopener noreferrer"> <img class="wp-post-image" src="//b5y7f5g8.stackpathcdn.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-21-at-4.41.43-PM.jpg" alt=""/> </a></div></div><div class="wpls-logo-cnt"> <div class="wpls-fix-box"> <a href="https://see-sciencecenter.org/" target="_self" rel="noopener noreferrer"> <img class="wp-post-image" src="//b5y7f5g8.stackpathcdn.com/wp-content/uploads/2019/09/SEE-Color-Stacked.png" alt=""/> </a></div></div><div class="wpls-logo-cnt"> <div class="wpls-fix-box"> <a href="https://quirkcars.com/" target="_self" rel="noopener noreferrer"> <img class="wp-post-image" src="//b5y7f5g8.stackpathcdn.com/wp-content/uploads/2019/04/quirk_cars_logo.png" alt=""/> </a></div></div><div class="wpls-logo-cnt"> <div class="wpls-fix-box"> <a href="https://phaneuf.net/" target="_self" rel="noopener noreferrer"> <img class="wp-post-image" src="//b5y7f5g8.stackpathcdn.com/wp-content/uploads/2019/09/logo-color.png" alt=""/> </a></div></div><div class="wpls-logo-cnt"> <div class="wpls-fix-box"> <a href="http://www.wbcofficesuites.com/en" target="_self" rel="noopener noreferrer"> <img class="wp-post-image" src="//b5y7f5g8.stackpathcdn.com/wp-content/uploads/2019/11/wbc_rgb.jpg" alt=""/> </a></div></div><div class="wpls-logo-cnt"> <div class="wpls-fix-box"> <a href="http://www.manchester-chamber.org/" target="_self" rel="noopener noreferrer"> <img class="wp-post-image" src="//b5y7f5g8.stackpathcdn.com/wp-content/uploads/2020/03/GMC_logo_color-RGB.eps_-scaled.jpg" alt=""/> </a></div></div></div><div class="wpls-logo-showacse-slider-conf" data-conf="{&quot;slides_column&quot;:&quot;3&quot;,&quot;slides_scroll&quot;:&quot;1&quot;,&quot;dots&quot;:&quot;true&quot;,&quot;arrows&quot;:&quot;false&quot;,&quot;autoplay&quot;:&quot;true&quot;,&quot;autoplay_interval&quot;:&quot;2000&quot;,&quot;loop&quot;:&quot;true&quot;,&quot;rtl&quot;:&quot;false&quot;,&quot;speed&quot;:&quot;12000&quot;,&quot;center_mode&quot;:&quot;false&quot;}"></div></div></div></div></div></div><footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix"> <div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols mh-footer-area mh-footer-1"> <div id="custom_html-5" class="widget_text widget-odd widget-first widget-1 mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="border-radius:6px;padding-top:12px;color:#000;background-color:#fff;width:132px;float:left"> <div id="mni-membership-636210130720153446"></div><script src="https://manchesterchambernh.chambermaster.com/Content/Script/Member.js" type="text/javascript"></script>
<script>new MNI.Widgets.Member("mni-membership-636210130720153446",{member:7027,styleTemplate:"#@id{text-align:center;position:relative}#@id .mn-widget-member-name{font-weight:700}#@id .mn-widget-member-logo{max-width:100px}"}).create();</script></div></div></div><div id="media_image-7" class="widget-even widget-2 mh-footer-widget widget_media_image"><a href="https://www.internetdefenseleague.org/"><img width="200" height="200" src="//b5y7f5g8.stackpathcdn.com/wp-content/uploads/2018/09/internet-defense-league-e1537235223182.jpg" class="image wp-image-70059 attachment-full size-full" alt="internet defense league" style="max-width: 100%; height: auto;"/></a></div><div id="media_image-8" class="widget-odd widget-3 mh-footer-widget widget_media_image"><a href="http://www.womenownedlogo.com/"><img width="200" height="113" src="//b5y7f5g8.stackpathcdn.com/wp-content/uploads/2018/09/WBE_Seal_RGB-300px-e1537235300982.jpg" class="image wp-image-70062 attachment-full size-full" alt="Women Owned Business" style="max-width: 100%; height: auto;"/></a></div><div id="media_image-6" class="widget-even widget-4 mh-footer-widget widget_media_image"><a href="http://www.lionpublishers.com/members/list/r/P100"><img width="304" height="128" src="//b5y7f5g8.stackpathcdn.com/wp-content/uploads/2015/10/Screen-Shot-2015-10-10-at-2.05.47-PM.jpg" class="image wp-image-20714 attachment-full size-full" alt="" style="max-width: 100%; height: auto;"/></a></div><div id="media_image-9" class="widget-odd widget-last widget-5 mh-footer-widget widget_media_image"><a href="https://secure.comodo.com/ttb_searcher/trustlogo?v_querytype=W&#038;v_shortname=SC5&#038;v_search=https://manchesterinklink.com/advertise-manchester-ink-link/&#038;x=6&#038;y=5"><img width="113" height="59" src="//b5y7f5g8.stackpathcdn.com/wp-content/uploads/2018/10/comodo_secure_seal_113x59_transp.png" class="image wp-image-72578 attachment-full size-full" alt="" style="max-width: 100%; height: auto;"/></a></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols mh-footer-area mh-footer-2"> <div id="media_image-5" class="widget-odd widget-last widget-first widget-1 mh-footer-widget widget_media_image"><a href="http://www.wbcofficesuites.com/en"><img width="140" height="140" src="//b5y7f5g8.stackpathcdn.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-17-at-1.30.02-PM-140x140.jpg" class="image wp-image-65223 attachment-thumbnail size-thumbnail" alt="" style="max-width: 100%; height: auto;"/></a></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols mh-footer-area mh-footer-3"> <div id="widget_contact_info-11" class="widget-odd widget-last widget-first widget-1 mh-footer-widget widget_contact_info"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Hours &amp; Info</span></h6><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=wbc%2Boffice%2Bsuites%2B1087%2Belm%2Bstreet%2C%2B2nd%2Bfloor%2Bmanchester%2C%2Bnh%2B03101" target="_blank" rel="noopener noreferrer">WBC Office Suites <br/>1087 Elm Street, 2nd Floor <br/>Manchester, NH 03101</a></div><div class="confit-phone"><span itemprop="telephone">603-930-0640</span></div><div class="confit-email"><a href="mailto:carolrobidoux@manchesterinklink.com">carolrobidoux@manchesterinklink.com</a></div><div class="confit-hours" itemprop="openingHours">Hours by Appointment</div></div></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols mh-footer-area mh-footer-4"> <div id="mh_magazine_social-3" class="widget-odd widget-first widget-1 mh-footer-widget mh_magazine_social"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Stay connected</span></h6> <nav class="mh-social-icons mh-social-widget clearfix"> <div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-45381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45381"><a href="https://www.facebook.com/manchesterinklink/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li> <li id="menu-item-45380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45380"><a href="https://twitter.com/ManchInkLink"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li> <li id="menu-item-45378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45378"><a href="https://www.linkedin.com/in/carolrobidoux?trk=hp-identity-name"><i class="fa fa-mh-social"></i><span class="screen-reader-text">LinkedIn</span></a></li> <li id="menu-item-54892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54892"><a href="https://www.instagram.com/manchesterinklink/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li> <li id="menu-item-45379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45379"><a href="https://www.youtube.com/user/manchesterinklink"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li> <li id="menu-item-45382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45382"><a href="https://manchesterinklink.com/feed/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">RSS Feed</span></a></li> </ul></div></nav></div><div id="gtranslate-2" class="widget-even widget-last widget-2 mh-footer-widget widget_gtranslate">
<style>.switcher{font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a{text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img{vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img{opacity:1;}
.switcher .selected{background:#FFFFFF url(//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/switcher.png) repeat-x;position:relative;z-index:9999;}
.switcher .selected a{border:1px solid #CCCCCC;background:url(//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;color:#666666;padding:3px 5px;width:151px;}
.switcher .selected a.open{background-image:url(//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/arrow_up.png)}
.switcher .selected a:hover{background:#F0F0F0 url(//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;}
.switcher .option{position:relative;z-index:9998;border-left:1px solid #CCCCCC;border-right:1px solid #CCCCCC;border-bottom:1px solid #CCCCCC;background-color:#EEEEEE;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a{color:#000;padding:3px 5px;}
.switcher .option a:hover{background:#FFC;}
.switcher .option a.selected{background:#FFC;}
#selected_lang_name{float:none;}
.l_name{float:none !important;margin:0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.switcher .option::-webkit-scrollbar{width:5px;}
.switcher .option::-webkit-scrollbar-thumb{border-radius:5px;-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en"/> English</a></div><div class="option"> <a href="#" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/af.png" height="16" width="16" alt="af"/> Afrikaans</a><a href="#" onclick="doGTranslate('en|sq');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Shqip" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/sq.png" height="16" width="16" alt="sq"/> Shqip</a><a href="#" onclick="doGTranslate('en|am');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="አማርኛ" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/am.png" height="16" width="16" alt="am"/> አማርኛ</a><a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="العربية" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="ar"/> العربية</a><a href="#" onclick="doGTranslate('en|hy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Հայերեն" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/hy.png" height="16" width="16" alt="hy"/> Հայերեն</a><a href="#" onclick="doGTranslate('en|az');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Azərbaycan dili" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/az.png" height="16" width="16" alt="az"/> Azərbaycan dili</a><a href="#" onclick="doGTranslate('en|eu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Euskara" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/eu.png" height="16" width="16" alt="eu"/> Euskara</a><a href="#" onclick="doGTranslate('en|be');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Беларуская мова" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/be.png" height="16" width="16" alt="be"/> Беларуская мова</a><a href="#" onclick="doGTranslate('en|bn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="বাংলা" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/bn.png" height="16" width="16" alt="bn"/> বাংলা</a><a href="#" onclick="doGTranslate('en|bs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bosanski" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/bs.png" height="16" width="16" alt="bs"/> Bosanski</a><a href="#" onclick="doGTranslate('en|bg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Български" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/bg.png" height="16" width="16" alt="bg"/> Български</a><a href="#" onclick="doGTranslate('en|ca');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Català" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ca.png" height="16" width="16" alt="ca"/> Català</a><a href="#" onclick="doGTranslate('en|ceb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Cebuano" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ceb.png" height="16" width="16" alt="ceb"/> Cebuano</a><a href="#" onclick="doGTranslate('en|ny');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chichewa" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ny.png" height="16" width="16" alt="ny"/> Chichewa</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="简体中文" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="zh-CN"/> 简体中文</a><a href="#" onclick="doGTranslate('en|zh-TW');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="繁體中文" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/zh-TW.png" height="16" width="16" alt="zh-TW"/> 繁體中文</a><a href="#" onclick="doGTranslate('en|co');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Corsu" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/co.png" height="16" width="16" alt="co"/> Corsu</a><a href="#" onclick="doGTranslate('en|hr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hrvatski" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/hr.png" height="16" width="16" alt="hr"/> Hrvatski</a><a href="#" onclick="doGTranslate('en|cs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Čeština‎" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/cs.png" height="16" width="16" alt="cs"/> Čeština‎</a><a href="#" onclick="doGTranslate('en|da');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dansk" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/da.png" height="16" width="16" alt="da"/> Dansk</a><a href="#" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Nederlands" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/nl.png" height="16" width="16" alt="nl"/> Nederlands</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en"/> English</a><a href="#" onclick="doGTranslate('en|eo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Esperanto" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/eo.png" height="16" width="16" alt="eo"/> Esperanto</a><a href="#" onclick="doGTranslate('en|et');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Eesti" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/et.png" height="16" width="16" alt="et"/> Eesti</a><a href="#" onclick="doGTranslate('en|tl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Filipino" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/tl.png" height="16" width="16" alt="tl"/> Filipino</a><a href="#" onclick="doGTranslate('en|fi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Suomi" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/fi.png" height="16" width="16" alt="fi"/> Suomi</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Français" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="fr"/> Français</a><a href="#" onclick="doGTranslate('en|fy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Frysk" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/fy.png" height="16" width="16" alt="fy"/> Frysk</a><a href="#" onclick="doGTranslate('en|gl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Galego" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/gl.png" height="16" width="16" alt="gl"/> Galego</a><a href="#" onclick="doGTranslate('en|ka');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ქართული" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ka.png" height="16" width="16" alt="ka"/> ქართული</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Deutsch" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="de"/> Deutsch</a><a href="#" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ελληνικά" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/el.png" height="16" width="16" alt="el"/> Ελληνικά</a><a href="#" onclick="doGTranslate('en|gu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ગુજરાતી" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/gu.png" height="16" width="16" alt="gu"/> ગુજરાતી</a><a href="#" onclick="doGTranslate('en|ht');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kreyol ayisyen" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ht.png" height="16" width="16" alt="ht"/> Kreyol ayisyen</a><a href="#" onclick="doGTranslate('en|ha');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Harshen Hausa" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ha.png" height="16" width="16" alt="ha"/> Harshen Hausa</a><a href="#" onclick="doGTranslate('en|haw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ōlelo Hawaiʻi" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/haw.png" height="16" width="16" alt="haw"/> Ōlelo Hawaiʻi</a><a href="#" onclick="doGTranslate('en|iw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="עִבְרִית" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/iw.png" height="16" width="16" alt="iw"/> עִבְרִית</a><a href="#" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="हिन्दी" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/hi.png" height="16" width="16" alt="hi"/> हिन्दी</a><a href="#" onclick="doGTranslate('en|hmn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hmong" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/hmn.png" height="16" width="16" alt="hmn"/> Hmong</a><a href="#" onclick="doGTranslate('en|hu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Magyar" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/hu.png" height="16" width="16" alt="hu"/> Magyar</a><a href="#" onclick="doGTranslate('en|is');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Íslenska" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/is.png" height="16" width="16" alt="is"/> Íslenska</a><a href="#" onclick="doGTranslate('en|ig');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Igbo" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ig.png" height="16" width="16" alt="ig"/> Igbo</a><a href="#" onclick="doGTranslate('en|id');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bahasa Indonesia" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/id.png" height="16" width="16" alt="id"/> Bahasa Indonesia</a><a href="#" onclick="doGTranslate('en|ga');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Gaelige" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ga.png" height="16" width="16" alt="ga"/> Gaelige</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italiano" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="it"/> Italiano</a><a href="#" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="日本語" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ja.png" height="16" width="16" alt="ja"/> 日本語</a><a href="#" onclick="doGTranslate('en|jw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Basa Jawa" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/jw.png" height="16" width="16" alt="jw"/> Basa Jawa</a><a href="#" onclick="doGTranslate('en|kn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ಕನ್ನಡ" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/kn.png" height="16" width="16" alt="kn"/> ಕನ್ನಡ</a><a href="#" onclick="doGTranslate('en|kk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Қазақ тілі" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/kk.png" height="16" width="16" alt="kk"/> Қазақ тілі</a><a href="#" onclick="doGTranslate('en|km');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ភាសាខ្មែរ" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/km.png" height="16" width="16" alt="km"/> ភាសាខ្មែរ</a><a href="#" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="한국어" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ko.png" height="16" width="16" alt="ko"/> 한국어</a><a href="#" onclick="doGTranslate('en|ku');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="كوردی‎" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ku.png" height="16" width="16" alt="ku"/> كوردی‎</a><a href="#" onclick="doGTranslate('en|ky');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Кыргызча" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ky.png" height="16" width="16" alt="ky"/> Кыргызча</a><a href="#" onclick="doGTranslate('en|lo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ພາສາລາວ" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/lo.png" height="16" width="16" alt="lo"/> ພາສາລາວ</a><a href="#" onclick="doGTranslate('en|la');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latin" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/la.png" height="16" width="16" alt="la"/> Latin</a><a href="#" onclick="doGTranslate('en|lv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latviešu valoda" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/lv.png" height="16" width="16" alt="lv"/> Latviešu valoda</a><a href="#" onclick="doGTranslate('en|lt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lietuvių kalba" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/lt.png" height="16" width="16" alt="lt"/> Lietuvių kalba</a><a href="#" onclick="doGTranslate('en|lb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lëtzebuergesch" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/lb.png" height="16" width="16" alt="lb"/> Lëtzebuergesch</a><a href="#" onclick="doGTranslate('en|mk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Македонски јазик" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/mk.png" height="16" width="16" alt="mk"/> Македонски јазик</a><a href="#" onclick="doGTranslate('en|mg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malagasy" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/mg.png" height="16" width="16" alt="mg"/> Malagasy</a><a href="#" onclick="doGTranslate('en|ms');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bahasa Melayu" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ms.png" height="16" width="16" alt="ms"/> Bahasa Melayu</a><a href="#" onclick="doGTranslate('en|ml');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="മലയാളം" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ml.png" height="16" width="16" alt="ml"/> മലയാളം</a><a href="#" onclick="doGTranslate('en|mt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Maltese" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/mt.png" height="16" width="16" alt="mt"/> Maltese</a><a href="#" onclick="doGTranslate('en|mi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Te Reo Māori" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/mi.png" height="16" width="16" alt="mi"/> Te Reo Māori</a><a href="#" onclick="doGTranslate('en|mr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="मराठी" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/mr.png" height="16" width="16" alt="mr"/> मराठी</a><a href="#" onclick="doGTranslate('en|mn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Монгол" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/mn.png" height="16" width="16" alt="mn"/> Монгол</a><a href="#" onclick="doGTranslate('en|my');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ဗမာစာ" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/my.png" height="16" width="16" alt="my"/> ဗမာစာ</a><a href="#" onclick="doGTranslate('en|ne');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="नेपाली" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ne.png" height="16" width="16" alt="ne"/> नेपाली</a><a href="#" onclick="doGTranslate('en|no');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Norsk bokmål" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/no.png" height="16" width="16" alt="no"/> Norsk bokmål</a><a href="#" onclick="doGTranslate('en|ps');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="پښتو" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ps.png" height="16" width="16" alt="ps"/> پښتو</a><a href="#" onclick="doGTranslate('en|fa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="فارسی" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/fa.png" height="16" width="16" alt="fa"/> فارسی</a><a href="#" onclick="doGTranslate('en|pl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Polski" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/pl.png" height="16" width="16" alt="pl"/> Polski</a><a href="#" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Português" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/pt-br.png" height="16" width="16" alt="pt"/> Português</a><a href="#" onclick="doGTranslate('en|pa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ਪੰਜਾਬੀ" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/pa.png" height="16" width="16" alt="pa"/> ਪੰਜਾਬੀ</a><a href="#" onclick="doGTranslate('en|ro');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Română" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ro.png" height="16" width="16" alt="ro"/> Română</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Русский" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="ru"/> Русский</a><a href="#" onclick="doGTranslate('en|sm');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Samoan" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/sm.png" height="16" width="16" alt="sm"/> Samoan</a><a href="#" onclick="doGTranslate('en|gd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Gàidhlig" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/gd.png" height="16" width="16" alt="gd"/> Gàidhlig</a><a href="#" onclick="doGTranslate('en|sr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Српски језик" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/sr.png" height="16" width="16" alt="sr"/> Српски језик</a><a href="#" onclick="doGTranslate('en|st');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sesotho" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/st.png" height="16" width="16" alt="st"/> Sesotho</a><a href="#" onclick="doGTranslate('en|sn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Shona" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/sn.png" height="16" width="16" alt="sn"/> Shona</a><a href="#" onclick="doGTranslate('en|sd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="سنڌي" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/sd.png" height="16" width="16" alt="sd"/> سنڌي</a><a href="#" onclick="doGTranslate('en|si');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="සිංහල" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/si.png" height="16" width="16" alt="si"/> සිංහල</a><a href="#" onclick="doGTranslate('en|sk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovenčina" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/sk.png" height="16" width="16" alt="sk"/> Slovenčina</a><a href="#" onclick="doGTranslate('en|sl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovenščina" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/sl.png" height="16" width="16" alt="sl"/> Slovenščina</a><a href="#" onclick="doGTranslate('en|so');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afsoomaali" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/so.png" height="16" width="16" alt="so"/> Afsoomaali</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Español" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/es-mx.png" height="16" width="16" alt="es"/> Español</a><a href="#" onclick="doGTranslate('en|su');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Basa Sunda" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/su.png" height="16" width="16" alt="su"/> Basa Sunda</a><a href="#" onclick="doGTranslate('en|sw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kiswahili" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/sw.png" height="16" width="16" alt="sw"/> Kiswahili</a><a href="#" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Svenska" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/sv.png" height="16" width="16" alt="sv"/> Svenska</a><a href="#" onclick="doGTranslate('en|tg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Тоҷикӣ" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/tg.png" height="16" width="16" alt="tg"/> Тоҷикӣ</a><a href="#" onclick="doGTranslate('en|ta');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="தமிழ்" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ta.png" height="16" width="16" alt="ta"/> தமிழ்</a><a href="#" onclick="doGTranslate('en|te');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="తెలుగు" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/te.png" height="16" width="16" alt="te"/> తెలుగు</a><a href="#" onclick="doGTranslate('en|th');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ไทย" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/th.png" height="16" width="16" alt="th"/> ไทย</a><a href="#" onclick="doGTranslate('en|tr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Türkçe" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/tr.png" height="16" width="16" alt="tr"/> Türkçe</a><a href="#" onclick="doGTranslate('en|uk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Українська" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/uk.png" height="16" width="16" alt="uk"/> Українська</a><a href="#" onclick="doGTranslate('en|ur');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="اردو" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ur.png" height="16" width="16" alt="ur"/> اردو</a><a href="#" onclick="doGTranslate('en|uz');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="O‘zbekcha" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/uz.png" height="16" width="16" alt="uz"/> O‘zbekcha</a><a href="#" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tiếng Việt" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/vi.png" height="16" width="16" alt="vi"/> Tiếng Việt</a><a href="#" onclick="doGTranslate('en|cy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Cymraeg" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/cy.png" height="16" width="16" alt="cy"/> Cymraeg</a><a href="#" onclick="doGTranslate('en|xh');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="isiXhosa" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/xh.png" height="16" width="16" alt="xh"/> isiXhosa</a><a href="#" onclick="doGTranslate('en|yi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="יידיש" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/yi.png" height="16" width="16" alt="yi"/> יידיש</a><a href="#" onclick="doGTranslate('en|yo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yorùbá" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/yo.png" height="16" width="16" alt="yo"/> Yorùbá</a><a href="#" onclick="doGTranslate('en|zu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Zulu" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/zu.png" height="16" width="16" alt="zu"/> Zulu</a></div></div><script>jQuery('.switcher .selected').click(function(){jQuery('.switcher .option a img').each(function(){if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))){jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e){var options=jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e){if(jQuery('.switcher .option').is(':visible')&&e.target!=jQuery('.switcher .option').get(0)){jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});</script>
<style>#goog-gt-tt{display:none !important;}
.goog-te-banner-frame{display:none !important;}
.goog-te-menu-value:hover{text-decoration:none !important;}
.goog-text-highlight{background-color:transparent !important;box-shadow:none !important;}
body{top:0 !important;}
#google_translate_element2{display:none!important;}</style>
<div id="google_translate_element2"></div><script>function googleTranslateElementInit2(){new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>
<script>function GTranslateGetCurrentLang(){var keyValue=document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2]:null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang()==null&&lang==lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang()!=null)jQuery(document).ready(function(){var lang_html=jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html!='undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});</script></div></div></div></footer>
<div class="mh-footer-nav-mobile"></div><nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-container mh-container-inner clearfix"> <div class="menu-footer-bottom-container"><ul id="menu-footer-bottom" class="menu"><li id="menu-item-45376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45376"><a href="https://manchesterinklink.com/contact/">Contact Us</a></li> <li id="menu-item-68422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68422"><a href="https://manchesterinklink.com/advertise-manchester-ink-link/">Advertise</a></li> <li id="menu-item-45377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45377"><a href="https://manchesterinklink.com/media-kit/">Media Kit</a></li> <li id="menu-item-68347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68347"><a href="https://manchesterinklink.com/get-connected-2/">City Resources</a></li> <li id="menu-item-45406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45406"><a href="https://manchesterinklink.com/terms-of-service/">Terms of Service</a></li> <li id="menu-item-45405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45405"><a href="https://manchesterinklink.com/privacy-policy/">Privacy Policy</a></li> <li id="menu-item-89154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89154"><a href="https://manchesterinklink.com/cookie-policy/">Cookie Policy</a></li> <li id="menu-item-88971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88971"><a href="https://manchesterinklink.com/accessibility/">Accessibility</a></li> <li id="menu-item-45402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45402"><a href="https://manchesterinklink.com/sitemap/">Sitemap</a></li> </ul></div></div></nav>
<div class="mh-copyright-wrap"> <div class="mh-container mh-container-inner clearfix"> <p class="mh-copyright"> Copyright (c) 2020 Manchester Ink Link. All rights reserved. Site by <a href="https://www.manonetc.com">Manon Etc</a> </p></div></div><a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a></div><script data-cfasync='false'>window.broadstreetKeywords=['not_home_page','not_landing_page','is_article_page','business','nhcovid-19-news','news-2','chamber-provides-presentation-on-remote-working','post']</script>
<script data-cfasync='false'>window.broadstreetTargets={"pagetype":["post","not_home_page"],"category":["business","nhcovid-19-news","news-2","chamber-provides-presentation-on-remote-working","post"],"url":"chamber-provides-presentation-on-remote-working"};</script>
<script data-cfasync='false'>window.broadstreet=window.broadstreet||{ run: [] };window.broadstreet.run.push(function (){
window.broadstreet.loadNetworkJS(1663);
});</script><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; margin:5px;">ACCEPT</a> <a role='button' tabindex='0' id="cookie_action_close_header_reject" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button" data-cli_action="reject" style="margin:5px;">REJECT</a> <a href='https://manchesterinklink.com/cookie-policy/' id="CONSTANT_OPEN_URL" class="cli-plugin-main-link" style="display:inline-block;">Read More</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"> <div class="cli-modal-dialog" role="document"> <div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> <span class="wt-cli-sr-only">Close</span> </button> <div class="cli-modal-body"> <div class="cli-container-fluid cli-tab-container"> <div class="cli-row"> <div class="cli-col-12 cli-align-items-stretch cli-px-0"> <div class="cli-privacy-overview"> <h4>Privacy Overview</h4> <div class="cli-privacy-content"> <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div></div><a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"> <div class="cli-tab-section"> <div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab"> Necessary </a> <span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content"> <div class="cli-tab-pane cli-fade" data-id="necessary"> <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p></div></div></div><div class="cli-tab-section"> <div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab"> Non-necessary </a> <div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked /> <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label></div></div><div class="cli-tab-content"> <div class="cli-tab-pane cli-fade" data-id="non-necessary"> <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p></div></div></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div><script>cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#c99670","button_1_button_hover":"#a1785a","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#c99670","button_3_button_hover":"#a1785a","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":false,"font_family":"inherit","header_fix":true,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"top","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';</script>		<style>.ssp-wave wave wave{background:#28c0e1 !important;}</style>
<script>var _userway_config={
account: 'rMG32ZdMt2'
};</script>
<script type="text/javascript" src="https://cdn.userway.org/widget.js"></script><script>(function(){function maybePrefixUrlField(){
if(this.value.trim()!==''&&this.value.indexOf('http')!==0){
this.value="http://" + this.value;
}}
var urlFields=document.querySelectorAll('.mc4wp-form input[type="url"]');
if(urlFields){
for (var j=0; j < urlFields.length; j++){
urlFields[j].addEventListener('blur', maybePrefixUrlField);
}}
})();</script><script>(function (w, d){
var s=d.createElement('script');
s.src="https://dstik9906m659.cloudfront.net/eVIfRVUUblIfRlskRCEyUu.js";
s.defer=true;
d.body.appendChild(s);
})(window, document);</script>
<script>var sbiajaxurl="https://manchesterinklink.com/wp-admin/admin-ajax.php";</script>
<div style="display:none"> <div class="grofile-hash-map-c07de8de481536cfe020f83b041eb03e"></div><div class="grofile-hash-map-d5845a23aa6aab86eb88238b43267df3"></div><div class="grofile-hash-map-1c4217a7c23ac07daa83bfabb748762b"></div></div><script>let cust_login=document.getElementById("loginform");
if(cust_login!==null){
var recaptcha_script=document.createElement('script');
recaptcha_script.setAttribute('src','https://www.google.com/recaptcha/api.js');
document.head.appendChild(recaptcha_script);
}</script>
<script>var pfHeaderImgUrl='';
var pfHeaderTagline='';
var pfdisableClickToDel='0';
var pfImagesSize='full-size';
var pfImageDisplayStyle='right';
var pfEncodeImages='0';
var pfDisableEmail='0';
var pfDisablePDF='0';
var pfDisablePrint='0';
var pfCustomCSS='https://manchesterinklink.com/wp-content/themes/mh-magazine-child/custom-print.css';
var pfPlatform='Wordpress';</script>
<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<link rel="stylesheet" type="text/css" href="//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/ft9u761z/adzxo.css" media="all"/>
<script>var wpcf7={"apiSettings":{"root":"https:\/\/manchesterinklink.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script>
<script type='text/javascript' src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/lmn4b45m/adzxq.js'></script>
<script>var countVars={"disqusShortname":"manchesterinklink-com"};</script>
<script type='text/javascript' src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/213psedv/adzxq.js'></script>
<script>var embedVars={"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"99752 https:\/\/manchesterinklink.com\/?p=99752","disqusShortname":"manchesterinklink-com","disqusTitle":"Chamber provides presentation on remote working","disqusUrl":"https:\/\/manchesterinklink.com\/chamber-provides-presentation-on-remote-working\/","postId":"99752"};</script>
<script type='text/javascript' src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/7j8ctuws/adzxq.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeTJXkUAAAAAAi_BknKI8oLZa5iiBalTy7Z4snh&#038;ver=3.0'></script>
<script type='text/javascript' src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/6wvqfqpx/adzxq.js'></script>
<script>var jpfbembed={"appid":"249643311490","locale":"en_US"};</script>
<script type='text/javascript' src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/klj7akle/adzxq.js'></script>
<script type='text/javascript' src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/fente5om/adzxq.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=ce7d0969c16339629bb009059161f32a' async='async'></script>
<script type='text/javascript' src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/qk620wwh/adzxq.js'></script>
<script>var Wpls={"is_mobile":"0","is_rtl":"0"};</script>
<script type='text/javascript' src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/eg02d2t5/adzxq.js'></script>
<script type='text/javascript' src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/5k9i393/adzxp.js'></script>
<script id="slb_context">if(!!window.jQuery){(function($){$(document).ready(function(){if(!!window.SLB){ {$.extend(SLB, {"context":["public","user_guest"]});}}})})(jQuery);}</script>
<script>(function(grecaptcha, sitekey, actions){
var wpcf7recaptcha={
execute: function(action){
grecaptcha.execute(sitekey,
{ action: action }
).then(function(token){
var forms=document.getElementsByTagName('form');
for(var i=0; i < forms.length; i++){
var fields=forms[ i ].getElementsByTagName('input');
for(var j=0; j < fields.length; j++){
var field=fields[ j ];
if('g-recaptcha-response'===field.getAttribute('name')){
field.setAttribute('value', token);
break;
}}
}});
},
executeOnHomepage: function(){
wpcf7recaptcha.execute(actions[ 'homepage' ]);
},
executeOnContactform: function(){
wpcf7recaptcha.execute(actions[ 'contactform' ]);
},
};
grecaptcha.ready(wpcf7recaptcha.executeOnHomepage
);
document.addEventListener('change',
wpcf7recaptcha.executeOnContactform, false
);
document.addEventListener('wpcf7submit',
wpcf7recaptcha.executeOnHomepage, false
);
})(
grecaptcha,
'6LeTJXkUAAAAAAi_BknKI8oLZa5iiBalTy7Z4snh',
{"homepage":"homepage","contactform":"contactform"}
);</script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'69896145',post:'99752',tz:'-4',srv:'manchesterinklink.com'} ]);
_stq.push([ 'clickTrackerInit', '69896145', '99752' ]);</script>
</body>
</html><!-- WP Fastest Cache file was created in 3.3792269229889 seconds, on 31-03-20 22:28:13 -->