<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11"/>
<link rel="pingback" href="https://manchesterinklink.com/xmlrpc.php"/>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-51979900-1', 'auto'); ga('send', 'pageview');</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-57DF2P2');</script>
<script>var tlJsHost=((window.location.protocol=="https:") ? "https://secure.comodo.com/":"http://www.trustlogo.com/");
document.write(unescape("%3Cscript src='" + tlJsHost + "trustlogo/javascript/trustlogo.js'%3E%3C/script%3E"));</script>
<script src="https://3060c88aad994d5c95af30a67b2147ad.js.ubembed.com" async></script>
<script data-cfasync="false">(function(ac){
var d=document, s='script', id='adplugg-adjs';
var js, fjs=d.getElementsByTagName(s)[0];
if(d.getElementById(id)) return;
js=d.createElement(s); js.id=id; js.async=1;
js.src='//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
fjs.parentNode.insertBefore(js, fjs);
}('A48212924'));</script>
<title>Castro&#039;s says brush with law over customers inside shop a &#039;misunderstanding&#039; | Manchester Ink Link</title>
<script>window.adthrive=window.adthrive||{};
window.adthrive.cmd=window.adthrive.cmd||[];
window.adthrive.host='ads.adthrive.com';
window.adthrive.plugin='adthrive-ads-1.0.37';
window.adthrive.threshold=Math.floor(Math.random() * 100 + 1);
(function(){
var script=document.createElement('script');
script.async=true;
script.type='text/javascript';
script.src='https://ads.adthrive.com/sites/5b8fc53d377d57533c0aec5a/ads.min.js?threshold=' + window.adthrive.threshold;
var node=document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(script, node);
})();</script>
<meta name="google-site-verification" content="mRZujpR6urRoInkRXZIU93PZbThvJFOzl1rXgrUH7ss"/>
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://manchesterinklink.com/#organization","url":"https://manchesterinklink.com/","name":"Manchester Ink Link","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://manchesterinklink.com/#logo","url":"https://cdn.manchesterinklink.com/wp-content/uploads/2018/09/inklink-logo-180px.png","caption":""},"image":{"@id":"https://manchesterinklink.com/#logo"}},{"@type":"WebSite","@id":"https://manchesterinklink.com/#website","url":"https://manchesterinklink.com/","name":"Manchester Ink Link","publisher":{"@id":"https://manchesterinklink.com/#organization"}},{"@type":"WebPage","@id":"https://manchesterinklink.com/castros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding/#webpage","url":"https://manchesterinklink.com/castros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding/","inLanguage":"en-US","name":"Castro's says brush with law over customers inside shop a 'misunderstanding'","isPartOf":{"@id":"https://manchesterinklink.com/#website"},"breadcrumb":{"@id":"https://manchesterinklink.com/castros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding/#breadcrumblist"},"description":"Police put Castro's on notice with various state agencies of a possible violation of the governor's 2.0 Stay Home order.","image":{"@type":"ImageObject","@id":"https://manchesterinklink.com/castros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding/#primaryimage","url":"https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/90022801_2738448006276456_9105886612381761536_o.jpg","width":613,"height":960,"caption":"Castro's on Elm Street. "},"primaryImageOfPage":{"@id":"https://manchesterinklink.com/castros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding/#primaryimage"},"datePublished":"2020-05-20T23:39:53-04:00","dateModified":"2020-05-20T23:39:53-04:00"},{"@type":"Article","@id":"https://manchesterinklink.com/castros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding/#article","isPartOf":{"@id":"https://manchesterinklink.com/castros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding/#webpage"},"author":{"@id":"https://manchesterinklink.com/author/pat-grossmith/#author"},"headline":"Castro&#8217;s says brush with law over customers inside shop a &#8216;misunderstanding&#8217;","datePublished":"2020-05-20T23:39:53-04:00","dateModified":"2020-05-20T23:39:53-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://manchesterinklink.com/castros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding/#webpage"},"publisher":{"@id":"https://manchesterinklink.com/#organization"},"articleSection":"Business","image":{"@type":"ImageObject","@id":"https://manchesterinklink.com/castros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding/#primaryimage","url":"https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/90022801_2738448006276456_9105886612381761536_o.jpg","width":613,"height":960,"caption":"Castro's on Elm Street. "}},{"@type":"Person","@id":"https://manchesterinklink.com/author/pat-grossmith/#author","name":"Pat Grossmith","sameAs":[],"image":{"@type":"ImageObject","@id":"https://manchesterinklink.com/#personlogo","url":"https://secure.gravatar.com/avatar/ab1aa81309b651ddbf0d64334f80f522?s=96&d=monsterid&r=pg","width":96,"height":96,"caption":"Pat Grossmith"}},{"@type":"BreadcrumbList","@id":"https://manchesterinklink.com/castros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://manchesterinklink.com/","url":"https://manchesterinklink.com/","name":"Manchester Ink Link"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://manchesterinklink.com/castros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding/","url":"https://manchesterinklink.com/castros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding/","name":"Castro's says brush with law over customers inside shop a 'misunderstanding'"}}]}]}</script>
<link rel="canonical" href="https://manchesterinklink.com/castros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding/"/>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com'/>
<link rel='dns-prefetch' href='//cdn.broadstreetads.com'/>
<link rel='dns-prefetch' href='//cdn.manchesterinklink.com'/>
<link rel='dns-prefetch' href='//www.google.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//use.fontawesome.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Manchester Ink Link &raquo; Feed" href="https://manchesterinklink.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Manchester Ink Link &raquo; Comments Feed" href="https://manchesterinklink.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Manchester Ink Link &raquo; Castro&#8217;s says brush with law over customers inside shop a &#8216;misunderstanding&#8217; Comments Feed" href="https://manchesterinklink.com/castros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding/feed/"/>
<script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"//b5y7f5g8.stackpathcdn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6865145273318c2b49e53431b22b362b"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script>
<style>img.wp-smiley,
img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important;}</style>
<link rel="stylesheet" type="text/css" href="//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/e44bbjw/ae076.css" media="all"/>
<link rel='stylesheet' id='googlefontsextra-css' href='https://fonts.googleapis.com/css?family=Special+Elite&#038;ver=6865145273318c2b49e53431b22b362b' type='text/css' media='all'/>
<link rel="stylesheet" type="text/css" href="//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/m08yzkxx/8bkwq.css" media="all"/>
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all'/>
<style id='jetpack_facebook_likebox-inline-css'>.widget_facebook_likebox{overflow:hidden;}</style>
<link rel="stylesheet" type="text/css" href="//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/30tcmebd/8bkwq.css" media="all"/>
<link rel='stylesheet' id='font-awesome-official-css' href='https://use.fontawesome.com/releases/v5.13.0/css/all.css' type='text/css' media='all' integrity="sha384-Bfad6CLCknfcloXFOyFnlgtENryhrpZCe29RTifKEixXQZ38WheV+i/6YWSzkz3V" crossorigin="anonymous"/>
<link rel='stylesheet' id='font-awesome-official-v4shim-css' href='https://use.fontawesome.com/releases/v5.13.0/css/v4-shims.css' type='text/css' media='all' integrity="sha384-/7iOrVBege33/9vHFYEtviVcxjUsNCqyeMnlW/Ms+PH8uRdFkKFmqf9CbVAN0Qef" crossorigin="anonymous"/>
<style id='font-awesome-official-v4shim-inline-css'>@font-face{font-family:"FontAwesome";src:url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.eot"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.woff2") format("woff2"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.woff") format("woff"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.ttf") format("truetype"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-brands-400.svg#fontawesome") format("svg");}
@font-face{font-family:"FontAwesome";src:url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.eot"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.woff2") format("woff2"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.woff") format("woff"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.ttf") format("truetype"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-solid-900.svg#fontawesome") format("svg");}
@font-face{font-family:"FontAwesome";src:url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.eot"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.woff2") format("woff2"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.woff") format("woff"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.ttf") format("truetype"), url("https://use.fontawesome.com/releases/v5.13.0/webfonts/fa-regular-400.svg#fontawesome") format("svg");unicode-range:U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;}</style>
<link rel="stylesheet" type="text/css" href="//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/d7qtx0ix/8bkwq.css" media="all"/>
<script src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/2p8abx11/8bkwr.js' type="text/javascript"></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=6865145273318c2b49e53431b22b362b'></script>
<script>var Cli_Data={"nn_cookie_ids":[],"cookielist":[]};
var log_object={"ajax_url":"https:\/\/manchesterinklink.com\/wp-admin\/admin-ajax.php"};</script>
<script src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/l1eq6x43/8bkwr.js' type="text/javascript"></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=20200320'></script>
<script src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/mktu8jtb/8bkwr.js' type="text/javascript"></script>
<script>var usp_custom_field=""; var usp_custom_checkbox=""; var usp_case_sensitivity="false"; var usp_challenge_response="2"; var usp_min_images=1; var usp_max_images=4; var usp_parsley_error="Incorrect response."; var usp_multiple_cats=0; var usp_existing_tags=0; var usp_recaptcha_disp="show"; var usp_recaptcha_vers=2; var usp_recaptcha_key="6LeTJXkUAAAAAAi_BknKI8oLZa5iiBalTy7Z4snh";</script>
<script src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/jnjpi375/8bkwr.js' type="text/javascript"></script>
<link rel='https://api.w.org/' href='https://manchesterinklink.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://manchesterinklink.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://manchesterinklink.com/wp-includes/wlwmanifest.xml"/> 
<link rel='prev' title='51 new COVID-19 Cases at reported at Villa Crest in Manchester' href='https://manchesterinklink.com/51-new-covid-19-cases-at-reported-at-villa-crest-in-manchester/'/>
<link rel='shortlink' href='https://wp.me/p4Jhbb-qWT'/>
<link rel="alternate" type="application/json+oembed" href="https://manchesterinklink.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmanchesterinklink.com%2Fcastros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://manchesterinklink.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmanchesterinklink.com%2Fcastros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding%2F&#038;format=xml"/>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://manchesterinklink.com/feed/podcast"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style>img#wpstats{display:none}</style><style>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</style>
<!--[if lt IE 9]>
<script src="//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/117f5td6/8bkws.js"></script>
<![endif]-->
<style>.entry-content{font-size:16px;font-size:1rem;}</style>
<script>var cli_flush_cache=true;</script>
<meta name="onesignal" content="wordpress-plugin"/>
<script>window.OneSignal=window.OneSignal||[];
OneSignal.push(function(){
OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";
OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";
OneSignal.SERVICE_WORKER_PARAM={ scope: '/' };
OneSignal.setDefaultNotificationUrl("https://manchesterinklink.com");
var oneSignal_options={};
window._oneSignalInitOptions=oneSignal_options;
oneSignal_options['wordpress']=true;
oneSignal_options['appId']='d0110794-12a5-4ba7-a9c6-0f067838d2e5';
oneSignal_options['welcomeNotification']={ };
oneSignal_options['welcomeNotification']['title']="";
oneSignal_options['welcomeNotification']['message']="";
oneSignal_options['path']="https://cdn.manchesterinklink.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id']="web.onesignal.auto.2358eea7-3e97-4fb7-b492-b25c712616ac";
oneSignal_options['promptOptions']={ };
oneSignal_options['notifyButton']={ };
oneSignal_options['notifyButton']['enable']=true;
oneSignal_options['notifyButton']['position']='bottom-left';
oneSignal_options['notifyButton']['theme']='default';
oneSignal_options['notifyButton']['size']='medium';
oneSignal_options['notifyButton']['showCredit']=true;
oneSignal_options['notifyButton']['text']={};
OneSignal.init(window._oneSignalInitOptions);
});
function documentInitOneSignal(){
var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");
var oneSignalLinkClickHandler=function(event){ OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i=0; i < oneSignal_elements.length; i++)
oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
}
if(document.readyState==='complete'){
documentInitOneSignal();
}else{
window.addEventListener("load", function(event){
documentInitOneSignal();
});
}</script>
<style id="custom-background-css">body.custom-background{background-color:#baad97;}</style>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Castro&#8217;s says brush with law over customers inside shop a &#8216;misunderstanding&#8217;"/>
<meta property="og:url" content="https://manchesterinklink.com/castros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding/"/>
<meta property="og:description" content="Police put Castro&#8217;s on notice with various state agencies of a possible violation of the governor&#8217;s 2.0 Stay Home order."/>
<meta property="article:published_time" content="2020-05-20T23:39:53+00:00"/>
<meta property="article:modified_time" content="2020-05-20T23:39:53+00:00"/>
<meta property="og:site_name" content="Manchester Ink Link"/>
<meta property="og:image" content="https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/90022801_2738448006276456_9105886612381761536_o.jpg"/>
<meta property="og:image:width" content="613"/>
<meta property="og:image:height" content="960"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:text:title" content="Castro&#8217;s says brush with law over customers inside shop a &#8216;misunderstanding&#8217;"/>
<meta name="twitter:image" content="https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/90022801_2738448006276456_9105886612381761536_o.jpg?w=640"/>
<meta name="twitter:card" content="summary_large_image"/>
<link rel="icon" href="https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/cropped-Untitled-design-4-32x32.png" sizes="32x32"/>
<link rel="icon" href="https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/cropped-Untitled-design-4-192x192.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/cropped-Untitled-design-4-180x180.png"/>
<meta name="msapplication-TileImage" content="https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/cropped-Untitled-design-4-270x270.png"/>
<style id="wp-custom-css">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</style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-103595 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-left-sb mh-loop-layout1 mh-widget-layout7 mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-57DF2P2"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="fixed-top-bar"><a href="https://vip.manchesterinklink.com">Become an InkLink Member</a><span>Sign up for amazing perks and swag.</span></div><div class="mh-container mh-container-outer"> <div class="mh-header-nav-mobile clearfix"></div><div class="mh-preheader"> <div class="mh-container mh-container-inner mh-row clearfix"> <div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix"></div><div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix"></div></div></div><header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix"> <div class="mh-custom-header clearfix"> <div class="mh-header-columns mh-row clearfix"> <div class="mh-col-1-3 mh-site-identity"> <div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand"> <a href="https://manchesterinklink.com/" class="custom-logo-link" rel="home"><img width="180" height="181" src="https://cdn.manchesterinklink.com/wp-content/uploads/2018/09/inklink-logo-180px.png" class="custom-logo" alt="Manchester Ink Link" srcset="//b5y7f5g8.stackpathcdn.com/wp-content/uploads/2018/09/inklink-logo-180px.png 180w, //b5y7f5g8.stackpathcdn.com/wp-content/uploads/2018/09/inklink-logo-180px-140x140.png 140w" sizes="(max-width: 180px) 100vw, 180px"/></a></div></div><aside class="mh-col-2-3 mh-header-widget-2">
<div id="bs_zones-2" class="widget-odd widget-last widget-first widget-1 mh-widget mh-header-2 bs_zones"><div><broadstreet-zone zone-id="30104" keywords="not_home_page,not_landing_page,is_article_page,business,castros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding,post" soft-keywords="true" zone-alias="monster_header"></broadstreet-zone></div></div></aside></div></div></div><div class="mh-main-nav-wrap"> <nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-68521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-68521"><a href="https://manchesterinklink.com/"><span class="dashicons dashicons-admin-home"></span></a></li> <li id="menu-item-68576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-68576"><a href="https://manchesterinklink.com/category/news-2/">News</a> <ul class="sub-menu"> <li id="menu-item-68356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68356"><a href="https://manchesterinklink.com/category/police-fire/">Police &#038; Fire</a> <ul class="sub-menu"> <li id="menu-item-71107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71107"><a href="https://manchesterinklink.com/manchester-police-daily-arrest-logs/">Daily Arrest Logs</a></li> </ul> </li> <li id="menu-item-77240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77240"><a href="https://manchesterinklink.com/category/granite-state-news-collaborative/granite-solutions/">Granite Solutions</a></li> <li id="menu-item-67373" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67373"><a href="https://manchesterinklink.com/category/around-town/">Around Town</a> <ul class="sub-menu"> <li id="menu-item-77241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77241"><a href="https://manchesterinklink.com/category/around-town/do-good/">Do Good</a></li> </ul> </li> <li id="menu-item-67374" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67374"><a href="https://manchesterinklink.com/category/obituaries/">Obituaries</a></li> <li id="menu-item-78638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-78638"><a href="https://manchesterinklink.com/category/tell-it-like-it-is/">Op/Ed</a> <ul class="sub-menu"> <li id="menu-item-78369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78369"><a href="https://manchesterinklink.com/manchester-inklink-community-voices/">InkLink Voices</a></li> </ul> </li> </ul> </li> <li id="menu-item-60529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-60529"><a href="https://manchesterinklink.com/category/government/">Government</a> <ul class="sub-menu"> <li id="menu-item-60526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60526"><a href="https://manchesterinklink.com/category/government/city-government/">City Hall</a></li> <li id="menu-item-62149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62149"><a href="https://manchesterinklink.com/category/education/school-news/">School News</a></li> <li id="menu-item-60525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60525"><a href="https://manchesterinklink.com/category/politics/">Politics</a></li> </ul> </li> <li id="menu-item-63180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-63180"><a href="https://manchesterinklink.com/category/business/">Business</a> <ul class="sub-menu"> <li id="menu-item-95006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-95006"><a href="https://manchesterinklink.com/category/culture/restaurants-and-dining/">Restaurants</a></li> <li id="menu-item-83286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83286"><a href="https://manchesterinklink.com/category/business/sponsored-content/">Sponsored Content</a></li> <li id="menu-item-103540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103540"><a href="https://manchesterinklink.com/category/legal-notices-rfps/">Legal Notices/RFPs</a></li> </ul> </li> <li id="menu-item-77527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-77527"><a href="https://manchesterinklink.com/community-bulletin-board/">Community</a> <ul class="sub-menu"> <li id="menu-item-78370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78370"><a href="https://manchesterinklink.com/submit-events-letters-and-community-bulletins-to-manchester-ink-link/">Submit Your Content</a></li> </ul> </li> <li id="menu-item-77529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-77529"><a href="https://manchesterinklink.com/category/culture/">Culture</a> <ul class="sub-menu"> <li id="menu-item-97111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97111"><a href="https://manchesterinklink.com/category/culture/the-arts/">The Arts</a></li> </ul> </li> <li id="menu-item-45280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45280"><a href="https://manchesterinklink.com/category/sports/">Sports</a></li> <li id="menu-item-55757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-55757"><a href="https://manchesterinklink.com/category/events/">Events</a> <ul class="sub-menu"> <li id="menu-item-71109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71109"><a href="https://manchesterinklink.com/category/events/">View Events</a></li> <li id="menu-item-71106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71106"><a href="https://manchesterinklink.com/diy-event-listing/">Add an event</a></li> </ul> </li> <li id="menu-item-71116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71116"><a href="https://manchesterinklink.com/about-us/">About Us</a> <ul class="sub-menu"> <li id="menu-item-101999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101999"><a href="https://manchesterinklink.com/newsletter-sign/">Newsletter Sign-Up</a></li> <li id="menu-item-76943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76943"><a href="https://manchesterinklink.com/support-independent-news-contribution/">$upport InkLink</a></li> </ul> </li> <li id="menu-item-77606" class="nav-button menu-item menu-item-type-post_type menu-item-object-page menu-item-77606"><a href="https://manchesterinklink.com/submit-your-content-to-manchester-ink-link/">Submit a Post</a></li> <li id="menu-item-71110" class="nav-button menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-71110"><a href="https://manchesterinklink.com/advertise-manchester-ink-link/">Advertise</a> <ul class="sub-menu"> <li id="menu-item-71737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71737"><a href="https://manchesterinklink.com/advertise-manchester-ink-link/">Advertising Options</a></li> <li id="menu-item-71736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71736"><a href="https://manchesterinklink.com/diy-ads/">Build Your Own Ad</a></li> <li id="menu-item-96096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96096"><a href="https://manchesterinklink.com/communitypartnerships/">Community Partnership Bundles</a></li> </ul> </li> </ul></div></nav></div><div class="mh-extra-nav-wrap"> <div class="mh-extra-nav-bg"> <nav class="mh-navigation mh-extra-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"> </nav></div></div></header>
<div class="mh-subheader"> <div class="mh-container mh-container-inner mh-row clearfix"> <div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix"> <div class="mh-header-ticker mh-header-ticker-bottom"> <div class="mh-ticker-bottom"> <div class="mh-ticker-title mh-ticker-title-bottom"> News Ticker<i class="fa fa-chevron-right"></i></div><div class="mh-ticker-content mh-ticker-content-bottom"> <ul id="mh-ticker-loop-bottom"> <li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://manchesterinklink.com/castros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding/" title="Castro&#8217;s says brush with law over customers inside shop a &#8216;misunderstanding&#8217;"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ Wednesday, May 20, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Castro&#8217;s says brush with law over customers inside shop a &#8216;misunderstanding&#8217; </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Business </span> </a> </li> <li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://manchesterinklink.com/51-new-covid-19-cases-at-reported-at-villa-crest-in-manchester/" title="51 new COVID-19 Cases at reported at Villa Crest in Manchester"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ Wednesday, May 20, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> 51 new COVID-19 Cases at reported at Villa Crest in Manchester </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Around Town </span> </a> </li> <li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://manchesterinklink.com/may-20-nh-dhhs-covid-19-update-149-new-positive-results-with-70-in-manchester-8-deaths-reported/" title="May 20 NH DHHS COVID-19 update: 149 new positive results with 70 in Manchester; 8 deaths reported"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ Wednesday, May 20, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> May 20 NH DHHS COVID-19 update: 149 new positive results with 70 in Manchester; 8 deaths reported </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> COVID-19 in NH: Latest news and updates </span> </a> </li> <li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://manchesterinklink.com/aldermen-discuss-extension-of-bus-line/" title="Aldermen discuss extension of bus line"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ Wednesday, May 20, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Aldermen discuss extension of bus line </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Business </span> </a> </li> <li class="mh-ticker-item mh-ticker-item-bottom"> <a href="https://manchesterinklink.com/new-warden-confirmed-at-womens-prison/" title="New warden confirmed at women&#8217;s prison"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ Wednesday, May 20, 2020 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> New warden confirmed at women&#8217;s prison </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Government </span> </a> </li> </ul></div></div></div></div><div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix"> <div class="mh-header-date mh-header-date-bottom"> Wednesday, May 20, 2020</div></div></div></div><div class="mh-wrapper clearfix"> <div class="mh-main clearfix"> <div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-103595" class="post-103595 post type-post status-publish format-standard has-post-thumbnail hentry category-business"> <header class="entry-header clearfix"><h1 class="entry-title">Castro&#8217;s says brush with law over customers inside shop a &#8216;misunderstanding&#8217;</h1><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://manchesterinklink.com/2020/05/">Wednesday, May 20, 2020</a></span> <span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://manchesterinklink.com/author/pat-grossmith/">Pat Grossmith</a></span> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://manchesterinklink.com/category/business/" rel="category tag">Business</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://manchesterinklink.com/castros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding/#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="103595 https://manchesterinklink.com/?p=103595">0</span></a></span></div></header>
<div id="bs_zones-74" class="widget-odd widget-last widget-first widget-1 mh-widget mh-posts-1 bs_zones"><div><broadstreet-zone zone-id="69676" keywords="not_home_page,not_landing_page,is_article_page,business,castros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div class="entry-content clearfix"><div class="mh-social-top"> <div class="mh-share-buttons clearfix"> <a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmanchesterinklink.com%2Fcastros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding%2F&t=Castro%E2%80%99s+says+brush+with+law+over+customers+inside+shop+a+%E2%80%98misunderstanding%E2%80%99','facebookShare','width=626,height=436'); return false;" title="Share on Facebook"> <span class="mh-share-button"><i class="fa fa-facebook"></i></span> </a> <a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Castro%E2%80%99s+says+brush+with+law+over+customers+inside+shop+a+%E2%80%98misunderstanding%E2%80%99:&url=https%3A%2F%2Fmanchesterinklink.com%2Fcastros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding%2F','twitterShare','width=626,height=436'); return false;" title="Tweet This Post"> <span class="mh-share-button"><i class="fa fa-twitter"></i></span> </a> <a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmanchesterinklink.com%2Fcastros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding%2F&source=','linkedinShare','width=626,height=436'); return false;" title="Share on LinkedIn"> <span class="mh-share-button"><i class="fa fa-linkedin"></i></span> </a> <a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmanchesterinklink.com%2Fcastros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding%2F&media=https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/90022801_2738448006276456_9105886612381761536_o.jpg&description=Castro%E2%80%99s+says+brush+with+law+over+customers+inside+shop+a+%E2%80%98misunderstanding%E2%80%99','pinterestShare','width=750,height=350'); return false;" title="Pin This Post"> <span class="mh-share-button"><i class="fa fa-pinterest"></i></span> </a> <a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fmanchesterinklink.com%2Fcastros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding%2F','googleShare','width=626,height=436'); return false;" title="Share on Google+" target="_blank"> <span class="mh-share-button"><i class="fa fa-google-plus"></i></span> </a> <a class="mh-email" href="mailto:?subject=Castro%E2%80%99s%20says%20brush%20with%20law%20over%20customers%20inside%20shop%20a%20%E2%80%98misunderstanding%E2%80%99&amp;body=https%3A%2F%2Fmanchesterinklink.com%2Fcastros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding%2F" title="Send this article to a friend" target="_blank"> <span class="mh-share-button"><i class="fa fa-envelope-o"></i></span> </a> <a class="mh-print" href="javascript:window.print()" title="Print this article"> <span class="mh-share-button"><i class="fa fa-print"></i></span> </a></div></div><div class="pf-content"><div class="printfriendly"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/print-button-nobg.png" alt="Print Friendly, PDF & Email"/></a></div><figure id="attachment_103596" aria-describedby="caption-attachment-103596" style="width: 613px" class="wp-caption aligncenter"><img class="size-full wp-image-103596" src="https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/90022801_2738448006276456_9105886612381761536_o.jpg" alt="" width="613" height="960" srcset="https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/90022801_2738448006276456_9105886612381761536_o.jpg 613w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/90022801_2738448006276456_9105886612381761536_o-336x526.jpg 336w" sizes="(max-width: 613px) 100vw, 613px"/><figcaption id="caption-attachment-103596" class="wp-caption-text">Castro&#8217;s on Elm Street.</figcaption></figure>
<hr />
<p><span style="font-weight: 400;"><strong>MANCHESTER, NH</strong> – Police visited Casto’s Back Room Tuesday night after receiving a tip that people may be inside the business, a violation of the Governor’s guidance on the reopening of bars and restaurants.</span></p>
<p><span style="font-weight: 400;">Heather Hamel, police information officer, said when officers arrived at the business Tuesday night there were about a half-dozen people inside.</span></p>
<p><span style="font-weight: 400;">The officers told the clerk that even as a retail shop, the business was not allowed to have customers inside. The employee then abided by the order.</span></p>
<p><span style="font-weight: 400;">A Castro’s employee who answered a reporter’s telephone call Wednesday afternoon said it was all a misunderstanding.</span></p>
<p><span style="font-weight: 400;">The man, who declined to give his name because he said Wednesday was his last day working at the business, said the cigar bar was operating as a retail business.  Inside, customers were social distancing as they puffed on a cigar.  They were provided with homemade facemasks, he said. Hand sanitizers were also available.</span></p>
<p><span style="font-weight: 400;">Alcohol was being served outdoors, not inside the cigar bar, he said. </span></p>
<p><span style="font-weight: 400;">Now, he said, people can come into the business, buy a cigar but then go outside to smoke it. </span></p>
<p><span style="font-weight: 400;">Hamel said police notified the New Hampshire Department of Health and Human Services, the NH Attorney General’s Office and the State Liquor Commission. </span></p>
<p><span style="font-weight: 400;">“Manchester Police are educating and warning people,” she said.</span></p>
<p><span style="font-weight: 400;">The Attorney General’s Office decides whether any action is taken against a business, according to Hamel.</span></p>
<p><span style="font-weight: 400;">Associate Attorney General James T. Boffetti said police issued a warning to the business, “which allows the business to be educated about what is required under the Governor’s Executive Order and to comply with that order going forward.”</span><span style="font-weight: 400;"> </span></p>
<p><span style="font-weight: 400;">  </span></p></div><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1264453972'><broadstreet-zone callback="zone_load_1264453972" zone-id="67004" keywords="not_home_page,not_landing_page,is_article_page,business,castros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1264453972=function(z, d){ console.log('loaded zone', z, d); if(!d.count) document.getElementById('zone_load_1264453972').style.display='none'; };</script><div class="mh-social-bottom"> <div class="mh-share-buttons clearfix"> <a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmanchesterinklink.com%2Fcastros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding%2F&t=Castro%E2%80%99s+says+brush+with+law+over+customers+inside+shop+a+%E2%80%98misunderstanding%E2%80%99','facebookShare','width=626,height=436'); return false;" title="Share on Facebook"> <span class="mh-share-button"><i class="fa fa-facebook"></i></span> </a> <a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Castro%E2%80%99s+says+brush+with+law+over+customers+inside+shop+a+%E2%80%98misunderstanding%E2%80%99:&url=https%3A%2F%2Fmanchesterinklink.com%2Fcastros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding%2F','twitterShare','width=626,height=436'); return false;" title="Tweet This Post"> <span class="mh-share-button"><i class="fa fa-twitter"></i></span> </a> <a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmanchesterinklink.com%2Fcastros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding%2F&source=','linkedinShare','width=626,height=436'); return false;" title="Share on LinkedIn"> <span class="mh-share-button"><i class="fa fa-linkedin"></i></span> </a> <a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmanchesterinklink.com%2Fcastros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding%2F&media=https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/90022801_2738448006276456_9105886612381761536_o.jpg&description=Castro%E2%80%99s+says+brush+with+law+over+customers+inside+shop+a+%E2%80%98misunderstanding%E2%80%99','pinterestShare','width=750,height=350'); return false;" title="Pin This Post"> <span class="mh-share-button"><i class="fa fa-pinterest"></i></span> </a> <a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fmanchesterinklink.com%2Fcastros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding%2F','googleShare','width=626,height=436'); return false;" title="Share on Google+" target="_blank"> <span class="mh-share-button"><i class="fa fa-google-plus"></i></span> </a> <a class="mh-email" href="mailto:?subject=Castro%E2%80%99s%20says%20brush%20with%20law%20over%20customers%20inside%20shop%20a%20%E2%80%98misunderstanding%E2%80%99&amp;body=https%3A%2F%2Fmanchesterinklink.com%2Fcastros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding%2F" title="Send this article to a friend" target="_blank"> <span class="mh-share-button"><i class="fa fa-envelope-o"></i></span> </a> <a class="mh-print" href="javascript:window.print()" title="Print this article"> <span class="mh-share-button"><i class="fa fa-print"></i></span> </a></div></div></div><div id="bs_zones-98" class="widget-odd widget-first widget-1 mh-widget mh-posts-2 bs_zones"><div><broadstreet-zone zone-id="67004" keywords="not_home_page,not_landing_page,is_article_page,business,castros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-25" class="widget-even widget-last widget-2 mh-widget mh-posts-2 bs_zones"><div><broadstreet-zone zone-id="77824" keywords="not_home_page,not_landing_page,is_article_page,business,castros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev"> <a href="https://manchesterinklink.com/51-new-covid-19-cases-at-reported-at-villa-crest-in-manchester/" rel="prev"><img width="80" height="60" src="https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/villacresta-1536x1135-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/villacresta-1536x1135-1-80x60.jpg 80w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/villacresta-1536x1135-1-336x248.jpg 336w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/villacresta-1536x1135-1-771x570.jpg 771w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/villacresta-1536x1135-1-768x568.jpg 768w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/villacresta-1536x1135-1-678x509.jpg 678w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/villacresta-1536x1135-1-326x245.jpg 326w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/villacresta-1536x1135-1-600x450.jpg 600w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/villacresta-1536x1135-1.jpg 1536w" sizes="(max-width: 80px) 100vw, 80px"/><span>Previous</span><p>51 new COVID-19 Cases at reported at Villa Crest in Manchester</p></a></div></nav>
<div id="disqus_thread"></div></div><aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="bs_zones-46" class="widget-odd widget-first widget-1 mh-widget bs_zones"><div><broadstreet-zone zone-id="30109" keywords="not_home_page,not_landing_page,is_article_page,business,castros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding,post" soft-keywords="true" zone-alias="sidebar_4"></broadstreet-zone></div></div><div id="search-8" class="widget-even widget-2 mh-widget widget_search"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search Our Archives</span></h4><form role="search" method="get" class="search-form" action="https://manchesterinklink.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /> </form></div><div id="bs_zones-10" class="widget-odd widget-3 mh-widget bs_zones"><div><broadstreet-zone zone-id="80096" keywords="not_home_page,not_landing_page,is_article_page,business,castros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="mh_magazine_tabbed-4" class="widget-even widget-4 mh-widget mh_magazine_tabbed"> <div class="mh-tabbed-widget"> <div class="mh-tab-buttons clearfix"> <a class="mh-tab-button" href="#tab-mh_magazine_tabbed-4-1"> <span><i class="fa fa-newspaper-o"></i></span> </a> <a class="mh-tab-button" href="#tab-mh_magazine_tabbed-4-2"> <span><i class="fa fa-tags"></i></span> </a> <a class="mh-tab-button" href="#tab-mh_magazine_tabbed-4-3"> <span><i class="fa fa-comments-o"></i></span> </a></div><div id="tab-mh_magazine_tabbed-4-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts"> <li class="mh-tab-post-item post-103595 post type-post status-publish format-standard has-post-thumbnail category-business"> <a href="https://manchesterinklink.com/castros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding/"> Castro&#8217;s says brush with law over customers inside shop a &#8216;misunderstanding&#8217; </a> </li> <li class="mh-tab-post-item post-103592 post type-post status-publish format-standard has-post-thumbnail category-around-town category-nhcovid-19-news category-indepth-nh"> <a href="https://manchesterinklink.com/51-new-covid-19-cases-at-reported-at-villa-crest-in-manchester/"> 51 new COVID-19 Cases at reported at Villa Crest in Manchester </a> </li> <li class="mh-tab-post-item post-103586 post type-post status-publish format-standard has-post-thumbnail category-nhcovid-19-news category-government"> <a href="https://manchesterinklink.com/may-20-nh-dhhs-covid-19-update-149-new-positive-results-with-70-in-manchester-8-deaths-reported/"> May 20 NH DHHS COVID-19 update: 149 new positive results with 70 in Manchester; 8 deaths reported </a> </li> <li class="mh-tab-post-item post-103583 post type-post status-publish format-standard has-post-thumbnail category-business category-city-government category-government"> <a href="https://manchesterinklink.com/aldermen-discuss-extension-of-bus-line/"> Aldermen discuss extension of bus line </a> </li> <li class="mh-tab-post-item post-103580 post type-post status-publish format-standard has-post-thumbnail category-government"> <a href="https://manchesterinklink.com/new-warden-confirmed-at-womens-prison/"> New warden confirmed at women&#8217;s prison </a> </li> <li class="mh-tab-post-item post-103577 post type-post status-publish format-standard has-post-thumbnail category-events"> <a href="https://manchesterinklink.com/mayor-announces-citywide-memorial-day-moment-of-silence-to-be-observed-may-25/"> Mayor announces citywide Memorial Day Moment of Silence to be observed May 25 </a> </li> <li class="mh-tab-post-item post-103574 post type-post status-publish format-standard has-post-thumbnail category-around-town category-community"> <a href="https://manchesterinklink.com/snhu-sells-historic-hooksett-home-after-heritage-commission-decision/"> SNHU sells historic Hooksett home after Heritage Commission decision </a> </li> <li class="mh-tab-post-item post-103571 post type-post status-publish format-standard has-post-thumbnail category-around-town category-do-good"> <a href="https://manchesterinklink.com/may-23-queen-city-rotary-club-announces-no-contact-curbside-food-drive-in-support-of-local-youth/"> May 23: Queen City Rotary Club announces no-contact curbside food drive in support of local youth </a> </li> <li class="mh-tab-post-item post-103568 post type-post status-publish format-standard has-post-thumbnail category-around-town category-business category-medical-matters-2"> <a href="https://manchesterinklink.com/cmc-opens-new-cardiac-facility/"> CMC opens new cardiac facility </a> </li> <li class="mh-tab-post-item post-103564 post type-post status-publish format-standard has-post-thumbnail category-around-town category-business category-legal-notices-rfps"> <a href="https://manchesterinklink.com/i-293-bridge-construction-work-beginning-on-thursday-night/"> I-293 bridge construction work on Thursday night </a> </li> <li class="mh-tab-post-item post-103022 post type-post status-publish format-standard has-post-thumbnail category-business"> <a href="https://manchesterinklink.com/westbridge-inc-announces-publication-of-outcomes-research-in-international-journal/"> WestBridge, Inc. announces publication of outcomes research in international journal </a> </li> <li class="mh-tab-post-item post-103553 post type-post status-publish format-standard has-post-thumbnail category-police-fire"> <a href="https://manchesterinklink.com/early-morning-gunfire-reported-on-the-west-side/"> Early-morning gunfire reported on the West Side </a> </li></ul></div><div id="tab-mh_magazine_tabbed-4-2" class="mh-tab-content mh-tab-cloud"> <div class="tagcloud mh-tab-content-cloud"> <a href="https://manchesterinklink.com/tag/addiction/" class="tag-cloud-link tag-link-1181 tag-link-position-1" style="font-size: 12px;">Addiction</a> <a href="https://manchesterinklink.com/tag/armed-robbery/" class="tag-cloud-link tag-link-293 tag-link-position-2" style="font-size: 12px;">Armed Robbery</a> <a href="https://manchesterinklink.com/tag/burglary/" class="tag-cloud-link tag-link-274 tag-link-position-3" style="font-size: 12px;">Burglary</a> <a href="https://manchesterinklink.com/tag/drugs/" class="tag-cloud-link tag-link-133 tag-link-position-4" style="font-size: 12px;">Drugs</a> <a href="https://manchesterinklink.com/tag/fire/" class="tag-cloud-link tag-link-3666 tag-link-position-5" style="font-size: 12px;">Fire</a> <a href="https://manchesterinklink.com/tag/heroin/" class="tag-cloud-link tag-link-422 tag-link-position-6" style="font-size: 12px;">Heroin</a> <a href="https://manchesterinklink.com/tag/intown-manchester/" class="tag-cloud-link tag-link-116 tag-link-position-7" style="font-size: 12px;">Intown Manchester</a> <a href="https://manchesterinklink.com/tag/manchester/" class="tag-cloud-link tag-link-61 tag-link-position-8" style="font-size: 12px;">Manchester</a> <a href="https://manchesterinklink.com/tag/manchester-fire-department/" class="tag-cloud-link tag-link-750 tag-link-position-9" style="font-size: 12px;">Manchester Fire Department</a> <a href="https://manchesterinklink.com/tag/manchester-monarchs/" class="tag-cloud-link tag-link-217 tag-link-position-10" style="font-size: 12px;">manchester monarchs</a> <a href="https://manchesterinklink.com/tag/manchester-nh/" class="tag-cloud-link tag-link-46 tag-link-position-11" style="font-size: 12px;">Manchester NH</a> <a href="https://manchesterinklink.com/tag/manchester-nh-police/" class="tag-cloud-link tag-link-207 tag-link-position-12" style="font-size: 12px;">Manchester NH Police</a> <a href="https://manchesterinklink.com/tag/manchester-police/" class="tag-cloud-link tag-link-45 tag-link-position-13" style="font-size: 12px;">Manchester Police</a> <a href="https://manchesterinklink.com/tag/manchester-school-district/" class="tag-cloud-link tag-link-58 tag-link-position-14" style="font-size: 12px;">Manchester School District</a> <a href="https://manchesterinklink.com/tag/nh-fish-game/" class="tag-cloud-link tag-link-1415 tag-link-position-15" style="font-size: 12px;">NH Fish &amp; Game</a> <a href="https://manchesterinklink.com/tag/nh-fisher-cats/" class="tag-cloud-link tag-link-172 tag-link-position-16" style="font-size: 12px;">NH Fisher Cats</a> <a href="https://manchesterinklink.com/tag/nh-politics/" class="tag-cloud-link tag-link-1167 tag-link-position-17" style="font-size: 12px;">NH Politics</a> <a href="https://manchesterinklink.com/tag/nh-primary/" class="tag-cloud-link tag-link-1388 tag-link-position-18" style="font-size: 12px;">NH Primary</a> <a href="https://manchesterinklink.com/tag/nh-state-police/" class="tag-cloud-link tag-link-234 tag-link-position-19" style="font-size: 12px;">NH State Police</a> <a href="https://manchesterinklink.com/tag/robbery/" class="tag-cloud-link tag-link-152 tag-link-position-20" style="font-size: 12px;">robbery</a> <a href="https://manchesterinklink.com/tag/safe-station/" class="tag-cloud-link tag-link-5819 tag-link-position-21" style="font-size: 12px;">Safe Station</a> <a href="https://manchesterinklink.com/tag/shooting/" class="tag-cloud-link tag-link-54 tag-link-position-22" style="font-size: 12px;">Shooting</a> <a href="https://manchesterinklink.com/tag/stabbing/" class="tag-cloud-link tag-link-122 tag-link-position-23" style="font-size: 12px;">Stabbing</a> <a href="https://manchesterinklink.com/tag/theft/" class="tag-cloud-link tag-link-86 tag-link-position-24" style="font-size: 12px;">Theft</a> <a href="https://manchesterinklink.com/tag/the-palace-theatre/" class="tag-cloud-link tag-link-196 tag-link-position-25" style="font-size: 12px;">The Palace Theatre</a></div></div><div id="tab-mh_magazine_tabbed-4-3" class="mh-tab-content mh-tab-comments"><ul class="mh-tab-content-comments"> <li class="mh-tab-comment-item"> <span class="mh-tab-comment-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/ec2038ee673727cb6c98938904f84db2?s=24&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/ec2038ee673727cb6c98938904f84db2?s=48&#038;d=monsterid&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24'/> </span> <span class="mh-tab-comment-author"> Tom Snow: </span> <a href="https://manchesterinklink.com/downtown-dust-storm-a-temporary-disruption-as-new-brick-sidewalk-take-shape/#comment-8300"> <span class="mh-tab-comment-excerpt"> Coolest part of this story to me was the description of the old city "subterranean vaults". Would LOVE to hear&hellip; </span> </a> </li> <li class="mh-tab-comment-item"> <span class="mh-tab-comment-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/f600a9263882ca0849781fd45a07963b?s=24&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f600a9263882ca0849781fd45a07963b?s=48&#038;d=monsterid&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24'/> </span> <span class="mh-tab-comment-author"> Sasha Asdourian: </span> <a href="https://manchesterinklink.com/2-teens-arrested-following-foot-chase-patrol-officers-witness-alleged-drug-deal/#comment-8299"> <span class="mh-tab-comment-excerpt"> Sad that this is all over marijuana. Legalize it already and stop ruining lives over it. </span> </a> </li> <li class="mh-tab-comment-item"> <span class="mh-tab-comment-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/7173485920e52d9bee9ee511362737cd?s=24&#038;d=monsterid&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7173485920e52d9bee9ee511362737cd?s=48&#038;d=monsterid&#038;r=pg 2x' class='avatar avatar-24 photo' height='24' width='24'/> </span> <span class="mh-tab-comment-author"> Rj Howell: </span> <a href="https://manchesterinklink.com/task-force-mulls-reopening-kids-sports-acupuncture-bowling-movies/#comment-8298"> <span class="mh-tab-comment-excerpt"> It is time to reopen! Let the Business's open as they feel they can. Stop mulling over whether or not&hellip; </span> </a> </li></ul></div></div></div><div id="media_image-22" class="widget-odd widget-5 mh-widget widget_media_image"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Searchable Restaurant List During COVID-19</span></h4><a href="https://manchesterinklink.com/covid-19-manchester-restaurant-guide-2-0-now-with-twice-as-many-listings/"><img width="325" height="200" src="https://cdn.manchesterinklink.com/wp-content/uploads/2020/03/Copy-of-Copy-of-Click-Here.jpg" class="image wp-image-99124 attachment-full size-full" alt="" style="max-width: 100%; height: auto;"/></a></div><div id="bs_zones-131" class="widget-even widget-6 mh-widget bs_zones"><div><broadstreet-zone zone-id="75933" keywords="not_home_page,not_landing_page,is_article_page,business,castros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-141" class="widget-odd widget-7 mh-widget bs_zones"><div><broadstreet-zone zone-id="47708" keywords="not_home_page,not_landing_page,is_article_page,business,castros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-127" class="widget-even widget-last widget-8 mh-widget bs_zones"><div><broadstreet-zone zone-id="30106" keywords="not_home_page,not_landing_page,is_article_page,business,castros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding,post" soft-keywords="true" zone-alias="TOPRIGHT sidebar_1"></broadstreet-zone></div></div></aside></div><aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="mc4wp_form_widget-4" class="widget-odd widget-first widget-1 mh-widget widget_mc4wp_form_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Sign up for our free eNews</span></h4><script>(function(){
window.mc4wp=window.mc4wp||{
listeners: [],
forms: {
on: function(evt, cb){
window.mc4wp.listeners.push({
event:evt,
callback: cb
}
);
}}
}})();</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-32695" method="post" data-id="32695" data-name="Default sign-up form" ><div class="mc4wp-form-fields"></p><p>
<label for="mc4wp_email">Email address: </label>
<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />
</p>
<p>
<input type="submit">
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1590018378" /><input type="hidden" name="_mc4wp_form_id" value="32695" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div><div id="bs_zones-124" class="widget-even widget-2 mh-widget bs_zones"><div><broadstreet-zone zone-id="78146" keywords="not_home_page,not_landing_page,is_article_page,business,castros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div><div id="bs_zones-128" class="widget-odd widget-3 mh-widget bs_zones"><div><broadstreet-zone zone-id="30108" keywords="not_home_page,not_landing_page,is_article_page,business,castros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding,post" soft-keywords="true" zone-alias="Sidebar 3"></broadstreet-zone></div></div><div id="archives-3" class="widget-even widget-4 mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Full Story Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-3">Full Story Archives</label>
<select id="archives-dropdown-3" name="archive-dropdown">
<option value="">Select Month</option>
<option value='https://manchesterinklink.com/2020/05/'> May 2020 &nbsp;(194)</option>
<option value='https://manchesterinklink.com/2020/04/'> April 2020 &nbsp;(390)</option>
<option value='https://manchesterinklink.com/2020/03/'> March 2020 &nbsp;(304)</option>
<option value='https://manchesterinklink.com/2020/02/'> February 2020 &nbsp;(225)</option>
<option value='https://manchesterinklink.com/2020/01/'> January 2020 &nbsp;(181)</option>
<option value='https://manchesterinklink.com/2019/12/'> December 2019 &nbsp;(187)</option>
<option value='https://manchesterinklink.com/2019/11/'> November 2019 &nbsp;(196)</option>
<option value='https://manchesterinklink.com/2019/10/'> October 2019 &nbsp;(259)</option>
<option value='https://manchesterinklink.com/2019/09/'> September 2019 &nbsp;(235)</option>
<option value='https://manchesterinklink.com/2019/08/'> August 2019 &nbsp;(230)</option>
<option value='https://manchesterinklink.com/2019/07/'> July 2019 &nbsp;(249)</option>
<option value='https://manchesterinklink.com/2019/06/'> June 2019 &nbsp;(237)</option>
<option value='https://manchesterinklink.com/2019/05/'> May 2019 &nbsp;(255)</option>
<option value='https://manchesterinklink.com/2019/04/'> April 2019 &nbsp;(217)</option>
<option value='https://manchesterinklink.com/2019/03/'> March 2019 &nbsp;(204)</option>
<option value='https://manchesterinklink.com/2019/02/'> February 2019 &nbsp;(194)</option>
<option value='https://manchesterinklink.com/2019/01/'> January 2019 &nbsp;(230)</option>
<option value='https://manchesterinklink.com/2018/12/'> December 2018 &nbsp;(176)</option>
<option value='https://manchesterinklink.com/2018/11/'> November 2018 &nbsp;(218)</option>
<option value='https://manchesterinklink.com/2018/10/'> October 2018 &nbsp;(211)</option>
<option value='https://manchesterinklink.com/2018/09/'> September 2018 &nbsp;(217)</option>
<option value='https://manchesterinklink.com/2018/08/'> August 2018 &nbsp;(202)</option>
<option value='https://manchesterinklink.com/2018/07/'> July 2018 &nbsp;(197)</option>
<option value='https://manchesterinklink.com/2018/06/'> June 2018 &nbsp;(179)</option>
<option value='https://manchesterinklink.com/2018/05/'> May 2018 &nbsp;(225)</option>
<option value='https://manchesterinklink.com/2018/04/'> April 2018 &nbsp;(207)</option>
<option value='https://manchesterinklink.com/2018/03/'> March 2018 &nbsp;(201)</option>
<option value='https://manchesterinklink.com/2018/02/'> February 2018 &nbsp;(162)</option>
<option value='https://manchesterinklink.com/2018/01/'> January 2018 &nbsp;(170)</option>
<option value='https://manchesterinklink.com/2017/12/'> December 2017 &nbsp;(176)</option>
<option value='https://manchesterinklink.com/2017/11/'> November 2017 &nbsp;(182)</option>
<option value='https://manchesterinklink.com/2017/10/'> October 2017 &nbsp;(173)</option>
<option value='https://manchesterinklink.com/2017/09/'> September 2017 &nbsp;(169)</option>
<option value='https://manchesterinklink.com/2017/08/'> August 2017 &nbsp;(188)</option>
<option value='https://manchesterinklink.com/2017/07/'> July 2017 &nbsp;(191)</option>
<option value='https://manchesterinklink.com/2017/06/'> June 2017 &nbsp;(178)</option>
<option value='https://manchesterinklink.com/2017/05/'> May 2017 &nbsp;(218)</option>
<option value='https://manchesterinklink.com/2017/04/'> April 2017 &nbsp;(214)</option>
<option value='https://manchesterinklink.com/2017/03/'> March 2017 &nbsp;(204)</option>
<option value='https://manchesterinklink.com/2017/02/'> February 2017 &nbsp;(165)</option>
<option value='https://manchesterinklink.com/2017/01/'> January 2017 &nbsp;(159)</option>
<option value='https://manchesterinklink.com/2016/12/'> December 2016 &nbsp;(123)</option>
<option value='https://manchesterinklink.com/2016/11/'> November 2016 &nbsp;(147)</option>
<option value='https://manchesterinklink.com/2016/10/'> October 2016 &nbsp;(162)</option>
<option value='https://manchesterinklink.com/2016/09/'> September 2016 &nbsp;(157)</option>
<option value='https://manchesterinklink.com/2016/08/'> August 2016 &nbsp;(139)</option>
<option value='https://manchesterinklink.com/2016/07/'> July 2016 &nbsp;(141)</option>
<option value='https://manchesterinklink.com/2016/06/'> June 2016 &nbsp;(174)</option>
<option value='https://manchesterinklink.com/2016/05/'> May 2016 &nbsp;(171)</option>
<option value='https://manchesterinklink.com/2016/04/'> April 2016 &nbsp;(170)</option>
<option value='https://manchesterinklink.com/2016/03/'> March 2016 &nbsp;(160)</option>
<option value='https://manchesterinklink.com/2016/02/'> February 2016 &nbsp;(183)</option>
<option value='https://manchesterinklink.com/2016/01/'> January 2016 &nbsp;(214)</option>
<option value='https://manchesterinklink.com/2015/12/'> December 2015 &nbsp;(152)</option>
<option value='https://manchesterinklink.com/2015/11/'> November 2015 &nbsp;(185)</option>
<option value='https://manchesterinklink.com/2015/10/'> October 2015 &nbsp;(207)</option>
<option value='https://manchesterinklink.com/2015/09/'> September 2015 &nbsp;(165)</option>
<option value='https://manchesterinklink.com/2015/08/'> August 2015 &nbsp;(152)</option>
<option value='https://manchesterinklink.com/2015/07/'> July 2015 &nbsp;(154)</option>
<option value='https://manchesterinklink.com/2015/06/'> June 2015 &nbsp;(150)</option>
<option value='https://manchesterinklink.com/2015/05/'> May 2015 &nbsp;(201)</option>
<option value='https://manchesterinklink.com/2015/04/'> April 2015 &nbsp;(186)</option>
<option value='https://manchesterinklink.com/2015/03/'> March 2015 &nbsp;(169)</option>
<option value='https://manchesterinklink.com/2015/02/'> February 2015 &nbsp;(154)</option>
<option value='https://manchesterinklink.com/2015/01/'> January 2015 &nbsp;(131)</option>
<option value='https://manchesterinklink.com/2014/12/'> December 2014 &nbsp;(109)</option>
<option value='https://manchesterinklink.com/2014/11/'> November 2014 &nbsp;(123)</option>
<option value='https://manchesterinklink.com/2014/10/'> October 2014 &nbsp;(164)</option>
<option value='https://manchesterinklink.com/2014/09/'> September 2014 &nbsp;(99)</option>
<option value='https://manchesterinklink.com/2014/08/'> August 2014 &nbsp;(104)</option>
<option value='https://manchesterinklink.com/2014/07/'> July 2014 &nbsp;(53)</option>
<option value='https://manchesterinklink.com/2014/06/'> June 2014 &nbsp;(47)</option>
<option value='https://manchesterinklink.com/2013/11/'> November 2013 &nbsp;(1)</option>
<option value='https://manchesterinklink.com/2000/11/'> November 2000 &nbsp;(1)</option>
</select>
<script>(function(){
var dropdown=document.getElementById("archives-dropdown-3");
function onSelectChange(){
if(dropdown.options[ dropdown.selectedIndex ].value!==''){
document.location.href=this.options[ this.selectedIndex ].value;
}}
dropdown.onchange=onSelectChange;
})();</script></div><div id="mh_magazine_custom_posts-16" class="widget-odd widget-5 mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://manchesterinklink.com/category/events/" class="mh-widget-title-link">Events/Happenings</a></span></h4> <ul class="mh-custom-posts-widget clearfix"> <li class="mh-custom-posts-item mh-custom-posts-small clearfix post-103577 post type-post status-publish format-standard has-post-thumbnail category-events"> <figure class="mh-custom-posts-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://manchesterinklink.com/mayor-announces-citywide-memorial-day-moment-of-silence-to-be-observed-may-25/" title="Mayor announces citywide Memorial Day Moment of Silence to be observed May 25"><img width="80" height="60" src="https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/flag-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/flag-80x60.jpeg 80w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/flag-678x502.jpeg 678w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/flag-326x245.jpeg 326w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/flag-600x450.jpeg 600w" sizes="(max-width: 80px) 100vw, 80px"/> </a> </figure> <div class="mh-custom-posts-header"> <div class="mh-custom-posts-small-title"> <a href="https://manchesterinklink.com/mayor-announces-citywide-memorial-day-moment-of-silence-to-be-observed-may-25/" title="Mayor announces citywide Memorial Day Moment of Silence to be observed May 25"> Mayor announces citywide Memorial Day Moment of Silence to be observed May 25 </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://manchesterinklink.com/2020/05/">Wednesday, May 20, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://manchesterinklink.com/mayor-announces-citywide-memorial-day-moment-of-silence-to-be-observed-may-25/#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="103577 https://manchesterinklink.com/?p=103577">0</span></a></span></div></div></li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-103487 post type-post status-publish format-standard has-post-thumbnail category-events"> <figure class="mh-custom-posts-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://manchesterinklink.com/may-21-kelley-stelling-hosts-instagram-live-artist-talk-virtual-art-exhibition-featuring-carla-giordano/" title="May 21: Kelley Stelling hosts Instagram Live artist talk/virtual art exhibition featuring Carla Giordano"><img width="80" height="60" src="https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/download-26-1-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/download-26-1-80x60.jpeg 80w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/download-26-1-678x509.jpeg 678w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/download-26-1-326x245.jpeg 326w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/download-26-1-600x450.jpeg 600w" sizes="(max-width: 80px) 100vw, 80px"/> </a> </figure> <div class="mh-custom-posts-header"> <div class="mh-custom-posts-small-title"> <a href="https://manchesterinklink.com/may-21-kelley-stelling-hosts-instagram-live-artist-talk-virtual-art-exhibition-featuring-carla-giordano/" title="May 21: Kelley Stelling hosts Instagram Live artist talk/virtual art exhibition featuring Carla Giordano"> May 21: Kelley Stelling hosts Instagram Live artist talk/virtual art exhibition featuring Carla Giordano </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://manchesterinklink.com/2020/05/">Tuesday, May 19, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://manchesterinklink.com/may-21-kelley-stelling-hosts-instagram-live-artist-talk-virtual-art-exhibition-featuring-carla-giordano/#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="103487 https://manchesterinklink.com/?p=103487">0</span></a></span></div></div></li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-102507 post type-post status-publish format-standard has-post-thumbnail category-events category-music-scene tag-manchestercommunitymusicschool"> <figure class="mh-custom-posts-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://manchesterinklink.com/manchester-community-music-school-presents-free-live-stream-concert-series/" title="Manchester Community Music School Presents Free Live Stream Concert Series"><img width="80" height="60" src="https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/MCMS_Faculty-Livestream-Concert-Series-copy-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/MCMS_Faculty-Livestream-Concert-Series-copy-80x60.jpg 80w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/MCMS_Faculty-Livestream-Concert-Series-copy-678x509.jpg 678w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/MCMS_Faculty-Livestream-Concert-Series-copy-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px"/> </a> </figure> <div class="mh-custom-posts-header"> <div class="mh-custom-posts-small-title"> <a href="https://manchesterinklink.com/manchester-community-music-school-presents-free-live-stream-concert-series/" title="Manchester Community Music School Presents Free Live Stream Concert Series"> Manchester Community Music School Presents Free Live Stream Concert Series </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://manchesterinklink.com/2020/05/">Tuesday, May 12, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://manchesterinklink.com/manchester-community-music-school-presents-free-live-stream-concert-series/#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="102507 https://manchesterinklink.com/?p=102507">0</span></a></span></div></div></li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-102753 post type-post status-publish format-standard has-post-thumbnail category-around-town category-do-good category-events category-non-profit-news"> <figure class="mh-custom-posts-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://manchesterinklink.com/families-in-transition-new-horizons-celebrates-30th-annual-walk-against-hunger-with-a-twist/" title="Families in Transition-New Horizons celebrates 30th Annual Walk Against Hunger – with a twist"><img width="80" height="60" src="https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/walk-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/walk-80x60.jpeg 80w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/walk-678x509.jpeg 678w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/walk-326x245.jpeg 326w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/walk-600x450.jpeg 600w" sizes="(max-width: 80px) 100vw, 80px"/> </a> </figure> <div class="mh-custom-posts-header"> <div class="mh-custom-posts-small-title"> <a href="https://manchesterinklink.com/families-in-transition-new-horizons-celebrates-30th-annual-walk-against-hunger-with-a-twist/" title="Families in Transition-New Horizons celebrates 30th Annual Walk Against Hunger – with a twist"> Families in Transition-New Horizons celebrates 30th Annual Walk Against Hunger – with a twist </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://manchesterinklink.com/2020/05/">Thursday, May 7, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://manchesterinklink.com/families-in-transition-new-horizons-celebrates-30th-annual-walk-against-hunger-with-a-twist/#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="102753 https://manchesterinklink.com/?p=102753">0</span></a></span></div></div></li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-102664 post type-post status-publish format-standard has-post-thumbnail category-events tag-best-of-nh"> <figure class="mh-custom-posts-thumb"> <a class="mh-thumb-icon mh-thumb-icon-small" href="https://manchesterinklink.com/june-18-nh-magazines-best-of-nh-party-at-your-house/" title="June 18: NH Magazine&#8217;s Best of NH Party at YOUR House"><img width="80" height="60" src="https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/94116081_10158319244432148_8709858329536495616_o-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/94116081_10158319244432148_8709858329536495616_o-80x60.jpg 80w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/94116081_10158319244432148_8709858329536495616_o-678x509.jpg 678w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/94116081_10158319244432148_8709858329536495616_o-326x245.jpg 326w, https://cdn.manchesterinklink.com/wp-content/uploads/2020/05/94116081_10158319244432148_8709858329536495616_o-600x450.jpg 600w" sizes="(max-width: 80px) 100vw, 80px"/> </a> </figure> <div class="mh-custom-posts-header"> <div class="mh-custom-posts-small-title"> <a href="https://manchesterinklink.com/june-18-nh-magazines-best-of-nh-party-at-your-house/" title="June 18: NH Magazine&#8217;s Best of NH Party at YOUR House"> June 18: NH Magazine&#8217;s Best of NH Party at YOUR House </a></div><div class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://manchesterinklink.com/2020/05/">Wednesday, May 6, 2020</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://manchesterinklink.com/june-18-nh-magazines-best-of-nh-party-at-your-house/#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="102664 https://manchesterinklink.com/?p=102664">0</span></a></span></div></div></li>			</ul></div><div id="facebook-likebox-2" class="widget-even widget-6 mh-widget widget_facebook_likebox"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.facebook.com/manchesterinklink/">Follow InkLink on Facebook</a></span></h4> <div id="fb-root"></div><div class="fb-page" data-href="https://www.facebook.com/manchesterinklink/" data-width="340" data-height="580" data-hide-cover="false" data-show-facepile="true" data-tabs="timeline" data-hide-cta="false" data-small-header="false"> <div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/manchesterinklink/"><a href="https://www.facebook.com/manchesterinklink/">Follow InkLink on Facebook</a></blockquote></div></div></div><div id="custom_html-6" class="widget_text widget-odd widget-last widget-7 mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="width: 100%;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=95376" width="100%" height="228" frameborder="0" scrolling="no"></iframe><a style="text-indent: -9999em;position: relative;display: block;margin: -20px 0 0 0;height: 20px;z-index: 1" href="https://www.willyweather.com/nh/hillsborough-county/manchester.html" rel="nofollow">Manchester NH forecast</a></div></div></div></aside></div><div class="mh-partner-spotlight-wrap"><div id="text-44" class="widget-odd widget-last widget-first widget-1 mh-widget mh-parnter-spotlight mh-parnter-spotlight-wide widget_text">			<div class="textwidget"><p><a href="https://manchesterinklink.com/corporate-sponsorships/">Click here</a> to join the growing list of InkLink Community Ad Partners who, like us, are mission driven and believe in building community.</p>
<div class="partner-carousel">				<style>#wpls-logo-showcase-slider-1 .wpls-fix-box,
#wpls-logo-showcase-slider-1 .wpls-fix-box img.wp-post-image{max-height:250px;}</style>
<div class="wpls-logo-showcase-slider-wrp wpls-logo-clearfix">
<div class="wpls-logo-showcase logo_showcase wpls-logo-slider wpls-design-1 sliderimage_hide_border" id="wpls-logo-showcase-slider-1">
<div class="wpls-logo-cnt">
<div class="wpls-fix-box">
<a href="https://bradysullivan.com/" target="_self" rel="noopener noreferrer">
<img class="wp-post-image" src="https://cdn.manchesterinklink.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-17-at-10.39.01-AM.jpg" alt=""/>
</a></div></div><div class="wpls-logo-cnt"> <div class="wpls-fix-box"> <a href="http://www.palacetheatre.org/" target="_self" rel="noopener noreferrer"> <img class="wp-post-image" src="https://cdn.manchesterinklink.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-21-at-4.41.54-PM.jpg" alt=""/> </a></div></div><div class="wpls-logo-cnt"> <div class="wpls-fix-box"> <a href="https://www.elliothospital.org/website/" target="_self" rel="noopener noreferrer"> <img class="wp-post-image" src="https://cdn.manchesterinklink.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-21-at-4.41.43-PM.jpg" alt=""/> </a></div></div><div class="wpls-logo-cnt"> <div class="wpls-fix-box"> <a href="https://see-sciencecenter.org/" target="_self" rel="noopener noreferrer"> <img class="wp-post-image" src="https://cdn.manchesterinklink.com/wp-content/uploads/2019/09/SEE-Color-Stacked.png" alt=""/> </a></div></div><div class="wpls-logo-cnt"> <div class="wpls-fix-box"> <a href="https://quirkcars.com/" target="_self" rel="noopener noreferrer"> <img class="wp-post-image" src="https://cdn.manchesterinklink.com/wp-content/uploads/2019/04/quirk_cars_logo.png" alt=""/> </a></div></div><div class="wpls-logo-cnt"> <div class="wpls-fix-box"> <a href="https://phaneuf.net/" target="_self" rel="noopener noreferrer"> <img class="wp-post-image" src="https://cdn.manchesterinklink.com/wp-content/uploads/2019/09/logo-color.png" alt=""/> </a></div></div><div class="wpls-logo-cnt"> <div class="wpls-fix-box"> <a href="http://www.wbcofficesuites.com/en" target="_self" rel="noopener noreferrer"> <img class="wp-post-image" src="https://cdn.manchesterinklink.com/wp-content/uploads/2019/11/wbc_rgb.jpg" alt=""/> </a></div></div><div class="wpls-logo-cnt"> <div class="wpls-fix-box"> <a href="http://www.manchester-chamber.org/" target="_self" rel="noopener noreferrer"> <img class="wp-post-image" src="https://cdn.manchesterinklink.com/wp-content/uploads/2020/03/GMC_logo_color-RGB.eps_-scaled.jpg" alt=""/> </a></div></div></div><div class="wpls-logo-showacse-slider-conf" data-conf="{&quot;slides_column&quot;:&quot;3&quot;,&quot;slides_scroll&quot;:&quot;1&quot;,&quot;dots&quot;:&quot;true&quot;,&quot;arrows&quot;:&quot;false&quot;,&quot;autoplay&quot;:&quot;true&quot;,&quot;autoplay_interval&quot;:&quot;2000&quot;,&quot;loop&quot;:&quot;true&quot;,&quot;rtl&quot;:&quot;false&quot;,&quot;speed&quot;:&quot;12000&quot;,&quot;center_mode&quot;:&quot;false&quot;,&quot;lazyload&quot;:&quot;&quot;}"></div></div></div></div></div></div><footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix"> <div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols mh-footer-area mh-footer-1"> <div id="custom_html-5" class="widget_text widget-odd widget-first widget-1 mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="border-radius:6px;padding-top:12px;color:#000;background-color:#fff;width:132px;float:left"> <div id="mni-membership-636210130720153446"></div><script src="https://manchesterchambernh.chambermaster.com/Content/Script/Member.js" type="text/javascript"></script>
<script>new MNI.Widgets.Member("mni-membership-636210130720153446",{member:7027,styleTemplate:"#@id{text-align:center;position:relative}#@id .mn-widget-member-name{font-weight:700}#@id .mn-widget-member-logo{max-width:100px}"}).create();</script></div></div></div><div id="media_image-7" class="widget-even widget-2 mh-footer-widget widget_media_image"><a href="https://www.internetdefenseleague.org/"><img width="200" height="200" src="https://cdn.manchesterinklink.com/wp-content/uploads/2018/09/internet-defense-league-e1537235223182.jpg" class="image wp-image-70059 attachment-full size-full" alt="internet defense league" style="max-width: 100%; height: auto;"/></a></div><div id="media_image-8" class="widget-odd widget-3 mh-footer-widget widget_media_image"><a href="http://www.womenownedlogo.com/"><img width="200" height="113" src="https://cdn.manchesterinklink.com/wp-content/uploads/2018/09/WBE_Seal_RGB-300px-e1537235300982.jpg" class="image wp-image-70062 attachment-full size-full" alt="Women Owned Business" style="max-width: 100%; height: auto;"/></a></div><div id="media_image-6" class="widget-even widget-4 mh-footer-widget widget_media_image"><a href="http://www.lionpublishers.com/members/list/r/P100"><img width="304" height="128" src="https://cdn.manchesterinklink.com/wp-content/uploads/2015/10/Screen-Shot-2015-10-10-at-2.05.47-PM.jpg" class="image wp-image-20714 attachment-full size-full" alt="" style="max-width: 100%; height: auto;"/></a></div><div id="media_image-9" class="widget-odd widget-last widget-5 mh-footer-widget widget_media_image"><a href="https://secure.comodo.com/ttb_searcher/trustlogo?v_querytype=W&#038;v_shortname=SC5&#038;v_search=https://manchesterinklink.com/advertise-manchester-ink-link/&#038;x=6&#038;y=5"><img width="113" height="59" src="https://cdn.manchesterinklink.com/wp-content/uploads/2018/10/comodo_secure_seal_113x59_transp.png" class="image wp-image-72578 attachment-full size-full" alt="" style="max-width: 100%; height: auto;"/></a></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols mh-footer-area mh-footer-2"> <div id="media_image-5" class="widget-odd widget-last widget-first widget-1 mh-footer-widget widget_media_image"><a href="http://www.wbcofficesuites.com/en"><img width="140" height="140" src="https://cdn.manchesterinklink.com/wp-content/uploads/2018/06/Screen-Shot-2018-06-17-at-1.30.02-PM-140x140.jpg" class="image wp-image-65223 attachment-thumbnail size-thumbnail" alt="" style="max-width: 100%; height: auto;"/></a></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols mh-footer-area mh-footer-3"> <div id="widget_contact_info-11" class="widget-odd widget-last widget-first widget-1 mh-footer-widget widget_contact_info"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Hours &amp; Info</span></h6><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=wbc%2Boffice%2Bsuites%2B1087%2Belm%2Bstreet%2C%2B2nd%2Bfloor%2Bmanchester%2C%2Bnh%2B03101" target="_blank" rel="noopener noreferrer">WBC Office Suites <br/>1087 Elm Street, 2nd Floor <br/>Manchester, NH 03101</a></div><div class="confit-phone"><span itemprop="telephone">603-930-0640</span></div><div class="confit-email"><a href="mailto:carolrobidoux@manchesterinklink.com">carolrobidoux@manchesterinklink.com</a></div><div class="confit-hours" itemprop="openingHours">Hours by Appointment</div></div></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols mh-footer-area mh-footer-4"> <div id="mh_magazine_social-3" class="widget-odd widget-first widget-1 mh-footer-widget mh_magazine_social"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Stay connected</span></h6> <nav class="mh-social-icons mh-social-widget clearfix"> <div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-45381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45381"><a href="https://www.facebook.com/manchesterinklink/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li> <li id="menu-item-45380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45380"><a href="https://twitter.com/ManchInkLink"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li> <li id="menu-item-45378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45378"><a href="https://www.linkedin.com/in/carolrobidoux?trk=hp-identity-name"><i class="fa fa-mh-social"></i><span class="screen-reader-text">LinkedIn</span></a></li> <li id="menu-item-54892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54892"><a href="https://www.instagram.com/manchesterinklink/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li> <li id="menu-item-45379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45379"><a href="https://www.youtube.com/user/manchesterinklink"><i class="fa fa-mh-social"></i><span class="screen-reader-text">YouTube</span></a></li> <li id="menu-item-45382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45382"><a href="https://manchesterinklink.com/feed/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">RSS Feed</span></a></li> </ul></div></nav></div><div id="gtranslate-2" class="widget-even widget-last widget-2 mh-footer-widget widget_gtranslate">
<style>.switcher{font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a{text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img{vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img{opacity:1;}
.switcher .selected{background:#FFFFFF url(//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/switcher.png) repeat-x;position:relative;z-index:9999;}
.switcher .selected a{border:1px solid #CCCCCC;background:url(//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;color:#666666;padding:3px 5px;width:151px;}
.switcher .selected a.open{background-image:url(//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/arrow_up.png)}
.switcher .selected a:hover{background:#F0F0F0 url(//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;}
.switcher .option{position:relative;z-index:9998;border-left:1px solid #CCCCCC;border-right:1px solid #CCCCCC;border-bottom:1px solid #CCCCCC;background-color:#EEEEEE;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a{color:#000;padding:3px 5px;}
.switcher .option a:hover{background:#FFC;}
.switcher .option a.selected{background:#FFC;}
#selected_lang_name{float:none;}
.l_name{float:none !important;margin:0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.switcher .option::-webkit-scrollbar{width:5px;}
.switcher .option::-webkit-scrollbar-thumb{border-radius:5px;-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en"/> English</a></div><div class="option"> <a href="#" onclick="doGTranslate('en|af');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afrikaans" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/af.png" height="16" width="16" alt="af"/> Afrikaans</a><a href="#" onclick="doGTranslate('en|sq');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Shqip" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/sq.png" height="16" width="16" alt="sq"/> Shqip</a><a href="#" onclick="doGTranslate('en|am');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="አማርኛ" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/am.png" height="16" width="16" alt="am"/> አማርኛ</a><a href="#" onclick="doGTranslate('en|ar');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="العربية" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ar.png" height="16" width="16" alt="ar"/> العربية</a><a href="#" onclick="doGTranslate('en|hy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Հայերեն" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/hy.png" height="16" width="16" alt="hy"/> Հայերեն</a><a href="#" onclick="doGTranslate('en|az');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Azərbaycan dili" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/az.png" height="16" width="16" alt="az"/> Azərbaycan dili</a><a href="#" onclick="doGTranslate('en|eu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Euskara" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/eu.png" height="16" width="16" alt="eu"/> Euskara</a><a href="#" onclick="doGTranslate('en|be');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Беларуская мова" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/be.png" height="16" width="16" alt="be"/> Беларуская мова</a><a href="#" onclick="doGTranslate('en|bn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="বাংলা" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/bn.png" height="16" width="16" alt="bn"/> বাংলা</a><a href="#" onclick="doGTranslate('en|bs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bosanski" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/bs.png" height="16" width="16" alt="bs"/> Bosanski</a><a href="#" onclick="doGTranslate('en|bg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Български" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/bg.png" height="16" width="16" alt="bg"/> Български</a><a href="#" onclick="doGTranslate('en|ca');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Català" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ca.png" height="16" width="16" alt="ca"/> Català</a><a href="#" onclick="doGTranslate('en|ceb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Cebuano" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ceb.png" height="16" width="16" alt="ceb"/> Cebuano</a><a href="#" onclick="doGTranslate('en|ny');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Chichewa" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ny.png" height="16" width="16" alt="ny"/> Chichewa</a><a href="#" onclick="doGTranslate('en|zh-CN');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="简体中文" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/zh-CN.png" height="16" width="16" alt="zh-CN"/> 简体中文</a><a href="#" onclick="doGTranslate('en|zh-TW');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="繁體中文" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/zh-TW.png" height="16" width="16" alt="zh-TW"/> 繁體中文</a><a href="#" onclick="doGTranslate('en|co');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Corsu" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/co.png" height="16" width="16" alt="co"/> Corsu</a><a href="#" onclick="doGTranslate('en|hr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hrvatski" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/hr.png" height="16" width="16" alt="hr"/> Hrvatski</a><a href="#" onclick="doGTranslate('en|cs');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Čeština‎" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/cs.png" height="16" width="16" alt="cs"/> Čeština‎</a><a href="#" onclick="doGTranslate('en|da');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Dansk" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/da.png" height="16" width="16" alt="da"/> Dansk</a><a href="#" onclick="doGTranslate('en|nl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Nederlands" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/nl.png" height="16" width="16" alt="nl"/> Nederlands</a><a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/en-us.png" height="16" width="16" alt="en"/> English</a><a href="#" onclick="doGTranslate('en|eo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Esperanto" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/eo.png" height="16" width="16" alt="eo"/> Esperanto</a><a href="#" onclick="doGTranslate('en|et');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Eesti" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/et.png" height="16" width="16" alt="et"/> Eesti</a><a href="#" onclick="doGTranslate('en|tl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Filipino" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/tl.png" height="16" width="16" alt="tl"/> Filipino</a><a href="#" onclick="doGTranslate('en|fi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Suomi" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/fi.png" height="16" width="16" alt="fi"/> Suomi</a><a href="#" onclick="doGTranslate('en|fr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Français" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/fr.png" height="16" width="16" alt="fr"/> Français</a><a href="#" onclick="doGTranslate('en|fy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Frysk" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/fy.png" height="16" width="16" alt="fy"/> Frysk</a><a href="#" onclick="doGTranslate('en|gl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Galego" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/gl.png" height="16" width="16" alt="gl"/> Galego</a><a href="#" onclick="doGTranslate('en|ka');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ქართული" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ka.png" height="16" width="16" alt="ka"/> ქართული</a><a href="#" onclick="doGTranslate('en|de');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Deutsch" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/de.png" height="16" width="16" alt="de"/> Deutsch</a><a href="#" onclick="doGTranslate('en|el');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ελληνικά" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/el.png" height="16" width="16" alt="el"/> Ελληνικά</a><a href="#" onclick="doGTranslate('en|gu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ગુજરાતી" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/gu.png" height="16" width="16" alt="gu"/> ગુજરાતી</a><a href="#" onclick="doGTranslate('en|ht');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kreyol ayisyen" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ht.png" height="16" width="16" alt="ht"/> Kreyol ayisyen</a><a href="#" onclick="doGTranslate('en|ha');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Harshen Hausa" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ha.png" height="16" width="16" alt="ha"/> Harshen Hausa</a><a href="#" onclick="doGTranslate('en|haw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Ōlelo Hawaiʻi" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/haw.png" height="16" width="16" alt="haw"/> Ōlelo Hawaiʻi</a><a href="#" onclick="doGTranslate('en|iw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="עִבְרִית" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/iw.png" height="16" width="16" alt="iw"/> עִבְרִית</a><a href="#" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="हिन्दी" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/hi.png" height="16" width="16" alt="hi"/> हिन्दी</a><a href="#" onclick="doGTranslate('en|hmn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hmong" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/hmn.png" height="16" width="16" alt="hmn"/> Hmong</a><a href="#" onclick="doGTranslate('en|hu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Magyar" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/hu.png" height="16" width="16" alt="hu"/> Magyar</a><a href="#" onclick="doGTranslate('en|is');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Íslenska" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/is.png" height="16" width="16" alt="is"/> Íslenska</a><a href="#" onclick="doGTranslate('en|ig');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Igbo" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ig.png" height="16" width="16" alt="ig"/> Igbo</a><a href="#" onclick="doGTranslate('en|id');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bahasa Indonesia" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/id.png" height="16" width="16" alt="id"/> Bahasa Indonesia</a><a href="#" onclick="doGTranslate('en|ga');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Gaelige" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ga.png" height="16" width="16" alt="ga"/> Gaelige</a><a href="#" onclick="doGTranslate('en|it');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Italiano" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/it.png" height="16" width="16" alt="it"/> Italiano</a><a href="#" onclick="doGTranslate('en|ja');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="日本語" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ja.png" height="16" width="16" alt="ja"/> 日本語</a><a href="#" onclick="doGTranslate('en|jw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Basa Jawa" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/jw.png" height="16" width="16" alt="jw"/> Basa Jawa</a><a href="#" onclick="doGTranslate('en|kn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ಕನ್ನಡ" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/kn.png" height="16" width="16" alt="kn"/> ಕನ್ನಡ</a><a href="#" onclick="doGTranslate('en|kk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Қазақ тілі" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/kk.png" height="16" width="16" alt="kk"/> Қазақ тілі</a><a href="#" onclick="doGTranslate('en|km');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ភាសាខ្មែរ" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/km.png" height="16" width="16" alt="km"/> ភាសាខ្មែរ</a><a href="#" onclick="doGTranslate('en|ko');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="한국어" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ko.png" height="16" width="16" alt="ko"/> 한국어</a><a href="#" onclick="doGTranslate('en|ku');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="كوردی‎" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ku.png" height="16" width="16" alt="ku"/> كوردی‎</a><a href="#" onclick="doGTranslate('en|ky');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Кыргызча" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ky.png" height="16" width="16" alt="ky"/> Кыргызча</a><a href="#" onclick="doGTranslate('en|lo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ພາສາລາວ" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/lo.png" height="16" width="16" alt="lo"/> ພາສາລາວ</a><a href="#" onclick="doGTranslate('en|la');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latin" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/la.png" height="16" width="16" alt="la"/> Latin</a><a href="#" onclick="doGTranslate('en|lv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Latviešu valoda" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/lv.png" height="16" width="16" alt="lv"/> Latviešu valoda</a><a href="#" onclick="doGTranslate('en|lt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lietuvių kalba" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/lt.png" height="16" width="16" alt="lt"/> Lietuvių kalba</a><a href="#" onclick="doGTranslate('en|lb');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Lëtzebuergesch" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/lb.png" height="16" width="16" alt="lb"/> Lëtzebuergesch</a><a href="#" onclick="doGTranslate('en|mk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Македонски јазик" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/mk.png" height="16" width="16" alt="mk"/> Македонски јазик</a><a href="#" onclick="doGTranslate('en|mg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Malagasy" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/mg.png" height="16" width="16" alt="mg"/> Malagasy</a><a href="#" onclick="doGTranslate('en|ms');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Bahasa Melayu" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ms.png" height="16" width="16" alt="ms"/> Bahasa Melayu</a><a href="#" onclick="doGTranslate('en|ml');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="മലയാളം" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ml.png" height="16" width="16" alt="ml"/> മലയാളം</a><a href="#" onclick="doGTranslate('en|mt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Maltese" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/mt.png" height="16" width="16" alt="mt"/> Maltese</a><a href="#" onclick="doGTranslate('en|mi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Te Reo Māori" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/mi.png" height="16" width="16" alt="mi"/> Te Reo Māori</a><a href="#" onclick="doGTranslate('en|mr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="मराठी" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/mr.png" height="16" width="16" alt="mr"/> मराठी</a><a href="#" onclick="doGTranslate('en|mn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Монгол" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/mn.png" height="16" width="16" alt="mn"/> Монгол</a><a href="#" onclick="doGTranslate('en|my');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ဗမာစာ" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/my.png" height="16" width="16" alt="my"/> ဗမာစာ</a><a href="#" onclick="doGTranslate('en|ne');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="नेपाली" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ne.png" height="16" width="16" alt="ne"/> नेपाली</a><a href="#" onclick="doGTranslate('en|no');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Norsk bokmål" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/no.png" height="16" width="16" alt="no"/> Norsk bokmål</a><a href="#" onclick="doGTranslate('en|ps');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="پښتو" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ps.png" height="16" width="16" alt="ps"/> پښتو</a><a href="#" onclick="doGTranslate('en|fa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="فارسی" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/fa.png" height="16" width="16" alt="fa"/> فارسی</a><a href="#" onclick="doGTranslate('en|pl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Polski" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/pl.png" height="16" width="16" alt="pl"/> Polski</a><a href="#" onclick="doGTranslate('en|pt');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Português" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/pt-br.png" height="16" width="16" alt="pt"/> Português</a><a href="#" onclick="doGTranslate('en|pa');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ਪੰਜਾਬੀ" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/pa.png" height="16" width="16" alt="pa"/> ਪੰਜਾਬੀ</a><a href="#" onclick="doGTranslate('en|ro');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Română" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ro.png" height="16" width="16" alt="ro"/> Română</a><a href="#" onclick="doGTranslate('en|ru');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Русский" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ru.png" height="16" width="16" alt="ru"/> Русский</a><a href="#" onclick="doGTranslate('en|sm');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Samoan" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/sm.png" height="16" width="16" alt="sm"/> Samoan</a><a href="#" onclick="doGTranslate('en|gd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Gàidhlig" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/gd.png" height="16" width="16" alt="gd"/> Gàidhlig</a><a href="#" onclick="doGTranslate('en|sr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Српски језик" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/sr.png" height="16" width="16" alt="sr"/> Српски језик</a><a href="#" onclick="doGTranslate('en|st');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Sesotho" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/st.png" height="16" width="16" alt="st"/> Sesotho</a><a href="#" onclick="doGTranslate('en|sn');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Shona" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/sn.png" height="16" width="16" alt="sn"/> Shona</a><a href="#" onclick="doGTranslate('en|sd');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="سنڌي" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/sd.png" height="16" width="16" alt="sd"/> سنڌي</a><a href="#" onclick="doGTranslate('en|si');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="සිංහල" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/si.png" height="16" width="16" alt="si"/> සිංහල</a><a href="#" onclick="doGTranslate('en|sk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovenčina" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/sk.png" height="16" width="16" alt="sk"/> Slovenčina</a><a href="#" onclick="doGTranslate('en|sl');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Slovenščina" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/sl.png" height="16" width="16" alt="sl"/> Slovenščina</a><a href="#" onclick="doGTranslate('en|so');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Afsoomaali" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/so.png" height="16" width="16" alt="so"/> Afsoomaali</a><a href="#" onclick="doGTranslate('en|es');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Español" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/es-mx.png" height="16" width="16" alt="es"/> Español</a><a href="#" onclick="doGTranslate('en|su');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Basa Sunda" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/su.png" height="16" width="16" alt="su"/> Basa Sunda</a><a href="#" onclick="doGTranslate('en|sw');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Kiswahili" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/sw.png" height="16" width="16" alt="sw"/> Kiswahili</a><a href="#" onclick="doGTranslate('en|sv');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Svenska" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/sv.png" height="16" width="16" alt="sv"/> Svenska</a><a href="#" onclick="doGTranslate('en|tg');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Тоҷикӣ" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/tg.png" height="16" width="16" alt="tg"/> Тоҷикӣ</a><a href="#" onclick="doGTranslate('en|ta');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="தமிழ்" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ta.png" height="16" width="16" alt="ta"/> தமிழ்</a><a href="#" onclick="doGTranslate('en|te');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="తెలుగు" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/te.png" height="16" width="16" alt="te"/> తెలుగు</a><a href="#" onclick="doGTranslate('en|th');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="ไทย" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/th.png" height="16" width="16" alt="th"/> ไทย</a><a href="#" onclick="doGTranslate('en|tr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Türkçe" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/tr.png" height="16" width="16" alt="tr"/> Türkçe</a><a href="#" onclick="doGTranslate('en|uk');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Українська" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/uk.png" height="16" width="16" alt="uk"/> Українська</a><a href="#" onclick="doGTranslate('en|ur');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="اردو" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/ur.png" height="16" width="16" alt="ur"/> اردو</a><a href="#" onclick="doGTranslate('en|uz');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="O‘zbekcha" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/uz.png" height="16" width="16" alt="uz"/> O‘zbekcha</a><a href="#" onclick="doGTranslate('en|vi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Tiếng Việt" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/vi.png" height="16" width="16" alt="vi"/> Tiếng Việt</a><a href="#" onclick="doGTranslate('en|cy');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Cymraeg" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/cy.png" height="16" width="16" alt="cy"/> Cymraeg</a><a href="#" onclick="doGTranslate('en|xh');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="isiXhosa" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/xh.png" height="16" width="16" alt="xh"/> isiXhosa</a><a href="#" onclick="doGTranslate('en|yi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="יידיש" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/yi.png" height="16" width="16" alt="yi"/> יידיש</a><a href="#" onclick="doGTranslate('en|yo');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Yorùbá" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/yo.png" height="16" width="16" alt="yo"/> Yorùbá</a><a href="#" onclick="doGTranslate('en|zu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Zulu" class="nturl"><img data-gt-lazy-src="//b5y7f5g8.stackpathcdn.com/wp-content/plugins/gtranslate/flags/16/zu.png" height="16" width="16" alt="zu"/> Zulu</a></div></div><script>jQuery('.switcher .selected').click(function(){jQuery('.switcher .option a img').each(function(){if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))){jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e){var options=jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e){if(jQuery('.switcher .option').is(':visible')&&e.target!=jQuery('.switcher .option').get(0)){jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});</script>
<style>#goog-gt-tt{display:none !important;}
.goog-te-banner-frame{display:none !important;}
.goog-te-menu-value:hover{text-decoration:none !important;}
.goog-text-highlight{background-color:transparent !important;box-shadow:none !important;}
body{top:0 !important;}
#google_translate_element2{display:none!important;}</style>
<div id="google_translate_element2"></div><script>function googleTranslateElementInit2(){new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>
<script>function GTranslateGetCurrentLang(){var keyValue=document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2]:null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang()==null&&lang==lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang()!=null)jQuery(document).ready(function(){var lang_html=jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html!='undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});</script></div></div></div></footer>
<div class="mh-footer-nav-mobile"></div><nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-container mh-container-inner clearfix"> <div class="menu-footer-bottom-container"><ul id="menu-footer-bottom" class="menu"><li id="menu-item-45376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45376"><a href="https://manchesterinklink.com/contact/">Contact Us</a></li> <li id="menu-item-68422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68422"><a href="https://manchesterinklink.com/advertise-manchester-ink-link/">Advertise</a></li> <li id="menu-item-45377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45377"><a href="https://manchesterinklink.com/media-kit/">Media Kit</a></li> <li id="menu-item-45406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45406"><a href="https://manchesterinklink.com/terms-of-service/">Terms of Service</a></li> <li id="menu-item-45405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45405"><a href="https://manchesterinklink.com/privacy-policy/">Privacy Policy</a></li> <li id="menu-item-89154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89154"><a href="https://manchesterinklink.com/cookie-policy/">Cookie Policy</a></li> <li id="menu-item-88971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88971"><a href="https://manchesterinklink.com/accessibility/">Accessibility</a></li> <li id="menu-item-45402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45402"><a href="https://manchesterinklink.com/sitemap/">Sitemap</a></li> </ul></div></div></nav>
<div class="mh-copyright-wrap"> <div class="mh-container mh-container-inner clearfix"> <p class="mh-copyright"> Copyright (c) 2020 Manchester Ink Link. All rights reserved. Site by <a href="https://www.manonetc.com">Manon Etc</a> </p></div></div><a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a></div><script data-cfasync='false'>window.broadstreetKeywords=['not_home_page','not_landing_page','is_article_page','business','castros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding','post']</script>
<script data-cfasync='false'>window.broadstreetTargets={"pagetype":["post","not_home_page"],"category":["business","castros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding","post"],"url":"castros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding"};</script>
<script data-cfasync='false'>window.broadstreet=window.broadstreet||{ run: [] };window.broadstreet.run.push(function (){
window.broadstreet.loadNetworkJS(1663);
});</script><div id="cookie-law-info-bar"><span>This website uses cookies to improve your experience. We'll assume you're ok with this, but you can opt-out if you wish. <a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; margin:5px;">ACCEPT</a> <a role='button' tabindex='0' id="cookie_action_close_header_reject" class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button" data-cli_action="reject" style="margin:5px;">REJECT</a> <a href='https://manchesterinklink.com/cookie-policy/' id="CONSTANT_OPEN_URL" class="cli-plugin-main-link" style="display:inline-block;">Read More</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain">Privacy & Cookies Policy</span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true"> <div class="cli-modal-dialog" role="document"> <div class="cli-modal-content cli-bar-popup"> <button type="button" class="cli-modal-close" id="cliModalClose"> <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg> <span class="wt-cli-sr-only">Close</span> </button> <div class="cli-modal-body"> <div class="cli-container-fluid cli-tab-container"> <div class="cli-row"> <div class="cli-col-12 cli-align-items-stretch cli-px-0"> <div class="cli-privacy-overview"> <h4>Privacy Overview</h4> <div class="cli-privacy-content"> <div class="cli-privacy-content-text">This website uses cookies to improve your experience while you navigate through the website. Out of these cookies, the cookies that are categorized as necessary are stored on your browser as they are essential for the working of basic functionalities of the website. We also use third-party cookies that help us analyze and understand how you use this website. These cookies will be stored in your browser only with your consent. You also have the option to opt-out of these cookies. But opting out of some of these cookies may have an effect on your browsing experience.</div></div><a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a></div></div><div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container"> <div class="cli-tab-section"> <div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab"> Necessary </a> <span class="cli-necessary-caption">Always Enabled</span></div><div class="cli-tab-content"> <div class="cli-tab-pane cli-fade" data-id="necessary"> <p>Necessary cookies are absolutely essential for the website to function properly. This category only includes cookies that ensures basic functionalities and security features of the website. These cookies do not store any personal information.</p></div></div></div><div class="cli-tab-section"> <div class="cli-tab-header"> <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="non-necessary" data-toggle="cli-toggle-tab"> Non-necessary </a> <div class="cli-switch"> <input type="checkbox" id="wt-cli-checkbox-non-necessary" class="cli-user-preference-checkbox" data-id="checkbox-non-necessary" checked /> <label for="wt-cli-checkbox-non-necessary" class="cli-slider" data-cli-enable="Enabled" data-cli-disable="Disabled"><span class="wt-cli-sr-only">Non-necessary</span></label></div></div><div class="cli-tab-content"> <div class="cli-tab-pane cli-fade" data-id="non-necessary"> <p>Any cookies that may not be particularly necessary for the website to function and is used specifically to collect user personal data via analytics, ads, other embedded contents are termed as non-necessary cookies. It is mandatory to procure user consent prior to running these cookies on your website.</p></div></div></div></div></div></div></div></div></div></div><div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div><div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div><script>cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#FFF","border":"#b1a6a6c2","border_on":false,"button_1_button_colour":"#c99670","button_1_button_hover":"#a1785a","button_1_link_colour":"#fff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#444","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#c99670","button_3_button_hover":"#a1785a","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":false,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#62a329","button_4_as_button":false,"font_family":"inherit","header_fix":true,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"right","notify_position_vertical":"top","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":false,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';</script>
<style>.ssp-wave wave wave{background:#28c0e1 !important;}</style>
<script>var _userway_config={
account: 'rMG32ZdMt2'
};</script>
<script type="text/javascript" src="https://cdn.userway.org/widget.js"></script><script>(function(){function maybePrefixUrlField(){
if(this.value.trim()!==''&&this.value.indexOf('http')!==0){
this.value="http://" + this.value;
}}
var urlFields=document.querySelectorAll('.mc4wp-form input[type="url"]');
if(urlFields){
for (var j=0; j < urlFields.length; j++){
urlFields[j].addEventListener('blur', maybePrefixUrlField);
}}
})();</script><script>(function (w, d){
var s=d.createElement('script');
s.src="https://dstik9906m659.cloudfront.net/eVIfRVUUblIfRlskRCEyUu.js";
s.defer=true;
d.body.appendChild(s);
})(window, document);</script>
<script>var sbiajaxurl="https://manchesterinklink.com/wp-admin/admin-ajax.php";</script>
<div style="display:none"> <div class="grofile-hash-map-ec2038ee673727cb6c98938904f84db2"></div><div class="grofile-hash-map-f600a9263882ca0849781fd45a07963b"></div><div class="grofile-hash-map-7173485920e52d9bee9ee511362737cd"></div></div><script>let cust_login=document.getElementById("loginform");
if(cust_login!==null){
var recaptcha_script=document.createElement('script');
recaptcha_script.setAttribute('src','https://www.google.com/recaptcha/api.js');
document.head.appendChild(recaptcha_script);
}</script>
<script>var pfHeaderImgUrl='';
var pfHeaderTagline='';
var pfdisableClickToDel='0';
var pfImagesSize='full-size';
var pfImageDisplayStyle='right';
var pfEncodeImages='0';
var pfDisableEmail='0';
var pfDisablePDF='0';
var pfDisablePrint='0';
var pfCustomCSS='https://manchesterinklink.com/wp-content/themes/mh-magazine-child/custom-print.css';
var pfPlatform='Wordpress';</script>
<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<link rel="stylesheet" type="text/css" href="//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/6onf7aba/8bkwq.css" media="all"/>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.js?ver=b3185293ea00e7e2834180de839b5298'></script>
<script>var wpcf7={"apiSettings":{"root":"https:\/\/manchesterinklink.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script>
<script type='text/javascript' src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/m1gkuual/8bkwr.js'></script>
<script>var countVars={"disqusShortname":"manchesterinklink-com"};</script>
<script type='text/javascript' src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/9ibvqeug/8bkwr.js'></script>
<script>var embedVars={"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"103595 https:\/\/manchesterinklink.com\/?p=103595","disqusShortname":"manchesterinklink-com","disqusTitle":"Castro\u2019s says brush with law over customers inside shop a \u2018misunderstanding\u2019","disqusUrl":"https:\/\/manchesterinklink.com\/castros-says-brush-with-law-over-customers-inside-shop-a-misunderstanding\/","postId":"103595"};</script>
<script type='text/javascript' src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/1deeux2b/8bkwr.js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LeTJXkUAAAAAAi_BknKI8oLZa5iiBalTy7Z4snh&#038;ver=3.0'></script>
<script type='text/javascript' src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/6wvqfqpx/8bkwr.js'></script>
<script>var jpfbembed={"appid":"249643311490","locale":"en_US"};</script>
<script type='text/javascript' src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/oxoh8bf/8bkwr.js'></script>
<script type='text/javascript' src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/fente5om/8bkwr.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6865145273318c2b49e53431b22b362b' async='async'></script>
<script type='text/javascript' src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/2p5frro0/8bkwr.js'></script>
<script>var Wpls={"is_mobile":"0","is_rtl":"0"};</script>
<script type='text/javascript' src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/1or67gcw/8bkwr.js'></script>
<script type='text/javascript' src='//b5y7f5g8.stackpathcdn.com/wp-content/cache/wpfc-minified/14sfxjyh/8bkwr.js'></script>
<script id="slb_context">if(!!window.jQuery){(function($){$(document).ready(function(){if(!!window.SLB){ {$.extend(SLB, {"context":["public","user_guest"]});}}})})(jQuery);}</script>
<script>(function(sitekey, actions){
document.addEventListener('DOMContentLoaded', function(event){
var wpcf7recaptcha={
execute: function(action){
grecaptcha.execute(sitekey,
{ action: action }
).then(function(token){
var event=new CustomEvent('wpcf7grecaptchaexecuted', {
detail: {
action: action,
token: token,
},
});
document.dispatchEvent(event);
});
},
executeOnHomepage: function(){
wpcf7recaptcha.execute(actions[ 'homepage' ]);
},
executeOnContactform: function(){
wpcf7recaptcha.execute(actions[ 'contactform' ]);
},
};
grecaptcha.ready(wpcf7recaptcha.executeOnHomepage
);
document.addEventListener('change',
wpcf7recaptcha.executeOnContactform, false
);
document.addEventListener('wpcf7submit',
wpcf7recaptcha.executeOnHomepage, false
);
});
document.addEventListener('wpcf7grecaptchaexecuted', function(event){
var fields=document.querySelectorAll("form.wpcf7-form input[name='g-recaptcha-response']"
);
for(var i=0; i < fields.length; i++){
var field=fields[ i ];
field.setAttribute('value', event.detail.token);
}});
})(
'6LeTJXkUAAAAAAi_BknKI8oLZa5iiBalTy7Z4snh',
{"homepage":"homepage","contactform":"contactform"}
);</script>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script>_stq=window._stq||[];
_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'69896145',post:'103595',tz:'-4',srv:'manchesterinklink.com'} ]);
_stq.push([ 'clickTrackerInit', '69896145', '103595' ]);</script>
</body>
</html><!-- WP Fastest Cache file was created in 4.0548319816589 seconds, on 20-05-20 19:46:21 -->